<!DOCTYPE html><html lang="en-ZA" prefix="og: https://ogp.me/ns#">
    	<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://newshorn.co.za/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://newshorn.co.za/xmlrpc.php">
    
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Web traffic slows down R350 SRD application process - Mpumalanga Newshorn</title>
<meta name="description" content="The first day of applications for the COVID-19 Social Relief of Distress (SRD) grant saw excessive web traffic slowdown the application process, the South"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://newshorn.co.za/web-traffic-slows-down-r350-srd-application-process/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Web traffic slows down R350 SRD application process - Mpumalanga Newshorn" />
<meta property="og:description" content="The first day of applications for the COVID-19 Social Relief of Distress (SRD) grant saw excessive web traffic slowdown the application process, the South" />
<meta property="og:url" content="https://newshorn.co.za/web-traffic-slows-down-r350-srd-application-process/" />
<meta property="og:site_name" content="Mpumalanga Newshorn" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsHorn/" />
<meta property="article:section" content="Money Talk" />
<meta property="og:image" content="https://newshorn.co.za/wp-content/uploads/2021/01/174927159-612x612-1.jpg" />
<meta property="og:image:secure_url" content="https://newshorn.co.za/wp-content/uploads/2021/01/174927159-612x612-1.jpg" />
<meta property="og:image:width" content="612" />
<meta property="og:image:height" content="408" />
<meta property="og:image:alt" content="Web traffic slows down R350 SRD application process" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Web traffic slows down R350 SRD application process - Mpumalanga Newshorn" />
<meta name="twitter:description" content="The first day of applications for the COVID-19 Social Relief of Distress (SRD) grant saw excessive web traffic slowdown the application process, the South" />
<meta name="twitter:site" content="@MPNewshorn" />
<meta name="twitter:creator" content="@MPNewshorn" />
<meta name="twitter:image" content="https://newshorn.co.za/wp-content/uploads/2021/01/174927159-612x612-1.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://newshorn.co.za/#organization","name":"Mpumalanga NewsHorn","url":"https://newshorn.co.za","logo":{"@type":"ImageObject","@id":"https://newshorn.co.za/#logo","url":"https://newshorn.co.za/wp-content/uploads/2019/07/Newshorn-Media-Logo-web-fill-in.jpg","caption":"Mpumalanga NewsHorn","inLanguage":"en-ZA","width":"660","height":"365"}},{"@type":"WebSite","@id":"https://newshorn.co.za/#website","url":"https://newshorn.co.za","name":"Mpumalanga NewsHorn","publisher":{"@id":"https://newshorn.co.za/#organization"},"inLanguage":"en-ZA"},{"@type":"ImageObject","@id":"https://newshorn.co.za/wp-content/uploads/2021/01/174927159-612x612-1.jpg","url":"https://newshorn.co.za/wp-content/uploads/2021/01/174927159-612x612-1.jpg","width":"612","height":"408","inLanguage":"en-ZA"},{"@type":"Person","@id":"https://newshorn.co.za/author/tumelo/","name":"Tumelo Waga Dibakwane","url":"https://newshorn.co.za/author/tumelo/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/fdf000f03eca2b2e1fc34f8658ef884c?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/fdf000f03eca2b2e1fc34f8658ef884c?s=96&amp;r=g","caption":"Tumelo Waga Dibakwane","inLanguage":"en-ZA"},"worksFor":{"@id":"https://newshorn.co.za/#organization"}},{"@type":"WebPage","@id":"https://newshorn.co.za/web-traffic-slows-down-r350-srd-application-process/#webpage","url":"https://newshorn.co.za/web-traffic-slows-down-r350-srd-application-process/","name":"Web traffic slows down R350 SRD application process - Mpumalanga Newshorn","datePublished":"2021-08-10T09:29:14+02:00","dateModified":"2021-08-10T09:29:14+02:00","author":{"@id":"https://newshorn.co.za/author/tumelo/"},"isPartOf":{"@id":"https://newshorn.co.za/#website"},"primaryImageOfPage":{"@id":"https://newshorn.co.za/wp-content/uploads/2021/01/174927159-612x612-1.jpg"},"inLanguage":"en-ZA"},{"@type":"BlogPosting","headline":"Web traffic slows down R350 SRD application process - Mpumalanga Newshorn","datePublished":"2021-08-10T09:29:14+02:00","dateModified":"2021-08-10T09:29:14+02:00","author":{"@type":"Person","name":"Tumelo Waga Dibakwane"},"publisher":{"@id":"https://newshorn.co.za/#organization"},"description":"The first day of applications for the COVID-19 Social Relief of Distress (SRD) grant saw excessive web traffic slowdown the application process, the South","name":"Web traffic slows down R350 SRD application process - Mpumalanga Newshorn","@id":"https://newshorn.co.za/web-traffic-slows-down-r350-srd-application-process/#richSnippet","isPartOf":{"@id":"https://newshorn.co.za/web-traffic-slows-down-r350-srd-application-process/#webpage"},"image":{"@id":"https://newshorn.co.za/wp-content/uploads/2021/01/174927159-612x612-1.jpg"},"inLanguage":"en-ZA","mainEntityOfPage":{"@id":"https://newshorn.co.za/web-traffic-slows-down-r350-srd-application-process/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mpumalanga Newshorn &raquo; Feed" href="https://newshorn.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mpumalanga Newshorn &raquo; Comments Feed" href="https://newshorn.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mpumalanga Newshorn &raquo; Web traffic slows down R350 SRD application process Comments Feed" href="https://newshorn.co.za/web-traffic-slows-down-r350-srd-application-process/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newshorn.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sby_styles-css'  href='https://newshorn.co.za/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://newshorn.co.za/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-bxslider-css'  href='https://newshorn.co.za/wp-content/themes/supermag/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://newshorn.co.za/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-style-css'  href='https://newshorn.co.za/wp-content/themes/supermag/style.css?ver=1.4.9' type='text/css' media='all' />
<style id='supermag-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='supermag-block-front-styles-css'  href='https://newshorn.co.za/wp-content/themes/supermag/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://newshorn.co.za/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://newshorn.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://newshorn.co.za/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newshorn.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/respond/respond.min.js?ver=1.1.2' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://newshorn.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://newshorn.co.za/wp-json/wp/v2/posts/8630" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newshorn.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newshorn.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.4" />
<link rel='shortlink' href='https://newshorn.co.za/?p=8630' />
<link rel="alternate" type="application/json+oembed" href="https://newshorn.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewshorn.co.za%2Fweb-traffic-slows-down-r350-srd-application-process%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newshorn.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewshorn.co.za%2Fweb-traffic-slows-down-r350-srd-application-process%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.38.0" /><style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://newshorn.co.za/wp-content/uploads/2021/01/maxresdefault22.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg" sizes="32x32" />
<link rel="icon" href="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg" />
<meta name="msapplication-TileImage" content="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg" />
		<style type="text/css" id="wp-custom-css">
			.widget-title span {
    text-transform: uppercase;
}		</style>
		
	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-8630 single-format-standard custom-background wp-custom-logo  boxed-layout supermag-enable-box-shadow blog-large-image single-large-image center-logo-below-ainfo right-sidebar at-sticky-sidebar group-blog elementor-default elementor-kit-4804">

        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
    <div id="wp-custom-header" class="wp-custom-header"><div class="wrapper header-image-wrap"><a target = _blank href="https://www.newshorn.co.za" title="Mpumalanga Newshorn" rel="home"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20174'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2019/06/Newshorn-Media-Web-Logo-544x174.jpg" width="544" height="174" alt="Mpumalanga Newshorn" /> </a></div></div>        <header id="masthead" class="site-header" role="banner">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-latest-posts float-left bn-title">Tue, Aug 10, 2021</div>                            <div class="header-latest-posts bn-wrapper float-left">
                                <div class="bn-title">
                                    Recent posts                                </div>
                                <ul class="bn">
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/web-traffic-slows-down-r350-srd-application-process/" title="Web traffic slows down R350 SRD application process">
                                                Web traffic slows down R350 SRD application process                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/petrol-price-to-increase/" title="Petrol price to increase">
                                                Petrol price to increase                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/let-us-support-our-ntshuxeko/" title="Let us support our Ntshuxeko">
                                                Let us support our Ntshuxeko                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/nosipho-is-among-top-20-mrs-mpumalanga-2022-finalists/" title="Nosipho is among Top 20 Mrs Mpumalanga 2022 finalists">
                                                Nosipho is among Top 20 Mrs Mpumalanga 2022 finalists                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/man-arrested-for-dagga-valued-at-more-than-r1-million/" title="Man arrested for dagga valued at more than R1 million">
                                                Man arrested for dagga valued at more than R1 million                                            </a>
                                        </li>
                                                                    </ul>
                            </div> <!-- .header-latest-posts -->
                                            <div class="right-header float-right">
                                <div class="socials">
                            <a href="https://www.facebook.com/TheNewsHorn/" class="facebook" data-title="Facebook" target="_blank">
                    <span class="font-icon-social-facebook"><i class="fa fa-facebook"></i></span>
                </a>
                            <a href="https://twitter.com/MPNewshorn" class="twitter" data-title="Twitter" target="_blank">
                    <span class="font-icon-social-twitter"><i class="fa fa-twitter"></i></span>
                </a>
                            <a href="https://www.youtube.com/channel/UC8LUVA0e0KrZhKoRHNTIsyA" class="youtube" data-title="Youtube" target="_blank">
                    <span class="font-icon-social-youtube"><i class="fa fa-youtube"></i></span>
                </a>
                            <a href="https://www.instagram.com/newshorn/?hl=en" class="instagram" data-title="Instagram" target="_blank">
                    <span class="font-icon-social-instagram"><i class="fa fa-instagram"></i></span>
                </a>
                            <a href="https://za.pinterest.com/deneysn/" class="pinterest" data-title="Pinterest" target="_blank">
                    <span class="font-icon-social-pinterest"><i class="fa fa-pinterest"></i></span>
                </a>
                    </div>
                            </div>
                </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper">
                        <div class="site-branding clearfix">
                                                        <div class="clearfix"></div>
                        </div>
                    </div>
	                                    <nav id="site-navigation" class="main-navigation supermag-enable-sticky-menu clearfix" role="navigation">
                        <div class="header-main-menu wrapper clearfix">
                                                            <div class="home-icon">
                                    <a href="https://newshorn.co.za/" title="Mpumalanga Newshorn"><i class="fa fa-home"></i></a>
                                </div>
                                <div class="acmethemes-nav"><ul id="menu-primary-menu" class="menu"><li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://newshorn.co.za/category/local-news/">Local News</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="https://newshorn.co.za/category/national-news/">National News</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="https://newshorn.co.za/category/world-news/">World News</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://newshorn.co.za/category/africa-news/">Africa News</a></li>
<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://newshorn.co.za/category/kruger-park-news/">Kruger Park News</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://newshorn.co.za/category/environmental-news/">Environmental News</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://newshorn.co.za/category/school-news/">School News</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://newshorn.co.za/independant-newspaper/previous-editions/">Previous Editions</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://newshorn.co.za/independant-newspaper/about/">About</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://newshorn.co.za/independant-newspaper/contact-us/">Contact Us</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-458"><a href="https://newshorn.co.za/independant-newspaper/login/">Login</a>
<ul class="sub-menu">
	<li id="menu-item-446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a href="https://www.newshorn.co.za/wp-admin/post-new.php">Post</a></li>
	<li id="menu-item-1658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://newshorn.co.za/independant-newspaper/login/activity/">Activity</a></li>
	<li id="menu-item-1660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="https://newshorn.co.za/members/">Members</a></li>
</ul>
</li>
</ul></div><div class="random-post">                                        <a title="Most South Africans have never heard of climate change" href="https://newshorn.co.za/most-south-africans-have-never-heard-of-climate-change/">
                                            <i class="fa fa-random icon-menu"></i>
                                        </a>
                                        </div><a class="fa fa-search icon-menu search-icon-menu" href="#"></a><div class='menu-search-toggle'><div class='menu-search-inner'><div class="search-block">
    <form action="https://newshorn.co.za" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div></div></div>                        </div>
                        <div class="responsive-slick-menu wrapper clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
	                                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div class='breadcrumbs init-animate clearfix'><span class='breadcrumb'>You are here</span><div id='supermag-breadcrumbs' class='clearfix'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://newshorn.co.za/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://newshorn.co.za/category/money-talk/" itemprop="item"><span itemprop="name">Money Talk</span></a><meta itemprop="position" content="2" /></li><li class="trail-item trail-end"><span><span>Web traffic slows down R350 SRD application process</span></span></li></ul></div></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		<article id="post-8630" class="post-8630 post type-post status-publish format-standard has-post-thumbnail hentry category-money-talk category-newshorn-news">
	<header class="entry-header">
		<h1 class="entry-title">Web traffic slows down R350 SRD application process</h1>
		<div class="entry-meta">
			<span class="posted-on"><a href="https://newshorn.co.za/web-traffic-slows-down-r350-srd-application-process/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published updated" datetime="2021-08-10T09:29:14+02:00">10/08/2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://newshorn.co.za/author/tumelo/"><i class="fa fa-user"></i>Tumelo Waga Dibakwane</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<!--post thumbnal options-->
			<div class="single-feat clearfix">
			<figure class="single-thumb single-thumb-full">
				<img width="612" height="365" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20612%20365'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/01/174927159-612x612-1-612x365.jpg" class="attachment-medium size-medium wp-post-image lazy" alt="" loading="lazy" />			</figure>
		</div><!-- .single-feat-->
		<div class="entry-content">
		<p>The first day of applications for the COVID-19 Social Relief of Distress (SRD) grant saw excessive web traffic slowdown the application process, the South Africa Social Security Agency (SASSA) said on Friday.</p>
<p>“This is a clear indication of the huge need for food aid among others, from distressed inhabitants of the country, and therefore the President [Cyril Ramaphosa] couldn’t have reinstated this grant at a better time,” SASSA chief executive, Busisiwe Memela-Khambula said.</p>
<p>The agency has added two new online channels for applications in order to ease the pressure on the website, namely <a href="https://l.facebook.com/l.php?u=https%3A%2F%2Fgovchat.app%2Flogin%3Ffbclid%3DIwAR3OHGGbto90V8WW0nq8nflknunMoG3CFIusTNmv9k1VUQsh3pCRDfD15eU&amp;h=AT3EbVpg9QAQE8NDKl-CBLcb4jd8_T2fin2bpYDFMy8VDSuCdMt-nF9F5dI0zUaBRJ75URhOfjC6VyhDb10NeDrnZ-SjgNiwjnwAogSzjZDXc8HBO4kRPPhiH8KglzKfgC-3&amp;__tn__=-UK-R&amp;c%5b0%5d=AT2hnf5blDBHfnExbc7aRcajnLsAfj3cgkYGBP7COSEx3TqtLDEes2AsKZY9hYNlsuXcamEaqXOGkjGOvlmKt5aWkQbSjciWkW5NNb64kLZqGLFWCKTpnqQSy_MjWn3RenaT3yKXNYlPn2lGEvzF2N-39u8oh81H_MyOv2qJGJi6joBHs-H5Xl0" target="_blank" rel="noopener">https://govchat.app/login</a> and Facebook messenger, <a href="https://web.facebook.com/govchat.org/?__cft__%5b0%5d=AZWEkzm3kTESU-7CYp2S_SPNxaZCEFMGfvgaWysdrLdc4inttV4OECfbz_1j64itwkYQL1_ZilGS_mV_o32059BgN75nf2yyjnYR_mJx4q8udqoKazRKjLDbV5mbhBSVGG_LSvdR1ZCLR4K_KUb2fksRWfkvemkeJFdl907Gusbv2g&amp;__tn__=kK-R" target="_blank" rel="noopener">https://www.facebook.com/govchat.org</a>.</p>
<p>Initially applications were taken through the website on <a href="https://l.facebook.com/l.php?u=https%3A%2F%2FSRD.sassa.gov.za%2F%3Ffbclid%3DIwAR1GSd81voCryGgAXolifMq-Uo7fuDxCBMZrNpEWRknOhQHtXPhOID9OoTU&amp;h=AT2_9YZe4dJBkuHLbj3r7HD74cRez4__bXamY7vmNdSRus6bDm5E7xrO5XPZBfzP7iSYJgcrUVTum8ZsJfPeOCusdx-XYV9-fg4cxyHQSDnusU8ryPPLhBU0BVAW_YePuMtv&amp;__tn__=-UK-R&amp;c%5b0%5d=AT2hnf5blDBHfnExbc7aRcajnLsAfj3cgkYGBP7COSEx3TqtLDEes2AsKZY9hYNlsuXcamEaqXOGkjGOvlmKt5aWkQbSjciWkW5NNb64kLZqGLFWCKTpnqQSy_MjWn3RenaT3yKXNYlPn2lGEvzF2N-39u8oh81H_MyOv2qJGJi6joBHs-H5Xl0" target="_blank" rel="noopener">https://SRD.sassa.gov.za</a> or through WhatsApp on 082 046 8553 only.</p>
<p>Applications opened at 9am but in 45 minutes, utilisation of the server hosting the website was above 95%.</p>
<p>“This resulted in the website slowing down dramatically, which necessitated us to use our disaster recovery sites and add more channels for application immediately. Our technicians are on high alert and will monitor the impact of these interventions in order to continuously improve the application experience for our clients,” said Memela-Khambula.</p>
<p>She said SASSA would early next week add another channel, the Unstructured Supplementary Service Data (USSD).</p>
<p>“The construction of this channel is at an advanced stage and it will help people without smart phones to also be able to apply effortlessly. Further announcements will be made in due course.</p>
<p>“Anyone still experiencing technical difficulties with WhatsApp or the website is reminded that they still have the whole month of August to apply in order to receive their August payments. Our technicians are working tirelessly to stabilise the system. We appeal to all affected applicants to please exercise patience,” said the agency.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://newshorn.co.za/web-traffic-slows-down-r350-srd-application-process/" data-a2a-title="Web traffic slows down R350 SRD application process"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fweb-traffic-slows-down-r350-srd-application-process%2F&amp;linkname=Web%20traffic%20slows%20down%20R350%20SRD%20application%20process" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fweb-traffic-slows-down-r350-srd-application-process%2F&amp;linkname=Web%20traffic%20slows%20down%20R350%20SRD%20application%20process" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fweb-traffic-slows-down-r350-srd-application-process%2F&amp;linkname=Web%20traffic%20slows%20down%20R350%20SRD%20application%20process" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fweb-traffic-slows-down-r350-srd-application-process%2F&amp;linkname=Web%20traffic%20slows%20down%20R350%20SRD%20application%20process" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div><!-- .entry-content -->
	<footer class="entry-footer featured-desc">
		            <div class="below-entry-meta">
				<span class="cat-links"><a class="at-cat-item-252" href="https://newshorn.co.za/category/money-talk/"  rel="category tag">Money Talk</a>&nbsp;<a class="at-cat-item-1675" href="https://newshorn.co.za/category/newshorn-news/"  rel="category tag">NewsHorn News</a>&nbsp;</span>            </div>
				</footer><!-- .entry-footer -->
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://newshorn.co.za/petrol-price-to-increase/" rel="prev">Petrol price to increase</a></div></div>
	</nav><aside id="supermag_ad-14" class="widget widget_supermag_ad"><h3 class="widget-title"><span>&#8230;&#8230;&#8230;&#8230; Advertise Here!</span></h3></aside>                <h2 class="widget-title">
			        Related posts                </h2>
		                    <ul class="featured-entries-col featured-entries featured-col-posts featured-related-posts">
		                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://newshorn.co.za/petrol-price-to-increase/">
						        <img width="640" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20366'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2020/08/Petrol-840x480.jpg" class="attachment-large size-large wp-post-image lazy" alt="" loading="lazy" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://newshorn.co.za/2021/08/03/">
                                        <i class="fa fa-calendar"></i>
	                                    03/08/2021                                    </a>
                                </span>
                                <span>
                                    <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                        <i class="fa fa-user"></i>
	                                    Tumelo Waga Dibakwane                                    </a>
                                </span>
                                                                    <span>
                                        <a href="https://newshorn.co.za/petrol-price-to-increase/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                
                            </div>
                            <a href="https://newshorn.co.za/petrol-price-to-increase/">
                                <h4 class="title">
							        Petrol price to increase                                </h4>
                            </a>
					        <div class="details">Consumers will have to fork out an additional 91 cents for a litre of fuel as...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-27" href="https://newshorn.co.za/category/national-news/"  rel="category tag">National News</a>&nbsp;<a class="at-cat-item-1675" href="https://newshorn.co.za/category/newshorn-news/"  rel="category tag">NewsHorn News</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://newshorn.co.za/let-us-support-our-ntshuxeko/">
						        <img width="640" height="371" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20371'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/07/edImage-2021-07-06-at-12.59.52-827x480.jpg" class="attachment-large size-large wp-post-image lazy" alt="" loading="lazy" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://newshorn.co.za/2021/07/30/">
                                        <i class="fa fa-calendar"></i>
	                                    30/07/2021                                    </a>
                                </span>
                                <span>
                                    <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                        <i class="fa fa-user"></i>
	                                    Tumelo Waga Dibakwane                                    </a>
                                </span>
                                                                    <span>
                                        <a href="https://newshorn.co.za/let-us-support-our-ntshuxeko/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                
                            </div>
                            <a href="https://newshorn.co.za/let-us-support-our-ntshuxeko/">
                                <h4 class="title">
							        Let us support our Ntshuxeko                                </h4>
                            </a>
					        <div class="details">SEVENTEEN-year old Ntshuxeko Khoza from Mkhuhlu in Bushbuckridge is a semi-finalist in the prestigious Miss Teen...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a class="at-cat-item-2" href="https://newshorn.co.za/category/general/"  rel="category tag">General</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://newshorn.co.za/nosipho-is-among-top-20-mrs-mpumalanga-2022-finalists/">
						        <img width="640" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20366'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-30-at-08.21.49-840x480.jpeg" class="attachment-large size-large wp-post-image lazy" alt="" loading="lazy" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://newshorn.co.za/2021/07/30/">
                                        <i class="fa fa-calendar"></i>
	                                    30/07/2021                                    </a>
                                </span>
                                <span>
                                    <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                        <i class="fa fa-user"></i>
	                                    Tumelo Waga Dibakwane                                    </a>
                                </span>
                                                                    <span>
                                        <a href="https://newshorn.co.za/nosipho-is-among-top-20-mrs-mpumalanga-2022-finalists/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                
                            </div>
                            <a href="https://newshorn.co.za/nosipho-is-among-top-20-mrs-mpumalanga-2022-finalists/">
                                <h4 class="title">
							        Nosipho is among Top 20 Mrs Mpumalanga 2022 finalists                                </h4>
                            </a>
					        <div class="details">NOSIPHO Mofokeng from Ntunda in Nkomazi, Mpumalanga who describes herself as unique, strong, goal driven and...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a class="at-cat-item-1675" href="https://newshorn.co.za/category/newshorn-news/"  rel="category tag">NewsHorn News</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                    </ul>
            <div class="clearfix"></div>
	        <div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span></span> Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/web-traffic-slows-down-r350-srd-application-process/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://newshorn.co.za/wp-login.php?redirect_to=https%3A%2F%2Fnewshorn.co.za%2Fweb-traffic-slows-down-r350-srd-application-process%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #comments -->		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="south-african-covid-19-banner-widget-2" class="widget widget_south-african-covid-19-banner-widget">
<div class="corona-banner">
	<div class="corona-banner-content">
		<a class="corona-banner-website-link" href="https://sacoronavirus.co.za/" rel="noopener nofollow" title="SAcoronavirus.co.za">
			<img
				class="corona-banner-website-link-img lazy"
				src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20364%2060'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/plugins/south-african-covid-19-banner//resources/images/sacovid19.png"
				alt="SAcoronavirus.co.za" width="364" height="60" border="0" />
		</a>
		<a class="corona-banner-hotline-link" href="tel:+27800029999">
			Emergency Hotline: 0800 029 999
		</a>
		<a class="corona-banner-whatsapp-link" href="https://wa.me/27600123456?text=Hi" rel="noopener nofollow">
			WhatsApp Support Line: 0600-123456
		</a>
	</div>
</div></aside><aside id="supermag_ad-17" class="widget widget_supermag_ad"><h3 class="widget-title"><span>Newshorn 228 Online!</span></h3><div class="supermag-ainfo-widget"><a href="https://newshorn.co.za/wp-content/uploads/2021/07/Newshorn-228-14-07-2021-Edition-with-links.pdf"  target="_blank" ><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/07/228.jpg" alt="Newshorn 228 - 14 07 2021" /></a></div></aside><aside id="supermag_posts_col-20" class="widget widget_supermag_posts_col"><div class='at-cat-color-wrap-42'><h3 class="widget-title"><span>General News</span></h3></div>                <ul class=" featured-entries-col featured-entries supermag-except-home featured-col-posts supermag-sidebar">
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://newshorn.co.za/let-us-support-our-ntshuxeko/">
                                    <img width="640" height="371" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20371'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/07/edImage-2021-07-06-at-12.59.52-827x480.jpg" class="attachment-large size-large wp-post-image lazy" alt="" loading="lazy" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://newshorn.co.za/2021/07/30/">
                                            <i class="fa fa-calendar"></i>
                                            30/07/2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                            <i class="fa fa-user"></i>
                                            Tumelo Waga Dibakwane                                        </a>
                                    </span>
                                                                            <span>
                                            <a href="https://newshorn.co.za/let-us-support-our-ntshuxeko/#respond"><i class="fa fa-comment"></i>0</a>                                        </span>
                                                                    </div>
                                <a href="https://newshorn.co.za/let-us-support-our-ntshuxeko/">
                                    <h4 class="title">
                                        Let us support our Ntshuxeko                                    </h4>
                                </a>
                                <div class="details">SEVENTEEN-year old Ntshuxeko Khoza from Mkhuhlu in Bushbuckridge is a semi-finalist in the prestigious Miss Teen...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a class="at-cat-item-2" href="https://newshorn.co.za/category/general/"  rel="category tag">General</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://newshorn.co.za/nosipho-is-among-top-20-mrs-mpumalanga-2022-finalists/">
                                    <img width="640" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20366'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-30-at-08.21.49-840x480.jpeg" class="attachment-large size-large wp-post-image lazy" alt="" loading="lazy" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://newshorn.co.za/2021/07/30/">
                                            <i class="fa fa-calendar"></i>
                                            30/07/2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                            <i class="fa fa-user"></i>
                                            Tumelo Waga Dibakwane                                        </a>
                                    </span>
                                                                            <span>
                                            <a href="https://newshorn.co.za/nosipho-is-among-top-20-mrs-mpumalanga-2022-finalists/#respond"><i class="fa fa-comment"></i>0</a>                                        </span>
                                                                    </div>
                                <a href="https://newshorn.co.za/nosipho-is-among-top-20-mrs-mpumalanga-2022-finalists/">
                                    <h4 class="title">
                                        Nosipho is among Top 20 Mrs Mpumalanga 2022 finalists                                    </h4>
                                </a>
                                <div class="details">NOSIPHO Mofokeng from Ntunda in Nkomazi, Mpumalanga who describes herself as unique, strong, goal driven and...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a class="at-cat-item-1675" href="https://newshorn.co.za/category/newshorn-news/"  rel="category tag">NewsHorn News</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://newshorn.co.za/gezanis-single-is-honouring-women/">
                                    <img width="540" height="480" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20540%20480'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/05/WhatsApp-Image-2021-05-24-at-09.10.13-540x480.jpeg" class="attachment-large size-large wp-post-image lazy" alt="" loading="lazy" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://newshorn.co.za/2021/05/28/">
                                            <i class="fa fa-calendar"></i>
                                            28/05/2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                            <i class="fa fa-user"></i>
                                            Tumelo Waga Dibakwane                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://newshorn.co.za/gezanis-single-is-honouring-women/">
                                    <h4 class="title">
                                        Gezani’s single is honouring women                                    </h4>
                                </a>
                                <div class="details">AHEAD of his much-anticipated album, set to be released during the middle of June, singer and...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a class="at-cat-item-1675" href="https://newshorn.co.za/category/newshorn-news/"  rel="category tag">NewsHorn News</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div>                </ul>
                </aside><div class='clearfix'></div><aside id="supermag_ad-18" class="widget widget_supermag_ad"><h3 class="widget-title"><span>Advertise Here! 013-612-0744</span></h3></aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer" role="contentinfo">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                    <aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title"><span>MENU</span></h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://newshorn.co.za/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="https://newshorn.co.za/category/national-news/">National News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="https://newshorn.co.za/category/world-news/">World News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://newshorn.co.za/category/africa-news/">Africa News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://newshorn.co.za/category/kruger-park-news/">Kruger Park News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://newshorn.co.za/category/environmental-news/">Environmental News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://newshorn.co.za/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://newshorn.co.za/independant-newspaper/previous-editions/">Previous Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://newshorn.co.za/independant-newspaper/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://newshorn.co.za/independant-newspaper/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-458"><a href="https://newshorn.co.za/independant-newspaper/login/">Login</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a href="https://www.newshorn.co.za/wp-admin/post-new.php">Post</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://newshorn.co.za/independant-newspaper/login/activity/">Activity</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="https://newshorn.co.za/members/">Members</a></li>
</ul>
</li>
</ul></div></aside><aside id="rss-8" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://feeds.news24.com/articles/news24/TopStories/rss"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.news24.com/news24">News24 &#8211; Top Stories</a></span></h3><ul><li><a class='rsswidget' href='https://www.news24.com/news24/SouthAfrica/News/freejacobzuma-campaign-calls-off-high-court-gathering-after-news-zuma-will-not-appear-20210809'>News24.com | #FreeJacobZuma campaign calls off High Court gathering after news Zuma will not appear</a> <span class="rss-date">09/08/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/Rugby/RugbyChampionship/springboks-shift-focus-from-lions-to-rugby-championship-were-in-the-right-mindset-20210809'>News24.com | Springboks shift focus from Lions to Rugby Championship: &#039;We&#039;re in the right mindset&#039;</a> <span class="rss-date">09/08/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/news24/SouthAfrica/News/police-release-names-of-toekoms-farm-murder-victims-20210809'>News24.com | Police release names of Toekoms Farm murder victims</a> <span class="rss-date">09/08/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Economy/eskom-confirms-explosion-at-medupi-no-injuries-reported-20210809'>News24.com | Medupi explosion: &#039;Extensive damage&#039; caused, Eskom staff suspended</a> <span class="rss-date">09/08/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/news24/SouthAfrica/News/just-in-zuma-lawyers-to-provide-medical-evidence-in-support-of-corruption-trial-postponement-20210809'>News24.com | Zuma lawyers to provide medical evidence in support of corruption trial postponement</a> <span class="rss-date">09/08/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/news24/SouthAfrica/News/one-arrested-after-motorist-attacked-beaten-in-erasmia-20210809'>News24.com | One arrested after motorist attacked, beaten in Erasmia</a> <span class="rss-date">09/08/2021</span></li></ul></aside><aside id="rss-13" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://www.jpl.nasa.gov/multimedia/rss/news.xml"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.jpl.nasa.gov/news/">NASA JPL</a></span></h3><ul><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-235&#038;rn=news.xml&#038;rst=7802'>3 Things We&#039;ve Learned From NASA&#039;s Mars InSight</a> <span class="rss-date">16/12/2020</span></li><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-234&#038;rn=news.xml&#038;rst=7801'>Spinoff Highlights NASA Technology Paying Dividends in the US Economy</a> <span class="rss-date">15/12/2020</span></li><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-233&#038;rn=news.xml&#038;rst=7799'>From NASA JPL&#039;s Mailroom to Mars and Beyond</a> <span class="rss-date">14/12/2020</span></li><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-232&#038;rn=news.xml&#038;rst=7798'>NASA&#039;s Juno Spacecraft Updates Quarter-Century Jupiter Mystery</a> <span class="rss-date">11/12/2020</span></li></ul></aside>                                </div>
                                                            <div class="footer-sidebar acme-col-3">
                                    <aside id="categories-4" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3>
			<ul>
					<li class="cat-item cat-item-17"><a href="https://newshorn.co.za/category/africa-news/">Africa News</a>
</li>
	<li class="cat-item cat-item-1874"><a href="https://newshorn.co.za/category/agritalk/">AgriTalk</a>
</li>
	<li class="cat-item cat-item-2160"><a href="https://newshorn.co.za/category/covid-19-update/">COVID 19 UPDATE</a>
</li>
	<li class="cat-item cat-item-98"><a href="https://newshorn.co.za/category/crime/">Crime</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://newshorn.co.za/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://newshorn.co.za/category/environmental-news/">Environmental News</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://newshorn.co.za/category/general/">General</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://newshorn.co.za/category/government-news/">Government News</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://newshorn.co.za/category/kruger-park-news/">Kruger Park News</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://newshorn.co.za/category/local-news/">Local News</a>
</li>
	<li class="cat-item cat-item-252"><a href="https://newshorn.co.za/category/money-talk/">Money Talk</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://newshorn.co.za/category/national-news/">National News</a>
</li>
	<li class="cat-item cat-item-1675"><a href="https://newshorn.co.za/category/newshorn-news/">NewsHorn News</a>
</li>
	<li class="cat-item cat-item-573"><a href="https://newshorn.co.za/category/politics/" title="Current party and government politics in South Africa">Politics</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://newshorn.co.za/category/school-news/">School News</a>
</li>
	<li class="cat-item cat-item-1475"><a href="https://newshorn.co.za/category/sport/">Sport</a>
</li>
	<li class="cat-item cat-item-564"><a href="https://newshorn.co.za/category/we-mean-business/" title="Showcase our paid for advertorials only.">We Mean Business</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://newshorn.co.za/category/world-news/">World News</a>
</li>
			</ul>

			</aside><aside id="rss-9" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://feeds.24.com/articles/sport/featured/topstories/rss"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.news24.com/sport">News24 &#8211; Sport</a></span></h3><ul><li><a class='rsswidget' href='https://www.news24.com/sport/Rugby/RugbyChampionship/springboks-shift-focus-from-lions-to-rugby-championship-were-in-the-right-mindset-20210809'>News24.com | Springboks shift focus from Lions to Rugby Championship: &#039;We&#039;re in the right mindset&#039;</a> <span class="rss-date">09/08/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/Rugby/BritishandIrishLions2021/sports-minister-nathi-mthethwa-congratulates-springboks-on-lions-series-triumph-20210809'>News24.com | Sports Minister Nathi Mthethwa congratulates Springboks on Lions series triumph</a> <span class="rss-date">09/08/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/Cricket/bangladesh-bowl-out-aussies-for-62-to-complete-t20-series-triumph-20210809'>News24.com | Bangladesh bowl out Aussies for 62 to complete T20 series triumph</a> <span class="rss-date">09/08/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/Rugby/RugbyChampionship/springboks-grew-from-tough-lions-series-but-face-selection-dilemmas-for-argentina-20210809'>News24.com | Springboks ‘grew’ from tough Lions series but face selection dilemmas for Argentina</a> <span class="rss-date">09/08/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/OtherSport/Canoeing/andy-and-nikki-birkett-seal-dramatic-berg-river-canoe-marathon-wins-20210808'>News24.com | Andy and Nikki Birkett seal dramatic Berg River canoe marathon wins</a> <span class="rss-date">09/08/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/Golf/PGATour/ancer-edges-masters-champ-matsuyama-to-win-wgc-st-jude-with-playoff-birdie-20210809'>News24.com | Ancer edges Masters champ Matsuyama to win WGC St. Jude with playoff birdie</a> <span class="rss-date">09/08/2021</span></li></ul></aside><aside id="rss-15" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://www.greenpeace.org/africa/en/tag/southafrica/feed/"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.greenpeace.org/africa/en/">GREENPEACE</a></span></h3><ul><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/14177/no-cause-for-celebration-this-womens-month-advocacy-groups-outraged/'>No Cause For Celebration this Women’s Month – Advocacy Groups  Outraged</a> <span class="rss-date">06/08/2021</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/blogs/14052/everything-you-should-know-about-single-use-plastic/'>Everything you should know about single-use plastic</a> <span class="rss-date">22/07/2021</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/publications/13972/plastic-industrys-interference-in-african-governance-must-stop-now/'>Plastic Industry’s Interference in African Governance Must Stop Now</a> <span class="rss-date">07/07/2021</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/13938/environmental-groups-demands-dffe-publicly-commit-to-global-plastics-treaty/'>ENVIRONMENTAL GROUPS DEMANDS DFFE PUBLICLY COMMIT TO GLOBAL PLASTICS TREATY</a> <span class="rss-date">30/06/2021</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/13879/greenpeace-reacts-to-south-africa-wont-support-global-plastic-ban-treaty/'>Greenpeace Outraged by News that South Africa Won’t Support Global Plastic Ban Treaty</a> <span class="rss-date">21/06/2021</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/13858/joint-statement-right2know-and-greenpeace-africa-approach-the-state-capture-commission-about-spying-abuses/'>Joint Statement: Right2Know and Greenpeace Africa approach the State Capture Commission about spying abuses!</a> <span class="rss-date">17/06/2021</span></li></ul></aside>                                </div>
                                                            <div class="footer-sidebar acme-col-3">
                                    <aside id="pages-3" class="widget widget_pages"><h3 class="widget-title"><span>Pages</span></h3>
			<ul>
				<li class="page_item page-item-2781"><a href="https://newshorn.co.za/ad-special-explore-mpumalanga/">Ad Special Explore Mpumalanga</a></li>
<li class="page_item page-item-221 page_item_has_children"><a href="https://newshorn.co.za/">Mpumalanga Newshorn</a>
<ul class='children'>
	<li class="page_item page-item-224"><a href="https://newshorn.co.za/independant-newspaper/about/">About</a></li>
	<li class="page_item page-item-222 current_page_parent"><a href="https://newshorn.co.za/independant-newspaper/blog/">Blog</a></li>
	<li class="page_item page-item-223"><a href="https://newshorn.co.za/independant-newspaper/contact-us/">Contact Us</a></li>
	<li class="page_item page-item-374 page_item_has_children"><a href="https://newshorn.co.za/independant-newspaper/login/">Login</a>
	<ul class='children'>
		<li class="page_item page-item-372"><a href="https://newshorn.co.za/independant-newspaper/login/edit/">Edit</a></li>
	</ul>
</li>
	<li class="page_item page-item-277"><a href="https://newshorn.co.za/independant-newspaper/previous-editions/">Previous Editions</a></li>
	<li class="page_item page-item-2096"><a href="https://newshorn.co.za/independant-newspaper/south-african-school-terms-and-public-holidays/">South African School Terms and Public Holidays</a></li>
</ul>
</li>
			</ul>

			</aside><aside id="rss-10" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://feeds.news24.com/articles/fin24/news/rss"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.news24.com/fin24">news24  &#8211; Business</a></span></h3><ul><li><a class='rsswidget' href='https://www.news24.com/fin24/Economy/eskom-confirms-explosion-at-medupi-no-injuries-reported-20210809'>News24.com | Medupi explosion: &#039;Extensive damage&#039; caused, Eskom staff suspended</a> <span class="rss-date">09/08/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Economy/World/troops-eject-rebels-who-besieged-totals-mozambique-lng-project-20210809'>News24.com | Troops eject rebels who besieged Total’s Mozambique LNG project</a> <span class="rss-date">09/08/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Markets/Commodities/gold-hit-by-flash-crash-20210809'>News24.com | Gold hit by &#039;flash crash&#039;</a> <span class="rss-date">09/08/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Economy/anc-raises-alarm-over-deputy-presidents-health-following-russia-trip-report-20210808'>News24.com | ANC raises alarm over deputy president’s health following Russia trip - report</a> <span class="rss-date">08/08/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Economy/godongwana-warns-against-cycle-of-dependency-for-youth-in-basic-income-debate-report-20210808'>News24.com | Godongwana warns against &#039;cycle of dependency&#039; for youth in basic income debate - report</a> <span class="rss-date">08/08/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Markets/Commodities/saudi-aramco-follows-big-oil-rivals-with-profit-surge-20210808'>News24.com | Saudi Aramco follows big oil rivals with profit surge</a> <span class="rss-date">08/08/2021</span></li></ul></aside><aside id="rss-17" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://www.itweb.co.za/rss"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.itweb.co.za/rss">ITWeb | Business Technology Media Company</a></span></h3><ul><li><a class='rsswidget' href='https://www.itweb.co.za/content/dgp45qa6a9gvX9l8'>Concerns over minister churn in comms department</a> <span class="rss-date">06/08/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/O2rQGqAnxVzvd1ea'>IBM sees growth in SA’s hybrid cloud demand</a> <span class="rss-date">06/08/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/mQwkoq6PVZ673r9A'>Fintech start-up Revio secures R15m seed funding</a> <span class="rss-date">06/08/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/JN1gP7OYOVLqjL6m'>President Ramaphosa orders graft probe into EOH’s R470m IT contracts</a> <span class="rss-date">06/08/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/xnklOvzLoxBM4Ymz'>RocketNet expands footprint amid fibre services boom</a> <span class="rss-date">06/08/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/kYbe9MXDO12MAWpG'>Stellenbosch University to create green, tech-enhanced campus</a> <span class="rss-date">06/08/2021</span></li></ul></aside>                                </div>
                                                    </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="wrapper footer-copyright border text-center">
                    <p>
                                                    Copyright © Newshorn, All rights reserved. Designed by BeetleBox                                            </p>
                    <div class="site-info">
                    <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                    <span class="sep"> | </span>
                    Theme: SuperMag by <a href="https://www.acmethemes.com/" rel="designer">Acme Themes</a>                    </div><!-- .site-info -->
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    <!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<link rel='stylesheet' id='south-african-covid-19-banner-css'  href='https://newshorn.co.za/wp-content/plugins/south-african-covid-19-banner/resources/css/south-african-covid-19-banner.css?ver=0.1.1' type='text/css' media='' />
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/bxslider/js/jquery.bxslider.js?ver=4.2.5.1.2' id='jquery-bxslider-js'></script>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/js/supermag-custom.js?ver=1.4.0' id='supermag-custom-js'></script>
<script type='text/javascript' src='https://newshorn.co.za/wp-includes/js/comment-reply.min.js?ver=5.6.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://newshorn.co.za/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'126402792',post:'8630',tz:'2',srv:'newshorn.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '126402792', '8630' ]);
</script>
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://newshorn.co.za/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 136/207 objects using disk
Page Caching using disk: enhanced 
Lazy Loading
Database Caching 16/52 queries in 0.045 seconds using disk

Served from: newshorn.co.za @ 2021-08-10 09:30:57 by W3 Total Cache
-->