<!DOCTYPE html><html lang="en-ZA">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://newshorn.co.za/xmlrpc.php">
    <link media="all" href="https://newshorn.co.za/wp-content/cache/autoptimize/css/autoptimize_301712b7595982b852cbceeb2a399848.css?x53997" rel="stylesheet" /><link media="screen" href="https://newshorn.co.za/wp-content/cache/autoptimize/css/autoptimize_42096d6515c45a6e3d5a528b78878e00.css?x53997" rel="stylesheet" /><title>Shake-up at Comair sees directors and members resign</title>
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Comair executives run for the door as major shake-up question the independence of board members."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://newshorn.co.za/shake-up-at-comair-see-directors-and-members-resign/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shake-up at Comair sees directors and members resign" />
<meta property="og:description" content="Comair executives run for the door as major shake-up question the independence of board members." />
<meta property="og:url" content="https://newshorn.co.za/shake-up-at-comair-see-directors-and-members-resign/" />
<meta property="og:site_name" content="Mpumalanga Newshorn" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsHorn/" />
<meta property="article:tag" content="British Airways" />
<meta property="article:tag" content="Comair" />
<meta property="article:tag" content="Kulula" />
<meta property="article:section" content="General" />
<meta property="article:published_time" content="2020-01-08T11:41:27+00:00" />
<meta property="article:modified_time" content="2020-01-08T11:42:27+00:00" />
<meta property="og:updated_time" content="2020-01-08T11:42:27+00:00" />
<meta property="og:image" content="https://newshorn.co.za/wp-content/uploads/2020/01/Comair.jpg" />
<meta property="og:image:secure_url" content="https://newshorn.co.za/wp-content/uploads/2020/01/Comair.jpg" />
<meta property="og:image:width" content="575" />
<meta property="og:image:height" content="292" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Comair executives run for the door as major shake-up question the independence of board members." />
<meta name="twitter:title" content="Shake-up at Comair sees directors and members resign" />
<meta name="twitter:site" content="@MPNewshorn" />
<meta name="twitter:image" content="https://newshorn.co.za/wp-content/uploads/2020/01/Comair.jpg" />
<meta name="twitter:creator" content="@MPNewshorn" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newshorn.co.za/#organization","name":"Mpumalanga NewsHorn","url":"https://newshorn.co.za/","sameAs":["https://www.facebook.com/TheNewsHorn/","http://instagram.com/3802827333","https://twitter.com/MPNewshorn"],"logo":{"@type":"ImageObject","@id":"https://newshorn.co.za/#logo","url":"https://newshorn.co.za/wp-content/uploads/2019/06/Newshorn-Media-Web-Logo-544x174.jpg","width":544,"height":174,"caption":"Mpumalanga NewsHorn"},"image":{"@id":"https://newshorn.co.za/#logo"}},{"@type":"WebSite","@id":"https://newshorn.co.za/#website","url":"https://newshorn.co.za/","name":"Mpumalanga Newshorn","description":"Your Voice To The People","publisher":{"@id":"https://newshorn.co.za/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://newshorn.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://newshorn.co.za/shake-up-at-comair-see-directors-and-members-resign/#primaryimage","url":"https://newshorn.co.za/wp-content/uploads/2020/01/Comair.jpg","width":575,"height":292,"caption":"A British Airways and Comair (Kulula-registered) planes in flight"},{"@type":"WebPage","@id":"https://newshorn.co.za/shake-up-at-comair-see-directors-and-members-resign/#webpage","url":"https://newshorn.co.za/shake-up-at-comair-see-directors-and-members-resign/","inLanguage":"en-ZA","name":"Shake-up at Comair sees directors and members resign","isPartOf":{"@id":"https://newshorn.co.za/#website"},"primaryImageOfPage":{"@id":"https://newshorn.co.za/shake-up-at-comair-see-directors-and-members-resign/#primaryimage"},"datePublished":"2020-01-08T11:41:27+00:00","dateModified":"2020-01-08T11:42:27+00:00","description":"Comair executives run for the door as major shake-up question the independence of board members."},{"@type":"Article","@id":"https://newshorn.co.za/shake-up-at-comair-see-directors-and-members-resign/#article","isPartOf":{"@id":"https://newshorn.co.za/shake-up-at-comair-see-directors-and-members-resign/#webpage"},"author":{"@id":"https://newshorn.co.za/#/schema/person/7cf6f01f1f173557ea69bf2e6298609c"},"headline":"Shake-up at Comair sees directors and members resign","datePublished":"2020-01-08T11:41:27+00:00","dateModified":"2020-01-08T11:42:27+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://newshorn.co.za/shake-up-at-comair-see-directors-and-members-resign/#webpage"},"publisher":{"@id":"https://newshorn.co.za/#organization"},"image":{"@id":"https://newshorn.co.za/shake-up-at-comair-see-directors-and-members-resign/#primaryimage"},"keywords":"British Airways,Comair,Kulula","articleSection":"General,National News"},{"@type":["Person"],"@id":"https://newshorn.co.za/#/schema/person/7cf6f01f1f173557ea69bf2e6298609c","name":"Alex Rose-Innes","image":{"@type":"ImageObject","@id":"https://newshorn.co.za/#authorlogo","url":"//www.gravatar.com/avatar/5c48027b652e90c6e52d8456337f981c?s=96&#038;r=g","caption":"Alex Rose-Innes"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mpumalanga Newshorn &raquo; Feed" href="https://newshorn.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mpumalanga Newshorn &raquo; Comments Feed" href="https://newshorn.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mpumalanga Newshorn &raquo; Shake-up at Comair sees directors and members resign Comments Feed" href="https://newshorn.co.za/shake-up-at-comair-see-directors-and-members-resign/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-101800962-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-101800962-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newshorn.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	<link rel='stylesheet' id='dashicons-css'  href='https://newshorn.co.za/wp-includes/css/dashicons.min.css?x53997&amp;ver=5.2.5' type='text/css' media='all' />


<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.5' type='text/css' media='all' />

<link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1' type='text/css' media='all' />










<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newshorn.co.za","hash_tracking":"false"};
/* ]]> */
</script>

<script type='text/javascript' src='https://newshorn.co.za/wp-includes/js/jquery/jquery.js?x53997&amp;ver=1.12.4-wp'></script>






<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/newshorn.co.za\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/* ]]> */
</script>

<!--[if lt IE 9]>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/html5shiv/html5shiv.min.js?x53997&amp;ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/respond/respond.min.js?x53997&amp;ver=1.1.2'></script>
<![endif]-->







<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload one file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File cancelled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the bin.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>



<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"5f5852db34","ajaxurl":"https:\/\/newshorn.co.za\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/newshorn.co.za\/wp-admin\/admin-ajax.php?nonce=e6d25c85c7","flash_swf_url":"https:\/\/newshorn.co.za\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/newshorn.co.za\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"5f5852db34","word_limit":"Word limit reached"};
var error_str_obj = {"required":"is required","mismatch":"does not match","validation":"is not valid","duplicate":"requires a unique entry and this value has already been used"};
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"5f5852db34","ajaxurl":"https:\/\/newshorn.co.za\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/newshorn.co.za\/wp-admin\/admin-ajax.php?nonce=e6d25c85c7","flash_swf_url":"https:\/\/newshorn.co.za\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
var wpuf_frontend = {"ajaxurl":"https:\/\/newshorn.co.za\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"5f5852db34","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No"};
/* ]]> */
</script>


<link rel='https://api.w.org/' href='https://newshorn.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newshorn.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newshorn.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://newshorn.co.za/?p=4009' />
<link rel="alternate" type="application/json+oembed" href="https://newshorn.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewshorn.co.za%2Fshake-up-at-comair-see-directors-and-members-resign%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newshorn.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewshorn.co.za%2Fshake-up-at-comair-see-directors-and-members-resign%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

	<script type="text/javascript">var ajaxurl = 'https://newshorn.co.za/wp-admin/admin-ajax.php';</script>


<!-- Call Now Button 0.3.6 by Jerry Rietveld (callnowbutton.com) -->

        
        <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://newshorn.co.za/wp-content/uploads/2019/06/newspaper-background-2-min.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg?x53997" sizes="32x32" />
<link rel="icon" href="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg?x53997" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg?x53997" />
<meta name="msapplication-TileImage" content="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg" />
		
		
	</head>
<body data-rsssl=1 class="bp-nouveau post-template-default single single-post postid-4009 single-format-standard custom-background wp-custom-logo boxed-layout supermag-enable-box-shadow blog-large-image single-large-image left-logo-right-ainfo right-sidebar at-sticky-sidebar group-blog elementor-default no-js">

        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
    <div id="wp-custom-header" class="wp-custom-header"><div class="wrapper header-image-wrap"><a target = _blank href="https://www.newshorn.co.za" title="Mpumalanga Newshorn" rel="home"><noscript><img src="https://newshorn.co.za/wp-content/uploads/2019/06/Newshorn-Media-Web-Logo-544x174.jpg?x53997" width="544" height="174" alt="Mpumalanga Newshorn" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20544%20174%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2019/06/Newshorn-Media-Web-Logo-544x174.jpg?x53997" width="544" height="174" alt="Mpumalanga Newshorn" /> </a></div></div>        <header id="masthead" class="site-header" role="banner">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-latest-posts float-left bn-title">Wed, Jan 8, 2020</div>                            <div class="header-latest-posts bn-wrapper float-left">
                                <div class="bn-title">
                                    Recent posts                                </div>
                                <ul class="bn">
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/huge-successes-for-hiv-positive-moms-in-sa/" title="Huge successes for HIV-positive moms in SA">
                                                Huge successes for HIV-positive moms in SA                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/shake-up-at-comair-see-directors-and-members-resign/" title="Shake-up at Comair sees directors and members resign">
                                                Shake-up at Comair sees directors and members resign                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/matric-results-private-and-government-schools-2020/" title="Matric results - private and government schools 2020">
                                                Matric results - private and government schools 2020                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/counselling-available-for-anxious-matrics/" title="Counselling available for anxious matrics">
                                                Counselling available for anxious matrics                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/fires-still-raging-down-under/" title="Fires still raging Down Under">
                                                Fires still raging Down Under                                            </a>
                                        </li>
                                                                    </ul>
                            </div> <!-- .header-latest-posts -->
                                            <div class="right-header float-right">
                                <div class="socials">
                            <a href="https://www.facebook.com/TheNewsHorn/" class="facebook" data-title="Facebook" target="_blank">
                    <span class="font-icon-social-facebook"><i class="fa fa-facebook"></i></span>
                </a>
                            <a href="https://twitter.com/MPNewshorn" class="twitter" data-title="Twitter" target="_blank">
                    <span class="font-icon-social-twitter"><i class="fa fa-twitter"></i></span>
                </a>
                            <a href="https://www.youtube.com/channel/UC8LUVA0e0KrZhKoRHNTIsyA" class="youtube" data-title="Youtube" target="_blank">
                    <span class="font-icon-social-youtube"><i class="fa fa-youtube"></i></span>
                </a>
                            <a href="https://www.instagram.com/newshorn/?hl=en" class="instagram" data-title="Instagram" target="_blank">
                    <span class="font-icon-social-instagram"><i class="fa fa-instagram"></i></span>
                </a>
                            <a href="https://za.pinterest.com/deneysn/" class="pinterest" data-title="Pinterest" target="_blank">
                    <span class="font-icon-social-pinterest"><i class="fa fa-pinterest"></i></span>
                </a>
                    </div>
                            </div>
                </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper">
                        <div class="site-branding clearfix">
                                                            <div class="site-logo float-left">
                                                                                <p class="site-title">
                                                <a href="https://newshorn.co.za/" rel="home">Mpumalanga Newshorn</a>
                                            </p>
                                                                                        <p class="site-description">Your Voice To The People</p>
                                                                            </div><!--site-logo-->
                                                            <div class="header-ainfo float-right">
                                                                            <a href="http://www.beaconmalelane.co.za/" target="_blank">
                                            <noscript><img src="https://newshorn.co.za/wp-content/uploads/2019/07/Beacon-College-728x90.jpg?x53997"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2019/07/Beacon-College-728x90.jpg?x53997">
                                        </a>
                                                                        </div>
                                                        <div class="clearfix"></div>
                        </div>
                    </div>
	                                    <nav id="site-navigation" class="main-navigation supermag-enable-sticky-menu clearfix" role="navigation">
                        <div class="header-main-menu wrapper clearfix">
                                                            <div class="home-icon">
                                    <a href="https://newshorn.co.za/" title="Mpumalanga Newshorn"><i class="fa fa-home"></i></a>
                                </div>
                                <div class="acmethemes-nav"><ul id="menu-primary-menu" class="menu"><li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://newshorn.co.za/category/local-news/">Local News</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-362"><a href="https://newshorn.co.za/category/national-news/">National News</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="https://newshorn.co.za/category/world-news/">World News</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://newshorn.co.za/category/africa-news/">Africa News</a></li>
<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://newshorn.co.za/category/kruger-park-news/">Kruger Park News</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://newshorn.co.za/category/evironmental-news/">Enviromental News</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://newshorn.co.za/category/school-news/">School News</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://newshorn.co.za/independant-newspaper/previous-editions/">Previous Editions</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://newshorn.co.za/independant-newspaper/about/">About</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://newshorn.co.za/independant-newspaper/contact-us/">Contact Us</a></li>
<li id="menu-item-2133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2133"><a href="https://newshorn.co.za/independant-newspaper/south-african-school-terms-and-public-holidays-2019-2020/">School Terms &#038; Public Holidays</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-458"><a href="https://newshorn.co.za/independant-newspaper/login/">Login</a>
<ul class="sub-menu">
	<li id="menu-item-446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a href="https://www.newshorn.co.za/wp-admin/post-new.php">Post</a></li>
	<li id="menu-item-1658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://newshorn.co.za/independant-newspaper/login/activity/">Activity</a></li>
	<li id="menu-item-1660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="https://newshorn.co.za/members/">Members</a></li>
</ul>
</li>
<li id="menu-item-2783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2783"><a href="https://newshorn.co.za/ad-special-explore-mpumalanga/">Ad Special Explore Mpumalanga</a></li>
</ul></div><div class="random-post">                                        <a title="Supposed Saudi theft of Denels arms data a &#8220;threat to national security&#8221;" href="https://newshorn.co.za/supposed-saudi-theft-of-denels-arms-data-a-threat-to-national-security/">
                                            <i class="fa fa-random icon-menu"></i>
                                        </a>
                                        </div><i class="fa fa-search icon-menu search-icon-menu"></i><div class='menu-search-toggle'><div class='menu-search-inner'><div class="search-block">
    <form action="https://newshorn.co.za" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div></div></div>                        </div>
                        <div class="responsive-slick-menu wrapper clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
	                                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div class='breadcrumbs init-animate clearfix'><span class='breadcrumb'>You are here</span><div id='supermag-breadcrumbs' class='clearfix'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://newshorn.co.za/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://newshorn.co.za/category/general/" itemprop="item"><span itemprop="name">General</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Shake-up at Comair sees directors and members resign</span></span><meta itemprop="position" content="3" /></li></ul></div></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		<article id="post-4009" class="post-4009 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-national-news tag-british-airways tag-comair tag-kulula">
	<header class="entry-header">
		<h1 class="entry-title">Shake-up at Comair sees directors and members resign</h1>
		<div class="entry-meta">
			<span class="posted-on"><a href="https://newshorn.co.za/shake-up-at-comair-see-directors-and-members-resign/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2020-01-08T13:41:27+02:00">08/01/2020</time><time class="updated" datetime="2020-01-08T13:42:27+02:00">08/01/2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://newshorn.co.za/author/alex/"><i class="fa fa-user"></i>Alex Rose-Innes</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<!--post thumbnal options-->
			<div class="single-feat clearfix">
			<figure class="single-thumb single-thumb-full">
				<noscript><img width="500" height="280" src="https://newshorn.co.za/wp-content/uploads/2020/01/Comair-500x280.jpg?x53997" class="attachment-thumbnail size-thumbnail wp-post-image" alt="A British Airways and Comair (Kulula-registered) planes in flight" /></noscript><img width="500" height="280" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20280%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2020/01/Comair-500x280.jpg?x53997" class="lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="A British Airways and Comair (Kulula-registered) planes in flight" />			</figure>
		</div><!-- .single-feat-->
		<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://newshorn.co.za/shake-up-at-comair-see-directors-and-members-resign/" data-a2a-title="Shake-up at Comair sees directors and members resign"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fshake-up-at-comair-see-directors-and-members-resign%2F&amp;linkname=Shake-up%20at%20Comair%20sees%20directors%20and%20members%20resign" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fshake-up-at-comair-see-directors-and-members-resign%2F&amp;linkname=Shake-up%20at%20Comair%20sees%20directors%20and%20members%20resign" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fshake-up-at-comair-see-directors-and-members-resign%2F&amp;linkname=Shake-up%20at%20Comair%20sees%20directors%20and%20members%20resign" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fshake-up-at-comair-see-directors-and-members-resign%2F&amp;linkname=Shake-up%20at%20Comair%20sees%20directors%20and%20members%20resign" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>A massive massive shake up of the Comair board saw eight of its members resigning in 2019 and certain directors facing major leadership problems under what the media had termed at the time, “questionable circumstances”.</p>
<p>Conflicting issues plagued the British Airways-owned airline (Kulula-registered) and shareholders alike.</p>
<p>As opposed to the SA government, the axes were out and three big boys resigned one after the other since December. It is reported that the share prices of the airline jumped significantly after the director of the board for more than 40 years, Pieter van Hoven as well as old timers, Martin Moritz and Rodney Sacks resigned.</p>
<div class="ApplePlainTextBody" dir="auto"></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
	</div><!-- .entry-content -->
	<footer class="entry-footer featured-desc">
		            <div class="below-entry-meta">
				<span class="cat-links"><a class="at-cat-item-2" href="https://newshorn.co.za/category/general/"  rel="category tag">General</a>&nbsp;<a class="at-cat-item-27" href="https://newshorn.co.za/category/national-news/"  rel="category tag">National News</a>&nbsp;</span>            </div>
				</footer><!-- .entry-footer -->
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://newshorn.co.za/matric-results-private-and-government-schools-2020/" rel="prev">Matric results &#8211; private and government schools 2020</a></div><div class="nav-next"><a href="https://newshorn.co.za/huge-successes-for-hiv-positive-moms-in-sa/" rel="next">Huge successes for HIV-positive moms in SA</a></div></div>
	</nav><aside id="supermag_ad-14" class="widget widget_supermag_ad"><h3 class="widget-title"><span>&#8230;&#8230;&#8230;&#8230; Advertise Here!</span></h3></aside><div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span></span> Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/shake-up-at-comair-see-directors-and-members-resign/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shake-up-at-comair-see-directors-and-members-resign#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://newshorn.co.za/wp-login.php?redirect_to=https%3A%2F%2Fnewshorn.co.za%2Fshake-up-at-comair-see-directors-and-members-resign%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #comments -->		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="supermag_ad-18" class="widget widget_supermag_ad"><h3 class="widget-title"><span>Advertise Here! 013-612-0744</span></h3></aside><aside id="supermag_posts_col-20" class="widget widget_supermag_posts_col"><div class='at-cat-color-wrap-42'><h3 class="widget-title"><span>General News</span></h3></div>                <ul class=" featured-entries-col featured-entries supermag-except-home featured-col-posts supermag-sidebar">
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://newshorn.co.za/pretty-yende-receives-italian-knighthood-youngest-ever-sa-to-achieve-this/">
                                    <noscript><img width="500" height="305" src="https://newshorn.co.za/wp-content/uploads/2019/12/Pretty-Yende.jpg?x53997" class="attachment-large size-large wp-post-image" alt="Picture of SA opera star Pretty Yende who had just received the Italian Knighthood" /></noscript><img width="500" height="305" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20305%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2019/12/Pretty-Yende.jpg?x53997" class="lazyload attachment-large size-large wp-post-image" alt="Picture of SA opera star Pretty Yende who had just received the Italian Knighthood" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://newshorn.co.za/2019/12/12/">
                                            <i class="fa fa-calendar"></i>
                                            12/12/2019                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/author/alex/" title="Alex Rose-Innes">
                                            <i class="fa fa-user"></i>
                                            Alex Rose-Innes                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on Pretty Yende receives Italian knighthood &#8211; youngest ever SA to achieve this</span></span>                                    </span>
                                </div>
                                <a href="https://newshorn.co.za/pretty-yende-receives-italian-knighthood-youngest-ever-sa-to-achieve-this/">
                                    <h4 class="title">
                                        Pretty Yende receives Italian knighthood &#8211; youngest ever SA to achieve this                                    </h4>
                                </a>
                                <div class="details">South African opera star Pretty Yende received the Order of ‘Knight of the Italian Star’ at...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a class="at-cat-item-2" href="https://newshorn.co.za/category/general/"  rel="category tag">General</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://newshorn.co.za/golden-stars-awards-gstars-to-be-held-in-three-weeks/">
                                    <noscript><img width="500" height="317" src="https://newshorn.co.za/wp-content/uploads/2019/12/FINALGSAwards-poster-crop.jpg?x53997" class="attachment-large size-large wp-post-image" alt="Image of Golden Stars Awards in Mpumalanga, SA" /></noscript><img width="500" height="317" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20317%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2019/12/FINALGSAwards-poster-crop.jpg?x53997" class="lazyload attachment-large size-large wp-post-image" alt="Image of Golden Stars Awards in Mpumalanga, SA" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://newshorn.co.za/2019/12/11/">
                                            <i class="fa fa-calendar"></i>
                                            11/12/2019                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                            <i class="fa fa-user"></i>
                                            Tumelo Waga Dibakwane                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on Golden Stars awards aim to take Mpumalanga entertainment industry to the top</span></span>                                    </span>
                                </div>
                                <a href="https://newshorn.co.za/golden-stars-awards-gstars-to-be-held-in-three-weeks/">
                                    <h4 class="title">
                                        Golden Stars awards aim to take Mpumalanga entertainment industry to the top                                    </h4>
                                </a>
                                <div class="details">  The Golden Stars Awards (GStars) is intending to move Bushbuckridge communities andthe entire Mpumalanga music...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://newshorn.co.za/mpumalanga-2020-our-money-is-on-this-high-flying-movie-producer/">
                                    <noscript><img width="500" height="352" src="https://newshorn.co.za/wp-content/uploads/2019/12/Supersport-presenter-Kola-and-Maps.jpg?x53997" class="attachment-large size-large wp-post-image" alt="" /></noscript><img width="500" height="352" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20352%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2019/12/Supersport-presenter-Kola-and-Maps.jpg?x53997" class="lazyload attachment-large size-large wp-post-image" alt="" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://newshorn.co.za/2019/12/10/">
                                            <i class="fa fa-calendar"></i>
                                            10/12/2019                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/author/alex/" title="Alex Rose-Innes">
                                            <i class="fa fa-user"></i>
                                            Alex Rose-Innes                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on Mpumalanga 2020 &#8211; our money is on this high flying movie producer</span></span>                                    </span>
                                </div>
                                <a href="https://newshorn.co.za/mpumalanga-2020-our-money-is-on-this-high-flying-movie-producer/">
                                    <h4 class="title">
                                        Mpumalanga 2020 &#8211; our money is on this high flying movie producer                                    </h4>
                                </a>
                                <div class="details">(MAIN PHOTO: The country&#8217;s first female World Rugby Cup presenter, Motshidisi Mohono, local boy made good,...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-17" href="https://newshorn.co.za/category/africa-news/"  rel="category tag">Africa News</a>&nbsp;<a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a class="at-cat-item-23" href="https://newshorn.co.za/category/local-news/"  rel="category tag">Local News</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div>                </ul>
                </aside><div class='clearfix'></div><aside id="text-2" class="widget widget_text"><h3 class="widget-title"><span>Facebook</span></h3>			<div class="textwidget"><div class="cff-wrapper"><div id="cff" data-char="400" class=" cff-fixed-height  cff-default-styles" style="width:100%; height:800px; padding:10px; background-color:#f4f4f4; "><section class="cff-likebox cff-top" ><iframe src="" data-likebox-id="770557053055998" data-likebox-width="300" data-likebox-header="false" data-hide-cover="false" data-hide-cta="false" data-likebox-faces="false" data-locale="en_GB" style="border:none;overflow:hidden" scrolling="no" allowTransparency="true" allow="encrypted-media" class="fb_iframe_widget"></iframe></section><div class="cff-item cff-link-item cff-box cff-shadow author-mpumalanga-newshorn" id="cff_770557053055998_2493194877458865" style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span class="cff-story">  shared a link.</span></p><p class="cff-date" > 1 hour ago </p></div><div class="cff-author-img"><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer"><noscript><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_ohc=nZAyD5srYwQAX-pa0N_&_nc_ht=scontent.xx&_nc_tp=1&oh=b37a3c0f3590fa8a2e721f131e8112ee&oe=5EB183D3" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://scontent.xx.fbcdn.net/v/t1.0-1/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_ohc=nZAyD5srYwQAX-pa0N_&_nc_ht=scontent.xx&_nc_tp=1&oh=b37a3c0f3590fa8a2e721f131e8112ee&oe=5EB183D3" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Huge successes for HIV-positive moms in SA </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://newshorn.co.za/huge-successes-for-hiv-positive-moms-in-sa/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Huge successes for HIV-positive moms in SA</a></p><p class="cff-link-caption" style="font-size:12px;">newshorn.co.za</p><span class="cff-post-desc" >The rate of mother to child HIV transmission during birth had dropped from 40% to 1% in South Africa. </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/770557053055998_2493194877458865" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2493194877458865" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2493194877458865' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2493194877458865' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2493194877458865&amp;title=Huge%20successes%20for%20HIV-positive%20moms%20in%20SA%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2493194877458865%20-%20Huge%20successes%20for%20HIV-positive%20moms%20in%20SA%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item cff-box cff-shadow author-mpumalanga-newshorn" id="cff_770557053055998_2493150450796641" style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span class="cff-story">  shared a link.</span></p><p class="cff-date" > 2 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer"><noscript><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_ohc=nZAyD5srYwQAX-pa0N_&_nc_ht=scontent.xx&_nc_tp=1&oh=b37a3c0f3590fa8a2e721f131e8112ee&oe=5EB183D3" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://scontent.xx.fbcdn.net/v/t1.0-1/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_ohc=nZAyD5srYwQAX-pa0N_&_nc_ht=scontent.xx&_nc_tp=1&oh=b37a3c0f3590fa8a2e721f131e8112ee&oe=5EB183D3" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Shake-up at Comair sees directors and members resign </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://newshorn.co.za/shake-up-at-comair-see-directors-and-members-resign/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Shake-up at Comair sees directors and members resign</a></p><p class="cff-link-caption" style="font-size:12px;">newshorn.co.za</p><span class="cff-post-desc" >Comair executives run for the door as major shake-up question the independence of board members. </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/770557053055998_2493150450796641" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2493150450796641" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2493150450796641' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2493150450796641' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2493150450796641&amp;title=Shake-up%20at%20Comair%20sees%20directors%20and%20members%20resign%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2493150450796641%20-%20Shake-up%20at%20Comair%20sees%20directors%20and%20members%20resign%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item cff-box cff-shadow author-mpumalanga-newshorn" id="cff_770557053055998_2492899050821781" style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span class="cff-story">  shared a link.</span></p><p class="cff-date" > 5 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer"><noscript><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_ohc=nZAyD5srYwQAX-pa0N_&_nc_ht=scontent.xx&_nc_tp=1&oh=b37a3c0f3590fa8a2e721f131e8112ee&oe=5EB183D3" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://scontent.xx.fbcdn.net/v/t1.0-1/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_ohc=nZAyD5srYwQAX-pa0N_&_nc_ht=scontent.xx&_nc_tp=1&oh=b37a3c0f3590fa8a2e721f131e8112ee&oe=5EB183D3" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Counselling available for anxious matrics </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://newshorn.co.za/counselling-available-for-anxious-matrics/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Counselling available for anxious matrics</a></p><p class="cff-link-caption" style="font-size:12px;">newshorn.co.za</p><span class="cff-post-desc" >Student depression and suicide increase after matric results and special support had been made available by the Department of Education and Department of Social Development’s Gender-Based Violence C... </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/770557053055998_2492899050821781" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2492899050821781" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2492899050821781' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2492899050821781' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2492899050821781&amp;title=Counselling%20available%20for%20anxious%20matrics%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2492899050821781%20-%20Counselling%20available%20for%20anxious%20matrics%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item cff-box cff-shadow author-mpumalanga-newshorn" id="cff_770557053055998_2491333920978294" style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span class="cff-story">  shared a link.</span></p><p class="cff-date" > 24 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer"><noscript><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_ohc=nZAyD5srYwQAX-pa0N_&_nc_ht=scontent.xx&_nc_tp=1&oh=b37a3c0f3590fa8a2e721f131e8112ee&oe=5EB183D3" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://scontent.xx.fbcdn.net/v/t1.0-1/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_ohc=nZAyD5srYwQAX-pa0N_&_nc_ht=scontent.xx&_nc_tp=1&oh=b37a3c0f3590fa8a2e721f131e8112ee&oe=5EB183D3" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Fires still raging Down Under </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://newshorn.co.za/fires-still-raging-down-under/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Fires still raging Down Under</a></p><p class="cff-link-caption" style="font-size:12px;">newshorn.co.za</p><span class="cff-post-desc" >Millions of animals had been killed in what scientists say is but the beginning of the end as bush fires rage out of control Down Under. </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/770557053055998_2491333920978294" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2491333920978294" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2491333920978294' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2491333920978294' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2491333920978294&amp;title=Fires%20still%20raging%20Down%20Under%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2491333920978294%20-%20Fires%20still%20raging%20Down%20Under%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item cff-box cff-shadow author-mpumalanga-newshorn" id="cff_770557053055998_2491301774314842" style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span class="cff-story">  shared a link.</span></p><p class="cff-date" > 24 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer"><noscript><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_ohc=nZAyD5srYwQAX-pa0N_&_nc_ht=scontent.xx&_nc_tp=1&oh=b37a3c0f3590fa8a2e721f131e8112ee&oe=5EB183D3" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://scontent.xx.fbcdn.net/v/t1.0-1/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_ohc=nZAyD5srYwQAX-pa0N_&_nc_ht=scontent.xx&_nc_tp=1&oh=b37a3c0f3590fa8a2e721f131e8112ee&oe=5EB183D3" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Page not found - Mpumalanga Newshorn </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://newshorn.co.za/?p=3987" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Page not found - Mpumalanga Newshorn</a></p><p class="cff-link-caption" style="font-size:12px;">newshorn.co.za</p><span class="cff-post-desc" > </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/770557053055998_2491301774314842" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2491301774314842" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2491301774314842' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2491301774314842' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2491301774314842&amp;title=Page%20not%20found%20-%20Mpumalanga%20Newshorn%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2491301774314842%20-%20Page%20not%20found%20-%20Mpumalanga%20Newshorn%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div></div><div class="cff-clear"></div></div>
</div>
		</aside><aside id="supermag_ad-17" class="widget widget_supermag_ad"><h3 class="widget-title"><span>Advertise Here! 013-612-0744</span></h3><div class="supermag-ainfo-widget"><noscript><img src="https://newshorn.co.za/wp-content/uploads/2019/07/the-genesis-300x472.jpg?x53997" alt="" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2019/07/the-genesis-300x472.jpg?x53997" alt="" /></div></aside><aside id="supermag_ad-15" class="widget widget_supermag_ad"><h3 class="widget-title"><span>Advertise Here! 013-612-0744</span></h3><div class="supermag-ainfo-widget"><a href="https://www.tracn4.co.za/"  target="_blank" ><noscript><img src="https://newshorn.co.za/wp-content/uploads/2019/07/Trac-advert-300x936.jpg?x53997" alt="" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2019/07/Trac-advert-300x936.jpg?x53997" alt="" /></a></div></aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer" role="contentinfo">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                    <aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title"><span>MENU</span></h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://newshorn.co.za/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-362"><a href="https://newshorn.co.za/category/national-news/">National News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="https://newshorn.co.za/category/world-news/">World News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://newshorn.co.za/category/africa-news/">Africa News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://newshorn.co.za/category/kruger-park-news/">Kruger Park News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://newshorn.co.za/category/evironmental-news/">Enviromental News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://newshorn.co.za/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://newshorn.co.za/independant-newspaper/previous-editions/">Previous Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://newshorn.co.za/independant-newspaper/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://newshorn.co.za/independant-newspaper/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2133"><a href="https://newshorn.co.za/independant-newspaper/south-african-school-terms-and-public-holidays-2019-2020/">School Terms &#038; Public Holidays</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-458"><a href="https://newshorn.co.za/independant-newspaper/login/">Login</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a href="https://www.newshorn.co.za/wp-admin/post-new.php">Post</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://newshorn.co.za/independant-newspaper/login/activity/">Activity</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="https://newshorn.co.za/members/">Members</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2783"><a href="https://newshorn.co.za/ad-special-explore-mpumalanga/">Ad Special Explore Mpumalanga</a></li>
</ul></div></aside><aside id="rss-8" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://feeds.news24.com/articles/news24/TopStories/rss"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newshorn.co.za/wp-includes/images/rss.png?x53997" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-includes/images/rss.png?x53997" alt="RSS" /></a> <a class="rsswidget" href="https://www.news24.com/">News24 &#8211; Top Stories</a></span></h3><ul><li><a class='rsswidget' href='https://www.news24.com/SouthAfrica/News/anc-will-continue-on-a-path-crafted-by-the-likes-of-sol-plaatje-ramaphosa-20200108'>News24.com | ANC will continue on a path crafted by the likes of Sol Plaatje - Ramaphosa</a> <span class="rss-date">08/01/2020</span></li><li><a class='rsswidget' href='https://www.news24.com/World/News/explainer-pertinent-questions-answered-on-iran-us-boiling-tensions-20200108'>News24.com | EXPLAINER: Pertinent questions answered on Iran, US boiling tensions</a> <span class="rss-date">08/01/2020</span></li><li><a class='rsswidget' href='https://www.news24.com/Video/SouthAfrica/News/watch-president-ramaphosa-goes-door-to-door-in-pampierstad-20200108'>News24.com | WATCH | President Ramaphosa goes door to door in Pampierstad</a> <span class="rss-date">08/01/2020</span></li><li><a class='rsswidget' href='https://www.sport24.co.za/Rugby/SuperRugby/sharks-to-warm-for-super-rugby-against-russia-20200108'>Sport24.co.za | Sharks to warm up for Super Rugby against Russia</a> <span class="rss-date">08/01/2020</span></li><li><a class='rsswidget' href='https://www.sport24.co.za/Cricket/EnglandinSA/watch-buttler-calls-philander-a-fing-knobhead-on-live-tv-20200108'>Sport24.co.za | WATCH | Buttler calls Philander a &#039;f***ing knobhead&#039; on live TV</a> <span class="rss-date">08/01/2020</span></li><li><a class='rsswidget' href='https://www.news24.com/World/News/iraq-military-says-no-iraqi-casualties-as-22-missiles-hit-bases-20200108'>News24.com | Iraq military says no Iraqi casualties as 22 missiles hit bases</a> <span class="rss-date">08/01/2020</span></li></ul></aside><aside id="rss-13" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://www.jpl.nasa.gov/multimedia/rss/news.xml"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newshorn.co.za/wp-includes/images/rss.png?x53997" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-includes/images/rss.png?x53997" alt="RSS" /></a> <a class="rsswidget" href="http://www.jpl.nasa.gov/news/">NASA JPL</a></span></h3><ul><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-003&#038;rn=news.xml&#038;rst=7570'>SOFIA Reveals How the Swan Nebula Hatched</a> <span class="rss-date">07/01/2020</span></li><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-002&#038;rn=news.xml&#038;rst=7569'>NASA Planet Hunter Finds Earth-Size Habitable-Zone World</a> <span class="rss-date">06/01/2020</span></li><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2019-255&#038;rn=news.xml&#038;rst=7566'>Media Meet NASA&#039;s Mars 2020 Rover and Builders</a> <span class="rss-date">27/12/2019</span></li><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2019-253&#038;rn=news.xml&#038;rst=7565'>Space History Is Made in This NASA Robot Factory</a> <span class="rss-date">23/12/2019</span></li></ul></aside>                                </div>
                                                            <div class="footer-sidebar acme-col-3">
                                    <aside id="categories-4" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3>		<ul>
				<li class="cat-item cat-item-17"><a href="https://newshorn.co.za/category/africa-news/">Africa News</a>
</li>
	<li class="cat-item cat-item-98"><a href="https://newshorn.co.za/category/crime/">Crime</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://newshorn.co.za/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://newshorn.co.za/category/evironmental-news/">Enviromental News</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://newshorn.co.za/category/general/">General</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://newshorn.co.za/category/government-news/">Government News</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://newshorn.co.za/category/kruger-park-news/">Kruger Park News</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://newshorn.co.za/category/local-news/">Local News</a>
</li>
	<li class="cat-item cat-item-252"><a href="https://newshorn.co.za/category/money-talk/">Money Talk</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://newshorn.co.za/category/national-news/">National News</a>
</li>
	<li class="cat-item cat-item-573"><a href="https://newshorn.co.za/category/politics/" title="Current party and government politics in South Africa">Politics</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://newshorn.co.za/category/school-news/">School News</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://newshorn.co.za/category/world-news/">World News</a>
</li>
		</ul>
			</aside><aside id="rss-9" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://feeds.24.com/articles/sport/featured/topstories/rss"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newshorn.co.za/wp-includes/images/rss.png?x53997" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-includes/images/rss.png?x53997" alt="RSS" /></a> <a class="rsswidget" href="https://www.sport24.co.za/">News24 &#8211; Sport</a></span></h3><ul><li><a class='rsswidget' href='https://www.sport24.co.za/Golf/SunshineTour/van-rooyen-has-pga-tour-card-in-his-sights-20200108'>Sport24.co.za | Van Rooyen has PGA Tour card in his sights</a> <span class="rss-date">08/01/2020</span></li><li><a class='rsswidget' href='https://www.sport24.co.za/Soccer/BafanaBafana/department-of-sports-arts-and-culture-congratulate-coach-desiree-ellis-20200108'>Sport24.co.za | Department of Sports, Arts and Culture congratulate coach Desiree Ellis</a> <span class="rss-date">08/01/2020</span></li><li><a class='rsswidget' href='https://www.sport24.co.za/Golf/EuropeanTour/from-protests-to-pro-golf-as-postponed-hong-kong-open-tees-off-20200108'>Sport24.co.za | From protests to pro golf as postponed Hong Kong Open tees off</a> <span class="rss-date">08/01/2020</span></li><li><a class='rsswidget' href='https://www.sport24.co.za/Tennis/WTATour/keys-leads-trio-of-americans-into-brisbane-quarters-20200108'>Sport24.co.za | Keys leads trio of Americans into Brisbane quarters</a> <span class="rss-date">08/01/2020</span></li><li><a class='rsswidget' href='https://www.sport24.co.za/Tennis/ATPTour/hurkacz-downs-world-no-4-thiem-to-remain-unbeaten-20200108'>Sport24.co.za | Hurkacz downs Thiem to remain unbeaten at ATP Cup</a> <span class="rss-date">08/01/2020</span></li><li><a class='rsswidget' href='https://www.sport24.co.za/Tennis/ATPTour/unbeaten-serbia-through-to-atp-cup-quarters-20200108'>Sport24.co.za | Unbeaten Serbia through to ATP Cup quarters</a> <span class="rss-date">08/01/2020</span></li></ul></aside><aside id="rss-15" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://www.greenpeace.org/africa/en/tag/southafrica/feed/"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newshorn.co.za/wp-includes/images/rss.png?x53997" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-includes/images/rss.png?x53997" alt="RSS" /></a> <a class="rsswidget" href="https://www.greenpeace.org/africa/en/">GREENPEACE</a></span></h3><ul><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/8170/sa-nuclear-liability-amounts-tripled-following-greenpeace-legal-action-for-immediate-release/'>SA nuclear liability amounts TRIPLED following Greenpeace legal action FOR IMMEDIATE RELEASE</a> <span class="rss-date">24/10/2019</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/8157/environmental-justice-organisations-condemn-sas-plans-for-more-coal-electricity/'>Environmental justice organisations condemn SA’s plans for more coal electricity</a> <span class="rss-date">18/10/2019</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/blogs/8038/its-a-monster-a-plastic-monster/'>It’s a monster, a plastic monster!</a> <span class="rss-date">27/09/2019</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/7998/greenpeace-africa-documentary-shines-light-on-the-stolen-heritage-of-western-cape-fishing-communities/'>Greenpeace Africa Documentary Shines Light on the Stolen Heritage of  Western Cape Fishing Communities</a> <span class="rss-date">25/09/2019</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/blogs/7933/arctic-sunrise-set-to-liven-up-the-ocean-around-cape-town-19-20-october-va-waterfront/'>Arctic Sunrise set to liven up the ocean around Cape Town. 19, 20 October – V&amp;A Waterfront</a> <span class="rss-date">23/09/2019</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/7815/greenpeace-responds-to-eskoms-claims-of-loadshedding-if-it-complies-with-air-quality-legislation/'>Greenpeace responds to Eskom’s claims of loadshedding if it complies with air quality legislation</a> <span class="rss-date">05/09/2019</span></li></ul></aside>                                </div>
                                                            <div class="footer-sidebar acme-col-3">
                                    <aside id="pages-3" class="widget widget_pages"><h3 class="widget-title"><span>Pages</span></h3>		<ul>
			<li class="page_item page-item-2781"><a href="https://newshorn.co.za/ad-special-explore-mpumalanga/">Ad Special Explore Mpumalanga</a></li>
<li class="page_item page-item-221 page_item_has_children"><a href="https://newshorn.co.za/">Home</a>
<ul class='children'>
	<li class="page_item page-item-224"><a href="https://newshorn.co.za/independant-newspaper/about/">About</a></li>
	<li class="page_item page-item-222 current_page_parent"><a href="https://newshorn.co.za/independant-newspaper/blog/">Blog</a></li>
	<li class="page_item page-item-223"><a href="https://newshorn.co.za/independant-newspaper/contact-us/">Contact Us</a></li>
	<li class="page_item page-item-374 page_item_has_children"><a href="https://newshorn.co.za/independant-newspaper/login/">Login</a>
	<ul class='children'>
		<li class="page_item page-item-370"><a href="https://newshorn.co.za/independant-newspaper/login/account/">Account</a></li>
		<li class="page_item page-item-1657"><a href="https://newshorn.co.za/independant-newspaper/login/activity/">Activity</a></li>
		<li class="page_item page-item-368"><a href="https://newshorn.co.za/independant-newspaper/login/dashboard/">Dashboard</a></li>
		<li class="page_item page-item-372"><a href="https://newshorn.co.za/independant-newspaper/login/edit/">Edit</a></li>
		<li class="page_item page-item-379"><a href="https://newshorn.co.za/independant-newspaper/login/subscription/">Subscription</a></li>
	</ul>
</li>
	<li class="page_item page-item-277"><a href="https://newshorn.co.za/independant-newspaper/previous-editions/">Previous Editions</a></li>
	<li class="page_item page-item-2096"><a href="https://newshorn.co.za/independant-newspaper/south-african-school-terms-and-public-holidays/">South African School Terms and Public Holidays</a></li>
</ul>
</li>
<li class="page_item page-item-1659"><a href="https://newshorn.co.za/members/">Members</a></li>
		</ul>
			</aside><aside id="rss-10" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://feeds.news24.com/articles/fin24/news/rss"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newshorn.co.za/wp-includes/images/rss.png?x53997" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-includes/images/rss.png?x53997" alt="RSS" /></a> <a class="rsswidget" href="https://www.fin24.com/">news24  &#8211; Business</a></span></h3><ul><li><a class='rsswidget' href='https://www.fin24.com/Economy/Eskom/power-update-high-risk-of-load-shedding-on-wednesday-evening-20200108'>Fin24.com | POWER UPDATE: High risk of load shedding on Wednesday evening</a> <span class="rss-date">08/01/2020</span></li><li><a class='rsswidget' href='https://www.fin24.com/Companies/Mining/anglo-may-rescue-uks-biggest-mining-project-with-r7bn-bid-20200108'>Fin24.com | Anglo may rescue UK&#039;s biggest mining project with R7bn bid</a> <span class="rss-date">08/01/2020</span></li><li><a class='rsswidget' href='https://www.fin24.com/Markets/oil-price-rockets-after-iran-attacks-us-in-iraq-20200108'>Fin24.com | Oil price rockets after Iran attacks US in Iraq</a> <span class="rss-date">08/01/2020</span></li><li><a class='rsswidget' href='https://www.businessinsider.co.za/Business/business-update-2019-10'>Businessinsider.co.za | Today’s business update – and state intervention at your local gym</a> <span class="rss-date">08/01/2020</span></li><li><a class='rsswidget' href='https://www.fin24.com/Economy/Eskom/power-update-eskom-breakdowns-are-shrinking-slowly-koeberg-unit-back-online-20200107'>Fin24.com | Eskom breakdowns are shrinking slowly, Koeberg unit back online</a> <span class="rss-date">08/01/2020</span></li><li><a class='rsswidget' href='https://www.fin24.com/Economy/Eskom/gwede-mantashe-accused-of-hindering-efforts-to-tackle-sas-electricity-crisis-20200108'>Fin24.com | Gwede Mantashe accused of hindering efforts to tackle SA&#039;s electricity crisis</a> <span class="rss-date">08/01/2020</span></li></ul></aside><aside id="rss-17" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://www.itweb.co.za/rss"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newshorn.co.za/wp-includes/images/rss.png?x53997" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-includes/images/rss.png?x53997" alt="RSS" /></a> <a class="rsswidget" href="http://www.itweb.co.za/rss">ITWeb | Business Technology Media Company</a></span></h3><ul><li><a class='rsswidget' href='https://www.itweb.co.za/content/Gb3Bw7WoPOR72k6V'>AURAK Signs Extra Cooperation Agreement with Appalachian State University</a> <span class="rss-date">08/01/2020</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/kLgB17eJYZXM59N4'>TCL Unveils World’s First Next Generation Mini-LED Technology at CES 2020</a> <span class="rss-date">08/01/2020</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/lLn14MmyzwQMJ6Aa'>Keeping the end up</a> <span class="rss-date">08/01/2020</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/lwrKxq3J1LPMmg1o'>The business case for reskilling your workforce</a> <span class="rss-date">08/01/2020</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/P3gQ2MGXzlBqnRD1'>Broadcom unveils Automation.ai, industry’s first AI-driven platform that accelerates digital business decision-making, execution</a> <span class="rss-date">08/01/2020</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/GxwQD71APyL7lPVo'>Mimecast acquires Segasec</a> <span class="rss-date">08/01/2020</span></li></ul></aside>                                </div>
                                                    </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="wrapper footer-copyright border text-center">
                    <p>
                                                    Copyright © Newshorn, All rights reserved. Designed by BeetleBox                                            </p>
                    <div class="site-info">
                    <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                    <span class="sep"> | </span>
                    Theme: SuperMag by <a href="https://www.acmethemes.com/" rel="designer">Acme Themes</a>                    </div><!-- .site-info -->
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    <div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:-64px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fshake-up-at-comair-see-directors-and-members-resign%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dshake-up-at-comair-see-directors-and-members-resign&amp;linkname=Shake-up%20at%20Comair%20sees%20directors%20and%20members%20resign" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fshake-up-at-comair-see-directors-and-members-resign%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dshake-up-at-comair-see-directors-and-members-resign&amp;linkname=Shake-up%20at%20Comair%20sees%20directors%20and%20members%20resign" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fshake-up-at-comair-see-directors-and-members-resign%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dshake-up-at-comair-see-directors-and-members-resign&amp;linkname=Shake-up%20at%20Comair%20sees%20directors%20and%20members%20resign" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fshake-up-at-comair-see-directors-and-members-resign%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dshake-up-at-comair-see-directors-and-members-resign&amp;linkname=Shake-up%20at%20Comair%20sees%20directors%20and%20members%20resign" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><a href="tel:0136120744" id="callnowbutton" onclick="ga('send', 'event', 'Contact', 'Call Now Button', 'Phone');"><span class="NoButtonText">Call Now Button</span></a><!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://newshorn.co.za/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?x53997&amp;ao_version=2.6.1'></script><script type='text/javascript'>
/* <![CDATA[ */
var BP_Nouveau = {"ajaxurl":"https:\/\/newshorn.co.za\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":{"0":"activity","1":"members","4":"xprofile","7":"settings","8":"notifications"},"nonces":{"activity":"7e4a655288","members":"13b6f122da","xprofile":"40ec8bfdc4","settings":"86c3e6733e","notifications":"d4e9a3cd74"}};
/* ]]> */
</script>



<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>







<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
/* ]]> */
</script>


<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'126402792',post:'4009',tz:'2',srv:'newshorn.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '126402792', '4009' ]);
</script>
<script defer src="https://newshorn.co.za/wp-content/cache/autoptimize/js/autoptimize_42d2a569fe42cc09f48c9a01f617fa3e.js?x53997"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (Requested URI contains query) 
Database Caching 76/164 queries in 0.159 seconds using disk

Served from: newshorn.co.za @ 2020-01-08 15:34:36 by W3 Total Cache
-->