<!DOCTYPE html><html
lang=en-ZA><head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://newshorn.co.za/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script"><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1"><link
rel=profile href=https://gmpg.org/xfn/11><link
rel=pingback href=https://newshorn.co.za/xmlrpc.php><title>Persistence in learning bears fruit for young MP artist - Mpumalanga Newshorn</title><meta
name=robots content="index, follow"><meta
name=googlebot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta
name=bingbot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://newshorn.co.za/persistence-in-learning-bears-fruit-for-young-mp-artist/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Persistence in learning bears fruit for young MP artist - Mpumalanga Newshorn"><meta
property=og:description content="SISWATI hip hop musician, Colani Nkosi’s eagerness to learn, to grow and to hone his skill during the early stages of his career is starting to bear fruit. The polular artist is dropping his long-awaited EP dubbed, Kwasukasukela, which is a term used as a preamble for storytelling in Nguni culture. The Nhlazatshe-born songwriter and producer who is also known as Soorpubtheking told NewHorn that his mission is to take both the SiSwati language and culture to the world through hip hop. He added that his current project, which consists&hellip;"><meta
property=og:url content=https://newshorn.co.za/persistence-in-learning-bears-fruit-for-young-mp-artist/ ><meta
property=og:site_name content="Mpumalanga Newshorn"><meta
property=article:publisher content=https://www.facebook.com/TheNewsHorn/ ><meta
property=article:published_time content=2020-08-07T10:57:29+00:00><meta
property=og:image content=https://newshorn.co.za/wp-content/uploads/2020/08/InShot_20200701_003442326-e1596797820485.jpg><meta
property=og:image:width content=200><meta
property=og:image:height content=200><meta
name=twitter:card content=summary_large_image><meta
name=twitter:creator content=@MPNewshorn><meta
name=twitter:site content=@MPNewshorn> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newshorn.co.za/#organization","name":"Mpumalanga NewsHorn","url":"https://newshorn.co.za/","sameAs":["https://www.facebook.com/TheNewsHorn/","http://instagram.com/3802827333","https://twitter.com/MPNewshorn"],"logo":{"@type":"ImageObject","@id":"https://newshorn.co.za/#logo","inLanguage":"en-ZA","url":"https://newshorn.co.za/wp-content/uploads/2019/06/Newshorn-Media-Web-Logo-544x174.jpg","width":544,"height":174,"caption":"Mpumalanga NewsHorn"},"image":{"@id":"https://newshorn.co.za/#logo"}},{"@type":"WebSite","@id":"https://newshorn.co.za/#website","url":"https://newshorn.co.za/","name":"Mpumalanga Newshorn","description":"Your Voice To The People","publisher":{"@id":"https://newshorn.co.za/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://newshorn.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-ZA"},{"@type":"ImageObject","@id":"https://newshorn.co.za/persistence-in-learning-bears-fruit-for-young-mp-artist/#primaryimage","inLanguage":"en-ZA","url":"https://newshorn.co.za/wp-content/uploads/2020/08/InShot_20200701_003442326-e1596797820485.jpg","width":200,"height":200},{"@type":"WebPage","@id":"https://newshorn.co.za/persistence-in-learning-bears-fruit-for-young-mp-artist/#webpage","url":"https://newshorn.co.za/persistence-in-learning-bears-fruit-for-young-mp-artist/","name":"Persistence in learning bears fruit for young MP artist - Mpumalanga Newshorn","isPartOf":{"@id":"https://newshorn.co.za/#website"},"primaryImageOfPage":{"@id":"https://newshorn.co.za/persistence-in-learning-bears-fruit-for-young-mp-artist/#primaryimage"},"datePublished":"2020-08-07T10:57:29+00:00","dateModified":"2020-08-07T10:57:29+00:00","inLanguage":"en-ZA","potentialAction":[{"@type":"ReadAction","target":["https://newshorn.co.za/persistence-in-learning-bears-fruit-for-young-mp-artist/"]}]},{"@type":"Article","@id":"https://newshorn.co.za/persistence-in-learning-bears-fruit-for-young-mp-artist/#article","isPartOf":{"@id":"https://newshorn.co.za/persistence-in-learning-bears-fruit-for-young-mp-artist/#webpage"},"author":{"@id":"https://newshorn.co.za/#/schema/person/f2d59878f853915a515d29e65db45c79"},"headline":"Persistence in learning bears fruit for young MP artist","datePublished":"2020-08-07T10:57:29+00:00","dateModified":"2020-08-07T10:57:29+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://newshorn.co.za/persistence-in-learning-bears-fruit-for-young-mp-artist/#webpage"},"publisher":{"@id":"https://newshorn.co.za/#organization"},"image":{"@id":"https://newshorn.co.za/persistence-in-learning-bears-fruit-for-young-mp-artist/#primaryimage"},"keywords":"Colani Nkosi,Hip Hop,Kwasukela,Mpumalanga entertainment","articleSection":"Entertainment,NewsHorn News","inLanguage":"en-ZA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newshorn.co.za/persistence-in-learning-bears-fruit-for-young-mp-artist/#respond"]}]},{"@type":["Person"],"@id":"https://newshorn.co.za/#/schema/person/f2d59878f853915a515d29e65db45c79","name":"Katlego Kalamane","image":{"@type":"ImageObject","@id":"https://newshorn.co.za/#personlogo","inLanguage":"en-ZA","url":"https://secure.gravatar.com/avatar/d29e82610c08f8c9d8f6961188f86202?s=96&r=g","caption":"Katlego Kalamane"}}]}</script> <link
rel=dns-prefetch href=//maxcdn.bootstrapcdn.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=alternate type=application/rss+xml title="Mpumalanga Newshorn &raquo; Feed" href=https://newshorn.co.za/feed/ ><link
rel=alternate type=application/rss+xml title="Mpumalanga Newshorn &raquo; Comments Feed" href=https://newshorn.co.za/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Mpumalanga Newshorn &raquo; Persistence in learning bears fruit for young MP artist Comments Feed" href=https://newshorn.co.za/persistence-in-learning-bears-fruit-for-young-mp-artist/feed/ >
 <script data-cfasync=false>var mi_version         = '7.12.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-101800962-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-101800962-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <link
rel=stylesheet id=cff-css  href='https://newshorn.co.za/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.15.1' type=text/css media=all><link
rel=stylesheet id=sb-font-awesome-css  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.2' type=text/css media=all><link
rel=stylesheet id=jquery-bxslider-css  href='https://newshorn.co.za/wp-content/themes/supermag/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type=text/css media=all><link
rel=stylesheet id=supermag-googleapis-css  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1' type=text/css media=all><link
rel=stylesheet id=font-awesome-css  href='https://newshorn.co.za/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type=text/css media=all><link
rel=stylesheet id=supermag-style-css  href='https://newshorn.co.za/wp-content/themes/supermag/style.css?ver=1.4.9' type=text/css media=all><style id=supermag-style-inline-css>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</style><link
rel=stylesheet id=supermag-block-front-styles-css  href='https://newshorn.co.za/wp-content/themes/supermag/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type=text/css media=all><link
rel=stylesheet id=addtoany-css  href='https://newshorn.co.za/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type=text/css media=all> <script src="https://newshorn.co.za/wp-content/cache/minify/606b7.js"></script>
 <!--[if lt IE 9]> <script src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script> <![endif]-->
<!--[if lt IE 9]> <script src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/respond/respond.min.js?ver=1.1.2'></script> <![endif]--><link
rel=https://api.w.org/ href=https://newshorn.co.za/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://newshorn.co.za/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://newshorn.co.za/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.4.2"><link
rel=shortlink href='https://newshorn.co.za/?p=7591'><link
rel=alternate type=application/json+oembed href="https://newshorn.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewshorn.co.za%2Fpersistence-in-learning-bears-fruit-for-young-mp-artist%2F"><link
rel=alternate type=text/xml+oembed href="https://newshorn.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewshorn.co.za%2Fpersistence-in-learning-bears-fruit-for-young-mp-artist%2F&#038;format=xml"><style>#callnowbutton {display:none;} @media screen and (max-width:650px){#callnowbutton {display:block; position:fixed; text-decoration:none; z-index:2147483647;width:65px; height:65px; border-radius:50%; box-shadow: 0 3px 6px rgba(0, 0, 0, 0.3);transform: scale(1);bottom:15px; right:20px;background:url(data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIiB2aWV3Qm94PSIwIDAgNjAgNjAiPjxwYXRoIGQ9Ik03LjEwNCAxNC4wMzJsMTUuNTg2IDEuOTg0YzAgMC0wLjAxOSAwLjUgMCAwLjk1M2MwLjAyOSAwLjc1Ni0wLjI2IDEuNTM0LTAuODA5IDIuMSBsLTQuNzQgNC43NDJjMi4zNjEgMy4zIDE2LjUgMTcuNCAxOS44IDE5LjhsMTYuODEzIDEuMTQxYzAgMCAwIDAuNCAwIDEuMSBjLTAuMDAyIDAuNDc5LTAuMTc2IDAuOTUzLTAuNTQ5IDEuMzI3bC02LjUwNCA2LjUwNWMwIDAtMTEuMjYxIDAuOTg4LTI1LjkyNS0xMy42NzRDNi4xMTcgMjUuMyA3LjEgMTQgNy4xIDE0IiBmaWxsPSIjMDA3YjAwIi8+PHBhdGggZD0iTTcuMTA0IDEzLjAzMmw2LjUwNC02LjUwNWMwLjg5Ni0wLjg5NSAyLjMzNC0wLjY3OCAzLjEgMC4zNWw1LjU2MyA3LjggYzAuNzM4IDEgMC41IDIuNTMxLTAuMzYgMy40MjZsLTQuNzQgNC43NDJjMi4zNjEgMy4zIDUuMyA2LjkgOS4xIDEwLjY5OWMzLjg0MiAzLjggNy40IDYuNyAxMC43IDkuMSBsNC43NC00Ljc0MmMwLjg5Ny0wLjg5NSAyLjQ3MS0xLjAyNiAzLjQ5OC0wLjI4OWw3LjY0NiA1LjQ1NWMxLjAyNSAwLjcgMS4zIDIuMiAwLjQgMy4xMDVsLTYuNTA0IDYuNSBjMCAwLTExLjI2MiAwLjk4OC0yNS45MjUtMTMuNjc0QzYuMTE3IDI0LjMgNy4xIDEzIDcuMSAxMyIgZmlsbD0iI2ZmZmZmZiIvPjwvc3ZnPg==) center/45px 45px no-repeat #009900;}}#callnowbutton span{display:none;}</style><meta
name=generator content="Site Kit by Google 1.10.0"><style id=custom-background-css>body.custom-background { background-color: #ffffff; background-image: url("https://newshorn.co.za/wp-content/uploads/2019/06/newspaper-background-2-min.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }</style><link
rel=icon href=https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg sizes=32x32><link
rel=icon href=https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg sizes=192x192><link
rel=apple-touch-icon href=https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg><meta
name=msapplication-TileImage content=https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg><style id=wp-custom-css>.widget-title span {
    text-transform: uppercase;
}</style> </head><body
data-rsssl=1 class="post-template-default single single-post postid-7591 single-format-standard custom-background wp-custom-logo  boxed-layout supermag-enable-box-shadow blog-large-image single-large-image center-logo-below-ainfo right-sidebar at-sticky-sidebar group-blog elementor-default"><div
id=page class="hfeed site">
<a
class="skip-link screen-reader-text" href=#content title=link>Skip to content</a><div
id=wp-custom-header class=wp-custom-header><div
class="wrapper header-image-wrap"><a
target = _blank href=https://www.newshorn.co.za title="Mpumalanga Newshorn" rel=home><img
class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20174'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2019/06/Newshorn-Media-Web-Logo-544x174.jpg width=544 height=174 alt="Mpumalanga Newshorn"> </a></div></div><header
id=masthead class=site-header role=banner><div
class="top-header-section clearfix"><div
class=wrapper><div
class="header-latest-posts float-left bn-title">Fri, Aug 7, 2020</div><div
class="header-latest-posts bn-wrapper float-left"><div
class=bn-title>
Recent posts</div><ul
class=bn><li
class=bn-content>
<a
href=https://newshorn.co.za/persistence-in-learning-bears-fruit-for-young-mp-artist/ title="Persistence in learning bears fruit for young MP artist">
Persistence in learning bears fruit for young MP artist </a></li><li
class=bn-content>
<a
href=https://newshorn.co.za/two-suspects-arrested-for-pretoria-east-steroid-crackdown/ title="Two suspects arrested for Pretoria east steroid crackdown">
Two suspects arrested for Pretoria east steroid crackdown </a></li><li
class=bn-content>
<a
href=https://newshorn.co.za/local-production-key-to-boost-covid-19-battered-economy/ title="Local production key to boost COVID-19 battered economy">
Local production key to boost COVID-19 battered economy </a></li><li
class=bn-content>
<a
href=https://newshorn.co.za/sassa-anti-fraud-strategy-pays-off/ title="SASSA anti-fraud strategy pays off">
SASSA anti-fraud strategy pays off </a></li><li
class=bn-content>
<a
href=https://newshorn.co.za/fuel-price-set-to-increase/ title="Fuel price set to increase">
Fuel price set to increase </a></li></ul></div><div
class="right-header float-right"><div
class=socials>
<a
href=https://www.facebook.com/TheNewsHorn/ class=facebook data-title=Facebook target=_blank>
<span
class=font-icon-social-facebook><i
class="fa fa-facebook"></i></span>
</a>
<a
href=https://twitter.com/MPNewshorn class=twitter data-title=Twitter target=_blank>
<span
class=font-icon-social-twitter><i
class="fa fa-twitter"></i></span>
</a>
<a
href=https://www.youtube.com/channel/UC8LUVA0e0KrZhKoRHNTIsyA class=youtube data-title=Youtube target=_blank>
<span
class=font-icon-social-youtube><i
class="fa fa-youtube"></i></span>
</a>
<a
href="https://www.instagram.com/newshorn/?hl=en" class=instagram data-title=Instagram target=_blank>
<span
class=font-icon-social-instagram><i
class="fa fa-instagram"></i></span>
</a>
<a
href=https://za.pinterest.com/deneysn/ class=pinterest data-title=Pinterest target=_blank>
<span
class=font-icon-social-pinterest><i
class="fa fa-pinterest"></i></span>
</a></div></div></div></div><div
class="header-wrapper clearfix"><div
class=header-container><div
class=wrapper><div
class="site-branding clearfix"><div
class="header-ainfo float-right"><aside
id=custom_html-2 class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><h1>The Largest Independent Newspaper In Mpumalanga</h1></div></aside></div><div
class=clearfix></div></div></div><nav
id=site-navigation class="main-navigation supermag-enable-sticky-menu clearfix" role=navigation><div
class="header-main-menu wrapper clearfix"><div
class=home-icon>
<a
href=https://newshorn.co.za/ title="Mpumalanga Newshorn"><i
class="fa fa-home"></i></a></div><div
class=acmethemes-nav><ul
id=menu-primary-menu class=menu><li
id=menu-item-312 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a
href=https://newshorn.co.za/category/local-news/ >Local News</a></li><li
id=menu-item-362 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a
href=https://newshorn.co.za/category/national-news/ >National News</a></li><li
id=menu-item-306 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a
href=https://newshorn.co.za/category/world-news/ >World News</a></li><li
id=menu-item-307 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a
href=https://newshorn.co.za/category/africa-news/ >Africa News</a></li><li
id=menu-item-309 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a
href=https://newshorn.co.za/category/kruger-park-news/ >Kruger Park News</a></li><li
id=menu-item-308 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a
href=https://newshorn.co.za/category/environmental-news/ >Environmental News</a></li><li
id=menu-item-310 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a
href=https://newshorn.co.za/category/school-news/ >School News</a></li><li
id=menu-item-560 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a
href=https://newshorn.co.za/independant-newspaper/previous-editions/ >Previous Editions</a></li><li
id=menu-item-447 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a
href=https://newshorn.co.za/independant-newspaper/about/ >About</a></li><li
id=menu-item-448 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a
href=https://newshorn.co.za/independant-newspaper/contact-us/ >Contact Us</a></li><li
id=menu-item-2133 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2133"><a
href=https://newshorn.co.za/independant-newspaper/south-african-school-terms-and-public-holidays-2019-2020/ >School Terms &#038; Public Holidays</a></li><li
id=menu-item-458 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-458"><a
href=https://newshorn.co.za/independant-newspaper/login/ >Login</a><ul
class=sub-menu><li
id=menu-item-446 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a
href=https://www.newshorn.co.za/wp-admin/post-new.php>Post</a></li><li
id=menu-item-1658 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a
href=https://newshorn.co.za/independant-newspaper/login/activity/ >Activity</a></li><li
id=menu-item-1660 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a
href=https://newshorn.co.za/members/ >Members</a></li></ul></li></ul></div><div
class=random-post>  <a
title="World Council of Churches, Lutheran World Federation urge Nigerian president to end killings" href=https://newshorn.co.za/world-council-of-churches-lutheran-world-federation-urge-nigerian-president-to-end-killings/ >
<i
class="fa fa-random icon-menu"></i>
</a></div><a
class="fa fa-search icon-menu search-icon-menu" href=#></a><div
class=menu-search-toggle><div
class=menu-search-inner><div
class=search-block><form
action=https://newshorn.co.za class=searchform id=searchform method=get role=search><div>
<label
for=menu-search class=screen-reader-text></label>
<input
type=text  placeholder=Search  id=menu-search name=s value>
<button
class="fa fa-search" type=submit id=searchsubmit></button></div></form></div></div></div></div><div
class="responsive-slick-menu wrapper clearfix"></div></nav></div></div></header><div
class="wrapper content-wrapper clearfix"><div
id=content class=site-content><div
class='breadcrumbs init-animate clearfix'><span
class=breadcrumb>You are here</span><div
id=supermag-breadcrumbs class=clearfix><div
role=navigation aria-label=Breadcrumbs class="breadcrumb-trail breadcrumbs" itemprop=breadcrumb><ul
class=trail-items itemscope itemtype=http://schema.org/BreadcrumbList><meta
name=numberOfItems content=3><meta
name=itemListOrder content=Ascending><li
itemprop=itemListElement itemscope itemtype=http://schema.org/ListItem class="trail-item trail-begin"><a
href=https://newshorn.co.za rel=home itemprop=item><span
itemprop=name>Home</span></a><meta
itemprop=position content=1></li><li
itemprop=itemListElement itemscope itemtype=http://schema.org/ListItem class=trail-item><a
href=https://newshorn.co.za/category/entertainment/ itemprop=item><span
itemprop=name>Entertainment</span></a><meta
itemprop=position content=2></li><li
class="trail-item trail-end"><span><span>Persistence in learning bears fruit for young MP artist</span></span></li></ul></div></div></div><div
id=primary class=content-area><main
id=main class=site-main role=main><article
id=post-7591 class="post-7591 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-newshorn-news tag-colani-nkosi tag-hip-hop tag-kwasukela tag-mpumalanga-entertainment"><header
class=entry-header><h1 class="entry-title">Persistence in learning bears fruit for young MP artist</h1><div
class=entry-meta>
<span
class=posted-on><a
href=https://newshorn.co.za/persistence-in-learning-bears-fruit-for-young-mp-artist/ rel=bookmark><i
class="fa fa-calendar"></i><time
class="entry-date published updated" datetime=2020-08-07T12:57:29+02:00>07/08/2020</time></a></span><span
class=byline> <span
class="author vcard"><a
class="url fn n" href=https://newshorn.co.za/author/katlego/ ><i
class="fa fa-user"></i>Katlego Kalamane</a></span></span></div></header><div
class="single-feat clearfix"><figure
class="single-thumb single-thumb-full">
<img
width=200 height=200 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2020/08/InShot_20200701_003442326-e1596797820485.jpg class="attachment-thumbnail size-thumbnail wp-post-image lazy" alt></figure></div><div
class=entry-content><p>SISWATI hip hop musician, Colani Nkosi’s eagerness to learn, to grow and to hone his skill during the early stages of his career is starting to bear fruit.<br>
The polular artist is dropping his long-awaited EP dubbed, Kwasukasukela, which is a term used as a preamble for storytelling in Nguni culture.<br>
The Nhlazatshe-born songwriter and producer who is also known as Soorpubtheking told NewHorn that his mission is to take both the SiSwati language and culture to the world through hip hop.<br>
He added that his current project, which consists of six songs, is filled with a combination of genres such as Trap, kwaito including Afro-beats.<br>
“The EP is inspired by my life’s experiences as a young South African from a disadvantaged background on a mission to change my situation by any means necessary.<br>
Nkosi said that listeners will be mesmerised by songs such as No Drama and Emakosini, which give a glimpse of his struggles and ambitions.<br>
While songs such as Hurt were he features Amaru and For You featuring Da Saint and Lea Heavens touch on the subject of love and romantic situations inspired by his own experiences and those of his surroundings.<br>
“As elders back in the days used tales to inform, educate and entertain, `I aim to also to serve the same purposes through music and because my content is in Siswati, I saw it befitting to call the EP, Kwasukasukela.<br>
“One thing that prevails throughout the project is the versatility, ability to fuse Siswati with English and the courage to use a language that has never received the recognition it deserves in the entertainment space.<br>
To download his EP log on to : tiny.cc/SUKELA</p><div
class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div
class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url=https://newshorn.co.za/persistence-in-learning-bears-fruit-for-young-mp-artist/ data-a2a-title="Persistence in learning bears fruit for young MP artist"><a
class=a2a_button_facebook href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fpersistence-in-learning-bears-fruit-for-young-mp-artist%2F&amp;linkname=Persistence%20in%20learning%20bears%20fruit%20for%20young%20MP%20artist" title=Facebook rel="nofollow noopener" target=_blank></a><a
class=a2a_button_twitter href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fpersistence-in-learning-bears-fruit-for-young-mp-artist%2F&amp;linkname=Persistence%20in%20learning%20bears%20fruit%20for%20young%20MP%20artist" title=Twitter rel="nofollow noopener" target=_blank></a><a
class=a2a_button_email href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fpersistence-in-learning-bears-fruit-for-young-mp-artist%2F&amp;linkname=Persistence%20in%20learning%20bears%20fruit%20for%20young%20MP%20artist" title=Email rel="nofollow noopener" target=_blank></a><a
class=a2a_button_whatsapp href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fpersistence-in-learning-bears-fruit-for-young-mp-artist%2F&amp;linkname=Persistence%20in%20learning%20bears%20fruit%20for%20young%20MP%20artist" title=WhatsApp rel="nofollow noopener" target=_blank></a><a
class="a2a_dd addtoany_share_save addtoany_share" href=https://www.addtoany.com/share></a></div></div></div><footer
class="entry-footer featured-desc"><div
class=below-entry-meta>
<span
class=cat-links><a
class=at-cat-item-42 href=https://newshorn.co.za/category/entertainment/  rel="category tag">Entertainment</a>&nbsp;<a
class=at-cat-item-1675 href=https://newshorn.co.za/category/newshorn-news/  rel="category tag">NewsHorn News</a>&nbsp;</span></div></footer></article><nav
class="navigation post-navigation" role=navigation aria-label=Posts><h2 class="screen-reader-text">Post navigation</h2><div
class=nav-links><div
class=nav-previous><a
href=https://newshorn.co.za/two-suspects-arrested-for-pretoria-east-steroid-crackdown/ rel=prev>Two suspects arrested for Pretoria east steroid crackdown</a></div></div></nav><aside
id=supermag_ad-14 class="widget widget_supermag_ad"><h3 class="widget-title"><span>&#8230;&#8230;&#8230;&#8230; Advertise Here!</span></h3></aside><h2 class="widget-title">
Related posts</h2><ul
class="featured-entries-col featured-entries featured-col-posts featured-related-posts"><li
class=acme-col-3><figure
class=widget-image>
<a
href=https://newshorn.co.za/music-drives-the-art-straight-into-hennies-heart/ >
<img
width=640 height=480 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20480'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2020/05/IMG-20190924-WA0015.jpg class="attachment-large size-large wp-post-image lazy" alt data-srcset="https://newshorn.co.za/wp-content/uploads/2020/05/IMG-20190924-WA0015.jpg 1152w, https://newshorn.co.za/wp-content/uploads/2020/05/IMG-20190924-WA0015-768x576.jpg 768w" data-sizes="(max-width: 640px) 100vw, 640px">  </a></figure><div
class=featured-desc><div
class=above-entry-meta>
<span>
<a
href=https://newshorn.co.za/2020/05/25/ >
<i
class="fa fa-calendar"></i>
25/05/2020 </a>
</span>
<span>
<a
href=https://newshorn.co.za/author/katlego/ title="Katlego Kalamane">
<i
class="fa fa-user"></i>
Katlego Kalamane </a>
</span>
<span>
<span>Comments Off<span
class=screen-reader-text> on Music drives the art straight into Hennie’s heart</span></span>  </span></div>
<a
href=https://newshorn.co.za/music-drives-the-art-straight-into-hennies-heart/ ><h4 class="title">
Music drives the art straight into Hennie’s heart</h4>
</a><div
class=details>“MUSIC is a piece of art that goes into the ears and straight to the heart.”...</div><div
class=below-entry-meta>
<span
class=cat-links><a
class=at-cat-item-42 href=https://newshorn.co.za/category/entertainment/  rel="category tag">Entertainment</a>&nbsp;<a
class=at-cat-item-2 href=https://newshorn.co.za/category/general/  rel="category tag">General</a>&nbsp;</span></div></div></li><li
class=acme-col-3><figure
class=widget-image>
<a
href=https://newshorn.co.za/golden-stars-awards-gstars-to-be-held-in-three-weeks/ >
<img
width=500 height=317 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20317'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2019/12/FINALGSAwards-poster-crop.jpg class="attachment-large size-large wp-post-image lazy" alt="Image of Golden Stars Awards in Mpumalanga, SA">  </a></figure><div
class=featured-desc><div
class=above-entry-meta>
<span>
<a
href=https://newshorn.co.za/2019/12/11/ >
<i
class="fa fa-calendar"></i>
11/12/2019 </a>
</span>
<span>
<a
href=https://newshorn.co.za/author/tumelo/ title="Tumelo Waga Dibakwane">
<i
class="fa fa-user"></i>
Tumelo Waga Dibakwane </a>
</span>
<span>
<span>Comments Off<span
class=screen-reader-text> on Golden Stars awards aim to take Mpumalanga entertainment industry to the top</span></span>  </span></div>
<a
href=https://newshorn.co.za/golden-stars-awards-gstars-to-be-held-in-three-weeks/ ><h4 class="title">
Golden Stars awards aim to take Mpumalanga entertainment industry to the top</h4>
</a><div
class=details>  The Golden Stars Awards (GStars) is intending to move Bushbuckridge communities andthe entire Mpumalanga music...</div><div
class=below-entry-meta>
<span
class=cat-links><a
class=at-cat-item-42 href=https://newshorn.co.za/category/entertainment/  rel="category tag">Entertainment</a>&nbsp;</span></div></div></li></ul><div
class=clearfix></div><div
id=comments class=comments-area><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title"><span></span> Leave a Comment <small><a
rel=nofollow id=cancel-comment-reply-link href="/persistence-in-learning-bears-fruit-for-young-mp-artist/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=persistence-in-learning-bears-fruit-for-young-mp-artist#respond" style=display:none;>Cancel reply</a></small></h3><p
class=must-log-in>You must be <a
href="https://newshorn.co.za/wp-login.php?redirect_to=https%3A%2F%2Fnewshorn.co.za%2Fpersistence-in-learning-bears-fruit-for-young-mp-artist%2F">logged in</a> to post a comment.</p></div></div></main></div><div
id=secondary-right class="widget-area sidebar secondary-sidebar float-right" role=complementary><div
id=sidebar-section-top class="widget-area sidebar clearfix"><aside
id=supermag_ad-17 class="widget widget_supermag_ad"></aside><aside
id=south-african-covid-19-banner-widget-2 class="widget widget_south-african-covid-19-banner-widget"><div
class=corona-banner><div
class=corona-banner-content>
<a
class=corona-banner-website-link href=https://sacoronavirus.co.za/ rel="noopener nofollow" title=SAcoronavirus.co.za>
<img
class="lazy" class=corona-banner-website-link-img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20364%2060'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/plugins/south-african-covid-19-banner//resources/images/sacovid19.png
alt=SAcoronavirus.co.za width=364 height=60 border=0>
</a>
<a
class=corona-banner-hotline-link href=tel:+27800029999>
Emergency Hotline: 0800 029 999
</a>
<a
class=corona-banner-whatsapp-link href="https://wa.me/27600123456?text=Hi" rel="noopener nofollow">
WhatsApp Support Line: 0600-123456
</a></div></div></aside><aside
id=supermag_posts_col-20 class="widget widget_supermag_posts_col"><div
class=at-cat-color-wrap-42><h3 class="widget-title"><span>General News</span></h3></div><ul
class=" featured-entries-col featured-entries supermag-except-home featured-col-posts supermag-sidebar"><li
class=acme-col-3><figure
class=widget-image>
<a
href=https://newshorn.co.za/persistence-in-learning-bears-fruit-for-young-mp-artist/ >
<img
width=200 height=200 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2020/08/InShot_20200701_003442326-e1596797820485.jpg class="attachment-large size-large wp-post-image lazy" alt>  </a></figure><div
class=featured-desc><div
class=above-entry-meta>
<span>
<a
href=https://newshorn.co.za/2020/08/07/ >
<i
class="fa fa-calendar"></i>
07/08/2020 </a>
</span>
<span>
<a
href=https://newshorn.co.za/author/katlego/ title="Katlego Kalamane">
<i
class="fa fa-user"></i>
Katlego Kalamane </a>
</span>
<span>
<a
href=https://newshorn.co.za/persistence-in-learning-bears-fruit-for-young-mp-artist/#respond><i
class="fa fa-comment"></i>0</a>  </span></div>
<a
href=https://newshorn.co.za/persistence-in-learning-bears-fruit-for-young-mp-artist/ ><h4 class="title">
Persistence in learning bears fruit for young MP artist</h4>
</a><div
class=details>SISWATI hip hop musician, Colani Nkosi’s eagerness to learn, to grow and to hone his skill...</div><div
class=below-entry-meta>
<span
class=cat-links><a
class=at-cat-item-42 href=https://newshorn.co.za/category/entertainment/  rel="category tag">Entertainment</a>&nbsp;<a
class=at-cat-item-1675 href=https://newshorn.co.za/category/newshorn-news/  rel="category tag">NewsHorn News</a>&nbsp;</span></div></div></li><li
class=acme-col-3><figure
class=widget-image>
<a
href=https://newshorn.co.za/minister-congratulates-master-kg-on-hit-song/ >
<img
width=640 height=427 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20427'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2020/07/03_10_2019_18_08_16_7629161.jpg class="attachment-large size-large wp-post-image lazy" alt>  </a></figure><div
class=featured-desc><div
class=above-entry-meta>
<span>
<a
href=https://newshorn.co.za/2020/07/28/ >
<i
class="fa fa-calendar"></i>
28/07/2020 </a>
</span>
<span>
<a
href=https://newshorn.co.za/author/tumelo/ title="Tumelo Waga Dibakwane">
<i
class="fa fa-user"></i>
Tumelo Waga Dibakwane </a>
</span>
<span>
<a
href=https://newshorn.co.za/minister-congratulates-master-kg-on-hit-song/#respond><i
class="fa fa-comment"></i>0</a>  </span></div>
<a
href=https://newshorn.co.za/minister-congratulates-master-kg-on-hit-song/ ><h4 class="title">
Minister congratulates Master KG on hit song</h4>
</a><div
class=details>The Minister of Sport, Arts and Culture, Nathi Mthethwa, has congratulated Master KG and Nomcebo Zikode...</div><div
class=below-entry-meta>
<span
class=cat-links><a
class=at-cat-item-42 href=https://newshorn.co.za/category/entertainment/  rel="category tag">Entertainment</a>&nbsp;<a
class=at-cat-item-27 href=https://newshorn.co.za/category/national-news/  rel="category tag">National News</a>&nbsp;</span></div></div></li><div
class="clearfix visible-sm"></div><li
class=acme-col-3><figure
class=widget-image>
<a
href=https://newshorn.co.za/smeeth-has-found-his-sound-in-mpumalanga/ >
<img
width=640 height=534 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20534'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2020/07/SMEETH-2.png class="attachment-large size-large wp-post-image lazy" alt>  </a></figure><div
class=featured-desc><div
class=above-entry-meta>
<span>
<a
href=https://newshorn.co.za/2020/07/15/ >
<i
class="fa fa-calendar"></i>
15/07/2020 </a>
</span>
<span>
<a
href=https://newshorn.co.za/author/katlego/ title="Katlego Kalamane">
<i
class="fa fa-user"></i>
Katlego Kalamane </a>
</span>
<span>
<span>Comments Off<span
class=screen-reader-text> on Smeeth has found his sound in Mpumalanga</span></span>  </span></div>
<a
href=https://newshorn.co.za/smeeth-has-found-his-sound-in-mpumalanga/ ><h4 class="title">
Smeeth has found his sound in Mpumalanga</h4>
</a><div
class=details>“WE NEED to find our sound as a province so that we can dominate within the...</div><div
class=below-entry-meta>
<span
class=cat-links><a
class=at-cat-item-42 href=https://newshorn.co.za/category/entertainment/  rel="category tag">Entertainment</a>&nbsp;</span></div></div></li><div
class="clearfix visible-lg"></div></ul></aside><div
class=clearfix></div><aside
id=supermag_ad-24 class="widget widget_supermag_ad"></aside><aside
id=supermag_ad-18 class="widget widget_supermag_ad"><h3 class="widget-title"><span>Advertise Here! 013-612-0744</span></h3></aside><aside
id=text-2 class="widget widget_text"><h3 class="widget-title"><span>Facebook</span></h3><div
class=textwidget><div
class=cff-wrapper><div
id=cff data-char=400 class=" cff-fixed-height  cff-default-styles" style="width:100%; height:800px; padding:10px; background-color:#f4f4f4; "><section
class="cff-likebox cff-top" ><iframe
src data-likebox-id=770557053055998 data-likebox-width=300 data-likebox-header=false data-hide-cover=false data-hide-cta=false data-likebox-faces=false data-locale=en_GB style=border:none;overflow:hidden scrolling=no allowTransparency=true allow=encrypted-media class=fb_iframe_widget></iframe></section><div
class=cff-error-msg><p><b>This message is only visible to admins.</b><br><p>Problem displaying Facebook posts.<br><a
href=javascript:void(0); id=cff-show-error onclick=cffShowError()>Click to show error</a></p><div
id=cff-error-reason><b>Error:</b> Server configuration issue</div></div></div><div
class=cff-clear></div></div></div></aside><aside
id=supermag_ad-15 class="widget widget_supermag_ad"><h3 class="widget-title"><span>Advertise Here! 013-612-0744</span></h3><div
class=supermag-ainfo-widget><a
href=https://www.tracn4.co.za/  target=_blank ><img
class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20936'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2019/07/Trac-advert-300x936.jpg alt></a></div></aside></div></div></div></div><div
class=clearfix></div><footer
id=colophon class=site-footer role=contentinfo><div
class=footer-wrapper><div
class="top-bottom wrapper"><div
id=footer-top><div
class=footer-columns><div
class="footer-sidebar acme-col-3"><aside
id=nav_menu-3 class="widget widget_nav_menu"><h3 class="widget-title"><span>MENU</span></h3><div
class=menu-primary-menu-container><ul
id=menu-primary-menu-1 class=menu><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a
href=https://newshorn.co.za/category/local-news/ >Local News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a
href=https://newshorn.co.za/category/national-news/ >National News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a
href=https://newshorn.co.za/category/world-news/ >World News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a
href=https://newshorn.co.za/category/africa-news/ >Africa News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a
href=https://newshorn.co.za/category/kruger-park-news/ >Kruger Park News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a
href=https://newshorn.co.za/category/environmental-news/ >Environmental News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a
href=https://newshorn.co.za/category/school-news/ >School News</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a
href=https://newshorn.co.za/independant-newspaper/previous-editions/ >Previous Editions</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a
href=https://newshorn.co.za/independant-newspaper/about/ >About</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a
href=https://newshorn.co.za/independant-newspaper/contact-us/ >Contact Us</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2133"><a
href=https://newshorn.co.za/independant-newspaper/south-african-school-terms-and-public-holidays-2019-2020/ >School Terms &#038; Public Holidays</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-458"><a
href=https://newshorn.co.za/independant-newspaper/login/ >Login</a><ul
class=sub-menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a
href=https://www.newshorn.co.za/wp-admin/post-new.php>Post</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a
href=https://newshorn.co.za/independant-newspaper/login/activity/ >Activity</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a
href=https://newshorn.co.za/members/ >Members</a></li></ul></li></ul></div></aside><aside
id=rss-8 class="widget widget_rss"><h3 class="widget-title"><span><a
class=rsswidget href=http://feeds.news24.com/articles/news24/TopStories/rss><img
class="lazy" class=rss-widget-icon style=border:0 width=14 height=14 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=https://www.news24.com/news24>News24 &#8211; Top Stories</a></span></h3><ul><li><a
class=rsswidget href=https://www.news24.com/news24/SouthAfrica/News/coronavirus-all-the-latest-news-about-covid-19-in-south-africa-and-the-world-20200312>News24.com | LIVE | Coronavirus: Recoveries continue inching up, now at 72%</a> <span
class=rss-date>07/08/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/news24/SouthAfrica/News/roundup-gordhan-mkhwebane-battle-it-out-in-sars-investigation-unit-report-review-20200807>News24.com | ROUNDUP | Gordhan, Mkhwebane battle it out in SARS investigation unit report review</a> <span
class=rss-date>07/08/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/news24/SouthAfrica/News/shoot-me-if-you-want-98-year-old-gran-dares-robbers-in-limpopo-farm-attack-20200807>News24.com | Shoot me if you want - 98-year-old gran dares robbers in Limpopo farm attack</a> <span
class=rss-date>07/08/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/news24/SouthAfrica/News/husband-shoots-kills-wife-after-mistaking-her-for-intruder-but-victims-family-sceptical-20200807>News24.com | Husband shoots, kills wife after &#039;mistaking&#039; her for intruder but victim&#039;s family sceptical</a> <span
class=rss-date>07/08/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/news24/Columnists/GuestColumn/nicole-fritz-we-have-become-used-to-the-ancs-cruelness-20200806>News24.com | Nicole Fritz | We have become used to the ANC&#039;s cruelty</a> <span
class=rss-date>07/08/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/sport/Rugby/SuperRugby/bonding-over-coffee-the-bulls-efforts-to-get-a-new-team-to-gel-20200807>News24.com | Bonding over coffee: The Bulls&#039; efforts to get a &#039;new&#039; team to gel</a> <span
class=rss-date>07/08/2020</span></li></ul></aside><aside
id=rss-13 class="widget widget_rss"><h3 class="widget-title"><span><a
class=rsswidget href=http://www.jpl.nasa.gov/multimedia/rss/news.xml><img
class="lazy" class=rss-widget-icon style=border:0 width=14 height=14 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=http://www.jpl.nasa.gov/news/ >NASA JPL</a></span></h3><ul><li><a
class=rsswidget href='https://www.jpl.nasa.gov/news/news.php?release=2020-150&#038;rn=news.xml&#038;rst=7718'>NASA, ULA Launch Mars 2020 Perseverance Rover Mission to Red Planet</a> <span
class=rss-date>30/07/2020</span></li><li><a
class=rsswidget href='https://www.jpl.nasa.gov/news/news.php?release=2020-149&#038;rn=news.xml&#038;rst=7717'>NASA&#039;s Perseverance Rover Will Carry First Spacesuit Materials to Mars</a> <span
class=rss-date>28/07/2020</span></li><li><a
class=rsswidget href='https://www.jpl.nasa.gov/news/news.php?release=2020-147&#038;rn=news.xml&#038;rst=7715'>New NASA Research Projects Probe COVID-19 Impacts</a> <span
class=rss-date>27/07/2020</span></li><li><a
class=rsswidget href='https://www.jpl.nasa.gov/news/news.php?release=2020-148&#038;rn=news.xml&#038;rst=7716'>A New Video Captures the Science of NASA&#039;s Perseverance Mars Rover</a> <span
class=rss-date>27/07/2020</span></li></ul></aside></div><div
class="footer-sidebar acme-col-3"><aside
id=categories-4 class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><ul><li
class="cat-item cat-item-17"><a
href=https://newshorn.co.za/category/africa-news/ >Africa News</a></li><li
class="cat-item cat-item-1874"><a
href=https://newshorn.co.za/category/agritalk/ >AgriTalk</a></li><li
class="cat-item cat-item-2160"><a
href=https://newshorn.co.za/category/covid-19-update/ >COVID 19 UPDATE</a></li><li
class="cat-item cat-item-98"><a
href=https://newshorn.co.za/category/crime/ >Crime</a></li><li
class="cat-item cat-item-42"><a
href=https://newshorn.co.za/category/entertainment/ >Entertainment</a></li><li
class="cat-item cat-item-19"><a
href=https://newshorn.co.za/category/environmental-news/ >Environmental News</a></li><li
class="cat-item cat-item-2"><a
href=https://newshorn.co.za/category/general/ >General</a></li><li
class="cat-item cat-item-49"><a
href=https://newshorn.co.za/category/government-news/ >Government News</a></li><li
class="cat-item cat-item-20"><a
href=https://newshorn.co.za/category/kruger-park-news/ >Kruger Park News</a></li><li
class="cat-item cat-item-23"><a
href=https://newshorn.co.za/category/local-news/ >Local News</a></li><li
class="cat-item cat-item-252"><a
href=https://newshorn.co.za/category/money-talk/ >Money Talk</a></li><li
class="cat-item cat-item-27"><a
href=https://newshorn.co.za/category/national-news/ >National News</a></li><li
class="cat-item cat-item-1675"><a
href=https://newshorn.co.za/category/newshorn-news/ >NewsHorn News</a></li><li
class="cat-item cat-item-573"><a
href=https://newshorn.co.za/category/politics/ title="Current party and government politics in South Africa">Politics</a></li><li
class="cat-item cat-item-21"><a
href=https://newshorn.co.za/category/school-news/ >School News</a></li><li
class="cat-item cat-item-1475"><a
href=https://newshorn.co.za/category/sport/ >Sport</a></li><li
class="cat-item cat-item-564"><a
href=https://newshorn.co.za/category/we-mean-business/ title="Showcase our paid for advertorials only.">We Mean Business</a></li><li
class="cat-item cat-item-16"><a
href=https://newshorn.co.za/category/world-news/ >World News</a></li></ul></aside><aside
id=rss-9 class="widget widget_rss"><h3 class="widget-title"><span><a
class=rsswidget href=http://feeds.24.com/articles/sport/featured/topstories/rss><img
class="lazy" class=rss-widget-icon style=border:0 width=14 height=14 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=https://www.news24.com/sport>News24 &#8211; Sport</a></span></h3><ul><li><a
class=rsswidget href=https://www.news24.com/sport/Cricket/Proteas/cricket-sa-defends-integrity-of-2015-match-fixing-investigation-after-thami-tsolekile-claims-20200807>News24.com | Cricket SA defends integrity of 2015 match-fixing investigation after Thami Tsolekile claims</a> <span
class=rss-date>07/08/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/sport/Cricket/sa-spin-coach-snapped-up-by-cwc-holders-england-20200807>News24.com | SA spin coach snapped up by CWC holders England</a> <span
class=rss-date>07/08/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/sport/Rugby/SuperRugbyAotearoa/sevens-star-to-start-for-highlanders-against-crusaders-20200807>News24.com | Sevens star to start for Highlanders against Crusaders</a> <span
class=rss-date>07/08/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/sport/Rugby/SuperRugbyAotearoa/crusaders-welcome-back-all-blacks-prop-as-super-rugby-aotearoa-title-beckons-20200807>News24.com | Crusaders welcome back All Blacks prop as Super Rugby Aotearoa title beckons</a> <span
class=rss-date>07/08/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/sport/OtherSport/daily-shot-of-express-o-mytwocents-20200807-82>News24.com | Daily shot of Express-o - MyTwoCents</a> <span
class=rss-date>07/08/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/sport/Soccer/PSL/alan-clark-psl-coaches-lack-critical-thinking-20200807>News24.com | Alan Clark: &#039;PSL coaches lack critical thinking&#039;</a> <span
class=rss-date>07/08/2020</span></li></ul></aside><aside
id=rss-15 class="widget widget_rss"><h3 class="widget-title"><span><a
class=rsswidget href=https://www.greenpeace.org/africa/en/tag/southafrica/feed/ ><img
class="lazy" class=rss-widget-icon style=border:0 width=14 height=14 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=https://www.greenpeace.org/africa/en/ >GREENPEACE</a></span></h3><ul><li><a
class=rsswidget href=https://www.greenpeace.org/africa/en/blogs/11775/3-reasons-we-dont-say-climate-change-anymore/ >3 Reasons We Don’t Say Climate Change Anymore</a> <span
class=rss-date>03/08/2020</span></li><li><a
class=rsswidget href=https://www.greenpeace.org/africa/en/blogs/11760/eskom-court-ruling-kicks-consumers-while-were-down/ >Eskom court ruling kicks consumers while we’re down</a> <span
class=rss-date>30/07/2020</span></li><li><a
class=rsswidget href=https://www.greenpeace.org/africa/en/press/11691/2-000-mw-emergency-power-wont-fix-a-broken-system/ >2 000 MW emergency power won’t fix a broken system</a> <span
class=rss-date>23/07/2020</span></li><li><a
class=rsswidget href=https://www.greenpeace.org/africa/en/blogs/11644/health-the-reuse-revolution-how-governments-and-corporations-can-think-beyond-plastic-to-a-green-and-just-future/ >Health &amp; the Reuse Revolution: How governments and corporations can think beyond plastic to a green and just future</a> <span
class=rss-date>09/07/2020</span></li><li><a
class=rsswidget href=https://www.greenpeace.org/africa/en/blogs/11592/support-restaurants-that-choose-to-reuse/ >SUPPORT RESTAURANTS THAT CHOOSE TO REUSE</a> <span
class=rss-date>07/07/2020</span></li><li><a
class=rsswidget href=https://www.greenpeace.org/africa/en/blogs/11485/reusables-are-just-as-safe-the-covid-19-pandemic-is-accelerating-single-use-plastic-pollution/ >Reusables are just as safe: The Covid-19 pandemic is accelerating single-use plastic pollution</a> <span
class=rss-date>24/06/2020</span></li></ul></aside></div><div
class="footer-sidebar acme-col-3"><aside
id=pages-3 class="widget widget_pages"><h3 class="widget-title"><span>Pages</span></h3><ul><li
class="page_item page-item-2781"><a
href=https://newshorn.co.za/ad-special-explore-mpumalanga/ >Ad Special Explore Mpumalanga</a></li><li
class="page_item page-item-221 page_item_has_children"><a
href=https://newshorn.co.za/ >Home</a><ul
class=children><li
class="page_item page-item-224"><a
href=https://newshorn.co.za/independant-newspaper/about/ >About</a></li><li
class="page_item page-item-222 current_page_parent"><a
href=https://newshorn.co.za/independant-newspaper/blog/ >Blog</a></li><li
class="page_item page-item-223"><a
href=https://newshorn.co.za/independant-newspaper/contact-us/ >Contact Us</a></li><li
class="page_item page-item-374 page_item_has_children"><a
href=https://newshorn.co.za/independant-newspaper/login/ >Login</a><ul
class=children><li
class="page_item page-item-372"><a
href=https://newshorn.co.za/independant-newspaper/login/edit/ >Edit</a></li></ul></li><li
class="page_item page-item-277"><a
href=https://newshorn.co.za/independant-newspaper/previous-editions/ >Previous Editions</a></li><li
class="page_item page-item-2096"><a
href=https://newshorn.co.za/independant-newspaper/south-african-school-terms-and-public-holidays/ >South African School Terms and Public Holidays</a></li></ul></li></ul></aside><aside
id=rss-10 class="widget widget_rss"><h3 class="widget-title"><span><a
class=rsswidget href=http://feeds.news24.com/articles/fin24/news/rss><img
class="lazy" class=rss-widget-icon style=border:0 width=14 height=14 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=https://www.news24.com/fin24>news24  &#8211; Business</a></span></h3><ul><li><a
class=rsswidget href=https://www.news24.com/fin24/Economy/South-Africa/leaked-documents-conflicted-deals-dubai-travels-how-eskom-lost-billions-20200807>News24.com | Leaked documents, conflicted deals, Dubai travels – how Eskom lost billions</a> <span
class=rss-date>07/08/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/fin24/Companies/back-to-the-future-joburg-mall-opens-drive-in-cinema-and-diner-pandemic-style-20200806>News24.com | Back to the future: Jo&#039;burg mall opens drive-in cinema and diner, pandemic-style</a> <span
class=rss-date>06/08/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/fin24/Markets/Currencies/rand-slides-to-10-week-low-could-face-more-pain-ahead-20200806>News24.com | Rand slides to 10-week low, could face more pain ahead</a> <span
class=rss-date>06/08/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/fin24/Economy/South-Africa/deputy-president-mabuza-blames-struggling-municipalities-for-eskom-woes-20200806>News24.com | Deputy President Mabuza blames struggling municipalities for Eskom woes</a> <span
class=rss-date>06/08/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/fin24/Companies/ICT/mtn-to-sell-off-stake-in-syria-as-it-plans-to-exit-middle-east-20200806>News24.com | MTN to sell off stake in Syria as it plans to exit Middle East</a> <span
class=rss-date>06/08/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/fin24/Companies/Industrial/watch-air-travel-in-the-doldrums-until-2024-lufthansa-20200806>News24.com | WATCH | Air travel in the doldrums until 2024 - Lufthansa</a> <span
class=rss-date>06/08/2020</span></li></ul></aside><aside
id=rss-17 class="widget widget_rss"><h3 class="widget-title"><span><a
class=rsswidget href=https://www.itweb.co.za/rss><img
class="lazy" class=rss-widget-icon style=border:0 width=14 height=14 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href>ITWeb | Business Technology Media Company</a></span></h3></aside></div></div></div><div
class=clearfix></div></div><div
class="wrapper footer-copyright border text-center"><p>
Copyright © Newshorn, All rights reserved. Designed by BeetleBox</p><div
class=site-info>
<a
href=https://wordpress.org/ >Proudly powered by WordPress</a>
<span
class=sep> | </span>
Theme: SuperMag by <a
href=https://www.acmethemes.com/ rel=designer>Acme Themes</a></div></div></div></footer></div>
<a
href=tel:0136120744 id=callnowbutton onclick="ga('send', 'event', 'Contact', 'Call Now Button', 'Phone');"><span>Call Now Button</span></a><link
rel=stylesheet id=south-african-covid-19-banner-css  href='https://newshorn.co.za/wp-content/plugins/south-african-covid-19-banner/resources/css/south-african-covid-19-banner.css?ver=0.1.1' type=text/css media><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://newshorn.co.za/wp-content/cache/minify/1615d.js"></script>
</body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 44/457 objects using disk
Page Caching using disk: enhanced (Requested URI contains query) 
Lazy Loading
Minified using disk

Served from: newshorn.co.za @ 2020-08-07 14:12:52 by W3 Total Cache
-->