<!DOCTYPE html><html
lang=en-ZA><head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://newshorn.co.za/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script"><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1"><link
rel=profile href=https://gmpg.org/xfn/11><link
rel=pingback href=https://newshorn.co.za/xmlrpc.php><title>Multi-million rand social and economic facilities facility opened - Mpumalanga Newshorn</title><meta
name=robots content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://newshorn.co.za/multi-million-rand-social-and-economic-facilities-facility-opened/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Multi-million rand social and economic facilities facility opened - Mpumalanga Newshorn"><meta
property=og:description content="The Mpumalanga Department of Human Settlements is resolved to its mandate to create sustainable communities. Testimony to this commitment was demonstrated  when MEC for Human Settlements, Norah Mahlangu together with the Nkomazi Local Municipality Mayor, Cllr Johan Mkhatshwa handed over state of the art social amenities in Steenbok, Nkomazi in Mpumalanga. The project to the tune of R24 million includes the 700 seater community hall fitted with kitchen, five offices, change rooms and ablution facilities. As part of the project is also the childcare centre with all the requisite facilities.&hellip;"><meta
property=og:url content=https://newshorn.co.za/multi-million-rand-social-and-economic-facilities-facility-opened/ ><meta
property=og:site_name content="Mpumalanga Newshorn"><meta
property=article:publisher content=https://www.facebook.com/TheNewsHorn/ ><meta
property=article:published_time content=2020-11-23T05:44:14+00:00><meta
property=og:image content=https://newshorn.co.za/wp-content/uploads/2020/11/Norah_Mahlangu20170331-scaled.jpg><meta
property=og:image:width content=2048><meta
property=og:image:height content=1365><meta
name=twitter:card content=summary_large_image><meta
name=twitter:creator content=@MPNewshorn><meta
name=twitter:site content=@MPNewshorn><meta
name=twitter:label1 content="Written by"><meta
name=twitter:data1 content="Tumelo Waga Dibakwane"><meta
name=twitter:label2 content="Est. reading time"><meta
name=twitter:data2 content="2 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newshorn.co.za/#organization","name":"Mpumalanga NewsHorn","url":"https://newshorn.co.za/","sameAs":["https://www.facebook.com/TheNewsHorn/","http://instagram.com/3802827333","https://twitter.com/MPNewshorn"],"logo":{"@type":"ImageObject","@id":"https://newshorn.co.za/#logo","inLanguage":"en-ZA","url":"https://newshorn.co.za/wp-content/uploads/2019/06/Newshorn-Media-Web-Logo-544x174.jpg","width":544,"height":174,"caption":"Mpumalanga NewsHorn"},"image":{"@id":"https://newshorn.co.za/#logo"}},{"@type":"WebSite","@id":"https://newshorn.co.za/#website","url":"https://newshorn.co.za/","name":"Mpumalanga Newshorn","description":"Your Voice To The People","publisher":{"@id":"https://newshorn.co.za/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://newshorn.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-ZA"},{"@type":"ImageObject","@id":"https://newshorn.co.za/multi-million-rand-social-and-economic-facilities-facility-opened/#primaryimage","inLanguage":"en-ZA","url":"https://newshorn.co.za/wp-content/uploads/2020/11/Norah_Mahlangu20170331-scaled.jpg","width":2048,"height":1365},{"@type":"WebPage","@id":"https://newshorn.co.za/multi-million-rand-social-and-economic-facilities-facility-opened/#webpage","url":"https://newshorn.co.za/multi-million-rand-social-and-economic-facilities-facility-opened/","name":"Multi-million rand social and economic facilities facility opened - Mpumalanga Newshorn","isPartOf":{"@id":"https://newshorn.co.za/#website"},"primaryImageOfPage":{"@id":"https://newshorn.co.za/multi-million-rand-social-and-economic-facilities-facility-opened/#primaryimage"},"datePublished":"2020-11-23T05:44:14+00:00","dateModified":"2020-11-23T05:44:14+00:00","inLanguage":"en-ZA","potentialAction":[{"@type":"ReadAction","target":["https://newshorn.co.za/multi-million-rand-social-and-economic-facilities-facility-opened/"]}]},{"@type":"Article","@id":"https://newshorn.co.za/multi-million-rand-social-and-economic-facilities-facility-opened/#article","isPartOf":{"@id":"https://newshorn.co.za/multi-million-rand-social-and-economic-facilities-facility-opened/#webpage"},"author":{"@id":"https://newshorn.co.za/#/schema/person/1005e7fbcc794821b5b0a5eda50e342a"},"headline":"Multi-million rand social and economic facilities facility opened","datePublished":"2020-11-23T05:44:14+00:00","dateModified":"2020-11-23T05:44:14+00:00","mainEntityOfPage":{"@id":"https://newshorn.co.za/multi-million-rand-social-and-economic-facilities-facility-opened/#webpage"},"commentCount":0,"publisher":{"@id":"https://newshorn.co.za/#organization"},"image":{"@id":"https://newshorn.co.za/multi-million-rand-social-and-economic-facilities-facility-opened/#primaryimage"},"articleSection":"Local News","inLanguage":"en-ZA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newshorn.co.za/multi-million-rand-social-and-economic-facilities-facility-opened/#respond"]}]},{"@type":"Person","@id":"https://newshorn.co.za/#/schema/person/1005e7fbcc794821b5b0a5eda50e342a","name":"Tumelo Waga Dibakwane","image":{"@type":"ImageObject","@id":"https://newshorn.co.za/#personlogo","inLanguage":"en-ZA","url":"https://secure.gravatar.com/avatar/fdf000f03eca2b2e1fc34f8658ef884c?s=96&r=g","caption":"Tumelo Waga Dibakwane"}}]}</script> <link
rel=dns-prefetch href=//maxcdn.bootstrapcdn.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=alternate type=application/rss+xml title="Mpumalanga Newshorn &raquo; Feed" href=https://newshorn.co.za/feed/ ><link
rel=alternate type=application/rss+xml title="Mpumalanga Newshorn &raquo; Comments Feed" href=https://newshorn.co.za/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Mpumalanga Newshorn &raquo; Multi-million rand social and economic facilities facility opened Comments Feed" href=https://newshorn.co.za/multi-million-rand-social-and-economic-facilities-facility-opened/feed/ >
 <script data-cfasync=false>(window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-101800962-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-101800962-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <link
rel=stylesheet id=cff-css  href='https://newshorn.co.za/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.17.1' type=text/css media=all><link
rel=stylesheet id=sb-font-awesome-css  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.4' type=text/css media=all><link
rel=stylesheet id=monsterinsights-popular-posts-style-css  href='https://newshorn.co.za/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' type=text/css media=all><link
rel=stylesheet id=jquery-bxslider-css  href='https://newshorn.co.za/wp-content/themes/supermag/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type=text/css media=all><link
rel=stylesheet id=supermag-googleapis-css  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1' type=text/css media=all><link
rel=stylesheet id=font-awesome-css  href='https://newshorn.co.za/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type=text/css media=all><link
rel=stylesheet id=supermag-style-css  href='https://newshorn.co.za/wp-content/themes/supermag/style.css?ver=1.4.9' type=text/css media=all><style id=supermag-style-inline-css>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</style><link
rel=stylesheet id=supermag-block-front-styles-css  href='https://newshorn.co.za/wp-content/themes/supermag/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type=text/css media=all><link
rel=stylesheet id=addtoany-css  href='https://newshorn.co.za/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type=text/css media=all> <script src="https://newshorn.co.za/wp-content/cache/minify/d5b51.js"></script>
 <!--[if lt IE 9]> <script src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script> <![endif]-->
<!--[if lt IE 9]> <script src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/respond/respond.min.js?ver=1.1.2'></script> <![endif]--><link
rel=https://api.w.org/ href=https://newshorn.co.za/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://newshorn.co.za/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://newshorn.co.za/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.4.4"><link
rel=shortlink href='https://newshorn.co.za/?p=7852'><link
rel=alternate type=application/json+oembed href="https://newshorn.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewshorn.co.za%2Fmulti-million-rand-social-and-economic-facilities-facility-opened%2F"><link
rel=alternate type=text/xml+oembed href="https://newshorn.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewshorn.co.za%2Fmulti-million-rand-social-and-economic-facilities-facility-opened%2F&#038;format=xml"><style>#callnowbutton {display:none;} @media screen and (max-width:650px){#callnowbutton {display:block; position:fixed; text-decoration:none; z-index:2147483647;width:65px; height:65px; border-radius:50%; box-shadow: 0 3px 6px rgba(0, 0, 0, 0.3);transform: scale(1);bottom:15px; right:20px;background:url(data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIiB2aWV3Qm94PSIwIDAgNjAgNjAiPjxwYXRoIGQ9Ik03LjEwNCAxNC4wMzJsMTUuNTg2IDEuOTg0YzAgMC0wLjAxOSAwLjUgMCAwLjk1M2MwLjAyOSAwLjc1Ni0wLjI2IDEuNTM0LTAuODA5IDIuMSBsLTQuNzQgNC43NDJjMi4zNjEgMy4zIDE2LjUgMTcuNCAxOS44IDE5LjhsMTYuODEzIDEuMTQxYzAgMCAwIDAuNCAwIDEuMSBjLTAuMDAyIDAuNDc5LTAuMTc2IDAuOTUzLTAuNTQ5IDEuMzI3bC02LjUwNCA2LjUwNWMwIDAtMTEuMjYxIDAuOTg4LTI1LjkyNS0xMy42NzRDNi4xMTcgMjUuMyA3LjEgMTQgNy4xIDE0IiBmaWxsPSIjMDA3YjAwIi8+PHBhdGggZD0iTTcuMTA0IDEzLjAzMmw2LjUwNC02LjUwNWMwLjg5Ni0wLjg5NSAyLjMzNC0wLjY3OCAzLjEgMC4zNWw1LjU2MyA3LjggYzAuNzM4IDEgMC41IDIuNTMxLTAuMzYgMy40MjZsLTQuNzQgNC43NDJjMi4zNjEgMy4zIDUuMyA2LjkgOS4xIDEwLjY5OWMzLjg0MiAzLjggNy40IDYuNyAxMC43IDkuMSBsNC43NC00Ljc0MmMwLjg5Ny0wLjg5NSAyLjQ3MS0xLjAyNiAzLjQ5OC0wLjI4OWw3LjY0NiA1LjQ1NWMxLjAyNSAwLjcgMS4zIDIuMiAwLjQgMy4xMDVsLTYuNTA0IDYuNSBjMCAwLTExLjI2MiAwLjk4OC0yNS45MjUtMTMuNjc0QzYuMTE3IDI0LjMgNy4xIDEzIDcuMSAxMyIgZmlsbD0iI2ZmZmZmZiIvPjwvc3ZnPg==) center/45px 45px no-repeat #009900;}}#callnowbutton span{display:none;}</style><meta
name=generator content="Site Kit by Google 1.19.0"><style id=custom-background-css>body.custom-background { background-color: #ffffff; background-image: url("https://newshorn.co.za/wp-content/uploads/2019/06/newspaper-background-2-min.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }</style><link
rel=icon href=https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg sizes=32x32><link
rel=icon href=https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg sizes=192x192><link
rel=apple-touch-icon href=https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg><meta
name=msapplication-TileImage content=https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg><style id=wp-custom-css>.widget-title span {
    text-transform: uppercase;
}</style> </head><body
data-rsssl=1 class="post-template-default single single-post postid-7852 single-format-standard custom-background wp-custom-logo  boxed-layout supermag-enable-box-shadow blog-large-image single-large-image center-logo-below-ainfo right-sidebar at-sticky-sidebar group-blog elementor-default"><div
id=page class="hfeed site">
<a
class="skip-link screen-reader-text" href=#content title=link>Skip to content</a><div
id=wp-custom-header class=wp-custom-header><div
class="wrapper header-image-wrap"><a
target = _blank href=https://www.newshorn.co.za title="Mpumalanga Newshorn" rel=home><img
class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20174'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2019/06/Newshorn-Media-Web-Logo-544x174.jpg width=544 height=174 alt="Mpumalanga Newshorn"> </a></div></div><header
id=masthead class=site-header role=banner><div
class="top-header-section clearfix"><div
class=wrapper><div
class="header-latest-posts float-left bn-title">Mon, Nov 23, 2020</div><div
class="header-latest-posts bn-wrapper float-left"><div
class=bn-title>
Recent posts</div><ul
class=bn><li
class=bn-content>
<a
href=https://newshorn.co.za/multi-million-rand-social-and-economic-facilities-facility-opened/ title="Multi-million rand social and economic facilities facility opened">
Multi-million rand social and economic facilities facility opened </a></li><li
class=bn-content>
<a
href=https://newshorn.co.za/thugs-steal-undisclosed-amount-of-cash-at-bushbuckridge-complex/ title="Thugs steal undisclosed amount of cash at Bushbuckridge complex">
Thugs steal undisclosed amount of cash at Bushbuckridge complex </a></li><li
class=bn-content>
<a
href=https://newshorn.co.za/newshorn-media-to-host-prestigious-networking-gala-dinner/ title="NewsHorn Media to host prestigious networking gala dinner">
NewsHorn Media to host prestigious networking gala dinner </a></li><li
class=bn-content>
<a
href=https://newshorn.co.za/local-dj-releases-his-debut-album/ title="Local DJ releases his debut album">
Local DJ releases his debut album </a></li><li
class=bn-content>
<a
href=https://newshorn.co.za/afro-pop-singer-seeks-your-vote-for-album-of-the-year-award/ title="Afro-pop singer seeks your vote for album of the year award">
Afro-pop singer seeks your vote for album of the year award </a></li></ul></div><div
class="right-header float-right"><div
class=socials>
<a
href=https://www.facebook.com/TheNewsHorn/ class=facebook data-title=Facebook target=_blank>
<span
class=font-icon-social-facebook><i
class="fa fa-facebook"></i></span>
</a>
<a
href=https://twitter.com/MPNewshorn class=twitter data-title=Twitter target=_blank>
<span
class=font-icon-social-twitter><i
class="fa fa-twitter"></i></span>
</a>
<a
href=https://www.youtube.com/channel/UC8LUVA0e0KrZhKoRHNTIsyA class=youtube data-title=Youtube target=_blank>
<span
class=font-icon-social-youtube><i
class="fa fa-youtube"></i></span>
</a>
<a
href="https://www.instagram.com/newshorn/?hl=en" class=instagram data-title=Instagram target=_blank>
<span
class=font-icon-social-instagram><i
class="fa fa-instagram"></i></span>
</a>
<a
href=https://za.pinterest.com/deneysn/ class=pinterest data-title=Pinterest target=_blank>
<span
class=font-icon-social-pinterest><i
class="fa fa-pinterest"></i></span>
</a></div></div></div></div><div
class="header-wrapper clearfix"><div
class=header-container><div
class=wrapper><div
class="site-branding clearfix"><div
class="header-ainfo float-right"><aside
id=custom_html-2 class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><h1>The Largest Independent Newspaper In Mpumalanga</h1></div></aside></div><div
class=clearfix></div></div></div><nav
id=site-navigation class="main-navigation supermag-enable-sticky-menu clearfix" role=navigation><div
class="header-main-menu wrapper clearfix"><div
class=home-icon>
<a
href=https://newshorn.co.za/ title="Mpumalanga Newshorn"><i
class="fa fa-home"></i></a></div><div
class=acmethemes-nav><ul
id=menu-primary-menu class=menu><li
id=menu-item-312 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-312"><a
href=https://newshorn.co.za/category/local-news/ >Local News</a></li><li
id=menu-item-362 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a
href=https://newshorn.co.za/category/national-news/ >National News</a></li><li
id=menu-item-306 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a
href=https://newshorn.co.za/category/world-news/ >World News</a></li><li
id=menu-item-307 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a
href=https://newshorn.co.za/category/africa-news/ >Africa News</a></li><li
id=menu-item-309 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a
href=https://newshorn.co.za/category/kruger-park-news/ >Kruger Park News</a></li><li
id=menu-item-308 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a
href=https://newshorn.co.za/category/environmental-news/ >Environmental News</a></li><li
id=menu-item-310 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a
href=https://newshorn.co.za/category/school-news/ >School News</a></li><li
id=menu-item-560 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a
href=https://newshorn.co.za/independant-newspaper/previous-editions/ >Previous Editions</a></li><li
id=menu-item-447 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a
href=https://newshorn.co.za/independant-newspaper/about/ >About</a></li><li
id=menu-item-448 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a
href=https://newshorn.co.za/independant-newspaper/contact-us/ >Contact Us</a></li><li
id=menu-item-458 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-458"><a
href=https://newshorn.co.za/independant-newspaper/login/ >Login</a><ul
class=sub-menu><li
id=menu-item-446 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a
href=https://www.newshorn.co.za/wp-admin/post-new.php>Post</a></li><li
id=menu-item-1658 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a
href=https://newshorn.co.za/independant-newspaper/login/activity/ >Activity</a></li><li
id=menu-item-1660 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a
href=https://newshorn.co.za/members/ >Members</a></li></ul></li></ul></div><div
class=random-post>  <a
title="Innibos festival cancelled until later in the year" href=https://newshorn.co.za/innibos-festival-cancelled-until-later-in-the-year/ >
<i
class="fa fa-random icon-menu"></i>
</a></div><a
class="fa fa-search icon-menu search-icon-menu" href=#></a><div
class=menu-search-toggle><div
class=menu-search-inner><div
class=search-block><form
action=https://newshorn.co.za class=searchform id=searchform method=get role=search><div>
<label
for=menu-search class=screen-reader-text></label>
<input
type=text  placeholder=Search  id=menu-search name=s value>
<button
class="fa fa-search" type=submit id=searchsubmit></button></div></form></div></div></div></div><div
class="responsive-slick-menu wrapper clearfix"></div></nav></div></div></header><div
class="wrapper content-wrapper clearfix"><div
id=content class=site-content><div
class='breadcrumbs init-animate clearfix'><span
class=breadcrumb>You are here</span><div
id=supermag-breadcrumbs class=clearfix><div
role=navigation aria-label=Breadcrumbs class="breadcrumb-trail breadcrumbs" itemprop=breadcrumb><ul
class=trail-items itemscope itemtype=http://schema.org/BreadcrumbList><meta
name=numberOfItems content=3><meta
name=itemListOrder content=Ascending><li
itemprop=itemListElement itemscope itemtype=http://schema.org/ListItem class="trail-item trail-begin"><a
href=https://newshorn.co.za rel=home itemprop=item><span
itemprop=name>Home</span></a><meta
itemprop=position content=1></li><li
itemprop=itemListElement itemscope itemtype=http://schema.org/ListItem class=trail-item><a
href=https://newshorn.co.za/category/local-news/ itemprop=item><span
itemprop=name>Local News</span></a><meta
itemprop=position content=2></li><li
class="trail-item trail-end"><span><span>Multi-million rand social and economic facilities facility opened</span></span></li></ul></div></div></div><div
id=primary class=content-area><main
id=main class=site-main role=main><article
id=post-7852 class="post-7852 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news"><header
class=entry-header><h1 class="entry-title">Multi-million rand social and economic facilities facility opened</h1><div
class=entry-meta>
<span
class=posted-on><a
href=https://newshorn.co.za/multi-million-rand-social-and-economic-facilities-facility-opened/ rel=bookmark><i
class="fa fa-calendar"></i><time
class="entry-date published updated" datetime=2020-11-23T07:44:14+02:00>23/11/2020</time></a></span><span
class=byline> <span
class="author vcard"><a
class="url fn n" href=https://newshorn.co.za/author/tumelo/ ><i
class="fa fa-user"></i>Tumelo Waga Dibakwane</a></span></span></div></header><div
class="single-feat clearfix"><figure
class="single-thumb single-thumb-full">
<img
width=500 height=280 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20280'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2020/11/Norah_Mahlangu20170331-500x280.jpg class="attachment-thumbnail size-thumbnail wp-post-image lazy" alt></figure></div><div
class=entry-content><p>The Mpumalanga Department of Human Settlements is resolved to its mandate to create sustainable communities. Testimony to this commitment was demonstrated  when MEC for Human Settlements, Norah Mahlangu together with the Nkomazi Local Municipality Mayor, Cllr Johan Mkhatshwa handed over state of the art social amenities in Steenbok, Nkomazi in Mpumalanga. The project to the tune of R24 million includes the 700 seater community hall fitted with kitchen, five offices, change rooms and ablution facilities. As part of the project is also the childcare centre with all the requisite facilities.</p><p>Handover the facility MEC Mahlangu said that she is hopeful that in this generation’s lifetime the province will triumph in its quest for sustainable communities. “As we officially handing over this multi-million rand facility to the municipality, we are very optimistic that our resolve of creating for sustainable communities will are slowly being realized”, charged MEC. In her address she pleaded with the community of Steenbook to look after the facility and not vandalize or burn it in times of community protests.</p><p>Receiving the facility on behalf the community Mayor Cllr. Mkhatshwa commended the department for its consistent courtesy it gives to rural communities. “As the municipality were pleased the Department’s continues service to rural communities in the province. This project is not only about the facility but jobs opportunities and benefits realized by local SMMEs”, said the Mayor. He also added that he takes pride to the fact that the project was delivered by the ECD woman contractor.</p><p>It clear that the project will leave a long legacy for the community and positively impact their lives and those of children. Speaking during opening Sindile Nobunga (40), local community member was jovial to the fact that kids will now have an easy access to Early Childhood Development (ECD) facility. “I have a four year old son, he attends pre-school I am pleased now that he will attend just close to home. The previous school he attended to had no facilities necessary for ECDs”, she said.</p><p>The hall is now the property and assert of the municipality which will have to look for personnel that charged with the responsibility of ensuring that the facility is well maintained. The hall will generate revenue for the municipality as it will be open to use for functions such as weddings, parties and other related activities.</p><div
class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div
class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url=https://newshorn.co.za/multi-million-rand-social-and-economic-facilities-facility-opened/ data-a2a-title="Multi-million rand social and economic facilities facility opened"><a
class=a2a_button_facebook href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fmulti-million-rand-social-and-economic-facilities-facility-opened%2F&amp;linkname=Multi-million%20rand%20social%20and%20economic%20facilities%20facility%20opened" title=Facebook rel="nofollow noopener" target=_blank></a><a
class=a2a_button_twitter href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fmulti-million-rand-social-and-economic-facilities-facility-opened%2F&amp;linkname=Multi-million%20rand%20social%20and%20economic%20facilities%20facility%20opened" title=Twitter rel="nofollow noopener" target=_blank></a><a
class=a2a_button_email href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fmulti-million-rand-social-and-economic-facilities-facility-opened%2F&amp;linkname=Multi-million%20rand%20social%20and%20economic%20facilities%20facility%20opened" title=Email rel="nofollow noopener" target=_blank></a><a
class=a2a_button_whatsapp href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fmulti-million-rand-social-and-economic-facilities-facility-opened%2F&amp;linkname=Multi-million%20rand%20social%20and%20economic%20facilities%20facility%20opened" title=WhatsApp rel="nofollow noopener" target=_blank></a><a
class="a2a_dd addtoany_share_save addtoany_share" href=https://www.addtoany.com/share></a></div></div></div><footer
class="entry-footer featured-desc"><div
class=below-entry-meta>
<span
class=cat-links><a
class=at-cat-item-23 href=https://newshorn.co.za/category/local-news/  rel="category tag">Local News</a>&nbsp;</span></div></footer></article><nav
class="navigation post-navigation" role=navigation aria-label=Posts><h2 class="screen-reader-text">Post navigation</h2><div
class=nav-links><div
class=nav-previous><a
href=https://newshorn.co.za/thugs-steal-undisclosed-amount-of-cash-at-bushbuckridge-complex/ rel=prev>Thugs steal undisclosed amount of cash at Bushbuckridge complex</a></div></div></nav><aside
id=supermag_ad-14 class="widget widget_supermag_ad"><h3 class="widget-title"><span>&#8230;&#8230;&#8230;&#8230; Advertise Here!</span></h3></aside><h2 class="widget-title">
Related posts</h2><ul
class="featured-entries-col featured-entries featured-col-posts featured-related-posts"><li
class=acme-col-3><figure
class=widget-image>
<a
href=https://newshorn.co.za/thugs-steal-undisclosed-amount-of-cash-at-bushbuckridge-complex/ >
<img
width=640 height=480 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20480'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-14-at-07.53.24.jpeg class="attachment-large size-large wp-post-image lazy" alt data-srcset="https://newshorn.co.za/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-14-at-07.53.24.jpeg 1032w, https://newshorn.co.za/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-14-at-07.53.24-768x576.jpeg 768w" data-sizes="(max-width: 640px) 100vw, 640px">  </a></figure><div
class=featured-desc><div
class=above-entry-meta>
<span>
<a
href=https://newshorn.co.za/2020/11/14/ >
<i
class="fa fa-calendar"></i>
14/11/2020 </a>
</span>
<span>
<a
href=https://newshorn.co.za/author/tumelo/ title="Tumelo Waga Dibakwane">
<i
class="fa fa-user"></i>
Tumelo Waga Dibakwane </a>
</span>
<span>
<a
href=https://newshorn.co.za/thugs-steal-undisclosed-amount-of-cash-at-bushbuckridge-complex/#respond><i
class="fa fa-comment"></i>0</a>  </span></div>
<a
href=https://newshorn.co.za/thugs-steal-undisclosed-amount-of-cash-at-bushbuckridge-complex/ ><h4 class="title">
Thugs steal undisclosed amount of cash at Bushbuckridge complex</h4>
</a><div
class=details>Bushbuckridge SAPS is investigating a case of a business burglary. Bushbuckridge police station communication manager Marylene...</div><div
class=below-entry-meta>
<span
class=cat-links><a
class=at-cat-item-98 href=https://newshorn.co.za/category/crime/  rel="category tag">Crime</a>&nbsp;<a
class=at-cat-item-1675 href=https://newshorn.co.za/category/newshorn-news/  rel="category tag">NewsHorn News</a>&nbsp;</span></div></div></li><li
class=acme-col-3><figure
class=widget-image>
<a
href=https://newshorn.co.za/newshorn-media-to-host-prestigious-networking-gala-dinner/ >
<img
width=640 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20640'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2020/11/gala-dinner.jpg class="attachment-large size-large wp-post-image lazy" alt data-srcset="https://newshorn.co.za/wp-content/uploads/2020/11/gala-dinner.jpg 1181w, https://newshorn.co.za/wp-content/uploads/2020/11/gala-dinner-768x768.jpg 768w" data-sizes="(max-width: 640px) 100vw, 640px">  </a></figure><div
class=featured-desc><div
class=above-entry-meta>
<span>
<a
href=https://newshorn.co.za/2020/11/13/ >
<i
class="fa fa-calendar"></i>
13/11/2020 </a>
</span>
<span>
<a
href=https://newshorn.co.za/author/katlego/ title="Katlego Kalamane">
<i
class="fa fa-user"></i>
Katlego Kalamane </a>
</span>
<span>
<a
href=https://newshorn.co.za/newshorn-media-to-host-prestigious-networking-gala-dinner/#respond><i
class="fa fa-comment"></i>0</a>  </span></div>
<a
href=https://newshorn.co.za/newshorn-media-to-host-prestigious-networking-gala-dinner/ ><h4 class="title">
NewsHorn Media to host prestigious networking gala dinner</h4>
</a><div
class=details>NewsHorn Media is set to host one of the most prestigious networking gala dinners in the...</div><div
class=below-entry-meta>
<span
class=cat-links><a
class=at-cat-item-42 href=https://newshorn.co.za/category/entertainment/  rel="category tag">Entertainment</a>&nbsp;<a
class=at-cat-item-2 href=https://newshorn.co.za/category/general/  rel="category tag">General</a>&nbsp;<a
class=at-cat-item-23 href=https://newshorn.co.za/category/local-news/  rel="category tag">Local News</a>&nbsp;<a
class=at-cat-item-1675 href=https://newshorn.co.za/category/newshorn-news/  rel="category tag">NewsHorn News</a>&nbsp;</span></div></div></li><li
class=acme-col-3><figure
class=widget-image>
<a
href=https://newshorn.co.za/local-dj-releases-his-debut-album/ >
<img
width=640 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20640'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2020/11/IMG-20201030-WA0001.jpg class="attachment-large size-large wp-post-image lazy" alt data-srcset="https://newshorn.co.za/wp-content/uploads/2020/11/IMG-20201030-WA0001.jpg 1000w, https://newshorn.co.za/wp-content/uploads/2020/11/IMG-20201030-WA0001-768x768.jpg 768w" data-sizes="(max-width: 640px) 100vw, 640px">  </a></figure><div
class=featured-desc><div
class=above-entry-meta>
<span>
<a
href=https://newshorn.co.za/2020/11/13/ >
<i
class="fa fa-calendar"></i>
13/11/2020 </a>
</span>
<span>
<a
href=https://newshorn.co.za/author/katlego/ title="Katlego Kalamane">
<i
class="fa fa-user"></i>
Katlego Kalamane </a>
</span>
<span>
<a
href=https://newshorn.co.za/local-dj-releases-his-debut-album/#respond><i
class="fa fa-comment"></i>0</a>  </span></div>
<a
href=https://newshorn.co.za/local-dj-releases-his-debut-album/ ><h4 class="title">
Local DJ releases his debut album</h4>
</a><div
class=details>LOCAL DJ, Andy Mthobisi Mdhluli, also known as Andy Bankx, had finally released his long-awaited debut...</div><div
class=below-entry-meta>
<span
class=cat-links><a
class=at-cat-item-42 href=https://newshorn.co.za/category/entertainment/  rel="category tag">Entertainment</a>&nbsp;<a
class=at-cat-item-1675 href=https://newshorn.co.za/category/newshorn-news/  rel="category tag">NewsHorn News</a>&nbsp;</span></div></div></li></ul><div
class=clearfix></div><div
id=comments class=comments-area><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title"><span></span> Leave a Comment <small><a
rel=nofollow id=cancel-comment-reply-link href="/multi-million-rand-social-and-economic-facilities-facility-opened/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=multi-million-rand-social-and-economic-facilities-facility-opened#respond" style=display:none;>Cancel reply</a></small></h3><p
class=must-log-in>You must be <a
href="https://newshorn.co.za/wp-login.php?redirect_to=https%3A%2F%2Fnewshorn.co.za%2Fmulti-million-rand-social-and-economic-facilities-facility-opened%2F">logged in</a> to post a comment.</p></div></div></main></div><div
id=secondary-right class="widget-area sidebar secondary-sidebar float-right" role=complementary><div
id=sidebar-section-top class="widget-area sidebar clearfix"><aside
id=south-african-covid-19-banner-widget-2 class="widget widget_south-african-covid-19-banner-widget"><div
class=corona-banner><div
class=corona-banner-content>
<a
class=corona-banner-website-link href=https://sacoronavirus.co.za/ rel="noopener nofollow" title=SAcoronavirus.co.za>
<img
class="lazy" class=corona-banner-website-link-img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20364%2060'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/plugins/south-african-covid-19-banner//resources/images/sacovid19.png
alt=SAcoronavirus.co.za width=364 height=60 border=0>
</a>
<a
class=corona-banner-hotline-link href=tel:+27800029999>
Emergency Hotline: 0800 029 999
</a>
<a
class=corona-banner-whatsapp-link href="https://wa.me/27600123456?text=Hi" rel="noopener nofollow">
WhatsApp Support Line: 0600-123456
</a></div></div></aside><aside
id=supermag_ad-17 class="widget widget_supermag_ad"></aside><aside
id=media_video-6 class="widget widget_media_video"><h3 class="widget-title"><span>Buco,.. we are ready to help you!</span></h3><div
style=width:100%; class=wp-video><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video
class=wp-video-shortcode id=video-7852-1 preload=metadata controls=controls><source
type=video/mp4 src="https://newshorn.co.za/wp-content/uploads/2020/08/Buco-VIDEO-2020-08-19-16-34-21.mp4?_=1"><source
type=video/mp4 src="https://newshorn.co.za/wp-content/uploads/2020/08/Buco-VIDEO-2020-08-19-16-34-21.mp4?_=1"><a
href=https://newshorn.co.za/wp-content/uploads/2020/08/Buco-VIDEO-2020-08-19-16-34-21.mp4>https://newshorn.co.za/wp-content/uploads/2020/08/Buco-VIDEO-2020-08-19-16-34-21.mp4</a></video></div></aside><aside
id=supermag_ad-24 class="widget widget_supermag_ad"></aside><aside
id=supermag_posts_col-20 class="widget widget_supermag_posts_col"><div
class=at-cat-color-wrap-42><h3 class="widget-title"><span>General News</span></h3></div><ul
class=" featured-entries-col featured-entries supermag-except-home featured-col-posts supermag-sidebar"><li
class=acme-col-3><figure
class=widget-image>
<a
href=https://newshorn.co.za/newshorn-media-to-host-prestigious-networking-gala-dinner/ >
<img
width=640 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20640'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2020/11/gala-dinner.jpg class="attachment-large size-large wp-post-image lazy" alt data-srcset="https://newshorn.co.za/wp-content/uploads/2020/11/gala-dinner.jpg 1181w, https://newshorn.co.za/wp-content/uploads/2020/11/gala-dinner-768x768.jpg 768w" data-sizes="(max-width: 640px) 100vw, 640px">  </a></figure><div
class=featured-desc><div
class=above-entry-meta>
<span>
<a
href=https://newshorn.co.za/2020/11/13/ >
<i
class="fa fa-calendar"></i>
13/11/2020 </a>
</span>
<span>
<a
href=https://newshorn.co.za/author/katlego/ title="Katlego Kalamane">
<i
class="fa fa-user"></i>
Katlego Kalamane </a>
</span>
<span>
<a
href=https://newshorn.co.za/newshorn-media-to-host-prestigious-networking-gala-dinner/#respond><i
class="fa fa-comment"></i>0</a>  </span></div>
<a
href=https://newshorn.co.za/newshorn-media-to-host-prestigious-networking-gala-dinner/ ><h4 class="title">
NewsHorn Media to host prestigious networking gala dinner</h4>
</a><div
class=details>NewsHorn Media is set to host one of the most prestigious networking gala dinners in the...</div><div
class=below-entry-meta>
<span
class=cat-links><a
class=at-cat-item-42 href=https://newshorn.co.za/category/entertainment/  rel="category tag">Entertainment</a>&nbsp;<a
class=at-cat-item-2 href=https://newshorn.co.za/category/general/  rel="category tag">General</a>&nbsp;<a
class=at-cat-item-23 href=https://newshorn.co.za/category/local-news/  rel="category tag">Local News</a>&nbsp;<a
class=at-cat-item-1675 href=https://newshorn.co.za/category/newshorn-news/  rel="category tag">NewsHorn News</a>&nbsp;</span></div></div></li><li
class=acme-col-3><figure
class=widget-image>
<a
href=https://newshorn.co.za/local-dj-releases-his-debut-album/ >
<img
width=640 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20640'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2020/11/IMG-20201030-WA0001.jpg class="attachment-large size-large wp-post-image lazy" alt data-srcset="https://newshorn.co.za/wp-content/uploads/2020/11/IMG-20201030-WA0001.jpg 1000w, https://newshorn.co.za/wp-content/uploads/2020/11/IMG-20201030-WA0001-768x768.jpg 768w" data-sizes="(max-width: 640px) 100vw, 640px">  </a></figure><div
class=featured-desc><div
class=above-entry-meta>
<span>
<a
href=https://newshorn.co.za/2020/11/13/ >
<i
class="fa fa-calendar"></i>
13/11/2020 </a>
</span>
<span>
<a
href=https://newshorn.co.za/author/katlego/ title="Katlego Kalamane">
<i
class="fa fa-user"></i>
Katlego Kalamane </a>
</span>
<span>
<a
href=https://newshorn.co.za/local-dj-releases-his-debut-album/#respond><i
class="fa fa-comment"></i>0</a>  </span></div>
<a
href=https://newshorn.co.za/local-dj-releases-his-debut-album/ ><h4 class="title">
Local DJ releases his debut album</h4>
</a><div
class=details>LOCAL DJ, Andy Mthobisi Mdhluli, also known as Andy Bankx, had finally released his long-awaited debut...</div><div
class=below-entry-meta>
<span
class=cat-links><a
class=at-cat-item-42 href=https://newshorn.co.za/category/entertainment/  rel="category tag">Entertainment</a>&nbsp;<a
class=at-cat-item-1675 href=https://newshorn.co.za/category/newshorn-news/  rel="category tag">NewsHorn News</a>&nbsp;</span></div></div></li><div
class="clearfix visible-sm"></div><li
class=acme-col-3><figure
class=widget-image>
<a
href=https://newshorn.co.za/afro-pop-singer-seeks-your-vote-for-album-of-the-year-award/ >
<img
width=640 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20640'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2020/11/102667982_3888735197863502_4558098832761524802_n.jpg class="attachment-large size-large wp-post-image lazy" alt data-srcset="https://newshorn.co.za/wp-content/uploads/2020/11/102667982_3888735197863502_4558098832761524802_n.jpg 960w, https://newshorn.co.za/wp-content/uploads/2020/11/102667982_3888735197863502_4558098832761524802_n-768x768.jpg 768w" data-sizes="(max-width: 640px) 100vw, 640px">  </a></figure><div
class=featured-desc><div
class=above-entry-meta>
<span>
<a
href=https://newshorn.co.za/2020/11/12/ >
<i
class="fa fa-calendar"></i>
12/11/2020 </a>
</span>
<span>
<a
href=https://newshorn.co.za/author/tumelo/ title="Tumelo Waga Dibakwane">
<i
class="fa fa-user"></i>
Tumelo Waga Dibakwane </a>
</span>
<span>
<a
href=https://newshorn.co.za/afro-pop-singer-seeks-your-vote-for-album-of-the-year-award/#respond><i
class="fa fa-comment"></i>0</a>  </span></div>
<a
href=https://newshorn.co.za/afro-pop-singer-seeks-your-vote-for-album-of-the-year-award/ ><h4 class="title">
Afro-pop singer seeks your vote for album of the year award</h4>
</a><div
class=details>TENGETILE Trophy Mahlalela’s album, NGIYATITSANDZELA, had been nominated for an MTN SWAMA music award. Trophy, from...</div><div
class=below-entry-meta>
<span
class=cat-links><a
class=at-cat-item-42 href=https://newshorn.co.za/category/entertainment/  rel="category tag">Entertainment</a>&nbsp;<a
class=at-cat-item-1675 href=https://newshorn.co.za/category/newshorn-news/  rel="category tag">NewsHorn News</a>&nbsp;</span></div></div></li><div
class="clearfix visible-lg"></div></ul></aside><div
class=clearfix></div><aside
id=supermag_ad-18 class="widget widget_supermag_ad"><h3 class="widget-title"><span>Advertise Here! 013-612-0744</span></h3></aside><aside
id=supermag_ad-15 class="widget widget_supermag_ad"><h3 class="widget-title"><span>Advertise Here! 013-612-0744</span></h3></aside></div></div></div></div><div
class=clearfix></div><footer
id=colophon class=site-footer role=contentinfo><div
class=footer-wrapper><div
class="top-bottom wrapper"><div
id=footer-top><div
class=footer-columns><div
class="footer-sidebar acme-col-3"><aside
id=nav_menu-3 class="widget widget_nav_menu"><h3 class="widget-title"><span>MENU</span></h3><div
class=menu-primary-menu-container><ul
id=menu-primary-menu-1 class=menu><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-312"><a
href=https://newshorn.co.za/category/local-news/ >Local News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a
href=https://newshorn.co.za/category/national-news/ >National News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a
href=https://newshorn.co.za/category/world-news/ >World News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a
href=https://newshorn.co.za/category/africa-news/ >Africa News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a
href=https://newshorn.co.za/category/kruger-park-news/ >Kruger Park News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a
href=https://newshorn.co.za/category/environmental-news/ >Environmental News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a
href=https://newshorn.co.za/category/school-news/ >School News</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a
href=https://newshorn.co.za/independant-newspaper/previous-editions/ >Previous Editions</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a
href=https://newshorn.co.za/independant-newspaper/about/ >About</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a
href=https://newshorn.co.za/independant-newspaper/contact-us/ >Contact Us</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-458"><a
href=https://newshorn.co.za/independant-newspaper/login/ >Login</a><ul
class=sub-menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a
href=https://www.newshorn.co.za/wp-admin/post-new.php>Post</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a
href=https://newshorn.co.za/independant-newspaper/login/activity/ >Activity</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a
href=https://newshorn.co.za/members/ >Members</a></li></ul></li></ul></div></aside><aside
id=rss-8 class="widget widget_rss"><h3 class="widget-title"><span><a
class=rsswidget href=http://feeds.news24.com/articles/news24/TopStories/rss><img
class="lazy" class=rss-widget-icon style=border:0 width=14 height=14 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=https://www.news24.com/news24>News24 &#8211; Top Stories</a></span></h3><ul><li><a
class=rsswidget href=https://www.news24.com/news24/Columnists/GuestColumn/opinion-sabc-crisis-there-must-be-govt-funding-or-the-board-must-be-allowed-to-retrench-20201123>News24.com | OPINION | SABC crisis: There must be govt funding or the board must be allowed to retrench</a> <span
class=rss-date>23/11/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/news24/SouthAfrica/News/probe-launched-after-3-boys-drown-in-under-construction-stormwater-trench-in-hammanskraal-20201122>News24.com | Probe launched after 3 boys drown in under-construction stormwater trench in Hammanskraal</a> <span
class=rss-date>22/11/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/news24/SouthAfrica/News/hawks-raid-drug-manufacturing-lab-in-brakpan-5-suspects-arrested-20201122>News24.com | Hawks raid drug manufacturing lab in Brakpan, 5 suspects arrested</a> <span
class=rss-date>22/11/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/news24/SouthAfrica/News/coronavirus-all-the-latest-news-about-covid-19-in-south-africa-and-the-world-20200312>News24.com | LIVE | SA death toll at 20 903, while the number of cases now sits at 767 679</a> <span
class=rss-date>22/11/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/news24/SouthAfrica/News/young-boy-drowns-in-rain-filled-hole-in-welkom-20201122>News24.com | Young boy drowns in rain-filled hole in Welkom</a> <span
class=rss-date>22/11/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/news24/SouthAfrica/News/5-people-arrested-for-the-alleged-murder-of-prince-lethukuthula-zulu-20201122>News24.com | 5 people arrested for the alleged murder of Prince Lethukuthula Zulu</a> <span
class=rss-date>22/11/2020</span></li></ul></aside><aside
id=rss-13 class="widget widget_rss"><h3 class="widget-title"><span><a
class=rsswidget href=http://www.jpl.nasa.gov/multimedia/rss/news.xml><img
class="lazy" class=rss-widget-icon style=border:0 width=14 height=14 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=http://www.jpl.nasa.gov/news/ >NASA JPL</a></span></h3><ul><li><a
class=rsswidget href='https://www.jpl.nasa.gov/news/news.php?release=2020-169&#038;rn=news.xml&#038;rst=7737'>From Space and in the Air, NASA Tracks California&#039;s Wildfires</a> <span
class=rss-date>01/09/2020</span></li><li><a
class=rsswidget href='https://www.jpl.nasa.gov/news/news.php?release=2020-168&#038;rn=news.xml&#038;rst=7736'>Terra MISR Used to Visualize Cloud-top Heights From Tropical Storm Laura in 3D</a> <span
class=rss-date>28/08/2020</span></li><li><a
class=rsswidget href='https://www.jpl.nasa.gov/news/news.php?release=2020-167&#038;rn=news.xml&#038;rst=7735'>Where Are Stars Made? NASA&#039;s Spitzer Spies a Hot Spot</a> <span
class=rss-date>25/08/2020</span></li><li><a
class=rsswidget href='https://www.jpl.nasa.gov/news/news.php?release=2020-165&#038;rn=news.xml&#038;rst=7733'>Brazilian Partnership to Begin Producing NASA-Designed COVID-19 Ventilator</a> <span
class=rss-date>24/08/2020</span></li></ul></aside></div><div
class="footer-sidebar acme-col-3"><aside
id=categories-4 class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><ul><li
class="cat-item cat-item-17"><a
href=https://newshorn.co.za/category/africa-news/ >Africa News</a></li><li
class="cat-item cat-item-1874"><a
href=https://newshorn.co.za/category/agritalk/ >AgriTalk</a></li><li
class="cat-item cat-item-2160"><a
href=https://newshorn.co.za/category/covid-19-update/ >COVID 19 UPDATE</a></li><li
class="cat-item cat-item-98"><a
href=https://newshorn.co.za/category/crime/ >Crime</a></li><li
class="cat-item cat-item-42"><a
href=https://newshorn.co.za/category/entertainment/ >Entertainment</a></li><li
class="cat-item cat-item-19"><a
href=https://newshorn.co.za/category/environmental-news/ >Environmental News</a></li><li
class="cat-item cat-item-2"><a
href=https://newshorn.co.za/category/general/ >General</a></li><li
class="cat-item cat-item-49"><a
href=https://newshorn.co.za/category/government-news/ >Government News</a></li><li
class="cat-item cat-item-20"><a
href=https://newshorn.co.za/category/kruger-park-news/ >Kruger Park News</a></li><li
class="cat-item cat-item-23"><a
href=https://newshorn.co.za/category/local-news/ >Local News</a></li><li
class="cat-item cat-item-252"><a
href=https://newshorn.co.za/category/money-talk/ >Money Talk</a></li><li
class="cat-item cat-item-27"><a
href=https://newshorn.co.za/category/national-news/ >National News</a></li><li
class="cat-item cat-item-1675"><a
href=https://newshorn.co.za/category/newshorn-news/ >NewsHorn News</a></li><li
class="cat-item cat-item-573"><a
href=https://newshorn.co.za/category/politics/ title="Current party and government politics in South Africa">Politics</a></li><li
class="cat-item cat-item-21"><a
href=https://newshorn.co.za/category/school-news/ >School News</a></li><li
class="cat-item cat-item-1475"><a
href=https://newshorn.co.za/category/sport/ >Sport</a></li><li
class="cat-item cat-item-564"><a
href=https://newshorn.co.za/category/we-mean-business/ title="Showcase our paid for advertorials only.">We Mean Business</a></li><li
class="cat-item cat-item-16"><a
href=https://newshorn.co.za/category/world-news/ >World News</a></li></ul></aside><aside
id=rss-9 class="widget widget_rss"><h3 class="widget-title"><span><a
class=rsswidget href=http://feeds.24.com/articles/sport/featured/topstories/rss><img
class="lazy" class=rss-widget-icon style=border:0 width=14 height=14 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=https://www.news24.com/sport>News24 &#8211; Sport</a></span></h3><ul><li><a
class=rsswidget href=https://www.news24.com/sport/Rugby/all-blacks-out-to-silence-haters-in-pumas-rematch-20201123>News24.com | All Blacks out to silence &#039;haters&#039; in Pumas rematch</a> <span
class=rss-date>23/11/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/sport/Tennis/ATPTour/medvedev-beats-thiem-to-win-atp-finals-title-20201122-2>News24.com | Medvedev beats Thiem to win ATP Finals title</a> <span
class=rss-date>23/11/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/sport/Soccer/EnglishPremiership/injury-hit-liverpool-keep-setting-records-with-convincing-win-over-leicester-20201122>News24.com | Injury-hit Liverpool keep setting records with convincing win over Leicester</a> <span
class=rss-date>22/11/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/sport/Soccer/EnglishPremiership/pepe-sees-red-as-arsenal-escape-with-draw-at-leeds-20201122>News24.com | Pepe sees red as Arsenal escape with draw at Leeds</a> <span
class=rss-date>22/11/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/sport/Soccer/EnglishPremiership/wrap-premier-league-20201121>News24.com | WRAP | Premier League</a> <span
class=rss-date>22/11/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/sport/Rugby/vakatawas-try-decisive-as-france-beat-scotland-in-nations-cup-20201122>News24.com | Vakatawa&#039;s try decisive as France beat Scotland in Nations Cup</a> <span
class=rss-date>22/11/2020</span></li></ul></aside><aside
id=rss-15 class="widget widget_rss"><h3 class="widget-title"><span><a
class=rsswidget href=https://www.greenpeace.org/africa/en/tag/southafrica/feed/ ><img
class="lazy" class=rss-widget-icon style=border:0 width=14 height=14 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=https://www.greenpeace.org/africa/en/ >GREENPEACE</a></span></h3><ul><li><a
class=rsswidget href=https://www.greenpeace.org/africa/en/blogs/12652/extreme-weather-durban-easter-2019/ >Extreme weather: Durban… Easter 2019</a> <span
class=rss-date>18/11/2020</span></li><li><a
class=rsswidget href=https://www.greenpeace.org/africa/en/press/12536/nurdle-hurdle-the-department-of-environment-needs-to-take-bold-action-and-ban-single-use-plastic/ >Nurdle Hurdle: The Department of Environment Needs to Take Bold Action and Ban Single-Use Plastic</a> <span
class=rss-date>04/11/2020</span></li><li><a
class=rsswidget href=https://www.greenpeace.org/africa/en/press/12452/dmre-must-prioritise-energy-democracy-renewable-energy/ >DMRE must prioritise energy democracy, renewable energy</a> <span
class=rss-date>16/10/2020</span></li><li><a
class=rsswidget href=https://www.greenpeace.org/africa/en/press/12408/sasols-pockets-swell-while-sas-air-quality-suffers/ >Sasol’s pockets swell while SA’s air quality suffers</a> <span
class=rss-date>14/10/2020</span></li><li><a
class=rsswidget href=https://www.greenpeace.org/africa/en/blogs/12387/what-we-learn-about-power-from-a-decade-of-climate-change/ >What we learn about power from a decade of climate change</a> <span
class=rss-date>13/10/2020</span></li><li><a
class=rsswidget href=https://www.greenpeace.org/africa/en/press/12340/global-so2-emissions-drop-in-2019-greenpeace-global-ranking/ >Global SO2 emissions drop in 2019 – Greenpeace global ranking</a> <span
class=rss-date>08/10/2020</span></li></ul></aside></div><div
class="footer-sidebar acme-col-3"><aside
id=pages-3 class="widget widget_pages"><h3 class="widget-title"><span>Pages</span></h3><ul><li
class="page_item page-item-2781"><a
href=https://newshorn.co.za/ad-special-explore-mpumalanga/ >Ad Special Explore Mpumalanga</a></li><li
class="page_item page-item-221 page_item_has_children"><a
href=https://newshorn.co.za/ >Home</a><ul
class=children><li
class="page_item page-item-224"><a
href=https://newshorn.co.za/independant-newspaper/about/ >About</a></li><li
class="page_item page-item-222 current_page_parent"><a
href=https://newshorn.co.za/independant-newspaper/blog/ >Blog</a></li><li
class="page_item page-item-223"><a
href=https://newshorn.co.za/independant-newspaper/contact-us/ >Contact Us</a></li><li
class="page_item page-item-374 page_item_has_children"><a
href=https://newshorn.co.za/independant-newspaper/login/ >Login</a><ul
class=children><li
class="page_item page-item-372"><a
href=https://newshorn.co.za/independant-newspaper/login/edit/ >Edit</a></li></ul></li><li
class="page_item page-item-277"><a
href=https://newshorn.co.za/independant-newspaper/previous-editions/ >Previous Editions</a></li><li
class="page_item page-item-2096"><a
href=https://newshorn.co.za/independant-newspaper/south-african-school-terms-and-public-holidays/ >South African School Terms and Public Holidays</a></li></ul></li></ul></aside><aside
id=rss-10 class="widget widget_rss"><h3 class="widget-title"><span><a
class=rsswidget href=http://feeds.news24.com/articles/fin24/news/rss><img
class="lazy" class=rss-widget-icon style=border:0 width=14 height=14 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=https://www.news24.com/fin24>news24  &#8211; Business</a></span></h3><ul><li><a
class=rsswidget href=https://www.news24.com/fin24/Economy/World/world-leaders-praise-paris-climate-pact-as-trump-justifies-exit-20201123>News24.com | World leaders praise Paris climate pact as Trump justifies exit</a> <span
class=rss-date>23/11/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/fin24/Economy/g20-summit-ramaphosa-alert-about-illicit-financial-flows-environment-and-covid-19-crisis-20201122>News24.com | G20 Summit: Ramaphosa alert about illicit financial flows, environment and Covid -19 crisis</a> <span
class=rss-date>22/11/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/fin24/Money/Debt/5-practical-questions-to-ask-about-debt-20201118>News24.com | 5 practical questions to ask about debt</a> <span
class=rss-date>22/11/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/fin24/Companies/ICT/union-accuses-those-not-striking-at-sabc-of-making-retrenchments-easier-20201122>News24.com | Union accuses those not striking at SABC of making retrenchments easier</a> <span
class=rss-date>22/11/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/fin24/Companies/ICT/bitcoin-revival-unleashes-animal-spirits-and-300-000-forecast-20201122>News24.com | Bitcoin revival unleashes animal spirits and $300 000 forecast</a> <span
class=rss-date>22/11/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/fin24/Economy/sabc-chief-operating-officer-denies-plans-to-quit-public-broadcaster-for-rival-20201121>News24.com | SABC chief operating officer denies plans to quit public broadcaster for rival</a> <span
class=rss-date>21/11/2020</span></li></ul></aside><aside
id=rss-17 class="widget widget_rss"><h3 class="widget-title"><span><a
class=rsswidget href=https://www.itweb.co.za/rss><img
class="lazy" class=rss-widget-icon style=border:0 width=14 height=14 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href>ITWeb | Business Technology Media Company</a></span></h3></aside></div></div></div><div
class=clearfix></div></div><div
class="wrapper footer-copyright border text-center"><p>
Copyright © Newshorn, All rights reserved. Designed by BeetleBox</p><div
class=site-info>
<a
href=https://wordpress.org/ >Proudly powered by WordPress</a>
<span
class=sep> | </span>
Theme: SuperMag by <a
href=https://www.acmethemes.com/ rel=designer>Acme Themes</a></div></div></div></footer></div>
<a
href=tel:0136120744 id=callnowbutton onclick="ga('send', 'event', 'Contact', 'Call Now Button', 'Phone');return gtag_report_conversion('tel:0136120744');"><span>Call Now Button</span></a><link
rel=stylesheet id=south-african-covid-19-banner-css  href='https://newshorn.co.za/wp-content/plugins/south-african-covid-19-banner/resources/css/south-african-covid-19-banner.css?ver=0.1.1' type=text/css media><link
rel=stylesheet id=mediaelement-css  href='https://newshorn.co.za/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type=text/css media=all><link
rel=stylesheet id=wp-mediaelement-css  href='https://newshorn.co.za/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.4' type=text/css media=all><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://newshorn.co.za/wp-content/cache/minify/1615d.js"></script>
</body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 148/222 objects using disk
Page Caching using disk: enhanced (Requested URI contains query) 
Lazy Loading
Minified using disk

Served from: newshorn.co.za @ 2020-11-23 11:31:23 by W3 Total Cache
-->