<!DOCTYPE html><html lang="en-ZA" prefix="og: https://ogp.me/ns#">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://newshorn.co.za/xmlrpc.php">
    
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Mpumalanga is a tourism paradise - Mpumalanga Newshorn</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://newshorn.co.za/wp-content/cache/min/1/fa434386ac63e6a4e230145df7de3ae7.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name="description" content="Mpumalanga, (Zulu for &quot;the place where the sun rises&quot;), is a province in eastern South Africa, bordering the nations of Swaziland and Mozambique. It embraces"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://newshorn.co.za/mpumalanga-is-a-tourism-paradise/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mpumalanga is a tourism paradise - Mpumalanga Newshorn" />
<meta property="og:description" content="Mpumalanga, (Zulu for &quot;the place where the sun rises&quot;), is a province in eastern South Africa, bordering the nations of Swaziland and Mozambique. It embraces" />
<meta property="og:url" content="https://newshorn.co.za/mpumalanga-is-a-tourism-paradise/" />
<meta property="og:site_name" content="Mpumalanga Newshorn" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsHorn/" />
<meta property="article:section" content="Travel &amp; Tourism" />
<meta property="og:updated_time" content="2021-11-19T11:00:49+02:00" />
<meta property="og:image" content="https://newshorn.co.za/wp-content/uploads/2021/11/header.jpg" />
<meta property="og:image:secure_url" content="https://newshorn.co.za/wp-content/uploads/2021/11/header.jpg" />
<meta property="og:image:width" content="860" />
<meta property="og:image:height" content="680" />
<meta property="og:image:alt" content="Mpumalanga is a tourism paradise" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Mpumalanga is a tourism paradise - Mpumalanga Newshorn" />
<meta name="twitter:description" content="Mpumalanga, (Zulu for &quot;the place where the sun rises&quot;), is a province in eastern South Africa, bordering the nations of Swaziland and Mozambique. It embraces" />
<meta name="twitter:site" content="@MPNewshorn" />
<meta name="twitter:creator" content="@MPNewshorn" />
<meta name="twitter:image" content="https://newshorn.co.za/wp-content/uploads/2021/11/header.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://newshorn.co.za/#organization","name":"Mpumalanga NewsHorn","url":"https://newshorn.co.za","logo":{"@type":"ImageObject","@id":"https://newshorn.co.za/#logo","url":"https://newshorn.co.za/wp-content/uploads/2019/07/Newshorn-Media-Logo-web-fill-in.jpg","caption":"Mpumalanga NewsHorn","inLanguage":"en-ZA","width":"660","height":"365"}},{"@type":"WebSite","@id":"https://newshorn.co.za/#website","url":"https://newshorn.co.za","name":"Mpumalanga NewsHorn","publisher":{"@id":"https://newshorn.co.za/#organization"},"inLanguage":"en-ZA"},{"@type":"ImageObject","@id":"https://newshorn.co.za/wp-content/uploads/2021/11/header.jpg","url":"https://newshorn.co.za/wp-content/uploads/2021/11/header.jpg","width":"860","height":"680","inLanguage":"en-ZA"},{"@type":"Person","@id":"https://newshorn.co.za/author/tumelo/","name":"Tumelo Waga Dibakwane","url":"https://newshorn.co.za/author/tumelo/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/fdf000f03eca2b2e1fc34f8658ef884c?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/fdf000f03eca2b2e1fc34f8658ef884c?s=96&amp;r=g","caption":"Tumelo Waga Dibakwane","inLanguage":"en-ZA"},"worksFor":{"@id":"https://newshorn.co.za/#organization"}},{"@type":"WebPage","@id":"https://newshorn.co.za/mpumalanga-is-a-tourism-paradise/#webpage","url":"https://newshorn.co.za/mpumalanga-is-a-tourism-paradise/","name":"Mpumalanga is a tourism paradise - Mpumalanga Newshorn","datePublished":"2021-11-19T11:00:16+02:00","dateModified":"2021-11-19T11:00:49+02:00","author":{"@id":"https://newshorn.co.za/author/tumelo/"},"isPartOf":{"@id":"https://newshorn.co.za/#website"},"primaryImageOfPage":{"@id":"https://newshorn.co.za/wp-content/uploads/2021/11/header.jpg"},"inLanguage":"en-ZA"},{"@type":"BlogPosting","headline":"Mpumalanga is a tourism paradise - Mpumalanga Newshorn","datePublished":"2021-11-19T11:00:16+02:00","dateModified":"2021-11-19T11:00:49+02:00","author":{"@id":"https://newshorn.co.za/author/tumelo/"},"publisher":{"@id":"https://newshorn.co.za/#organization"},"description":"Mpumalanga, (Zulu for &quot;the place where the sun rises&quot;), is a province in eastern South Africa, bordering the nations of Swaziland and Mozambique. It embraces","name":"Mpumalanga is a tourism paradise - Mpumalanga Newshorn","@id":"https://newshorn.co.za/mpumalanga-is-a-tourism-paradise/#richSnippet","isPartOf":{"@id":"https://newshorn.co.za/mpumalanga-is-a-tourism-paradise/#webpage"},"image":{"@id":"https://newshorn.co.za/wp-content/uploads/2021/11/header.jpg"},"inLanguage":"en-ZA","mainEntityOfPage":{"@id":"https://newshorn.co.za/mpumalanga-is-a-tourism-paradise/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Mpumalanga Newshorn &raquo; Feed" href="https://newshorn.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mpumalanga Newshorn &raquo; Comments Feed" href="https://newshorn.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mpumalanga Newshorn &raquo; Mpumalanga is a tourism paradise Comments Feed" href="https://newshorn.co.za/mpumalanga-is-a-tourism-paradise/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	


<link rel='preload'   href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />


<style id='supermag-style-inline-css' type='text/css'>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</style>








<!--[if lt IE 9]>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/respond/respond.min.js?ver=1.1.2' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://newshorn.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://newshorn.co.za/wp-json/wp/v2/posts/8940" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newshorn.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newshorn.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.6" />
<link rel='shortlink' href='https://newshorn.co.za/?p=8940' />
<link rel="alternate" type="application/json+oembed" href="https://newshorn.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewshorn.co.za%2Fmpumalanga-is-a-tourism-paradise%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newshorn.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewshorn.co.za%2Fmpumalanga-is-a-tourism-paradise%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.45.0" /><style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://newshorn.co.za/wp-content/uploads/2021/01/maxresdefault22.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg" sizes="32x32" />
<link rel="icon" href="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg" />
<meta name="msapplication-TileImage" content="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg" />
		<style type="text/css" id="wp-custom-css">
			.widget-title span {
    text-transform: uppercase;
}		</style>
		<script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>
	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-8940 single-format-standard custom-background wp-custom-logo  boxed-layout supermag-enable-box-shadow blog-large-image single-large-image center-logo-below-ainfo right-sidebar at-sticky-sidebar group-blog elementor-default elementor-kit-4804">

        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
    <div id="wp-custom-header" class="wp-custom-header"><div class="wrapper header-image-wrap"><a target = _blank href="https://www.newshorn.co.za" title="Mpumalanga Newshorn" rel="home"><img src="https://newshorn.co.za/wp-content/uploads/2019/06/Newshorn-Media-Web-Logo-544x174.jpg" width="544" height="174" alt="Mpumalanga Newshorn" /> </a></div></div>        <header id="masthead" class="site-header" role="banner">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-latest-posts float-left bn-title">Fri, Nov 19, 2021</div>                            <div class="header-latest-posts bn-wrapper float-left">
                                <div class="bn-title">
                                    Recent posts                                </div>
                                <ul class="bn">
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/mpumalanga-is-a-tourism-paradise/" title="Mpumalanga is a tourism paradise">
                                                Mpumalanga is a tourism paradise                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/newshorns-gm-ties-the-knot/" title="NewsHorn’s GM ties the knot">
                                                NewsHorn’s GM ties the knot                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/torha-beverage-company-and-ambassador-miracle-khoza-part-ways/" title="Torha Beverage Company and ambassador, Miracle Khoza part ways">
                                                Torha Beverage Company and ambassador, Miracle Khoza part ways                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/new-tree-height-records-broken-during-tree-climb-in-magoebaskloof/" title="NEW TREE HEIGHT RECORDS BROKEN DURING TREE CLIMB IN MAGOEBASKLOOF">
                                                NEW TREE HEIGHT RECORDS BROKEN DURING TREE CLIMB IN MAGOEBASKLOOF                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/concern-over-sas-ability-to-reach-herd-immunity/" title="Concern over SA’s ability to reach herd immunity">
                                                Concern over SA’s ability to reach herd immunity                                            </a>
                                        </li>
                                                                    </ul>
                            </div> <!-- .header-latest-posts -->
                                            <div class="right-header float-right">
                                <div class="socials">
                            <a href="https://www.facebook.com/TheNewsHorn/" class="facebook" data-title="Facebook" target="_blank">
                    <span class="font-icon-social-facebook"><i class="fa fa-facebook"></i></span>
                </a>
                            <a href="https://twitter.com/MPNewshorn" class="twitter" data-title="Twitter" target="_blank">
                    <span class="font-icon-social-twitter"><i class="fa fa-twitter"></i></span>
                </a>
                            <a href="https://www.youtube.com/channel/UC8LUVA0e0KrZhKoRHNTIsyA" class="youtube" data-title="Youtube" target="_blank">
                    <span class="font-icon-social-youtube"><i class="fa fa-youtube"></i></span>
                </a>
                            <a href="https://www.instagram.com/newshorn/?hl=en" class="instagram" data-title="Instagram" target="_blank">
                    <span class="font-icon-social-instagram"><i class="fa fa-instagram"></i></span>
                </a>
                            <a href="https://za.pinterest.com/deneysn/" class="pinterest" data-title="Pinterest" target="_blank">
                    <span class="font-icon-social-pinterest"><i class="fa fa-pinterest"></i></span>
                </a>
                    </div>
                            </div>
                </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper">
                        <div class="site-branding clearfix">
                                                        <div class="clearfix"></div>
                        </div>
                    </div>
	                                    <nav id="site-navigation" class="main-navigation supermag-enable-sticky-menu clearfix" role="navigation">
                        <div class="header-main-menu wrapper clearfix">
                                                            <div class="home-icon">
                                    <a href="https://newshorn.co.za/" title="Mpumalanga Newshorn"><i class="fa fa-home"></i></a>
                                </div>
                                <div class="acmethemes-nav"><ul id="menu-primary-menu" class="menu"><li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://newshorn.co.za/category/local-news/">Local News</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="https://newshorn.co.za/category/national-news/">National News</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="https://newshorn.co.za/category/world-news/">World News</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://newshorn.co.za/category/africa-news/">Africa News</a></li>
<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://newshorn.co.za/category/kruger-park-news/">Kruger Park News</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://newshorn.co.za/category/environmental-news/">Environmental News</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://newshorn.co.za/category/school-news/">School News</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://newshorn.co.za/independant-newspaper/previous-editions/">Previous Editions</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://newshorn.co.za/independant-newspaper/about/">About</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://newshorn.co.za/independant-newspaper/contact-us/">Contact Us</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-458"><a href="https://newshorn.co.za/independant-newspaper/login/">Login</a>
<ul class="sub-menu">
	<li id="menu-item-446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a href="https://www.newshorn.co.za/wp-admin/post-new.php">Post</a></li>
	<li id="menu-item-1658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://newshorn.co.za/independant-newspaper/login/activity/">Activity</a></li>
	<li id="menu-item-1660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="https://newshorn.co.za/members/">Members</a></li>
</ul>
</li>
</ul></div><div class="random-post">                                        <a title="Malawi hosts African Continental Free Trade Area (AfCFTA) Sensitization Workshops in Lilongwe and Blantyre" href="https://newshorn.co.za/malawi-hosts-african-continental-free-trade-area-afcfta-sensitization-workshops-in-lilongwe-and-blantyre/">
                                            <i class="fa fa-random icon-menu"></i>
                                        </a>
                                        </div><a class="fa fa-search icon-menu search-icon-menu" href="#"></a><div class='menu-search-toggle'><div class='menu-search-inner'><div class="search-block">
    <form action="https://newshorn.co.za" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div></div></div>                        </div>
                        <div class="responsive-slick-menu wrapper clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
	                                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div class='breadcrumbs init-animate clearfix'><span class='breadcrumb'>You are here</span><div id='supermag-breadcrumbs' class='clearfix'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://newshorn.co.za/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://newshorn.co.za/category/general/" itemprop="item"><span itemprop="name">General</span></a><meta itemprop="position" content="2" /></li><li class="trail-item trail-end"><span><span>Mpumalanga is a tourism paradise</span></span></li></ul></div></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		<article id="post-8940" class="post-8940 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-tourism category-general">
	<header class="entry-header">
		<h1 class="entry-title">Mpumalanga is a tourism paradise</h1>
		<div class="entry-meta">
			<span class="posted-on"><a href="https://newshorn.co.za/mpumalanga-is-a-tourism-paradise/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2021-11-19T11:00:16+02:00">19/11/2021</time><time class="updated" datetime="2021-11-19T11:00:49+02:00">19/11/2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://newshorn.co.za/author/tumelo/"><i class="fa fa-user"></i>Tumelo Waga Dibakwane</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<!--post thumbnal options-->
			<div class="single-feat clearfix">
			<figure class="single-thumb single-thumb-full">
				<img width="660" height="365" src="https://newshorn.co.za/wp-content/uploads/2021/11/header-660x365.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" />			</figure>
		</div><!-- .single-feat-->
		<div class="entry-content">
		<p>Mpumalanga, (Zulu for &#8220;the place where the sun rises&#8221;), is a province in eastern South Africa, bordering the nations of Swaziland and Mozambique. It embraces the southern half of the iconic Kruger National Park KNP), a large nature reserve, home to the Big 5 and other abundant wildlife. The province&#8217;s magnificent Blyde River Canyon, among the world’s largest, is known as a green canyon because of its subtropical temperature and biomes.</p>
<p>Formerly known as the Eastern Transvaal, Mpumalanga is one of South Africa&#8217;s top tourist destinations. People are drawn to the province by the magnificent scenery, abundant fauna and flora and by the saga of the 1870’s gold rush era and wealth of fascinating tribal legends.</p>
<p><strong><u>Mpumalanga’s Big 5 tourist route includes:  </u></strong></p>
<p><strong>The Panorama Route</strong> starting at Nelspruit with the unique Lowveld Botanical Garden. It moves to White River with excellent golfing green and a Motor Museum. Sabie brings offers a plethora of activities such as 4&#215;4 trips, abseiling and a large variety of high adrenaline activities. Pilgrims Rest, with its historic gold rush history, boasts many pubs and restaurants with excellent faire.</p>
<p>Graskop is considered the highlight of the Panorama Route, with attractions such as God&#8217;s Window, the Lisbon and Berlin Falls, The Pinnacle, Bourke`s Luck Potholes and of course, the scenic Blyde River Canyon with its Three Rondavels.</p>
<p>The Panorama Route ends at the Swadini Forever Resort with a large variety of activities from boat trips to Microlight fights.</p>
<p>The <strong>Heritage Route </strong>consists of 14 towns laid out across cosmos country, as well as the grasslands and wetlands regions of the province &#8211; Amersfoort, Amsterdam, Balfour, Breyten, Carolina, Chrissiesmeer, eManzana (formerly Badplaas), Ermelo, Hendrina, Mkhondo (formerly Piet Retief), Morgenzon, Perdekop, Standerton and Wakkerstroom. Many of these towns played an important role in the province&#8217;s history and are a crucial part of its cultural heritage. These towns also showcase some of the province&#8217;s finest landscapes and natural attractions, from ancient Bakoni settlement ruins, geological rock formations and Bushmen rock art to Anglo-Boer War battle fields and farmlands far removed from bustling city centres.</p>
<p>The<strong> Liberation Heritage Route </strong>highlights the key freedom fighters who fought for justice and freedom from oppression, as well as destinations which featured prominently during the liberation struggle. Six towns which were extensively involved in the anti-apartheid liberation struggle include Bethal, Daggakraal, Ermelo, Saul Mkhizeville (formerly Driefontein), Secunda and Volksrust.</p>
<p>&nbsp;</p>
<p>The<strong> Genesis Route</strong> lies in the heart of Mpumalanga in the Makhonjwa Mountain Range. The 220km figure eight Route connects the historic town of Barberton to the holiday destination of Badplaas and the agricultural community of Low’s Creek. It showcases some of Mpumalanga’s most diverse landscapes from rolling savannah grasslands to rocky mountain ravines and indigenous forests. It had recently been awarded tentative World Heritage Status, making it only the ninth place in South Africa to do so.</p>
<p>&nbsp;</p>
<p>The Route is home to Big 5 safari’s, rich in Gold Rush history and its unique geology is found nowhere else in the world, packed full of vibrant cultural experiences and action packed adventures. It also provides excellent spots for those wanting a relaxing weekend getaway.</p>
<p>The<strong> Cultural Heartland</strong> is the ‘Gateway to Mpumalanga’ for those travelling from Gauteng and parts of Limpopo Province and provides a beautiful introduction to the province. It includes eMalahleni (formally Witbank), Kraanspoort, Middelburg, Ogies and Stoffberg, as well the popular holiday destination, Loskop Dam.</p>
<p>The Cultural Heartlands tour epitomises the vibrancy and spirit of South Africa’s ‘Rainbow Nation,’ with its mix of culture, history, wildlife, industry, agriculture and adventure, all of which have their place in the region and give it its unique appeal.</p>
<p>It is an area characterised by a mix of rolling Highveld grasslands, mountain bushveld, dams, rivers and temporary pans. These diverse habitats is home to a wide selection of South African plants and wildlife, including a number of rare and endangered species such the Woolly Cycad, nowhere else to be found in the world! It is also home to the colourful Ndebele people with their striking traditional dress and painted houses, a rich agricultural region.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://newshorn.co.za/mpumalanga-is-a-tourism-paradise/" data-a2a-title="Mpumalanga is a tourism paradise"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fmpumalanga-is-a-tourism-paradise%2F&amp;linkname=Mpumalanga%20is%20a%20tourism%20paradise" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fmpumalanga-is-a-tourism-paradise%2F&amp;linkname=Mpumalanga%20is%20a%20tourism%20paradise" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fmpumalanga-is-a-tourism-paradise%2F&amp;linkname=Mpumalanga%20is%20a%20tourism%20paradise" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fmpumalanga-is-a-tourism-paradise%2F&amp;linkname=Mpumalanga%20is%20a%20tourism%20paradise" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div><!-- .entry-content -->
	<footer class="entry-footer featured-desc">
		            <div class="below-entry-meta">
				<span class="cat-links"><a class="at-cat-item-2394" href="https://newshorn.co.za/category/travel-tourism/"  rel="category tag">Travel &amp; Tourism</a>&nbsp;<a class="at-cat-item-2" href="https://newshorn.co.za/category/general/"  rel="category tag">General</a>&nbsp;</span>            </div>
				</footer><!-- .entry-footer -->
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://newshorn.co.za/newshorns-gm-ties-the-knot/" rel="prev">NewsHorn’s GM ties the knot</a></div></div>
	</nav><aside id="supermag_ad-14" class="widget widget_supermag_ad"><h3 class="widget-title"><span>&#8230;&#8230;&#8230;&#8230; Advertise Here!</span></h3></aside>                <h2 class="widget-title">
			        Related posts                </h2>
		                    <ul class="featured-entries-col featured-entries featured-col-posts featured-related-posts">
		                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://newshorn.co.za/newshorns-gm-ties-the-knot/">
						        <img width="640" height="366" src="https://newshorn.co.za/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-07-at-09.12.52-840x480.jpeg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://newshorn.co.za/2021/11/18/">
                                        <i class="fa fa-calendar"></i>
	                                    18/11/2021                                    </a>
                                </span>
                                <span>
                                    <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                        <i class="fa fa-user"></i>
	                                    Tumelo Waga Dibakwane                                    </a>
                                </span>
                                                                    <span>
                                        <a href="https://newshorn.co.za/newshorns-gm-ties-the-knot/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                
                            </div>
                            <a href="https://newshorn.co.za/newshorns-gm-ties-the-knot/">
                                <h4 class="title">
							        NewsHorn’s GM ties the knot                                </h4>
                            </a>
					        <div class="details">IN a beautiful cross-cultural ceremony, the general manger of NewsHorn, Solomon Twumasi, married Phethile Lukhele in...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-2" href="https://newshorn.co.za/category/general/"  rel="category tag">General</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://newshorn.co.za/torha-beverage-company-and-ambassador-miracle-khoza-part-ways/">
						        <img width="640" height="366" src="https://newshorn.co.za/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-17-at-13.03.18-840x480.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://newshorn.co.za/2021/11/17/">
                                        <i class="fa fa-calendar"></i>
	                                    17/11/2021                                    </a>
                                </span>
                                <span>
                                    <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                        <i class="fa fa-user"></i>
	                                    Tumelo Waga Dibakwane                                    </a>
                                </span>
                                                                    <span>
                                        <a href="https://newshorn.co.za/torha-beverage-company-and-ambassador-miracle-khoza-part-ways/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                
                            </div>
                            <a href="https://newshorn.co.za/torha-beverage-company-and-ambassador-miracle-khoza-part-ways/">
                                <h4 class="title">
							        Torha Beverage Company and ambassador, Miracle Khoza part ways                                </h4>
                            </a>
					        <div class="details">Torha Beverage Company announced the departure of their brand ambassador Miracle Khoza after a year-long of...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a class="at-cat-item-2" href="https://newshorn.co.za/category/general/"  rel="category tag">General</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://newshorn.co.za/new-tree-height-records-broken-during-tree-climb-in-magoebaskloof/">
						        <img width="640" height="366" src="https://newshorn.co.za/wp-content/uploads/2021/11/1-1-840x480.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://newshorn.co.za/2021/11/17/">
                                        <i class="fa fa-calendar"></i>
	                                    17/11/2021                                    </a>
                                </span>
                                <span>
                                    <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                        <i class="fa fa-user"></i>
	                                    Tumelo Waga Dibakwane                                    </a>
                                </span>
                                                                    <span>
                                        <a href="https://newshorn.co.za/new-tree-height-records-broken-during-tree-climb-in-magoebaskloof/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                
                            </div>
                            <a href="https://newshorn.co.za/new-tree-height-records-broken-during-tree-climb-in-magoebaskloof/">
                                <h4 class="title">
							        NEW TREE HEIGHT RECORDS BROKEN DURING TREE CLIMB IN MAGOEBASKLOOF                                </h4>
                            </a>
					        <div class="details">An expedition of tree climbers broke two new tree records during a memorable tree climb in...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-1874" href="https://newshorn.co.za/category/agritalk/"  rel="category tag">AgriTalk</a>&nbsp;<a class="at-cat-item-2" href="https://newshorn.co.za/category/general/"  rel="category tag">General</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                    </ul>
            <div class="clearfix"></div>
	        <div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span></span> Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mpumalanga-is-a-tourism-paradise/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://newshorn.co.za/wp-login.php?redirect_to=https%3A%2F%2Fnewshorn.co.za%2Fmpumalanga-is-a-tourism-paradise%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #comments -->		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="south-african-covid-19-banner-widget-2" class="widget widget_south-african-covid-19-banner-widget">
<div class="corona-banner">
	<div class="corona-banner-content">
		<a class="corona-banner-website-link" href="https://sacoronavirus.co.za/" rel="noopener nofollow" title="SAcoronavirus.co.za">
			<img
				class="corona-banner-website-link-img"
				src="https://newshorn.co.za/wp-content/plugins/south-african-covid-19-banner//resources/images/sacovid19.png"
				alt="SAcoronavirus.co.za" width="364" height="60" border="0" />
		</a>
		<a class="corona-banner-hotline-link" href="tel:+27800029999">
			Emergency Hotline: 0800 029 999
		</a>
		<a class="corona-banner-whatsapp-link" href="https://wa.me/27600123456?text=Hi" rel="noopener nofollow">
			WhatsApp Support Line: 0600-123456
		</a>
	</div>
</div></aside><aside id="supermag_ad-17" class="widget widget_supermag_ad"><h3 class="widget-title"><span>Newshorn 233 Online!</span></h3><div class="supermag-ainfo-widget"><a href="https://newshorn.co.za/wp-content/uploads/2021/10/Newshorn-233-15-10-2021-Edition-min.pdf"  target="_blank" ><img src="https://newshorn.co.za/wp-content/uploads/2021/10/233.jpg" alt="Newshorn 233 15-10-2021" /></a></div></aside><aside id="supermag_posts_col-20" class="widget widget_supermag_posts_col"><div class='at-cat-color-wrap-42'><h3 class="widget-title"><span>General News</span></h3></div>                <ul class=" featured-entries-col featured-entries supermag-except-home featured-col-posts supermag-sidebar">
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://newshorn.co.za/torha-beverage-company-and-ambassador-miracle-khoza-part-ways/">
                                    <img width="640" height="366" src="https://newshorn.co.za/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-17-at-13.03.18-840x480.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://newshorn.co.za/2021/11/17/">
                                            <i class="fa fa-calendar"></i>
                                            17/11/2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                            <i class="fa fa-user"></i>
                                            Tumelo Waga Dibakwane                                        </a>
                                    </span>
                                                                            <span>
                                            <a href="https://newshorn.co.za/torha-beverage-company-and-ambassador-miracle-khoza-part-ways/#respond"><i class="fa fa-comment"></i>0</a>                                        </span>
                                                                    </div>
                                <a href="https://newshorn.co.za/torha-beverage-company-and-ambassador-miracle-khoza-part-ways/">
                                    <h4 class="title">
                                        Torha Beverage Company and ambassador, Miracle Khoza part ways                                    </h4>
                                </a>
                                <div class="details">Torha Beverage Company announced the departure of their brand ambassador Miracle Khoza after a year-long of...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a class="at-cat-item-2" href="https://newshorn.co.za/category/general/"  rel="category tag">General</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://newshorn.co.za/shabalala-expo-assists-local-tourism-sectors/">
                                    <img width="640" height="366" src="https://newshorn.co.za/wp-content/uploads/2021/09/WhatsApp-Image-2021-09-16-at-23.50.14-840x480.jpeg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://newshorn.co.za/2021/09/30/">
                                            <i class="fa fa-calendar"></i>
                                            30/09/2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                            <i class="fa fa-user"></i>
                                            Tumelo Waga Dibakwane                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://newshorn.co.za/shabalala-expo-assists-local-tourism-sectors/">
                                    <h4 class="title">
                                        Shabalala Expo assists local tourism sectors                                    </h4>
                                </a>
                                <div class="details">SHABALALA’s Interpretation of Cultural Centre hosted a successful and highly welcomed township expo to assist local...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-1675" href="https://newshorn.co.za/category/newshorn-news/"  rel="category tag">NewsHorn News</a>&nbsp;<a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a class="at-cat-item-2" href="https://newshorn.co.za/category/general/"  rel="category tag">General</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://newshorn.co.za/let-us-support-our-ntshuxeko/">
                                    <img width="640" height="371" src="https://newshorn.co.za/wp-content/uploads/2021/07/edImage-2021-07-06-at-12.59.52-827x480.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://newshorn.co.za/2021/07/30/">
                                            <i class="fa fa-calendar"></i>
                                            30/07/2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                            <i class="fa fa-user"></i>
                                            Tumelo Waga Dibakwane                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://newshorn.co.za/let-us-support-our-ntshuxeko/">
                                    <h4 class="title">
                                        Let us support our Ntshuxeko                                    </h4>
                                </a>
                                <div class="details">SEVENTEEN-year old Ntshuxeko Khoza from Mkhuhlu in Bushbuckridge is a semi-finalist in the prestigious Miss Teen...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a class="at-cat-item-2" href="https://newshorn.co.za/category/general/"  rel="category tag">General</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div>                </ul>
                </aside><div class='clearfix'></div><aside id="supermag_ad-18" class="widget widget_supermag_ad"><h3 class="widget-title"><span>Advertise Here! 013-612-0744</span></h3></aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer" role="contentinfo">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                    <aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title"><span>MENU</span></h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://newshorn.co.za/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="https://newshorn.co.za/category/national-news/">National News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="https://newshorn.co.za/category/world-news/">World News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://newshorn.co.za/category/africa-news/">Africa News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://newshorn.co.za/category/kruger-park-news/">Kruger Park News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://newshorn.co.za/category/environmental-news/">Environmental News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://newshorn.co.za/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://newshorn.co.za/independant-newspaper/previous-editions/">Previous Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://newshorn.co.za/independant-newspaper/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://newshorn.co.za/independant-newspaper/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-458"><a href="https://newshorn.co.za/independant-newspaper/login/">Login</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a href="https://www.newshorn.co.za/wp-admin/post-new.php">Post</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://newshorn.co.za/independant-newspaper/login/activity/">Activity</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="https://newshorn.co.za/members/">Members</a></li>
</ul>
</li>
</ul></div></aside><aside id="rss-8" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://feeds.news24.com/articles/news24/TopStories/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.news24.com/news24">News24 &#8211; Top Stories</a></span></h3><ul><li><a class='rsswidget' href='https://www.news24.com/drum/News/family-of-the-seven-people-found-dead-in-a-vlakfontein-house-speak-out-20190217'>News24.com | From the archives: &#039;Alleged killer was the perfect son I never had&#039; - Family of 7 people found dead in Vlakfontein speak out</a> <span class="rss-date">19/11/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/news24/SouthAfrica/News/gauteng-boy-11-killed-after-stepping-on-loose-wires-from-illegal-electricity-connection-20211119'>News24.com | Gauteng boy, 11, killed after stepping on loose wires from illegal electricity connection</a> <span class="rss-date">19/11/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/news24/Opinions/FridayBriefing/friday-briefing-sudafrika-uber-alles-another-five-years-of-coalition-nightmares-20211119'>News24.com | FRIDAY BRIEFING | The German coalition experience: Did South Africa&#039;s politicians learn anything?</a> <span class="rss-date">19/11/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/Cricket/Proteas/proteas-legend-ab-de-villiers-retires-from-all-cricket-20211119'>News24.com | Proteas legend AB de Villiers retires from all cricket</a> <span class="rss-date">19/11/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Economy/load-shedding-causes-social-grant-backlogs-as-staff-file-applications-by-hand-20211119'>News24.com | Load shedding causes social grant backlogs as staff file applications by hand</a> <span class="rss-date">19/11/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/news24/SouthAfrica/Investigations/EskomFiles/breaking-eskom-finds-evidence-of-sabotage-at-lethabo-power-station-pylon-supports-were-cut-20211119'>News24.com | Eskom finds evidence of sabotage at Lethabo Power Station - pylon supports were cut</a> <span class="rss-date">19/11/2021</span></li></ul></aside><aside id="rss-13" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://www.jpl.nasa.gov/multimedia/rss/news.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.jpl.nasa.gov/news/">NASA JPL</a></span></h3><ul><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-235&#038;rn=news.xml&#038;rst=7802'>3 Things We&#039;ve Learned From NASA&#039;s Mars InSight</a> <span class="rss-date">16/12/2020</span></li><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-234&#038;rn=news.xml&#038;rst=7801'>Spinoff Highlights NASA Technology Paying Dividends in the US Economy</a> <span class="rss-date">15/12/2020</span></li><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-233&#038;rn=news.xml&#038;rst=7799'>From NASA JPL&#039;s Mailroom to Mars and Beyond</a> <span class="rss-date">14/12/2020</span></li><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-232&#038;rn=news.xml&#038;rst=7798'>NASA&#039;s Juno Spacecraft Updates Quarter-Century Jupiter Mystery</a> <span class="rss-date">11/12/2020</span></li></ul></aside>                                </div>
                                                            <div class="footer-sidebar acme-col-3">
                                    <aside id="categories-4" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3>
			<ul>
					<li class="cat-item cat-item-17"><a href="https://newshorn.co.za/category/africa-news/">Africa News</a>
</li>
	<li class="cat-item cat-item-1874"><a href="https://newshorn.co.za/category/agritalk/">AgriTalk</a>
</li>
	<li class="cat-item cat-item-2160"><a href="https://newshorn.co.za/category/covid-19-update/">COVID 19 UPDATE</a>
</li>
	<li class="cat-item cat-item-98"><a href="https://newshorn.co.za/category/crime/">Crime</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://newshorn.co.za/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://newshorn.co.za/category/environmental-news/">Environmental News</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://newshorn.co.za/category/general/">General</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://newshorn.co.za/category/government-news/">Government News</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://newshorn.co.za/category/kruger-park-news/">Kruger Park News</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://newshorn.co.za/category/local-news/">Local News</a>
</li>
	<li class="cat-item cat-item-252"><a href="https://newshorn.co.za/category/money-talk/">Money Talk</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://newshorn.co.za/category/national-news/">National News</a>
</li>
	<li class="cat-item cat-item-1675"><a href="https://newshorn.co.za/category/newshorn-news/">NewsHorn News</a>
</li>
	<li class="cat-item cat-item-573"><a href="https://newshorn.co.za/category/politics/" title="Current party and government politics in South Africa">Politics</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://newshorn.co.za/category/school-news/">School News</a>
</li>
	<li class="cat-item cat-item-1475"><a href="https://newshorn.co.za/category/sport/">Sport</a>
</li>
	<li class="cat-item cat-item-2394"><a href="https://newshorn.co.za/category/travel-tourism/">Travel &amp; Tourism</a>
</li>
	<li class="cat-item cat-item-564"><a href="https://newshorn.co.za/category/we-mean-business/" title="Showcase our paid for advertorials only.">We Mean Business</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://newshorn.co.za/category/world-news/">World News</a>
</li>
			</ul>

			</aside><aside id="rss-9" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://feeds.24.com/articles/sport/featured/topstories/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.news24.com/sport">News24 &#8211; Sport</a></span></h3><ul><li><a class='rsswidget' href='https://www.news24.com/sport/Rugby/samoan-wallaby-flavour-in-sharks-xv-to-tackle-cheetahs-20211119'>News24.com | Samoan, Wallaby flavour in Sharks XV to tackle Cheetahs</a> <span class="rss-date">19/11/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/Cricket/english-cricket-racism-row-takes-new-turn-with-hales-blackface-photo-20211119'>News24.com | English cricket racism row takes new turn with Hales blackface photo</a> <span class="rss-date">19/11/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/Cricket/Proteas/proteas-legend-ab-de-villiers-retires-from-all-cricket-20211119'>News24.com | Proteas legend AB de Villiers retires from all cricket</a> <span class="rss-date">19/11/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/Rugby/Springboks/timeline-the-fortnight-of-hustling-that-led-to-rassie-erasmus-being-charged-20211118'>News24.com | TIMELINE | The fortnight of hustling that led to Rassie Erasmus being charged</a> <span class="rss-date">19/11/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/Cricket/wrap-csa-four-day-domestic-series-20211118'>News24.com | LIVE | CSA Four-Day Domestic Series</a> <span class="rss-date">19/11/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/Rugby/Springboks/jones-believes-england-ready-to-shock-boks-weve-never-had-a-team-this-ready-to-play-sa-20211119'>News24.com | Jones believes England ready to shock Boks: &#039;We&#039;ve never had a team this ready to play SA&#039;</a> <span class="rss-date">19/11/2021</span></li></ul></aside><aside id="rss-15" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://www.greenpeace.org/africa/en/tag/southafrica/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.greenpeace.org/africa/en/">GREENPEACE</a></span></h3><ul><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/49507/carbon-criminal-sasol-shows-no-real-signs-of-reforming-dirty-operations/'>CARBON CRIMINAL SASOL SHOWS NO REAL SIGNS OF REFORMING DIRTY OPERATIONS</a> <span class="rss-date">18/11/2021</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/49473/mantashe-must-get-with-the-times-greenpeace-africa/'>Mantashe must get with the times: Greenpeace Africa</a> <span class="rss-date">12/11/2021</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/49445/greenpeace-africa-responds-to-just-transition-partnership/'>Greenpeace Africa responds to Just Transition Partnership</a> <span class="rss-date">03/11/2021</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/49441/greenpeace-africa-responds-to-minister-mantashes-announcement-of-preferred-bidders/'>Greenpeace Africa responds to Minister Mantashe’s announcement of preferred bidders</a> <span class="rss-date">29/10/2021</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/49267/what-air-are-you-breathing/'>What air are you breathing?</a> <span class="rss-date">11/10/2021</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/49192/who-strengthens-air-quality-guidelines-greenpeace-response/'>WHO strengthens air quality guidelines: Greenpeace response</a> <span class="rss-date">23/09/2021</span></li></ul></aside>                                </div>
                                                            <div class="footer-sidebar acme-col-3">
                                    <aside id="pages-3" class="widget widget_pages"><h3 class="widget-title"><span>Pages</span></h3>
			<ul>
				<li class="page_item page-item-2781"><a href="https://newshorn.co.za/ad-special-explore-mpumalanga/">Ad Special Explore Mpumalanga</a></li>
<li class="page_item page-item-221 page_item_has_children"><a href="https://newshorn.co.za/">Mpumalanga Newshorn</a>
<ul class='children'>
	<li class="page_item page-item-224"><a href="https://newshorn.co.za/independant-newspaper/about/">About</a></li>
	<li class="page_item page-item-222 current_page_parent"><a href="https://newshorn.co.za/independant-newspaper/blog/">Blog</a></li>
	<li class="page_item page-item-223"><a href="https://newshorn.co.za/independant-newspaper/contact-us/">Contact Us</a></li>
	<li class="page_item page-item-374 page_item_has_children"><a href="https://newshorn.co.za/independant-newspaper/login/">Login</a>
	<ul class='children'>
		<li class="page_item page-item-372"><a href="https://newshorn.co.za/independant-newspaper/login/edit/">Edit</a></li>
	</ul>
</li>
	<li class="page_item page-item-277"><a href="https://newshorn.co.za/independant-newspaper/previous-editions/">Previous Editions</a></li>
	<li class="page_item page-item-2096"><a href="https://newshorn.co.za/independant-newspaper/south-african-school-terms-and-public-holidays/">South African School Terms and Public Holidays</a></li>
</ul>
</li>
			</ul>

			</aside><aside id="rss-10" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://feeds.news24.com/articles/fin24/news/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.news24.com/fin24">news24  &#8211; Business</a></span></h3><ul><li><a class='rsswidget' href='https://www.news24.com/fin24/Economy/load-shedding-causes-social-grant-backlogs-as-staff-file-applications-by-hand-20211119'>News24.com | Load shedding causes social grant backlogs as staff file applications by hand</a> <span class="rss-date">19/11/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Companies/pepkor-doubles-profit-sales-higher-than-before-covid-19-20211119'>News24.com | Pepkor doubles profit, sales higher than before Covid-19</a> <span class="rss-date">19/11/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Companies/product-recall-kzn-unrest-hit-tiger-brands-profit-20211119'>News24.com | Product recall, KZN unrest hit Tiger Brands profit</a> <span class="rss-date">19/11/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Companies/this-years-most-in-demand-management-jobs-in-sa-and-the-skills-needed-to-get-hired-20211119'>News24.com | This year&#039;s most in-demand management jobs in SA - and the skills needed to get hired</a> <span class="rss-date">19/11/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Economy/eskom-is-alive-deputy-president-mabuza-backs-de-ruyter-urges-investment-in-new-stations-20211119'>News24.com | &#039;Eskom is alive&#039;: Deputy President Mabuza backs De Ruyter, urges investment in new stations</a> <span class="rss-date">19/11/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Economy/tender-blacklist-empty-but-mabuza-says-new-bill-will-make-it-obligatory-to-name-and-shame-20211118'>News24.com | Tender blacklist &#039;empty&#039;, but Mabuza says new bill will make it obligatory to name and shame</a> <span class="rss-date">18/11/2021</span></li></ul></aside><aside id="rss-17" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://www.itweb.co.za/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.itweb.co.za/rss">ITWeb | Business Technology Media Company</a></span></h3><ul><li><a class='rsswidget' href='https://www.itweb.co.za/content/6GxRKqYJYY1vb3Wj'>ICASA revises ‘tactical approach’ to WOAN process</a> <span class="rss-date">19/11/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/lwrKx73Kjjg7mg1o'>Honor readies SA comeback with two new smartphones</a> <span class="rss-date">19/11/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/dgp45va6zzJ7X9l8'>Former Vodacom exec wants gender parity in ICT sector</a> <span class="rss-date">19/11/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/RgeVDMPY99yqKJN3'>Digital skills hackathon seeks solutions to SA’s job crisis</a> <span class="rss-date">19/11/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/VgZeyqJoddJvdjX9'>Webinar: Incorporating tech to prepare learners for the workplace in the 4IR</a> <span class="rss-date">19/11/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/lwrKxq3Kjjnqmg1o'>From the ground up</a> <span class="rss-date">19/11/2021</span></li></ul></aside>                                </div>
                                                    </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="wrapper footer-copyright border text-center">
                    <p>
                                                    Copyright © Newshorn, All rights reserved. Designed by BeetleBox                                            </p>
                    <div class="site-info">
                    <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                    <span class="sep"> | </span>
                    Theme: SuperMag by <a href="https://www.acmethemes.com/" rel="designer">Acme Themes</a>                    </div><!-- .site-info -->
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    <!-- YouTube Feed JS -->


<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/newshorn.co.za","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>





<script src='https://stats.wp.com/e-202146.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'126402792',post:'8940',tz:'2',srv:'newshorn.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '126402792', '8940' ]);
</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://newshorn.co.za/wp-content/cache/min/1/0f4d415a7694c5cafd77ff92f985779b.js" data-minify="1"></script><noscript><link rel="stylesheet" href="https://newshorn.co.za/wp-content/cache/min/1/fa434386ac63e6a4e230145df7de3ae7.css" media="all" data-minify="1" /><link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1&#038;display=swap' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1637350271 -->