<!DOCTYPE html><html lang="en-ZA" prefix="og: https://ogp.me/ns#">
    	<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://newshorn.co.za/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://newshorn.co.za/xmlrpc.php">
    
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Man arrested for dagga valued at more than R1 million - Mpumalanga Newshorn</title>
<meta name="description" content="A 38 year old man is due to appear before the Low&#039;s Creek Magistrate&#039;s Court today, Thursday 22 July 2021, on allegations of being in possession of dagga"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://newshorn.co.za/man-arrested-for-dagga-valued-at-more-than-r1-million/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Man arrested for dagga valued at more than R1 million - Mpumalanga Newshorn" />
<meta property="og:description" content="A 38 year old man is due to appear before the Low&#039;s Creek Magistrate&#039;s Court today, Thursday 22 July 2021, on allegations of being in possession of dagga" />
<meta property="og:url" content="https://newshorn.co.za/man-arrested-for-dagga-valued-at-more-than-r1-million/" />
<meta property="og:site_name" content="Mpumalanga Newshorn" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsHorn/" />
<meta property="article:section" content="General" />
<meta property="og:updated_time" content="2021-07-22T13:46:08+02:00" />
<meta property="og:image" content="https://newshorn.co.za/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-22-at-00.33.02.jpeg" />
<meta property="og:image:secure_url" content="https://newshorn.co.za/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-22-at-00.33.02.jpeg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1200" />
<meta property="og:image:alt" content="Man arrested for dagga valued at more than R1 million" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Man arrested for dagga valued at more than R1 million - Mpumalanga Newshorn" />
<meta name="twitter:description" content="A 38 year old man is due to appear before the Low&#039;s Creek Magistrate&#039;s Court today, Thursday 22 July 2021, on allegations of being in possession of dagga" />
<meta name="twitter:site" content="@MPNewshorn" />
<meta name="twitter:creator" content="@MPNewshorn" />
<meta name="twitter:image" content="https://newshorn.co.za/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-22-at-00.33.02.jpeg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://newshorn.co.za/#organization","name":"Mpumalanga NewsHorn","url":"https://newshorn.co.za","logo":{"@type":"ImageObject","@id":"https://newshorn.co.za/#logo","url":"https://newshorn.co.za/wp-content/uploads/2019/07/Newshorn-Media-Logo-web-fill-in.jpg","caption":"Mpumalanga NewsHorn","inLanguage":"en-ZA","width":"660","height":"365"}},{"@type":"WebSite","@id":"https://newshorn.co.za/#website","url":"https://newshorn.co.za","name":"Mpumalanga NewsHorn","publisher":{"@id":"https://newshorn.co.za/#organization"},"inLanguage":"en-ZA"},{"@type":"ImageObject","@id":"https://newshorn.co.za/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-22-at-00.33.02.jpeg","url":"https://newshorn.co.za/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-22-at-00.33.02.jpeg","width":"1600","height":"1200","inLanguage":"en-ZA"},{"@type":"Person","@id":"https://newshorn.co.za/author/tumelo/","name":"Tumelo Waga Dibakwane","url":"https://newshorn.co.za/author/tumelo/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/fdf000f03eca2b2e1fc34f8658ef884c?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/fdf000f03eca2b2e1fc34f8658ef884c?s=96&amp;r=g","caption":"Tumelo Waga Dibakwane","inLanguage":"en-ZA"},"worksFor":{"@id":"https://newshorn.co.za/#organization"}},{"@type":"WebPage","@id":"https://newshorn.co.za/man-arrested-for-dagga-valued-at-more-than-r1-million/#webpage","url":"https://newshorn.co.za/man-arrested-for-dagga-valued-at-more-than-r1-million/","name":"Man arrested for dagga valued at more than R1 million - Mpumalanga Newshorn","datePublished":"2021-07-22T13:43:20+02:00","dateModified":"2021-07-22T13:46:08+02:00","author":{"@id":"https://newshorn.co.za/author/tumelo/"},"isPartOf":{"@id":"https://newshorn.co.za/#website"},"primaryImageOfPage":{"@id":"https://newshorn.co.za/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-22-at-00.33.02.jpeg"},"inLanguage":"en-ZA"},{"@type":"BlogPosting","headline":"Man arrested for dagga valued at more than R1 million - Mpumalanga Newshorn","datePublished":"2021-07-22T13:43:20+02:00","dateModified":"2021-07-22T13:46:08+02:00","author":{"@type":"Person","name":"Tumelo Waga Dibakwane"},"publisher":{"@id":"https://newshorn.co.za/#organization"},"description":"A 38 year old man is due to appear before the Low&#039;s Creek Magistrate&#039;s Court today, Thursday 22 July 2021, on allegations of being in possession of dagga","name":"Man arrested for dagga valued at more than R1 million - Mpumalanga Newshorn","@id":"https://newshorn.co.za/man-arrested-for-dagga-valued-at-more-than-r1-million/#richSnippet","isPartOf":{"@id":"https://newshorn.co.za/man-arrested-for-dagga-valued-at-more-than-r1-million/#webpage"},"image":{"@id":"https://newshorn.co.za/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-22-at-00.33.02.jpeg"},"inLanguage":"en-ZA","mainEntityOfPage":{"@id":"https://newshorn.co.za/man-arrested-for-dagga-valued-at-more-than-r1-million/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mpumalanga Newshorn &raquo; Feed" href="https://newshorn.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mpumalanga Newshorn &raquo; Comments Feed" href="https://newshorn.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mpumalanga Newshorn &raquo; Man arrested for dagga valued at more than R1 million Comments Feed" href="https://newshorn.co.za/man-arrested-for-dagga-valued-at-more-than-r1-million/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newshorn.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sby_styles-css'  href='https://newshorn.co.za/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://newshorn.co.za/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-bxslider-css'  href='https://newshorn.co.za/wp-content/themes/supermag/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://newshorn.co.za/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-style-css'  href='https://newshorn.co.za/wp-content/themes/supermag/style.css?ver=1.4.9' type='text/css' media='all' />
<style id='supermag-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='supermag-block-front-styles-css'  href='https://newshorn.co.za/wp-content/themes/supermag/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://newshorn.co.za/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://newshorn.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://newshorn.co.za/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newshorn.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/respond/respond.min.js?ver=1.1.2' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://newshorn.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://newshorn.co.za/wp-json/wp/v2/posts/8613" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newshorn.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newshorn.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.4" />
<link rel='shortlink' href='https://newshorn.co.za/?p=8613' />
<link rel="alternate" type="application/json+oembed" href="https://newshorn.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewshorn.co.za%2Fman-arrested-for-dagga-valued-at-more-than-r1-million%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newshorn.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewshorn.co.za%2Fman-arrested-for-dagga-valued-at-more-than-r1-million%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.37.0" /><style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://newshorn.co.za/wp-content/uploads/2021/01/maxresdefault22.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg" sizes="32x32" />
<link rel="icon" href="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg" />
<meta name="msapplication-TileImage" content="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg" />
		<style type="text/css" id="wp-custom-css">
			.widget-title span {
    text-transform: uppercase;
}		</style>
		
	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-8613 single-format-standard custom-background wp-custom-logo  boxed-layout supermag-enable-box-shadow blog-large-image single-large-image center-logo-below-ainfo right-sidebar at-sticky-sidebar group-blog elementor-default elementor-kit-4804">

        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
    <div id="wp-custom-header" class="wp-custom-header"><div class="wrapper header-image-wrap"><a target = _blank href="https://www.newshorn.co.za" title="Mpumalanga Newshorn" rel="home"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20174'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2019/06/Newshorn-Media-Web-Logo-544x174.jpg" width="544" height="174" alt="Mpumalanga Newshorn" /> </a></div></div>        <header id="masthead" class="site-header" role="banner">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-latest-posts float-left bn-title">Thu, Jul 22, 2021</div>                            <div class="header-latest-posts bn-wrapper float-left">
                                <div class="bn-title">
                                    Recent posts                                </div>
                                <ul class="bn">
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/man-arrested-for-dagga-valued-at-more-than-r1-million/" title="Man arrested for dagga valued at more than R1 million">
                                                Man arrested for dagga valued at more than R1 million                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/ten-distitutes-families-to-receive-new-houses/" title="TEN DISTITUTES FAMILIES TO RECEIVE NEW HOUSES">
                                                TEN DISTITUTES FAMILIES TO RECEIVE NEW HOUSES                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/8594-2/" title="Over 23 000 pupils receive shoes in time to beat the winter chill.">
                                                Over 23 000 pupils receive shoes in time to beat the winter chill.                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/violent-riots-affects-vaccine-rollout-distribution-of-chronic-meds/" title="Violent riots affects vaccine rollout, distribution of chronic meds">
                                                Violent riots affects vaccine rollout, distribution of chronic meds                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/provincial-commissioner-calls-for-community-members-to-tolerate-each-other-and-avoid-violence/" title="PROVINCIAL COMMISSIONER CALLS FOR COMMUNITY MEMBERS TO TOLERATE EACH OTHER AND AVOID VIOLENCE">
                                                PROVINCIAL COMMISSIONER CALLS FOR COMMUNITY MEMBERS TO TOLERATE EACH OTHER AND AVOID VIOLENCE                                            </a>
                                        </li>
                                                                    </ul>
                            </div> <!-- .header-latest-posts -->
                                            <div class="right-header float-right">
                                <div class="socials">
                            <a href="https://www.facebook.com/TheNewsHorn/" class="facebook" data-title="Facebook" target="_blank">
                    <span class="font-icon-social-facebook"><i class="fa fa-facebook"></i></span>
                </a>
                            <a href="https://twitter.com/MPNewshorn" class="twitter" data-title="Twitter" target="_blank">
                    <span class="font-icon-social-twitter"><i class="fa fa-twitter"></i></span>
                </a>
                            <a href="https://www.youtube.com/channel/UC8LUVA0e0KrZhKoRHNTIsyA" class="youtube" data-title="Youtube" target="_blank">
                    <span class="font-icon-social-youtube"><i class="fa fa-youtube"></i></span>
                </a>
                            <a href="https://www.instagram.com/newshorn/?hl=en" class="instagram" data-title="Instagram" target="_blank">
                    <span class="font-icon-social-instagram"><i class="fa fa-instagram"></i></span>
                </a>
                            <a href="https://za.pinterest.com/deneysn/" class="pinterest" data-title="Pinterest" target="_blank">
                    <span class="font-icon-social-pinterest"><i class="fa fa-pinterest"></i></span>
                </a>
                    </div>
                            </div>
                </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper">
                        <div class="site-branding clearfix">
                                                        <div class="clearfix"></div>
                        </div>
                    </div>
	                                    <nav id="site-navigation" class="main-navigation supermag-enable-sticky-menu clearfix" role="navigation">
                        <div class="header-main-menu wrapper clearfix">
                                                            <div class="home-icon">
                                    <a href="https://newshorn.co.za/" title="Mpumalanga Newshorn"><i class="fa fa-home"></i></a>
                                </div>
                                <div class="acmethemes-nav"><ul id="menu-primary-menu" class="menu"><li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://newshorn.co.za/category/local-news/">Local News</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="https://newshorn.co.za/category/national-news/">National News</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="https://newshorn.co.za/category/world-news/">World News</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://newshorn.co.za/category/africa-news/">Africa News</a></li>
<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://newshorn.co.za/category/kruger-park-news/">Kruger Park News</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://newshorn.co.za/category/environmental-news/">Environmental News</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://newshorn.co.za/category/school-news/">School News</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://newshorn.co.za/independant-newspaper/previous-editions/">Previous Editions</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://newshorn.co.za/independant-newspaper/about/">About</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://newshorn.co.za/independant-newspaper/contact-us/">Contact Us</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-458"><a href="https://newshorn.co.za/independant-newspaper/login/">Login</a>
<ul class="sub-menu">
	<li id="menu-item-446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a href="https://www.newshorn.co.za/wp-admin/post-new.php">Post</a></li>
	<li id="menu-item-1658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://newshorn.co.za/independant-newspaper/login/activity/">Activity</a></li>
	<li id="menu-item-1660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="https://newshorn.co.za/members/">Members</a></li>
</ul>
</li>
</ul></div><div class="random-post">                                        <a title="Man arrested for dagga valued at more than R1 million" href="https://newshorn.co.za/man-arrested-for-dagga-valued-at-more-than-r1-million/">
                                            <i class="fa fa-random icon-menu"></i>
                                        </a>
                                        </div><a class="fa fa-search icon-menu search-icon-menu" href="#"></a><div class='menu-search-toggle'><div class='menu-search-inner'><div class="search-block">
    <form action="https://newshorn.co.za" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div></div></div>                        </div>
                        <div class="responsive-slick-menu wrapper clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
	                                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div class='breadcrumbs init-animate clearfix'><span class='breadcrumb'>You are here</span><div id='supermag-breadcrumbs' class='clearfix'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://newshorn.co.za/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://newshorn.co.za/category/general/" itemprop="item"><span itemprop="name">General</span></a><meta itemprop="position" content="2" /></li><li class="trail-item trail-end"><span><span>Man arrested for dagga valued at more than R1 million</span></span></li></ul></div></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		<article id="post-8613" class="post-8613 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
	<header class="entry-header">
		<h1 class="entry-title">Man arrested for dagga valued at more than R1 million</h1>
		<div class="entry-meta">
			<span class="posted-on"><a href="https://newshorn.co.za/man-arrested-for-dagga-valued-at-more-than-r1-million/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2021-07-22T13:43:20+02:00">22/07/2021</time><time class="updated" datetime="2021-07-22T13:46:08+02:00">22/07/2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://newshorn.co.za/author/tumelo/"><i class="fa fa-user"></i>Tumelo Waga Dibakwane</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<!--post thumbnal options-->
			<div class="single-feat clearfix">
			<figure class="single-thumb single-thumb-full">
				<img width="660" height="365" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20660%20365'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-22-at-00.33.02-660x365.jpeg" class="attachment-medium size-medium wp-post-image lazy" alt="" loading="lazy" />			</figure>
		</div><!-- .single-feat-->
		<div class="entry-content">
		<p>A 38 year old man is due to appear before the Low&#8217;s Creek Magistrate&#8217;s Court today, Thursday 22 July 2021, on allegations of being in possession of dagga valued at R1 Million. This follows his arrest during an Intelligence Driven Operation conducted at Low&#8217;s Creek.</p>
<p>According to the report,  members from the unit gathered information about a grey Toyota single cab bakkie with one occupant near Low&#8217;s Creek involved in an illicit activity. They then mobilised police on duty who spotted the said vehicle, stopped it for a search and they discovered 19 bags which were loaded with dagga weighing about 341,7 kilograms. The man was immediately arrested and charged accordingly hence his court appearance.</p>
<p>Police also confiscated the vehicle as it was used in the commission of crime. Preliminary investigation has since revealed that the suspect is from the Kingdom of Eswatini and apart from the dealing in dagga charge, police indicated that there are possibilities that the suspect may face more charges relating to being in the country illegally.</p>
<p>In another breakthrough, police continue to make their presence felt in the borders with an aim to ensure that citizens live in a safe environment. This comes after members conducted operations at Oshoek Ports Of Entry on Monday, 19 July 2021, where they arrested two suspects in possession of dagga. One has hidden his dagga with an estimated street value of R96814, under a trailer of the truck he was driving. The truck as well as its trailer were not spared but were seized as they were reportedly used in the commission of crime. The suspect is facing charges relating to dealing in dagga. The other suspect was found in possession of dagga weighing about 3 kilograms to an estimated street value of about R4500.00 and a television set valued at about R7000. Police also found abandoned dagga with an estimated street value of about R4540.00.</p>
<p>The police management, led by the Provincial Commissioner of the South African Police Service in Mpumalanga, Lieutenant General Semakaleng Manamela, have welcomed the successes and applauded members for their resilience in rooting out crime in the society.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://newshorn.co.za/man-arrested-for-dagga-valued-at-more-than-r1-million/" data-a2a-title="Man arrested for dagga valued at more than R1 million"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fman-arrested-for-dagga-valued-at-more-than-r1-million%2F&amp;linkname=Man%20arrested%20for%20dagga%20valued%20at%20more%20than%20R1%20million" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fman-arrested-for-dagga-valued-at-more-than-r1-million%2F&amp;linkname=Man%20arrested%20for%20dagga%20valued%20at%20more%20than%20R1%20million" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fman-arrested-for-dagga-valued-at-more-than-r1-million%2F&amp;linkname=Man%20arrested%20for%20dagga%20valued%20at%20more%20than%20R1%20million" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fman-arrested-for-dagga-valued-at-more-than-r1-million%2F&amp;linkname=Man%20arrested%20for%20dagga%20valued%20at%20more%20than%20R1%20million" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div><!-- .entry-content -->
	<footer class="entry-footer featured-desc">
		            <div class="below-entry-meta">
				<span class="cat-links"><a class="at-cat-item-2" href="https://newshorn.co.za/category/general/"  rel="category tag">General</a>&nbsp;</span>            </div>
				</footer><!-- .entry-footer -->
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://newshorn.co.za/ten-distitutes-families-to-receive-new-houses/" rel="prev">TEN DISTITUTES FAMILIES TO RECEIVE NEW HOUSES</a></div></div>
	</nav><aside id="supermag_ad-14" class="widget widget_supermag_ad"><h3 class="widget-title"><span>&#8230;&#8230;&#8230;&#8230; Advertise Here!</span></h3></aside>                <h2 class="widget-title">
			        Related posts                </h2>
		                    <ul class="featured-entries-col featured-entries featured-col-posts featured-related-posts">
		                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://newshorn.co.za/ten-distitutes-families-to-receive-new-houses/">
						        <img width="640" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20366'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-21-at-18.51.53-840x480.jpeg" class="attachment-large size-large wp-post-image lazy" alt="" loading="lazy" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://newshorn.co.za/2021/07/21/">
                                        <i class="fa fa-calendar"></i>
	                                    21/07/2021                                    </a>
                                </span>
                                <span>
                                    <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                        <i class="fa fa-user"></i>
	                                    Tumelo Waga Dibakwane                                    </a>
                                </span>
                                                                    <span>
                                        <a href="https://newshorn.co.za/ten-distitutes-families-to-receive-new-houses/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                
                            </div>
                            <a href="https://newshorn.co.za/ten-distitutes-families-to-receive-new-houses/">
                                <h4 class="title">
							        TEN DISTITUTES FAMILIES TO RECEIVE NEW HOUSES                                </h4>
                            </a>
					        <div class="details">Life and general living conditions for ten destitute families from various parts of Mpumalanga will be...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-1675" href="https://newshorn.co.za/category/newshorn-news/"  rel="category tag">NewsHorn News</a>&nbsp;<a class="at-cat-item-2" href="https://newshorn.co.za/category/general/"  rel="category tag">General</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://newshorn.co.za/8594-2/">
						        <img width="640" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20366'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/07/TGW_7022-840x480.jpg" class="attachment-large size-large wp-post-image lazy" alt="" loading="lazy" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://newshorn.co.za/2021/07/14/">
                                        <i class="fa fa-calendar"></i>
	                                    14/07/2021                                    </a>
                                </span>
                                <span>
                                    <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                        <i class="fa fa-user"></i>
	                                    Tumelo Waga Dibakwane                                    </a>
                                </span>
                                                                    <span>
                                        <a href="https://newshorn.co.za/8594-2/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                
                            </div>
                            <a href="https://newshorn.co.za/8594-2/">
                                <h4 class="title">
							        Over 23 000 pupils receive shoes in time to beat the winter chill.                                </h4>
                            </a>
					        <div class="details">For more than 23 000 pupils at over 100 South African schools, going to classes with worn-out...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-27" href="https://newshorn.co.za/category/national-news/"  rel="category tag">National News</a>&nbsp;<a class="at-cat-item-1675" href="https://newshorn.co.za/category/newshorn-news/"  rel="category tag">NewsHorn News</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://newshorn.co.za/violent-riots-affects-vaccine-rollout-distribution-of-chronic-meds/">
						        <img width="640" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20366'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/07/WEB_PHOTO_PILLS_MEDICINE_20092017-840x480.jpg" class="attachment-large size-large wp-post-image lazy" alt="" loading="lazy" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://newshorn.co.za/2021/07/14/">
                                        <i class="fa fa-calendar"></i>
	                                    14/07/2021                                    </a>
                                </span>
                                <span>
                                    <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                        <i class="fa fa-user"></i>
	                                    Tumelo Waga Dibakwane                                    </a>
                                </span>
                                                                    <span>
                                        <a href="https://newshorn.co.za/violent-riots-affects-vaccine-rollout-distribution-of-chronic-meds/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                
                            </div>
                            <a href="https://newshorn.co.za/violent-riots-affects-vaccine-rollout-distribution-of-chronic-meds/">
                                <h4 class="title">
							        Violent riots affects vaccine rollout, distribution of chronic meds                                </h4>
                            </a>
					        <div class="details">While the COVID-19 vaccination programme is continuing across most provinces, the National Health Department said the...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-2" href="https://newshorn.co.za/category/general/"  rel="category tag">General</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                    </ul>
            <div class="clearfix"></div>
	        <div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span></span> Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/man-arrested-for-dagga-valued-at-more-than-r1-million/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://newshorn.co.za/wp-login.php?redirect_to=https%3A%2F%2Fnewshorn.co.za%2Fman-arrested-for-dagga-valued-at-more-than-r1-million%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #comments -->		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="south-african-covid-19-banner-widget-2" class="widget widget_south-african-covid-19-banner-widget">
<div class="corona-banner">
	<div class="corona-banner-content">
		<a class="corona-banner-website-link" href="https://sacoronavirus.co.za/" rel="noopener nofollow" title="SAcoronavirus.co.za">
			<img
				class="corona-banner-website-link-img lazy"
				src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20364%2060'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/plugins/south-african-covid-19-banner//resources/images/sacovid19.png"
				alt="SAcoronavirus.co.za" width="364" height="60" border="0" />
		</a>
		<a class="corona-banner-hotline-link" href="tel:+27800029999">
			Emergency Hotline: 0800 029 999
		</a>
		<a class="corona-banner-whatsapp-link" href="https://wa.me/27600123456?text=Hi" rel="noopener nofollow">
			WhatsApp Support Line: 0600-123456
		</a>
	</div>
</div></aside><aside id="supermag_ad-17" class="widget widget_supermag_ad"><h3 class="widget-title"><span>Newshorn 228 Online!</span></h3><div class="supermag-ainfo-widget"><a href="https://newshorn.co.za/wp-content/uploads/2021/07/Newshorn-228-14-07-2021-Edition-with-links.pdf"  target="_blank" ><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/07/228.jpg" alt="Newshorn 228 - 14 07 2021" /></a></div></aside><aside id="supermag_posts_col-20" class="widget widget_supermag_posts_col"><div class='at-cat-color-wrap-42'><h3 class="widget-title"><span>General News</span></h3></div>                <ul class=" featured-entries-col featured-entries supermag-except-home featured-col-posts supermag-sidebar">
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://newshorn.co.za/gezanis-single-is-honouring-women/">
                                    <img width="540" height="480" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20540%20480'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/05/WhatsApp-Image-2021-05-24-at-09.10.13-540x480.jpeg" class="attachment-large size-large wp-post-image lazy" alt="" loading="lazy" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://newshorn.co.za/2021/05/28/">
                                            <i class="fa fa-calendar"></i>
                                            28/05/2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                            <i class="fa fa-user"></i>
                                            Tumelo Waga Dibakwane                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://newshorn.co.za/gezanis-single-is-honouring-women/">
                                    <h4 class="title">
                                        Gezani’s single is honouring women                                    </h4>
                                </a>
                                <div class="details">AHEAD of his much-anticipated album, set to be released during the middle of June, singer and...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a class="at-cat-item-1675" href="https://newshorn.co.za/category/newshorn-news/"  rel="category tag">NewsHorn News</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://newshorn.co.za/local-music-groups-song-reaches-2-9-million-views-on-youtube/">
                                    <img width="640" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20366'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/05/PR-Image-5-840x480.jpg" class="attachment-large size-large wp-post-image lazy" alt="" loading="lazy" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://newshorn.co.za/2021/05/13/">
                                            <i class="fa fa-calendar"></i>
                                            13/05/2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/author/katlego/" title="Katlego Kalamane">
                                            <i class="fa fa-user"></i>
                                            Katlego Kalamane                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://newshorn.co.za/local-music-groups-song-reaches-2-9-million-views-on-youtube/">
                                    <h4 class="title">
                                        Local music group’s song reaches 2, 9 million views on YouTube                                    </h4>
                                </a>
                                <div class="details">LIKE many other musicians from Mpumalanga, the trio &#8211; Mavuthela, Swizz Panache and Ribby or MSR,...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a class="at-cat-item-1675" href="https://newshorn.co.za/category/newshorn-news/"  rel="category tag">NewsHorn News</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://newshorn.co.za/new-book-brings-ubuntu-to-life/">
                                    <img width="466" height="480" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20466%20480'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/05/WhatsApp-Image-2021-05-05-at-2.49.45-PM-466x480.jpeg" class="attachment-large size-large wp-post-image lazy" alt="" loading="lazy" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://newshorn.co.za/2021/05/13/">
                                            <i class="fa fa-calendar"></i>
                                            13/05/2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/author/katlego/" title="Katlego Kalamane">
                                            <i class="fa fa-user"></i>
                                            Katlego Kalamane                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://newshorn.co.za/new-book-brings-ubuntu-to-life/">
                                    <h4 class="title">
                                        New book brings Ubuntu to life                                    </h4>
                                </a>
                                <div class="details">AS history had proved, the pen is indeed mightier than the sword and this saw Edward...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a class="at-cat-item-23" href="https://newshorn.co.za/category/local-news/"  rel="category tag">Local News</a>&nbsp;<a class="at-cat-item-1675" href="https://newshorn.co.za/category/newshorn-news/"  rel="category tag">NewsHorn News</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div>                </ul>
                </aside><div class='clearfix'></div><aside id="supermag_ad-18" class="widget widget_supermag_ad"><h3 class="widget-title"><span>Advertise Here! 013-612-0744</span></h3></aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer" role="contentinfo">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                    <aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title"><span>MENU</span></h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://newshorn.co.za/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="https://newshorn.co.za/category/national-news/">National News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="https://newshorn.co.za/category/world-news/">World News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://newshorn.co.za/category/africa-news/">Africa News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://newshorn.co.za/category/kruger-park-news/">Kruger Park News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://newshorn.co.za/category/environmental-news/">Environmental News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://newshorn.co.za/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://newshorn.co.za/independant-newspaper/previous-editions/">Previous Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://newshorn.co.za/independant-newspaper/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://newshorn.co.za/independant-newspaper/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-458"><a href="https://newshorn.co.za/independant-newspaper/login/">Login</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a href="https://www.newshorn.co.za/wp-admin/post-new.php">Post</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://newshorn.co.za/independant-newspaper/login/activity/">Activity</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="https://newshorn.co.za/members/">Members</a></li>
</ul>
</li>
</ul></div></aside><aside id="rss-8" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://feeds.news24.com/articles/news24/TopStories/rss"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.news24.com/news24">News24 &#8211; Top Stories</a></span></h3><ul><li><a class='rsswidget' href='https://www.news24.com/news24/SouthAfrica/News/vehicles-car-parts-go-up-in-smoke-as-cape-town-businesses-become-engulfed-in-flames-20210722'>News24.com | Vehicles, car parts go up in smoke as Cape Town businesses engulfed in flames</a> <span class="rss-date">22/07/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/channel/The-Juice/News/tributes-pour-in-for-sa-actor-david-dukas-you-could-move-mountains-with-your-warm-smile-20210722'>News24.com | Tributes pour in for SA actor David Dukas: &#039;You could move mountains with your warm smile&#039;</a> <span class="rss-date">22/07/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Companies/south-africans-now-expect-rewards-as-loyalty-programmes-grow-even-more-popular-20210722'>News24.com | South Africans now expect rewards, as loyalty programmes grow even more popular</a> <span class="rss-date">22/07/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/news24/SouthAfrica/News/breaking-zuma-granted-leave-from-prison-to-attend-brothers-funeral-20210722'>News24.com | Zuma granted leave from prison to attend brother&#039;s funeral</a> <span class="rss-date">22/07/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/news24/SouthAfrica/News/anc-kzn-distances-itself-from-free-jacob-zuma-marches-motorcades-in-the-province-20210722'>News24.com | ANC KZN distances itself from &#039;Free Jacob Zuma&#039; marches, motorcades in the province</a> <span class="rss-date">22/07/2021</span></li><li><a class='rsswidget' href='https://www.businessinsider.co.za/unrest-satellite-photos-show-the-scale-of-looting-and-destruction-2021-7'>Businessinsider.co.za | Satellite images show KZN unrest – and its consequences – visible from space</a> <span class="rss-date">22/07/2021</span></li></ul></aside><aside id="rss-13" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://www.jpl.nasa.gov/multimedia/rss/news.xml"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.jpl.nasa.gov/news/">NASA JPL</a></span></h3><ul><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-235&#038;rn=news.xml&#038;rst=7802'>3 Things We&#039;ve Learned From NASA&#039;s Mars InSight</a> <span class="rss-date">16/12/2020</span></li><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-234&#038;rn=news.xml&#038;rst=7801'>Spinoff Highlights NASA Technology Paying Dividends in the US Economy</a> <span class="rss-date">15/12/2020</span></li><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-233&#038;rn=news.xml&#038;rst=7799'>From NASA JPL&#039;s Mailroom to Mars and Beyond</a> <span class="rss-date">14/12/2020</span></li><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-232&#038;rn=news.xml&#038;rst=7798'>NASA&#039;s Juno Spacecraft Updates Quarter-Century Jupiter Mystery</a> <span class="rss-date">11/12/2020</span></li></ul></aside>                                </div>
                                                            <div class="footer-sidebar acme-col-3">
                                    <aside id="categories-4" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3>
			<ul>
					<li class="cat-item cat-item-17"><a href="https://newshorn.co.za/category/africa-news/">Africa News</a>
</li>
	<li class="cat-item cat-item-1874"><a href="https://newshorn.co.za/category/agritalk/">AgriTalk</a>
</li>
	<li class="cat-item cat-item-2160"><a href="https://newshorn.co.za/category/covid-19-update/">COVID 19 UPDATE</a>
</li>
	<li class="cat-item cat-item-98"><a href="https://newshorn.co.za/category/crime/">Crime</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://newshorn.co.za/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://newshorn.co.za/category/environmental-news/">Environmental News</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://newshorn.co.za/category/general/">General</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://newshorn.co.za/category/government-news/">Government News</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://newshorn.co.za/category/kruger-park-news/">Kruger Park News</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://newshorn.co.za/category/local-news/">Local News</a>
</li>
	<li class="cat-item cat-item-252"><a href="https://newshorn.co.za/category/money-talk/">Money Talk</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://newshorn.co.za/category/national-news/">National News</a>
</li>
	<li class="cat-item cat-item-1675"><a href="https://newshorn.co.za/category/newshorn-news/">NewsHorn News</a>
</li>
	<li class="cat-item cat-item-573"><a href="https://newshorn.co.za/category/politics/" title="Current party and government politics in South Africa">Politics</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://newshorn.co.za/category/school-news/">School News</a>
</li>
	<li class="cat-item cat-item-1475"><a href="https://newshorn.co.za/category/sport/">Sport</a>
</li>
	<li class="cat-item cat-item-564"><a href="https://newshorn.co.za/category/we-mean-business/" title="Showcase our paid for advertorials only.">We Mean Business</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://newshorn.co.za/category/world-news/">World News</a>
</li>
			</ul>

			</aside><aside id="rss-9" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://feeds.24.com/articles/sport/featured/topstories/rss"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.news24.com/sport">News24 &#8211; Sport</a></span></h3><ul><li><a class='rsswidget' href='https://www.news24.com/sport/Rugby/BritishandIrishLions2021/lions-coach-gatland-we-have-dented-boks-ego-20210722'>News24.com | Lions coach Gatland: We have dented Boks&#039; ego</a> <span class="rss-date">22/07/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/Cricket/Proteas/aiden-markram-im-ready-to-pull-the-trigger-early-batting-at-no-4-20210722'>News24.com | Aiden Markram: I&#039;m ready to pull the trigger early batting at No 4</a> <span class="rss-date">22/07/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/OtherSport/Olympics2020/olympics-vp-defiant-after-mansplaining-backlash-20210722'>News24.com | Olympics VP defiant after &#039;mansplaining&#039; backlash</a> <span class="rss-date">22/07/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/Rugby/BritishandIrishLions2021/alun-wyn-jones-on-his-miraculous-recovery-to-skipper-lions-in-sa-it-means-more-20210722'>News24.com | Alun Wyn Jones on his miraculous recovery to skipper Lions in SA: &#039;It means more&#039;</a> <span class="rss-date">22/07/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/OtherSport/Olympics2020/tatjana-schoenmaker-eyes-olympic-breaststroke-double-for-team-sa-every-swim-will-count-20210722'>News24.com | Tatjana Schoenmaker eyes Olympic breaststroke double for Team SA: &#039;Every swim will count&#039;</a> <span class="rss-date">22/07/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/Golf/PGATour/oosthuizen-back-on-pga-course-after-more-major-frustration-20210722'>News24.com | Oosthuizen back on PGA course after more major frustration</a> <span class="rss-date">22/07/2021</span></li></ul></aside><aside id="rss-15" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://www.greenpeace.org/africa/en/tag/southafrica/feed/"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">GREENPEACE</a></span></h3></aside>                                </div>
                                                            <div class="footer-sidebar acme-col-3">
                                    <aside id="pages-3" class="widget widget_pages"><h3 class="widget-title"><span>Pages</span></h3>
			<ul>
				<li class="page_item page-item-2781"><a href="https://newshorn.co.za/ad-special-explore-mpumalanga/">Ad Special Explore Mpumalanga</a></li>
<li class="page_item page-item-221 page_item_has_children"><a href="https://newshorn.co.za/">Mpumalanga Newshorn</a>
<ul class='children'>
	<li class="page_item page-item-224"><a href="https://newshorn.co.za/independant-newspaper/about/">About</a></li>
	<li class="page_item page-item-222 current_page_parent"><a href="https://newshorn.co.za/independant-newspaper/blog/">Blog</a></li>
	<li class="page_item page-item-223"><a href="https://newshorn.co.za/independant-newspaper/contact-us/">Contact Us</a></li>
	<li class="page_item page-item-374 page_item_has_children"><a href="https://newshorn.co.za/independant-newspaper/login/">Login</a>
	<ul class='children'>
		<li class="page_item page-item-372"><a href="https://newshorn.co.za/independant-newspaper/login/edit/">Edit</a></li>
	</ul>
</li>
	<li class="page_item page-item-277"><a href="https://newshorn.co.za/independant-newspaper/previous-editions/">Previous Editions</a></li>
	<li class="page_item page-item-2096"><a href="https://newshorn.co.za/independant-newspaper/south-african-school-terms-and-public-holidays/">South African School Terms and Public Holidays</a></li>
</ul>
</li>
			</ul>

			</aside><aside id="rss-10" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://feeds.news24.com/articles/fin24/news/rss"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.news24.com/fin24">news24  &#8211; Business</a></span></h3><ul><li><a class='rsswidget' href='https://www.news24.com/fin24/Economy/gumtree-clamps-down-on-listings-of-looted-goods-but-says-it-has-been-quiet-20210722'>News24.com | Gumtree clamps down on listings of looted goods - but says it has been quiet</a> <span class="rss-date">22/07/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Economy/reserve-bank-expected-to-keep-rates-unchanged-but-cut-gdp-forecast-after-riots-20210722'>News24.com | Reserve Bank expected to keep rates unchanged but cut GDP forecast after riots</a> <span class="rss-date">22/07/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Companies/south-africans-now-expect-rewards-as-loyalty-programmes-grow-even-more-popular-20210722'>News24.com | South Africans now expect rewards, as loyalty programmes grow even more popular</a> <span class="rss-date">22/07/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Companies/toyota-resumes-production-at-durban-plant-as-talks-over-new-supplier-park-are-fast-tracked-20210722'>News24.com | Toyota resumes production at Durban plant, as talks over new supplier park are fast-tracked</a> <span class="rss-date">22/07/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Companies/pfizer-biontech-strike-deal-with-sa-facility-to-deliver-over-100-million-covid-19-vaccines-a-year-20210721'>News24.com | Pfizer, BioNTech strike deal with SA facility to deliver over 100 million Covid-19 vaccines a year</a> <span class="rss-date">21/07/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Economy/samwu-warns-of-local-government-wage-talk-collapse-as-arbitration-is-extended-20210721'>News24.com | Samwu warns of local government wage talk collapse as arbitration is extended</a> <span class="rss-date">21/07/2021</span></li></ul></aside><aside id="rss-17" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://www.itweb.co.za/rss"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.itweb.co.za/rss">ITWeb | Business Technology Media Company</a></span></h3><ul><li><a class='rsswidget' href='https://www.itweb.co.za/content/KA3WwMdDAGAMrydZ'>Nomination call for four ICASA councillors</a> <span class="rss-date">21/07/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/lwrKxv3KWLXvmg1o'>UCT ventures into secondary schooling market with e-school</a> <span class="rss-date">21/07/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/WnxpE74gWVPvV8XL'>Invictus Capital wants SA graduates for blockchain expansion</a> <span class="rss-date">21/07/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/Olx4zMknAme756km'>TeamViewer, FileWave partner</a> <span class="rss-date">21/07/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/JN1gP7OYjJpqjL6m'>RPA can transform finance departments</a> <span class="rss-date">21/07/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/rxP3jqBmOzXMA2ye'>Insurers won’t pay for looted, damaged ICT infrastructure</a> <span class="rss-date">21/07/2021</span></li></ul></aside>                                </div>
                                                    </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="wrapper footer-copyright border text-center">
                    <p>
                                                    Copyright © Newshorn, All rights reserved. Designed by BeetleBox                                            </p>
                    <div class="site-info">
                    <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                    <span class="sep"> | </span>
                    Theme: SuperMag by <a href="https://www.acmethemes.com/" rel="designer">Acme Themes</a>                    </div><!-- .site-info -->
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    <!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<link rel='stylesheet' id='south-african-covid-19-banner-css'  href='https://newshorn.co.za/wp-content/plugins/south-african-covid-19-banner/resources/css/south-african-covid-19-banner.css?ver=0.1.1' type='text/css' media='' />
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/bxslider/js/jquery.bxslider.js?ver=4.2.5.1.2' id='jquery-bxslider-js'></script>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/js/supermag-custom.js?ver=1.4.0' id='supermag-custom-js'></script>
<script type='text/javascript' src='https://newshorn.co.za/wp-includes/js/comment-reply.min.js?ver=5.6.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://newshorn.co.za/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202129.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'126402792',post:'8613',tz:'2',srv:'newshorn.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '126402792', '8613' ]);
</script>
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://newshorn.co.za/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 44/417 objects using disk
Page Caching using disk: enhanced 
Lazy Loading
Database Caching 3/142 queries in 0.244 seconds using disk (Request-wide modification query)

Served from: newshorn.co.za @ 2021-07-22 13:46:34 by W3 Total Cache
-->