<!DOCTYPE html><html lang="en-ZA" prefix="og: https://ogp.me/ns#">
    	<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://newshorn.co.za/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://newshorn.co.za/xmlrpc.php">
    
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Fighting escalates in Gaza strip - Mpumalanga Newshorn</title>
<meta name="description" content="As Gaza militants started fighting a salvo of rockets at southern Israel on Monday evening, Israeli prime minister, Benjamin Netanyahu, vowed that the Jewish"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://newshorn.co.za/fighting-escalates-in-gaza-strip/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Fighting escalates in Gaza strip - Mpumalanga Newshorn">
<meta property="og:description" content="As Gaza militants started fighting a salvo of rockets at southern Israel on Monday evening, Israeli prime minister, Benjamin Netanyahu, vowed that the Jewish">
<meta property="og:url" content="https://newshorn.co.za/fighting-escalates-in-gaza-strip/">
<meta property="og:site_name" content="Mpumalanga Newshorn">
<meta property="article:publisher" content="https://www.facebook.com/TheNewsHorn/">
<meta property="article:tag" content="Gaza">
<meta property="article:tag" content="Hamas">
<meta property="article:tag" content="Israel">
<meta property="article:tag" content="Palestine">
<meta property="article:section" content="NewsHorn News">
<meta property="og:image" content="https://newshorn.co.za/wp-content/uploads/2021/05/explosion_gaza_1238476c.jpg">
<meta property="og:image:secure_url" content="https://newshorn.co.za/wp-content/uploads/2021/05/explosion_gaza_1238476c.jpg">
<meta property="og:image:width" content="460">
<meta property="og:image:height" content="288">
<meta property="og:image:alt" content="Gaza explosion">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Fighting escalates in Gaza strip - Mpumalanga Newshorn">
<meta name="twitter:description" content="As Gaza militants started fighting a salvo of rockets at southern Israel on Monday evening, Israeli prime minister, Benjamin Netanyahu, vowed that the Jewish">
<meta name="twitter:site" content="@MPNewshorn">
<meta name="twitter:creator" content="@MPNewshorn">
<meta name="twitter:image" content="https://newshorn.co.za/wp-content/uploads/2021/05/explosion_gaza_1238476c.jpg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://newshorn.co.za/#organization","name":"Mpumalanga NewsHorn","url":"https://newshorn.co.za","logo":{"@type":"ImageObject","@id":"https://newshorn.co.za/#logo","url":"https://newshorn.co.za/wp-content/uploads/2019/07/Newshorn-Media-Logo-web-fill-in.jpg","caption":"Mpumalanga NewsHorn","inLanguage":"en-ZA","width":"660","height":"365"}},{"@type":"WebSite","@id":"https://newshorn.co.za/#website","url":"https://newshorn.co.za","name":"Mpumalanga NewsHorn","publisher":{"@id":"https://newshorn.co.za/#organization"},"inLanguage":"en-ZA"},{"@type":"ImageObject","@id":"https://newshorn.co.za/wp-content/uploads/2021/05/explosion_gaza_1238476c.jpg","url":"https://newshorn.co.za/wp-content/uploads/2021/05/explosion_gaza_1238476c.jpg","width":"460","height":"288","caption":"Gaza explosion","inLanguage":"en-ZA"},{"@type":"Person","@id":"https://newshorn.co.za/author/alex/","name":"Alex Rose-Innes","url":"https://newshorn.co.za/author/alex/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/5c48027b652e90c6e52d8456337f981c?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/5c48027b652e90c6e52d8456337f981c?s=96&amp;r=g","caption":"Alex Rose-Innes","inLanguage":"en-ZA"},"sameAs":["https://www.newshorn.co.za"],"worksFor":{"@id":"https://newshorn.co.za/#organization"}},{"@type":"WebPage","@id":"https://newshorn.co.za/fighting-escalates-in-gaza-strip/#webpage","url":"https://newshorn.co.za/fighting-escalates-in-gaza-strip/","name":"Fighting escalates in Gaza strip - Mpumalanga Newshorn","datePublished":"2021-05-12T11:07:27+02:00","dateModified":"2021-05-12T11:07:27+02:00","author":{"@id":"https://newshorn.co.za/author/alex/"},"isPartOf":{"@id":"https://newshorn.co.za/#website"},"primaryImageOfPage":{"@id":"https://newshorn.co.za/wp-content/uploads/2021/05/explosion_gaza_1238476c.jpg"},"inLanguage":"en-ZA"},{"@type":"BlogPosting","headline":"Fighting escalates in Gaza strip - Mpumalanga Newshorn","keywords":"Fighting escalates in Gaza strip","datePublished":"2021-05-12T11:07:27+02:00","dateModified":"2021-05-12T11:07:27+02:00","author":{"@type":"Person","name":"Alex Rose-Innes"},"publisher":{"@id":"https://newshorn.co.za/#organization"},"description":"As Gaza militants started fighting a salvo of rockets at southern Israel on Monday evening, Israeli prime minister, Benjamin Netanyahu, vowed that the Jewish","name":"Fighting escalates in Gaza strip - Mpumalanga Newshorn","@id":"https://newshorn.co.za/fighting-escalates-in-gaza-strip/#richSnippet","isPartOf":{"@id":"https://newshorn.co.za/fighting-escalates-in-gaza-strip/#webpage"},"image":{"@id":"https://newshorn.co.za/wp-content/uploads/2021/05/explosion_gaza_1238476c.jpg"},"inLanguage":"en-ZA","mainEntityOfPage":{"@id":"https://newshorn.co.za/fighting-escalates-in-gaza-strip/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mpumalanga Newshorn &raquo; Feed" href="https://newshorn.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mpumalanga Newshorn &raquo; Comments Feed" href="https://newshorn.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mpumalanga Newshorn &raquo; Fighting escalates in Gaza strip Comments Feed" href="https://newshorn.co.za/fighting-escalates-in-gaza-strip/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newshorn.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sby_styles-css'  href='https://newshorn.co.za/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://newshorn.co.za/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-bxslider-css'  href='https://newshorn.co.za/wp-content/themes/supermag/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://newshorn.co.za/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-style-css'  href='https://newshorn.co.za/wp-content/themes/supermag/style.css?ver=1.4.9' type='text/css' media='all' />
<style id='supermag-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='supermag-block-front-styles-css'  href='https://newshorn.co.za/wp-content/themes/supermag/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://newshorn.co.za/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://newshorn.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://newshorn.co.za/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newshorn.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/respond/respond.min.js?ver=1.1.2' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://newshorn.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://newshorn.co.za/wp-json/wp/v2/posts/8460" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newshorn.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newshorn.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.3" />
<link rel='shortlink' href='https://newshorn.co.za/?p=8460' />
<link rel="alternate" type="application/json+oembed" href="https://newshorn.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewshorn.co.za%2Ffighting-escalates-in-gaza-strip%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newshorn.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewshorn.co.za%2Ffighting-escalates-in-gaza-strip%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.32.0" /><style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://newshorn.co.za/wp-content/uploads/2021/01/maxresdefault22.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg" sizes="32x32" />
<link rel="icon" href="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg" />
<meta name="msapplication-TileImage" content="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg" />
		<style type="text/css" id="wp-custom-css">
			.widget-title span {
    text-transform: uppercase;
}		</style>
		
	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-8460 single-format-standard custom-background wp-custom-logo  boxed-layout supermag-enable-box-shadow blog-large-image single-large-image center-logo-below-ainfo right-sidebar at-sticky-sidebar group-blog elementor-default elementor-kit-4804">

        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
    <div id="wp-custom-header" class="wp-custom-header"><div class="wrapper header-image-wrap"><a target = _blank href="https://www.newshorn.co.za" title="Mpumalanga Newshorn" rel="home"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20174'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2019/06/Newshorn-Media-Web-Logo-544x174.jpg" width="544" height="174" alt="Mpumalanga Newshorn" /> </a></div></div>        <header id="masthead" class="site-header" role="banner">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-latest-posts float-left bn-title">Wed, May 12, 2021</div>                            <div class="header-latest-posts bn-wrapper float-left">
                                <div class="bn-title">
                                    Recent posts                                </div>
                                <ul class="bn">
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/fighting-escalates-in-gaza-strip/" title="Fighting escalates in Gaza strip">
                                                Fighting escalates in Gaza strip                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/8457-2/" title="UNDOCUMENTED WOMEN SELL THEIR BODIES TO FEED CHILDREN DURING THE COVID-19 PANDEMIC">
                                                UNDOCUMENTED WOMEN SELL THEIR BODIES TO FEED CHILDREN DURING THE COVID-19 PANDEMIC                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/police-constable-due-to-appear-before-court-for-armed-robberies/" title="POLICE CONSTABLE DUE TO APPEAR BEFORE COURT FOR ARMED ROBBERIES">
                                                POLICE CONSTABLE DUE TO APPEAR BEFORE COURT FOR ARMED ROBBERIES                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/8440-2/" title="POLICE FORGE AHEAD IN BRINGING THE LEVEL OF CRIME DOWN IN THE PROVINCE AS MORE THAN 880 SUSPECTS BROUGHT TO BOOK">
                                                POLICE FORGE AHEAD IN BRINGING THE LEVEL OF CRIME DOWN IN THE PROVINCE AS MORE THAN 880 SUSPECTS BROUGHT TO BOOK                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/multi-dimensional-response-needed-to-curb-violence-in-schools/" title="Multi-dimensional response needed to curb violence in schools">
                                                Multi-dimensional response needed to curb violence in schools                                            </a>
                                        </li>
                                                                    </ul>
                            </div> <!-- .header-latest-posts -->
                                            <div class="right-header float-right">
                                <div class="socials">
                            <a href="https://www.facebook.com/TheNewsHorn/" class="facebook" data-title="Facebook" target="_blank">
                    <span class="font-icon-social-facebook"><i class="fa fa-facebook"></i></span>
                </a>
                            <a href="https://twitter.com/MPNewshorn" class="twitter" data-title="Twitter" target="_blank">
                    <span class="font-icon-social-twitter"><i class="fa fa-twitter"></i></span>
                </a>
                            <a href="https://www.youtube.com/channel/UC8LUVA0e0KrZhKoRHNTIsyA" class="youtube" data-title="Youtube" target="_blank">
                    <span class="font-icon-social-youtube"><i class="fa fa-youtube"></i></span>
                </a>
                            <a href="https://www.instagram.com/newshorn/?hl=en" class="instagram" data-title="Instagram" target="_blank">
                    <span class="font-icon-social-instagram"><i class="fa fa-instagram"></i></span>
                </a>
                            <a href="https://za.pinterest.com/deneysn/" class="pinterest" data-title="Pinterest" target="_blank">
                    <span class="font-icon-social-pinterest"><i class="fa fa-pinterest"></i></span>
                </a>
                    </div>
                            </div>
                </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper">
                        <div class="site-branding clearfix">
                                                        <div class="clearfix"></div>
                        </div>
                    </div>
	                                    <nav id="site-navigation" class="main-navigation supermag-enable-sticky-menu clearfix" role="navigation">
                        <div class="header-main-menu wrapper clearfix">
                                                            <div class="home-icon">
                                    <a href="https://newshorn.co.za/" title="Mpumalanga Newshorn"><i class="fa fa-home"></i></a>
                                </div>
                                <div class="acmethemes-nav"><ul id="menu-primary-menu" class="menu"><li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://newshorn.co.za/category/local-news/">Local News</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="https://newshorn.co.za/category/national-news/">National News</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-306"><a href="https://newshorn.co.za/category/world-news/">World News</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://newshorn.co.za/category/africa-news/">Africa News</a></li>
<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://newshorn.co.za/category/kruger-park-news/">Kruger Park News</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://newshorn.co.za/category/environmental-news/">Environmental News</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://newshorn.co.za/category/school-news/">School News</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://newshorn.co.za/independant-newspaper/previous-editions/">Previous Editions</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://newshorn.co.za/independant-newspaper/about/">About</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://newshorn.co.za/independant-newspaper/contact-us/">Contact Us</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-458"><a href="https://newshorn.co.za/independant-newspaper/login/">Login</a>
<ul class="sub-menu">
	<li id="menu-item-446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a href="https://www.newshorn.co.za/wp-admin/post-new.php">Post</a></li>
	<li id="menu-item-1658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://newshorn.co.za/independant-newspaper/login/activity/">Activity</a></li>
	<li id="menu-item-1660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="https://newshorn.co.za/members/">Members</a></li>
</ul>
</li>
</ul></div><div class="random-post">                                        <a title="Short citrus export courses &#8211; also in Nelspruit" href="https://newshorn.co.za/short-citrus-export-courses-also-in-nelspruit/">
                                            <i class="fa fa-random icon-menu"></i>
                                        </a>
                                        </div><a class="fa fa-search icon-menu search-icon-menu" href="#"></a><div class='menu-search-toggle'><div class='menu-search-inner'><div class="search-block">
    <form action="https://newshorn.co.za" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div></div></div>                        </div>
                        <div class="responsive-slick-menu wrapper clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
	                                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div class='breadcrumbs init-animate clearfix'><span class='breadcrumb'>You are here</span><div id='supermag-breadcrumbs' class='clearfix'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://newshorn.co.za/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://newshorn.co.za/category/world-news/" itemprop="item"><span itemprop="name">World News</span></a><meta itemprop="position" content="2" /></li><li class="trail-item trail-end"><span><span>Fighting escalates in Gaza strip</span></span></li></ul></div></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		<article id="post-8460" class="post-8460 post type-post status-publish format-standard has-post-thumbnail hentry category-newshorn-news category-world-news tag-gaza tag-hamas tag-israel tag-palestine">
	<header class="entry-header">
		<h1 class="entry-title">Fighting escalates in Gaza strip</h1>
		<div class="entry-meta">
			<span class="posted-on"><a href="https://newshorn.co.za/fighting-escalates-in-gaza-strip/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published updated" datetime="2021-05-12T11:07:27+02:00">12/05/2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://newshorn.co.za/author/alex/"><i class="fa fa-user"></i>Alex Rose-Innes</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<!--post thumbnal options-->
			<div class="single-feat clearfix">
			<figure class="single-thumb single-thumb-full">
				<img width="460" height="288" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20460%20288'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/05/explosion_gaza_1238476c.jpg" class="attachment-medium size-medium wp-post-image lazy" alt="Gaza explosion" loading="lazy" />			</figure>
		</div><!-- .single-feat-->
		<div class="entry-content">
		<p>As Gaza militants started fighting a salvo of rockets at southern Israel on Monday evening, Israeli prime minister, <a class="FLP8od" href="https://www.google.com/search?rlz=1C1GGGE_enZA657ZA657&amp;sxsrf=ALeKk02z_PwPZdhfhM3xziRJElOzdROqfg:1620809579951&amp;q=Benjamin+Netanyahu&amp;stick=H4sIAAAAAAAAAONgVuLQz9U3SMs1ynjEaMwt8PLHPWEprUlrTl5jVOHiCs7IL3fNK8ksqRQS42KDsnikuLjgmngWsQo5peZlJeZm5in4pZYk5lUmZpQCAKLnbEJXAAAA" target="_blank" rel="noopener">Benjamin Netanyahu</a>, vowed that the Jewish country would not take this lying down.</p>
<p>The latest fighting continues the age-old conflict in contested Jerusalem, home to Jewish, Muslin and Christian shrines. Israeli aircraft had stepped up operations and assassinated several Hamas military commanders in an effort to force a cease fire. Meanwhile Hamas militants had attacked Israeli civilians on busses and in their homes, while Israelis had not resorted to any such. The United Nations had become involved to de-escalate the situation.</p>
<p>Ongoing talks to find a peaceful solution had been interrupted because of the unrest which started during Ramadan.</p>
<p>Netanyahu had said that Israel had always and would continue to allow freedom of worship in Jerusalem, but would not tolerate violent disturbances.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://newshorn.co.za/fighting-escalates-in-gaza-strip/" data-a2a-title="Fighting escalates in Gaza strip"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnewshorn.co.za%2Ffighting-escalates-in-gaza-strip%2F&amp;linkname=Fighting%20escalates%20in%20Gaza%20strip" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnewshorn.co.za%2Ffighting-escalates-in-gaza-strip%2F&amp;linkname=Fighting%20escalates%20in%20Gaza%20strip" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnewshorn.co.za%2Ffighting-escalates-in-gaza-strip%2F&amp;linkname=Fighting%20escalates%20in%20Gaza%20strip" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnewshorn.co.za%2Ffighting-escalates-in-gaza-strip%2F&amp;linkname=Fighting%20escalates%20in%20Gaza%20strip" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div><!-- .entry-content -->
	<footer class="entry-footer featured-desc">
		            <div class="below-entry-meta">
				<span class="cat-links"><a class="at-cat-item-1675" href="https://newshorn.co.za/category/newshorn-news/"  rel="category tag">NewsHorn News</a>&nbsp;<a class="at-cat-item-16" href="https://newshorn.co.za/category/world-news/"  rel="category tag">World News</a>&nbsp;</span>            </div>
				</footer><!-- .entry-footer -->
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://newshorn.co.za/8457-2/" rel="prev">UNDOCUMENTED WOMEN SELL THEIR BODIES TO FEED CHILDREN DURING THE COVID-19 PANDEMIC</a></div></div>
	</nav><aside id="supermag_ad-14" class="widget widget_supermag_ad"><h3 class="widget-title"><span>&#8230;&#8230;&#8230;&#8230; Advertise Here!</span></h3></aside><div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span></span> Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fighting-escalates-in-gaza-strip/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://newshorn.co.za/wp-login.php?redirect_to=https%3A%2F%2Fnewshorn.co.za%2Ffighting-escalates-in-gaza-strip%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #comments -->		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="south-african-covid-19-banner-widget-2" class="widget widget_south-african-covid-19-banner-widget">
<div class="corona-banner">
	<div class="corona-banner-content">
		<a class="corona-banner-website-link" href="https://sacoronavirus.co.za/" rel="noopener nofollow" title="SAcoronavirus.co.za">
			<img
				class="corona-banner-website-link-img lazy"
				src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20364%2060'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/plugins/south-african-covid-19-banner//resources/images/sacovid19.png"
				alt="SAcoronavirus.co.za" width="364" height="60" border="0" />
		</a>
		<a class="corona-banner-hotline-link" href="tel:+27800029999">
			Emergency Hotline: 0800 029 999
		</a>
		<a class="corona-banner-whatsapp-link" href="https://wa.me/27600123456?text=Hi" rel="noopener nofollow">
			WhatsApp Support Line: 0600-123456
		</a>
	</div>
</div></aside><aside id="supermag_ad-17" class="widget widget_supermag_ad"><h3 class="widget-title"><span>Newshorn 14/04/2021 &#8211; online!</span></h3><div class="supermag-ainfo-widget"><a href="https://newshorn.co.za/wp-content/uploads/2021/03/Newshorn-222-31-03-2021-Edition-with-links.pdf"  target="_blank" ><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/04/223.jpg" alt="Newshorn 10/03/2021 - online" /></a></div></aside><aside id="supermag_posts_col-20" class="widget widget_supermag_posts_col"><div class='at-cat-color-wrap-42'><h3 class="widget-title"><span>General News</span></h3></div>                <ul class=" featured-entries-col featured-entries supermag-except-home featured-col-posts supermag-sidebar">
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://newshorn.co.za/limpopo-queen-to-entertain-crowds-in-schoemansdal/">
                                    <img width="640" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20366'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/04/wha_iBsUgZQWeJoETR8RNs4k19qj-840x480.jpg" class="attachment-large size-large wp-post-image lazy" alt="" loading="lazy" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://newshorn.co.za/2021/04/20/">
                                            <i class="fa fa-calendar"></i>
                                            20/04/2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/author/katlego/" title="Katlego Kalamane">
                                            <i class="fa fa-user"></i>
                                            Katlego Kalamane                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://newshorn.co.za/limpopo-queen-to-entertain-crowds-in-schoemansdal/">
                                    <h4 class="title">
                                        Limpopo Queen to entertain crowds in Schoemansdal                                    </h4>
                                </a>
                                <div class="details">BRACE yourselves for a night with the Limpopo Queen, Makhadzi Muimbi, at the Bhubhesi Lifestyle (Enkandla)...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a class="at-cat-item-23" href="https://newshorn.co.za/category/local-news/"  rel="category tag">Local News</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://newshorn.co.za/lifes-hurdles-inspire-local-poet-to-release-album/">
                                    <img width="640" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20366'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/04/0001-16906169463_20210215_020733_0000-840x480.jpg" class="attachment-large size-large wp-post-image lazy" alt="" loading="lazy" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://newshorn.co.za/2021/04/16/">
                                            <i class="fa fa-calendar"></i>
                                            16/04/2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/author/katlego/" title="Katlego Kalamane">
                                            <i class="fa fa-user"></i>
                                            Katlego Kalamane                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://newshorn.co.za/lifes-hurdles-inspire-local-poet-to-release-album/">
                                    <h4 class="title">
                                        Life’s hurdles inspire local poet to release album                                    </h4>
                                </a>
                                <div class="details">AS the old adage says, everything starts from within and not without, this local poet did...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a class="at-cat-item-1675" href="https://newshorn.co.za/category/newshorn-news/"  rel="category tag">NewsHorn News</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://newshorn.co.za/8369-2/">
                                    <img width="462" height="374" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20462%20374'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/04/Image-2021-04-06-at-08.48.16.jpg" class="attachment-large size-large wp-post-image lazy" alt="" loading="lazy" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://newshorn.co.za/2021/04/15/">
                                            <i class="fa fa-calendar"></i>
                                            15/04/2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                            <i class="fa fa-user"></i>
                                            Tumelo Waga Dibakwane                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://newshorn.co.za/8369-2/">
                                    <h4 class="title">
                                        Miss Plus Size and Mr Bushbuckridge crowned                                    </h4>
                                </a>
                                <div class="details">NGHAZI once again hosted the crowning of the 3rd Miss Plus size and second Mr Bushbuckridge,...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a class="at-cat-item-1675" href="https://newshorn.co.za/category/newshorn-news/"  rel="category tag">NewsHorn News</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div>                </ul>
                </aside><div class='clearfix'></div><aside id="supermag_ad-18" class="widget widget_supermag_ad"><h3 class="widget-title"><span>Advertise Here! 013-612-0744</span></h3></aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer" role="contentinfo">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                    <aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title"><span>MENU</span></h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://newshorn.co.za/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="https://newshorn.co.za/category/national-news/">National News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-306"><a href="https://newshorn.co.za/category/world-news/">World News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://newshorn.co.za/category/africa-news/">Africa News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://newshorn.co.za/category/kruger-park-news/">Kruger Park News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://newshorn.co.za/category/environmental-news/">Environmental News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://newshorn.co.za/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://newshorn.co.za/independant-newspaper/previous-editions/">Previous Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://newshorn.co.za/independant-newspaper/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://newshorn.co.za/independant-newspaper/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-458"><a href="https://newshorn.co.za/independant-newspaper/login/">Login</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a href="https://www.newshorn.co.za/wp-admin/post-new.php">Post</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://newshorn.co.za/independant-newspaper/login/activity/">Activity</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="https://newshorn.co.za/members/">Members</a></li>
</ul>
</li>
</ul></div></aside><aside id="rss-8" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://feeds.news24.com/articles/news24/TopStories/rss"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.news24.com/news24">News24 &#8211; Top Stories</a></span></h3><ul><li><a class='rsswidget' href='https://www.news24.com/news24/SouthAfrica/News/pics-cape-town-protesters-call-on-ramaphosa-to-stand-up-for-palestinians-20210511'>News24.com | PICS | Cape Town protesters call on Ramaphosa to &#039;stand up&#039; for Palestinians</a> <span class="rss-date">11/05/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/news24/SouthAfrica/News/watch-63-year-old-man-arrested-at-lebombo-border-post-in-r32m-drug-bust-20210511'>News24.com | WATCH | 63-year-old man arrested at Lebombo border post in R32m drug bust</a> <span class="rss-date">11/05/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/news24/Lottery/daily-lotto-2-players-bag-r221k-jackpot-20210511'>News24.com | Daily Lotto: 2 players bag R221K jackpot</a> <span class="rss-date">11/05/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/news24/SouthAfrica/News/caster-semenya-gets-50-hours-of-community-services-after-pleading-guilty-to-reckless-driving-20210511'>News24.com | Caster Semenya gets 50 hours of community service after pleading guilty to reckless driving</a> <span class="rss-date">11/05/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/news24/Lottery/here-are-the-powerball-and-powerball-plus-results-20210511-177'>News24.com | Here are the Powerball and Powerball Plus results</a> <span class="rss-date">11/05/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Companies/Financial-Services/hawks-nab-ex-sars-auditors-for-tax-fraud-worth-over-r320-million-20210511'>News24.com | Hawks nab ex-SARS auditors for tax fraud worth over R320 million</a> <span class="rss-date">11/05/2021</span></li></ul></aside><aside id="rss-13" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://www.jpl.nasa.gov/multimedia/rss/news.xml"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.jpl.nasa.gov/news/">NASA JPL</a></span></h3><ul><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-235&#038;rn=news.xml&#038;rst=7802'>3 Things We&#039;ve Learned From NASA&#039;s Mars InSight</a> <span class="rss-date">16/12/2020</span></li><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-234&#038;rn=news.xml&#038;rst=7801'>Spinoff Highlights NASA Technology Paying Dividends in the US Economy</a> <span class="rss-date">15/12/2020</span></li><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-233&#038;rn=news.xml&#038;rst=7799'>From NASA JPL&#039;s Mailroom to Mars and Beyond</a> <span class="rss-date">14/12/2020</span></li><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-232&#038;rn=news.xml&#038;rst=7798'>NASA&#039;s Juno Spacecraft Updates Quarter-Century Jupiter Mystery</a> <span class="rss-date">11/12/2020</span></li></ul></aside>                                </div>
                                                            <div class="footer-sidebar acme-col-3">
                                    <aside id="categories-4" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3>
			<ul>
					<li class="cat-item cat-item-17"><a href="https://newshorn.co.za/category/africa-news/">Africa News</a>
</li>
	<li class="cat-item cat-item-1874"><a href="https://newshorn.co.za/category/agritalk/">AgriTalk</a>
</li>
	<li class="cat-item cat-item-2160"><a href="https://newshorn.co.za/category/covid-19-update/">COVID 19 UPDATE</a>
</li>
	<li class="cat-item cat-item-98"><a href="https://newshorn.co.za/category/crime/">Crime</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://newshorn.co.za/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://newshorn.co.za/category/environmental-news/">Environmental News</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://newshorn.co.za/category/general/">General</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://newshorn.co.za/category/government-news/">Government News</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://newshorn.co.za/category/kruger-park-news/">Kruger Park News</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://newshorn.co.za/category/local-news/">Local News</a>
</li>
	<li class="cat-item cat-item-252"><a href="https://newshorn.co.za/category/money-talk/">Money Talk</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://newshorn.co.za/category/national-news/">National News</a>
</li>
	<li class="cat-item cat-item-1675"><a href="https://newshorn.co.za/category/newshorn-news/">NewsHorn News</a>
</li>
	<li class="cat-item cat-item-573"><a href="https://newshorn.co.za/category/politics/" title="Current party and government politics in South Africa">Politics</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://newshorn.co.za/category/school-news/">School News</a>
</li>
	<li class="cat-item cat-item-1475"><a href="https://newshorn.co.za/category/sport/">Sport</a>
</li>
	<li class="cat-item cat-item-564"><a href="https://newshorn.co.za/category/we-mean-business/" title="Showcase our paid for advertorials only.">We Mean Business</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://newshorn.co.za/category/world-news/">World News</a>
</li>
			</ul>

			</aside><aside id="rss-9" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://feeds.24.com/articles/sport/featured/topstories/rss"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.news24.com/sport">News24 &#8211; Sport</a></span></h3><ul><li><a class='rsswidget' href='https://www.news24.com/sport/Soccer/EnglishPremiership/solskjaer-calls-on-man-utd-to-strengthen-after-leicester-loss-crowns-man-city-champions-20210511'>News24.com | Solskjaer calls on Man United to strengthen after Leicester loss crowns Man City champions</a> <span class="rss-date">11/05/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/Soccer/EnglishPremiership/man-city-clinch-premier-league-title-after-man-utd-beaten-by-leicester-20210511'>News24.com | Man City clinch Premier League title after Man United beaten by Leicester</a> <span class="rss-date">11/05/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/Soccer/EnglishPremiership/guardiola-hails-man-city-after-hardest-title-triumph-20210511'>News24.com | Guardiola hails Man City after &#039;hardest&#039; title triumph</a> <span class="rss-date">11/05/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/Soccer/EnglishPremiership/fernandinho-targets-champions-league-glory-after-man-city-win-title-20210511'>News24.com | Fernandinho targets Champions League glory after Man City win title</a> <span class="rss-date">11/05/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/Rugby/RainbowCup/bok-team-mate-on-du-toit-hitting-his-straps-theres-a-reason-he-was-world-player-of-the-year-20210511'>News24.com | Bok team-mate on Du Toit hitting his straps: &#039;There&#039;s a reason he was world player of the year&#039;</a> <span class="rss-date">11/05/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/Golf/PGATour/spieth-makes-pga-return-at-full-strength-after-covid-19-20210511'>News24.com | Spieth makes PGA return at full strength after Covid-19</a> <span class="rss-date">11/05/2021</span></li></ul></aside><aside id="rss-15" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://www.greenpeace.org/africa/en/tag/southafrica/feed/"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.greenpeace.org/africa/en/">GREENPEACE</a></span></h3><ul><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/13600/break-free-from-plastic-disappointed-by-final-extended-producer-responsibility-amendments/'>Break Free From Plastic Disappointed by Final Extended Producer Responsibility Amendments</a> <span class="rss-date">10/05/2021</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/13579/greenpeace-africa-reacts-to-the-biden-leaders-summit-on-climate/'>Greenpeace Africa reacts to the Biden Leaders Summit on Climate</a> <span class="rss-date">22/04/2021</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/13541/department-of-environment-responds-to-public-demands-on-plastic/'>Department  of Environment Responds to Public Demands on Plastic</a> <span class="rss-date">20/04/2021</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/13452/an-economy-in-decline-exploring-the-role-of-renewable-energy-to-reverse-youth-unemployment/'>An Economy in Decline: Exploring the role of Renewable Energy to reverse youth unemployment</a> <span class="rss-date">08/04/2021</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/blogs/13411/fridays-for-future-reconafricas-kavango-oil-and-gas-play-is-carbon-bomb-with-projected-1-6-of-worlds-remaining-co2-budget/'>Fridays for Future: ReconAfrica’s Kavango oil and gas play is ‘carbon bomb’ with projected 1/6 of world’s remaining CO2 budget</a> <span class="rss-date">31/03/2021</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/13390/video-greenpeace-plastic-lead-exposes-plastic-plight-of-his-community/'>Video: Greenpeace Plastic Lead exposes plastic plight of his community</a> <span class="rss-date">26/03/2021</span></li></ul></aside>                                </div>
                                                            <div class="footer-sidebar acme-col-3">
                                    <aside id="pages-3" class="widget widget_pages"><h3 class="widget-title"><span>Pages</span></h3>
			<ul>
				<li class="page_item page-item-2781"><a href="https://newshorn.co.za/ad-special-explore-mpumalanga/">Ad Special Explore Mpumalanga</a></li>
<li class="page_item page-item-221 page_item_has_children"><a href="https://newshorn.co.za/">Mpumalanga Newshorn</a>
<ul class='children'>
	<li class="page_item page-item-224"><a href="https://newshorn.co.za/independant-newspaper/about/">About</a></li>
	<li class="page_item page-item-222 current_page_parent"><a href="https://newshorn.co.za/independant-newspaper/blog/">Blog</a></li>
	<li class="page_item page-item-223"><a href="https://newshorn.co.za/independant-newspaper/contact-us/">Contact Us</a></li>
	<li class="page_item page-item-374 page_item_has_children"><a href="https://newshorn.co.za/independant-newspaper/login/">Login</a>
	<ul class='children'>
		<li class="page_item page-item-372"><a href="https://newshorn.co.za/independant-newspaper/login/edit/">Edit</a></li>
	</ul>
</li>
	<li class="page_item page-item-277"><a href="https://newshorn.co.za/independant-newspaper/previous-editions/">Previous Editions</a></li>
	<li class="page_item page-item-2096"><a href="https://newshorn.co.za/independant-newspaper/south-african-school-terms-and-public-holidays/">South African School Terms and Public Holidays</a></li>
</ul>
</li>
			</ul>

			</aside><aside id="rss-10" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://feeds.news24.com/articles/fin24/news/rss"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.news24.com/fin24">news24  &#8211; Business</a></span></h3><ul><li><a class='rsswidget' href='https://www.news24.com/fin24/Economy/World/taiwan-pledges-supply-during-global-chip-shortage-20210511'>News24.com | Taiwan pledges supply during global chip shortage</a> <span class="rss-date">11/05/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Companies/sabs-b-bbee-shareholders-give-new-scheme-listing-a-thumbs-up-20210511'>News24.com | SAB&#039;s B-BBEE shareholders give new scheme listing a thumbs-up</a> <span class="rss-date">11/05/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Companies/Financial-Services/hawks-nab-ex-sars-auditors-for-tax-fraud-worth-over-r320-million-20210511'>News24.com | Hawks nab ex-SARS auditors for tax fraud worth over R320 million</a> <span class="rss-date">11/05/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Companies/Retail/shoprite-opens-its-first-pet-store-20210511'>News24.com | Shoprite opens its first pet store</a> <span class="rss-date">11/05/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Economy/Eskom/num-rails-against-eskoms-claims-on-average-staff-salary-20210511'>News24.com | NUM rails against Eskom&#039;s claims on average staff salary</a> <span class="rss-date">11/05/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Economy/World/watch-eu-suing-astrazeneca-to-get-90-million-vaccine-doses-before-july-20210511-2'>News24.com | WATCH | EU suing AstraZeneca to get 90 million vaccine doses before July</a> <span class="rss-date">11/05/2021</span></li></ul></aside><aside id="rss-17" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://www.itweb.co.za/rss"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.itweb.co.za/rss">ITWeb | Business Technology Media Company</a></span></h3><ul><li><a class='rsswidget' href='https://www.itweb.co.za/content/LPwQ57l6Qz8qNgkj'>Vodacom deploys 3G, 4G base stations in deep rural SA</a> <span class="rss-date">11/05/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/G98YdMLY6oRqX2PD'>WhatsApp-based registration for COVID vaccine opens</a> <span class="rss-date">11/05/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/VgZeyvJo6VJ7djX9'>Zero trust security to be in the spotlight at #ITWebSS2021</a> <span class="rss-date">11/05/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/KA3WwMdDnYBMrydZ'>Vodacom, DBE unite to fight bullying in schools</a> <span class="rss-date">11/05/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/j5alr7QabgZ7pYQk'>Construction starts at SA&#039;s biggest renewable energy project</a> <span class="rss-date">11/05/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/RgeVDqPYa8yvKJN3'>AA cuts costs, boosts efficiency with move to Huawei Cloud IaaS</a> <span class="rss-date">11/05/2021</span></li></ul></aside>                                </div>
                                                    </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="wrapper footer-copyright border text-center">
                    <p>
                                                    Copyright © Newshorn, All rights reserved. Designed by BeetleBox                                            </p>
                    <div class="site-info">
                    <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                    <span class="sep"> | </span>
                    Theme: SuperMag by <a href="https://www.acmethemes.com/" rel="designer">Acme Themes</a>                    </div><!-- .site-info -->
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    <!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<link rel='stylesheet' id='south-african-covid-19-banner-css'  href='https://newshorn.co.za/wp-content/plugins/south-african-covid-19-banner/resources/css/south-african-covid-19-banner.css?ver=0.1.1' type='text/css' media='' />
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/bxslider/js/jquery.bxslider.js?ver=4.2.5.1.2' id='jquery-bxslider-js'></script>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/js/supermag-custom.js?ver=1.4.0' id='supermag-custom-js'></script>
<script type='text/javascript' src='https://newshorn.co.za/wp-includes/js/comment-reply.min.js?ver=5.6.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://newshorn.co.za/wp-includes/js/wp-embed.min.js?ver=5.6.3' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'126402792',post:'8460',tz:'2',srv:'newshorn.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '126402792', '8460' ]);
</script>
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://newshorn.co.za/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 97/324 objects using disk
Page Caching using disk: enhanced 
Lazy Loading
Database Caching 6/105 queries in 0.281 seconds using disk

Served from: newshorn.co.za @ 2021-05-12 11:09:40 by W3 Total Cache
-->