<!DOCTYPE html><html
lang=en-ZA><head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://newshorn.co.za/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script"><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1"><link
rel=profile href=https://gmpg.org/xfn/11><link
rel=pingback href=https://newshorn.co.za/xmlrpc.php><title>Erratum - Mpumalanga Newshorn</title><meta
name=robots content="index, follow"><meta
name=googlebot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta
name=bingbot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://newshorn.co.za/erratum/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Erratum - Mpumalanga Newshorn"><meta
property=og:description content="NewsHorn as a publication erroneously reported ( June 24 publication) that Ehlanzeni TVET college had set contingency measures in place following a confirmed case of Covid-19. We would like to apologise for the error caused by the article as to date there is no confirmed case reported at the college."><meta
property=og:url content=https://newshorn.co.za/erratum/ ><meta
property=og:site_name content="Mpumalanga Newshorn"><meta
property=article:publisher content=https://www.facebook.com/TheNewsHorn/ ><meta
property=article:published_time content=2020-06-27T11:34:38+00:00><meta
property=og:image content=https://newshorn.co.za/wp-content/uploads/2020/05/School-COVID-testing.jpg><meta
property=og:image:width content=514><meta
property=og:image:height content=344><meta
name=twitter:card content=summary_large_image><meta
name=twitter:creator content=@MPNewshorn><meta
name=twitter:site content=@MPNewshorn> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newshorn.co.za/#organization","name":"Mpumalanga NewsHorn","url":"https://newshorn.co.za/","sameAs":["https://www.facebook.com/TheNewsHorn/","http://instagram.com/3802827333","https://twitter.com/MPNewshorn"],"logo":{"@type":"ImageObject","@id":"https://newshorn.co.za/#logo","inLanguage":"en-ZA","url":"https://newshorn.co.za/wp-content/uploads/2019/06/Newshorn-Media-Web-Logo-544x174.jpg","width":544,"height":174,"caption":"Mpumalanga NewsHorn"},"image":{"@id":"https://newshorn.co.za/#logo"}},{"@type":"WebSite","@id":"https://newshorn.co.za/#website","url":"https://newshorn.co.za/","name":"Mpumalanga Newshorn","description":"Your Voice To The People","publisher":{"@id":"https://newshorn.co.za/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://newshorn.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-ZA"},{"@type":"ImageObject","@id":"https://newshorn.co.za/erratum/#primaryimage","inLanguage":"en-ZA","url":"https://newshorn.co.za/wp-content/uploads/2020/05/School-COVID-testing.jpg","width":514,"height":344,"caption":"SA learners at risk as testing falls behind"},{"@type":"WebPage","@id":"https://newshorn.co.za/erratum/#webpage","url":"https://newshorn.co.za/erratum/","name":"Erratum - Mpumalanga Newshorn","isPartOf":{"@id":"https://newshorn.co.za/#website"},"primaryImageOfPage":{"@id":"https://newshorn.co.za/erratum/#primaryimage"},"datePublished":"2020-06-27T11:34:38+00:00","dateModified":"2020-06-27T11:34:38+00:00","inLanguage":"en-ZA","potentialAction":[{"@type":"ReadAction","target":["https://newshorn.co.za/erratum/"]}]},{"@type":"Article","@id":"https://newshorn.co.za/erratum/#article","isPartOf":{"@id":"https://newshorn.co.za/erratum/#webpage"},"author":{"@id":"https://newshorn.co.za/#/schema/person/f2d59878f853915a515d29e65db45c79"},"headline":"Erratum","datePublished":"2020-06-27T11:34:38+00:00","dateModified":"2020-06-27T11:34:38+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://newshorn.co.za/erratum/#webpage"},"publisher":{"@id":"https://newshorn.co.za/#organization"},"image":{"@id":"https://newshorn.co.za/erratum/#primaryimage"},"keywords":"erratum","articleSection":"General,NewsHorn News","inLanguage":"en-ZA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newshorn.co.za/erratum/#respond"]}]},{"@type":["Person"],"@id":"https://newshorn.co.za/#/schema/person/f2d59878f853915a515d29e65db45c79","name":"Katlego Kalamane","image":{"@type":"ImageObject","@id":"https://newshorn.co.za/#personlogo","inLanguage":"en-ZA","url":"https://secure.gravatar.com/avatar/d29e82610c08f8c9d8f6961188f86202?s=96&r=g","caption":"Katlego Kalamane"}}]}</script> <link
rel=dns-prefetch href=//maxcdn.bootstrapcdn.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=alternate type=application/rss+xml title="Mpumalanga Newshorn &raquo; Feed" href=https://newshorn.co.za/feed/ ><link
rel=alternate type=application/rss+xml title="Mpumalanga Newshorn &raquo; Comments Feed" href=https://newshorn.co.za/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Mpumalanga Newshorn &raquo; Erratum Comments Feed" href=https://newshorn.co.za/erratum/feed/ >
 <script data-cfasync=false>var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-101800962-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-101800962-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <link
rel=stylesheet id=cff-css  href='https://newshorn.co.za/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.14.1' type=text/css media=all><link
rel=stylesheet id=sb-font-awesome-css  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.2' type=text/css media=all><link
rel=stylesheet id=jquery-bxslider-css  href='https://newshorn.co.za/wp-content/themes/supermag/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type=text/css media=all><link
rel=stylesheet id=supermag-googleapis-css  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1' type=text/css media=all><link
rel=stylesheet id=font-awesome-css  href='https://newshorn.co.za/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type=text/css media=all><link
rel=stylesheet id=supermag-style-css  href='https://newshorn.co.za/wp-content/themes/supermag/style.css?ver=1.4.9' type=text/css media=all><style id=supermag-style-inline-css>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</style><link
rel=stylesheet id=supermag-block-front-styles-css  href='https://newshorn.co.za/wp-content/themes/supermag/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type=text/css media=all><link
rel=stylesheet id=addtoany-css  href='https://newshorn.co.za/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type=text/css media=all><link
rel=stylesheet id=jetpack_css-css  href='https://newshorn.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type=text/css media=all> <script src="https://newshorn.co.za/wp-content/cache/minify/d9d05.js"></script>
 <!--[if lt IE 9]> <script src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script> <![endif]-->
<!--[if lt IE 9]> <script src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/respond/respond.min.js?ver=1.1.2'></script> <![endif]--><link
rel=https://api.w.org/ href=https://newshorn.co.za/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://newshorn.co.za/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://newshorn.co.za/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.4.2"><link
rel=shortlink href='https://newshorn.co.za/?p=7256'><link
rel=alternate type=application/json+oembed href="https://newshorn.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewshorn.co.za%2Ferratum%2F"><link
rel=alternate type=text/xml+oembed href="https://newshorn.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewshorn.co.za%2Ferratum%2F&#038;format=xml"><style>#callnowbutton {display:none;} @media screen and (max-width:650px){#callnowbutton {display:block; position:fixed; text-decoration:none; z-index:2147483647;width:65px; height:65px; border-radius:50%; box-shadow: 0 3px 6px rgba(0, 0, 0, 0.3);transform: scale(1);bottom:15px; right:20px;background:url(data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIiB2aWV3Qm94PSIwIDAgNjAgNjAiPjxwYXRoIGQ9Ik03LjEwNCAxNC4wMzJsMTUuNTg2IDEuOTg0YzAgMC0wLjAxOSAwLjUgMCAwLjk1M2MwLjAyOSAwLjc1Ni0wLjI2IDEuNTM0LTAuODA5IDIuMSBsLTQuNzQgNC43NDJjMi4zNjEgMy4zIDE2LjUgMTcuNCAxOS44IDE5LjhsMTYuODEzIDEuMTQxYzAgMCAwIDAuNCAwIDEuMSBjLTAuMDAyIDAuNDc5LTAuMTc2IDAuOTUzLTAuNTQ5IDEuMzI3bC02LjUwNCA2LjUwNWMwIDAtMTEuMjYxIDAuOTg4LTI1LjkyNS0xMy42NzRDNi4xMTcgMjUuMyA3LjEgMTQgNy4xIDE0IiBmaWxsPSIjMDA3YjAwIi8+PHBhdGggZD0iTTcuMTA0IDEzLjAzMmw2LjUwNC02LjUwNWMwLjg5Ni0wLjg5NSAyLjMzNC0wLjY3OCAzLjEgMC4zNWw1LjU2MyA3LjggYzAuNzM4IDEgMC41IDIuNTMxLTAuMzYgMy40MjZsLTQuNzQgNC43NDJjMi4zNjEgMy4zIDUuMyA2LjkgOS4xIDEwLjY5OWMzLjg0MiAzLjggNy40IDYuNyAxMC43IDkuMSBsNC43NC00Ljc0MmMwLjg5Ny0wLjg5NSAyLjQ3MS0xLjAyNiAzLjQ5OC0wLjI4OWw3LjY0NiA1LjQ1NWMxLjAyNSAwLjcgMS4zIDIuMiAwLjQgMy4xMDVsLTYuNTA0IDYuNSBjMCAwLTExLjI2MiAwLjk4OC0yNS45MjUtMTMuNjc0QzYuMTE3IDI0LjMgNy4xIDEzIDcuMSAxMyIgZmlsbD0iI2ZmZmZmZiIvPjwvc3ZnPg==) center/45px 45px no-repeat #009900;}}#callnowbutton span{display:none;}</style><meta
name=generator content="Site Kit by Google 1.8.1"><style>img#wpstats{display:none}</style><style id=custom-background-css>body.custom-background { background-color: #ffffff; background-image: url("https://newshorn.co.za/wp-content/uploads/2019/06/newspaper-background-2-min.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }</style><link
rel=icon href=https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg sizes=32x32><link
rel=icon href=https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg sizes=192x192><link
rel=apple-touch-icon href=https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg><meta
name=msapplication-TileImage content=https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg><style id=wp-custom-css>.widget-title span {
    text-transform: uppercase;
}</style> </head><body
data-rsssl=1 class="post-template-default single single-post postid-7256 single-format-standard custom-background wp-custom-logo  boxed-layout supermag-enable-box-shadow blog-large-image single-large-image center-logo-below-ainfo right-sidebar at-sticky-sidebar group-blog elementor-default"><div
id=page class="hfeed site">
<a
class="skip-link screen-reader-text" href=#content title=link>Skip to content</a><div
id=wp-custom-header class=wp-custom-header><div
class="wrapper header-image-wrap"><a
target = _blank href=https://www.newshorn.co.za title="Mpumalanga Newshorn" rel=home><img
class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20174'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2019/06/Newshorn-Media-Web-Logo-544x174.jpg width=544 height=174 alt="Mpumalanga Newshorn"> </a></div></div><header
id=masthead class=site-header role=banner><div
class="top-header-section clearfix"><div
class=wrapper><div
class="header-latest-posts float-left bn-title">Sat, Jun 27, 2020</div><div
class="header-latest-posts bn-wrapper float-left"><div
class=bn-title>
Recent posts</div><ul
class=bn><li
class=bn-content>
<a
href=https://newshorn.co.za/erratum/ title=Erratum>
Erratum </a></li><li
class=bn-content>
<a
href=https://newshorn.co.za/motorist-to-be-vigilant-against-hijackers-who-target-drivers-who-parked-along-the-roadside/ title="Motorist to be vigilant against hijackers who target drivers who parked along the roadside">
Motorist to be vigilant against hijackers who target drivers who parked along the roadside </a></li><li
class=bn-content>
<a
href=https://newshorn.co.za/property-studies-leads-the-way-to-exciting-fulfilling-careers/ title="PROPERTY STUDIES LEADS THE WAY TO EXCITING, FULFILLING CAREERS">
PROPERTY STUDIES LEADS THE WAY TO EXCITING, FULFILLING CAREERS </a></li><li
class=bn-content>
<a
href=https://newshorn.co.za/ump-to-reopen-29-june-2020-under-level-3-of-the-national-lockdown/ title="UMP TO REOPEN 29 JUNE 2020 UNDER LEVEL 3 OF THE NATIONAL LOCKDOWN">
UMP TO REOPEN 29 JUNE 2020 UNDER LEVEL 3 OF THE NATIONAL LOCKDOWN </a></li><li
class=bn-content>
<a
href=https://newshorn.co.za/read-the-205th-edition-of-your-favorite-newspaper/ title="Read the 205th edition of your favorite newspaper">
Read the 205th edition of your favorite newspaper </a></li></ul></div><div
class="right-header float-right"><div
class=socials>
<a
href=https://www.facebook.com/TheNewsHorn/ class=facebook data-title=Facebook target=_blank>
<span
class=font-icon-social-facebook><i
class="fa fa-facebook"></i></span>
</a>
<a
href=https://twitter.com/MPNewshorn class=twitter data-title=Twitter target=_blank>
<span
class=font-icon-social-twitter><i
class="fa fa-twitter"></i></span>
</a>
<a
href=https://www.youtube.com/channel/UC8LUVA0e0KrZhKoRHNTIsyA class=youtube data-title=Youtube target=_blank>
<span
class=font-icon-social-youtube><i
class="fa fa-youtube"></i></span>
</a>
<a
href="https://www.instagram.com/newshorn/?hl=en" class=instagram data-title=Instagram target=_blank>
<span
class=font-icon-social-instagram><i
class="fa fa-instagram"></i></span>
</a>
<a
href=https://za.pinterest.com/deneysn/ class=pinterest data-title=Pinterest target=_blank>
<span
class=font-icon-social-pinterest><i
class="fa fa-pinterest"></i></span>
</a></div></div></div></div><div
class="header-wrapper clearfix"><div
class=header-container><div
class=wrapper><div
class="site-branding clearfix"><div
class="header-ainfo float-right"><aside
id=custom_html-2 class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><h1>The Largest Independent Newspaper In Mpumalanga</h1></div></aside></div><div
class=clearfix></div></div></div><nav
id=site-navigation class="main-navigation supermag-enable-sticky-menu clearfix" role=navigation><div
class="header-main-menu wrapper clearfix"><div
class=home-icon>
<a
href=https://newshorn.co.za/ title="Mpumalanga Newshorn"><i
class="fa fa-home"></i></a></div><div
class=acmethemes-nav><ul
id=menu-primary-menu class=menu><li
id=menu-item-312 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a
href=https://newshorn.co.za/category/local-news/ >Local News</a></li><li
id=menu-item-362 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a
href=https://newshorn.co.za/category/national-news/ >National News</a></li><li
id=menu-item-306 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a
href=https://newshorn.co.za/category/world-news/ >World News</a></li><li
id=menu-item-307 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a
href=https://newshorn.co.za/category/africa-news/ >Africa News</a></li><li
id=menu-item-309 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a
href=https://newshorn.co.za/category/kruger-park-news/ >Kruger Park News</a></li><li
id=menu-item-308 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a
href=https://newshorn.co.za/category/environmental-news/ >Environmental News</a></li><li
id=menu-item-310 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a
href=https://newshorn.co.za/category/school-news/ >School News</a></li><li
id=menu-item-560 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a
href=https://newshorn.co.za/independant-newspaper/previous-editions/ >Previous Editions</a></li><li
id=menu-item-447 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a
href=https://newshorn.co.za/independant-newspaper/about/ >About</a></li><li
id=menu-item-448 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a
href=https://newshorn.co.za/independant-newspaper/contact-us/ >Contact Us</a></li><li
id=menu-item-2133 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2133"><a
href=https://newshorn.co.za/independant-newspaper/south-african-school-terms-and-public-holidays-2019-2020/ >School Terms &#038; Public Holidays</a></li><li
id=menu-item-458 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-458"><a
href=https://newshorn.co.za/independant-newspaper/login/ >Login</a><ul
class=sub-menu><li
id=menu-item-446 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a
href=https://www.newshorn.co.za/wp-admin/post-new.php>Post</a></li><li
id=menu-item-1658 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a
href=https://newshorn.co.za/independant-newspaper/login/activity/ >Activity</a></li><li
id=menu-item-1660 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a
href=https://newshorn.co.za/members/ >Members</a></li></ul></li></ul></div><div
class=random-post>  <a
title="OK Boomer" href=https://newshorn.co.za/ok-boomer/ >
<i
class="fa fa-random icon-menu"></i>
</a></div><a
class="fa fa-search icon-menu search-icon-menu" href=#></a><div
class=menu-search-toggle><div
class=menu-search-inner><div
class=search-block><form
action=https://newshorn.co.za class=searchform id=searchform method=get role=search><div>
<label
for=menu-search class=screen-reader-text></label>
<input
type=text  placeholder=Search  id=menu-search name=s value>
<button
class="fa fa-search" type=submit id=searchsubmit></button></div></form></div></div></div></div><div
class="responsive-slick-menu wrapper clearfix"></div></nav></div></div></header><div
class="wrapper content-wrapper clearfix"><div
id=content class=site-content><div
class='breadcrumbs init-animate clearfix'><span
class=breadcrumb>You are here</span><div
id=supermag-breadcrumbs class=clearfix><div
role=navigation aria-label=Breadcrumbs class="breadcrumb-trail breadcrumbs" itemprop=breadcrumb><ul
class=trail-items itemscope itemtype=http://schema.org/BreadcrumbList><meta
name=numberOfItems content=3><meta
name=itemListOrder content=Ascending><li
itemprop=itemListElement itemscope itemtype=http://schema.org/ListItem class="trail-item trail-begin"><a
href=https://newshorn.co.za rel=home itemprop=item><span
itemprop=name>Home</span></a><meta
itemprop=position content=1></li><li
itemprop=itemListElement itemscope itemtype=http://schema.org/ListItem class=trail-item><a
href=https://newshorn.co.za/category/general/ itemprop=item><span
itemprop=name>General</span></a><meta
itemprop=position content=2></li><li
class="trail-item trail-end"><span><span>Erratum</span></span></li></ul></div></div></div><div
id=primary class=content-area><main
id=main class=site-main role=main><article
id=post-7256 class="post-7256 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-newshorn-news tag-erratum"><header
class=entry-header><h1 class="entry-title">Erratum</h1><div
class=entry-meta>
<span
class=posted-on><a
href=https://newshorn.co.za/erratum/ rel=bookmark><i
class="fa fa-calendar"></i><time
class="entry-date published updated" datetime=2020-06-27T13:34:38+02:00>27/06/2020</time></a></span><span
class=byline> <span
class="author vcard"><a
class="url fn n" href=https://newshorn.co.za/author/katlego/ ><i
class="fa fa-user"></i>Katlego Kalamane</a></span></span></div></header><div
class="single-feat clearfix"><figure
class="single-thumb single-thumb-full">
<img
width=500 height=280 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20280'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2020/05/School-COVID-testing-500x280.jpg class="attachment-thumbnail size-thumbnail wp-post-image lazy" alt="SA learners at risk as testing falls behind"></figure></div><div
class=entry-content><p>NewsHorn as a publication erroneously reported ( June 24 publication) that Ehlanzeni TVET college had set contingency measures in place following a confirmed case of Covid-19. We would like to apologise for the error caused by the article as to date there is no confirmed case reported at the college.</p><div
class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div
class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url=https://newshorn.co.za/erratum/ data-a2a-title=Erratum><a
class=a2a_button_facebook href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnewshorn.co.za%2Ferratum%2F&amp;linkname=Erratum" title=Facebook rel="nofollow noopener" target=_blank></a><a
class=a2a_button_twitter href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnewshorn.co.za%2Ferratum%2F&amp;linkname=Erratum" title=Twitter rel="nofollow noopener" target=_blank></a><a
class=a2a_button_email href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnewshorn.co.za%2Ferratum%2F&amp;linkname=Erratum" title=Email rel="nofollow noopener" target=_blank></a><a
class=a2a_button_whatsapp href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnewshorn.co.za%2Ferratum%2F&amp;linkname=Erratum" title=WhatsApp rel="nofollow noopener" target=_blank></a><a
class="a2a_dd addtoany_share_save addtoany_share" href=https://www.addtoany.com/share></a></div></div></div><footer
class="entry-footer featured-desc"><div
class=below-entry-meta>
<span
class=cat-links><a
class=at-cat-item-2 href=https://newshorn.co.za/category/general/  rel="category tag">General</a>&nbsp;<a
class=at-cat-item-1675 href=https://newshorn.co.za/category/newshorn-news/  rel="category tag">NewsHorn News</a>&nbsp;</span></div></footer></article><nav
class="navigation post-navigation" role=navigation aria-label=Posts><h2 class="screen-reader-text">Post navigation</h2><div
class=nav-links><div
class=nav-previous><a
href=https://newshorn.co.za/motorist-to-be-vigilant-against-hijackers-who-target-drivers-who-parked-along-the-roadside/ rel=prev>Motorist to be vigilant against hijackers who target drivers who parked along the roadside</a></div></div></nav><aside
id=supermag_ad-14 class="widget widget_supermag_ad"><h3 class="widget-title"><span>&#8230;&#8230;&#8230;&#8230; Advertise Here!</span></h3></aside><div
id=comments class=comments-area><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title"><span></span> Leave a Comment <small><a
rel=nofollow id=cancel-comment-reply-link href="/erratum/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=erratum#respond" style=display:none;>Cancel reply</a></small></h3><p
class=must-log-in>You must be <a
href="https://newshorn.co.za/wp-login.php?redirect_to=https%3A%2F%2Fnewshorn.co.za%2Ferratum%2F">logged in</a> to post a comment.</p></div></div></main></div><div
id=secondary-right class="widget-area sidebar secondary-sidebar float-right" role=complementary><div
id=sidebar-section-top class="widget-area sidebar clearfix"><aside
id=supermag_ad-17 class="widget widget_supermag_ad"></aside><aside
id=south-african-covid-19-banner-widget-2 class="widget widget_south-african-covid-19-banner-widget"><div
class=corona-banner><div
class=corona-banner-content>
<a
class=corona-banner-website-link href=https://sacoronavirus.co.za/ rel="noopener nofollow" title=SAcoronavirus.co.za>
<img
class="lazy" class=corona-banner-website-link-img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20364%2060'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/plugins/south-african-covid-19-banner//resources/images/sacovid19.png
alt=SAcoronavirus.co.za width=364 height=60 border=0>
</a>
<a
class=corona-banner-hotline-link href=tel:+27800029999>
Emergency Hotline: 0800 029 999
</a>
<a
class=corona-banner-whatsapp-link href="https://wa.me/27600123456?text=Hi" rel="noopener nofollow">
WhatsApp Support Line: 0600-123456
</a></div></div></aside><aside
id=supermag_posts_col-20 class="widget widget_supermag_posts_col"><div
class=at-cat-color-wrap-42><h3 class="widget-title"><span>General News</span></h3></div><ul
class=" featured-entries-col featured-entries supermag-except-home featured-col-posts supermag-sidebar"><li
class=acme-col-3><figure
class=widget-image>
<a
href=https://newshorn.co.za/bob-ezys-amen-with-pixie-l-set-to-mesmerise-audiences/ >
<img
width=640 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20640'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2020/06/bob-ezy-picture-2048x2048.jpg class="attachment-large size-large wp-post-image lazy" alt>  </a></figure><div
class=featured-desc><div
class=above-entry-meta>
<span>
<a
href=https://newshorn.co.za/2020/06/25/ >
<i
class="fa fa-calendar"></i>
25/06/2020 </a>
</span>
<span>
<a
href=https://newshorn.co.za/author/katlego/ title="Katlego Kalamane">
<i
class="fa fa-user"></i>
Katlego Kalamane </a>
</span>
<span>
<a
href=https://newshorn.co.za/bob-ezys-amen-with-pixie-l-set-to-mesmerise-audiences/#respond><i
class="fa fa-comment"></i>0</a>  </span></div>
<a
href=https://newshorn.co.za/bob-ezys-amen-with-pixie-l-set-to-mesmerise-audiences/ ><h4 class="title">
Bob Ezy’s AMEN, with Pixie L, set to mesmerise audiences</h4>
</a><div
class=details>BOB Ezy, the producer of the 2008 hit Money Maker and 2013 hit Busa, featuring Euphonik...</div><div
class=below-entry-meta>
<span
class=cat-links><a
class=at-cat-item-42 href=https://newshorn.co.za/category/entertainment/  rel="category tag">Entertainment</a>&nbsp;<a
class=at-cat-item-1675 href=https://newshorn.co.za/category/newshorn-news/  rel="category tag">NewsHorn News</a>&nbsp;</span></div></div></li><li
class=acme-col-3><figure
class=widget-image>
<a
href=https://newshorn.co.za/uhuru-a-serenade-to-sensational-music/ >
<img
width=640 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20640'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2020/06/IMG-20200527-WA0019.jpg class="attachment-large size-large wp-post-image lazy" alt data-srcset="https://newshorn.co.za/wp-content/uploads/2020/06/IMG-20200527-WA0019.jpg 1280w, https://newshorn.co.za/wp-content/uploads/2020/06/IMG-20200527-WA0019-768x768.jpg 768w" data-sizes="(max-width: 640px) 100vw, 640px">  </a></figure><div
class=featured-desc><div
class=above-entry-meta>
<span>
<a
href=https://newshorn.co.za/2020/06/25/ >
<i
class="fa fa-calendar"></i>
25/06/2020 </a>
</span>
<span>
<a
href=https://newshorn.co.za/author/katlego/ title="Katlego Kalamane">
<i
class="fa fa-user"></i>
Katlego Kalamane </a>
</span>
<span>
<a
href=https://newshorn.co.za/uhuru-a-serenade-to-sensational-music/#respond><i
class="fa fa-comment"></i>0</a>  </span></div>
<a
href=https://newshorn.co.za/uhuru-a-serenade-to-sensational-music/ ><h4 class="title">
Uhuru: a serenade to sensational music</h4>
</a><div
class=details>THE current offering from music sensation Uhuru is bound to serenade music lovers into a warm...</div><div
class=below-entry-meta>
<span
class=cat-links><a
class=at-cat-item-42 href=https://newshorn.co.za/category/entertainment/  rel="category tag">Entertainment</a>&nbsp;<a
class=at-cat-item-1675 href=https://newshorn.co.za/category/newshorn-news/  rel="category tag">NewsHorn News</a>&nbsp;</span></div></div></li><div
class="clearfix visible-sm"></div><li
class=acme-col-3><figure
class=widget-image>
<a
href=https://newshorn.co.za/papa-ndu-and-friends-live-at-lyric-theatre/ >
<img
width=640 height=640 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20640'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2020/06/0U3A06421-2048x2048.jpg class="attachment-large size-large wp-post-image lazy" alt>  </a></figure><div
class=featured-desc><div
class=above-entry-meta>
<span>
<a
href=https://newshorn.co.za/2020/06/12/ >
<i
class="fa fa-calendar"></i>
12/06/2020 </a>
</span>
<span>
<a
href=https://newshorn.co.za/author/katlego/ title="Katlego Kalamane">
<i
class="fa fa-user"></i>
Katlego Kalamane </a>
</span>
<span>
<span>Comments Off<span
class=screen-reader-text> on Papa Ndu and Friends live at Lyric Theatre</span></span>  </span></div>
<a
href=https://newshorn.co.za/papa-ndu-and-friends-live-at-lyric-theatre/ ><h4 class="title">
Papa Ndu and Friends live at Lyric Theatre</h4>
</a><div
class=details>PAPA Ndu and Friends Live at the Lyric theatre #TheSongwriter&#8217;s offering is a collaboration of various...</div><div
class=below-entry-meta>
<span
class=cat-links><a
class=at-cat-item-42 href=https://newshorn.co.za/category/entertainment/  rel="category tag">Entertainment</a>&nbsp;<a
class=at-cat-item-1675 href=https://newshorn.co.za/category/newshorn-news/  rel="category tag">NewsHorn News</a>&nbsp;</span></div></div></li><div
class="clearfix visible-lg"></div></ul></aside><div
class=clearfix></div><aside
id=supermag_ad-24 class="widget widget_supermag_ad"></aside><aside
id=supermag_ad-18 class="widget widget_supermag_ad"><h3 class="widget-title"><span>Advertise Here! 013-612-0744</span></h3></aside><aside
id=text-2 class="widget widget_text"><h3 class="widget-title"><span>Facebook</span></h3><div
class=textwidget><div
class=cff-wrapper><div
id=cff data-char=400 class=" cff-fixed-height  cff-default-styles" style="width:100%; height:800px; padding:10px; background-color:#f4f4f4; "><section
class="cff-likebox cff-top" ><iframe
src data-likebox-id=770557053055998 data-likebox-width=300 data-likebox-header=false data-hide-cover=false data-hide-cta=false data-likebox-faces=false data-locale=en_GB style=border:none;overflow:hidden scrolling=no allowTransparency=true allow=encrypted-media class=fb_iframe_widget></iframe></section><div
class="cff-item cff-video-post cff-box cff-shadow author-mpumalanga-newshorn" id=cff_770557053055998_287296712585121 style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div
class=cff-author><div
class=cff-author-text><p
class="cff-page-name cff-author-date" ><a
href=https://facebook.com/770557053055998 target=_blank rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span
class=cff-story> was live.</span></p><p
class=cff-date > 3 hours ago</p></div><div
class=cff-author-img><a
href=https://facebook.com/770557053055998 target=_blank rel="nofollow noopener noreferrer"><img
class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-src="https://scontent-jnb1-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_eui2=AeEu8q0WeIsuTtncdHFiJTMr7ILxIDcOhL7sgvEgNw6EvnST9LQYWC0TwXwiH98nGmw&_nc_ohc=d7uWSM52vYAAX8wqmhk&_nc_ht=scontent-jnb1-1.xx&oh=152a6b43bb3d8abe6ce173f9dcdd8a64&oe=5F1DDA0E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p
class=cff-post-text ><span
class=cff-text data-color>NEWSPAPER REVIEW </span><span
class=cff-expand>... <a
href=# style="color: #"><span
class=cff-more>See More</span><span
class=cff-less>See Less</span></a></span></p><p
class=cff-media-link><a
href=https://www.facebook.com/770557053055998/posts/287296712585121 target=_blank style="color: #;" rel="noopener noreferrer"><span
style="padding-right: 5px;" class="fa fas fa-video-camera fa-video" aria-hidden=true></span>Video</a></p><div
class=cff-post-links><a
class=cff-viewpost-facebook href=https://www.facebook.com/770557053055998/posts/287296712585121 title="View on Facebook" target=_blank rel="nofollow noopener noreferrer">View on Facebook</a><div
class=cff-share-container><span
class=cff-dot >&middot;</span><a
class=cff-share-link href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F287296712585121" title=Share >Share</a><p
class=cff-share-tooltip><a
href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F287296712585121' target=_blank class=cff-facebook-icon rel="noopener noreferrer"><span
class='fa fab fa-facebook-square' aria-hidden=true></span><span
class=cff-screenreader>Share on Facebook</span></a><a
href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F287296712585121' target=_blank class=cff-twitter-icon rel="noopener noreferrer"><span
class='fa fab fa-twitter' aria-hidden=true></span><span
class=cff-screenreader>Share on Twitter</span></a><a
href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F287296712585121&amp;title=NEWSPAPER%20REVIEW%20...%20See%20MoreSee%20Less' target=_blank class=cff-linkedin-icon rel="noopener noreferrer"><span
class='fa fab fa-linkedin' aria-hidden=true></span><span
class=cff-screenreader>Share on Linked In</span></a><a
href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F287296712585121%20-%20NEWSPAPER%20REVIEW%20...%20See%20MoreSee%20Less' target=_blank class=cff-email-icon rel="noopener noreferrer"><span
class='fa fa-envelope' aria-hidden=true></span><span
class=cff-screenreader>Share by Email</span></a><span
class='fa fa-play fa-rotate-90' aria-hidden=true></span></p></div></div></div><div
class="cff-item cff-video-post cff-box cff-shadow author-mpumalanga-newshorn" id=cff_770557053055998_864814904008182 style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div
class=cff-author><div
class=cff-author-text><p
class="cff-page-name cff-author-date" ><a
href=https://facebook.com/770557053055998 target=_blank rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span
class=cff-story> was live.</span></p><p
class=cff-date > 3 hours ago</p></div><div
class=cff-author-img><a
href=https://facebook.com/770557053055998 target=_blank rel="nofollow noopener noreferrer"><img
class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-src="https://scontent-jnb1-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_eui2=AeEu8q0WeIsuTtncdHFiJTMr7ILxIDcOhL7sgvEgNw6EvnST9LQYWC0TwXwiH98nGmw&_nc_ohc=d7uWSM52vYAAX8wqmhk&_nc_ht=scontent-jnb1-1.xx&oh=152a6b43bb3d8abe6ce173f9dcdd8a64&oe=5F1DDA0E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p
class=cff-post-text ><span
class=cff-text data-color>NEWSPAPER REVIEW </span><span
class=cff-expand>... <a
href=# style="color: #"><span
class=cff-more>See More</span><span
class=cff-less>See Less</span></a></span></p><p
class=cff-media-link><a
href=https://www.facebook.com/770557053055998/posts/864814904008182 target=_blank style="color: #;" rel="noopener noreferrer"><span
style="padding-right: 5px;" class="fa fas fa-video-camera fa-video" aria-hidden=true></span>Video</a></p><div
class=cff-post-links><a
class=cff-viewpost-facebook href=https://www.facebook.com/770557053055998/posts/864814904008182 title="View on Facebook" target=_blank rel="nofollow noopener noreferrer">View on Facebook</a><div
class=cff-share-container><span
class=cff-dot >&middot;</span><a
class=cff-share-link href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F864814904008182" title=Share >Share</a><p
class=cff-share-tooltip><a
href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F864814904008182' target=_blank class=cff-facebook-icon rel="noopener noreferrer"><span
class='fa fab fa-facebook-square' aria-hidden=true></span><span
class=cff-screenreader>Share on Facebook</span></a><a
href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F864814904008182' target=_blank class=cff-twitter-icon rel="noopener noreferrer"><span
class='fa fab fa-twitter' aria-hidden=true></span><span
class=cff-screenreader>Share on Twitter</span></a><a
href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F864814904008182&amp;title=NEWSPAPER%20REVIEW%20...%20See%20MoreSee%20Less' target=_blank class=cff-linkedin-icon rel="noopener noreferrer"><span
class='fa fab fa-linkedin' aria-hidden=true></span><span
class=cff-screenreader>Share on Linked In</span></a><a
href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F864814904008182%20-%20NEWSPAPER%20REVIEW%20...%20See%20MoreSee%20Less' target=_blank class=cff-email-icon rel="noopener noreferrer"><span
class='fa fa-envelope' aria-hidden=true></span><span
class=cff-screenreader>Share by Email</span></a><span
class='fa fa-play fa-rotate-90' aria-hidden=true></span></p></div></div></div><div
class="cff-item cff-link-item cff-box cff-shadow author-mpumalanga-newshorn" id=cff_770557053055998_2861170650661284 style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div
class=cff-author><div
class=cff-author-text><p
class="cff-page-name cff-author-date" ><a
href=https://facebook.com/770557053055998 target=_blank rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span
class=cff-story> </span></p><p
class=cff-date > 1 day ago</p></div><div
class=cff-author-img><a
href=https://facebook.com/770557053055998 target=_blank rel="nofollow noopener noreferrer"><img
class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-src="https://scontent-jnb1-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_eui2=AeEu8q0WeIsuTtncdHFiJTMr7ILxIDcOhL7sgvEgNw6EvnST9LQYWC0TwXwiH98nGmw&_nc_ohc=d7uWSM52vYAAX8wqmhk&_nc_ht=scontent-jnb1-1.xx&oh=152a6b43bb3d8abe6ce173f9dcdd8a64&oe=5F1DDA0E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p
class=cff-post-text ><span
class=cff-text data-color>The Kabokweni incident involves a 32 year old man who was driving his white Ford Ranger, stopped his car to respond to the call of nature but left the engine still idling.<br><a
href=https://facebook.com/1344498498948481>#newshorn</a> </span><span
class=cff-expand>... <a
href=# style="color: #"><span
class=cff-more>See More</span><span
class=cff-less>See Less</span></a></span></p><div
class=cff-shared-link style="border: 1px solid #; "><div
class="cff-text-link cff-no-image"><p
class=cff-link-title ><a
href=https://newshorn.co.za/motorist-to-be-vigilant-against-hijackers-who-target-drivers-who-parked-along-the-roadside/ target=_blank rel="nofollow noopener noreferrer" style=color:#;>Motorist to be vigilant against hijackers who target drivers who parked along the roadside - Mpumalanga Newshorn</a></p><p
class=cff-link-caption style=font-size:12px;>newshorn.co.za</p><span
class=cff-post-desc >  The police in Mpumalanga are warning the public to be extra vigilant of hijackers targeting drivers who often park their vehicles along the roadside. Mpumalanga police Spokesperson Leonard Hlathi s... </span></div></div><div
class=cff-post-links><a
class=cff-viewpost-facebook href=https://www.facebook.com/770557053055998_2861170650661284 title="View on Facebook" target=_blank rel="nofollow noopener noreferrer">View on Facebook</a><div
class=cff-share-container><span
class=cff-dot >&middot;</span><a
class=cff-share-link href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2861170650661284" title=Share >Share</a><p
class=cff-share-tooltip><a
href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2861170650661284' target=_blank class=cff-facebook-icon rel="noopener noreferrer"><span
class='fa fab fa-facebook-square' aria-hidden=true></span><span
class=cff-screenreader>Share on Facebook</span></a><a
href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2861170650661284' target=_blank class=cff-twitter-icon rel="noopener noreferrer"><span
class='fa fab fa-twitter' aria-hidden=true></span><span
class=cff-screenreader>Share on Twitter</span></a><a
href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2861170650661284&amp;title=The%20Kabokweni%20incident%20involves%20a%2032%20year%20old%20man%20who%20was%20driving%20his%20white%20Ford%20Ranger%2C%20stopped%20his%20car%20to%20respond%20to%20the%20call%20of%20nature%20but%20left%20the%20engine%20still%20idling.%23newshorn%20...%20See%20MoreSee%20Less' target=_blank class=cff-linkedin-icon rel="noopener noreferrer"><span
class='fa fab fa-linkedin' aria-hidden=true></span><span
class=cff-screenreader>Share on Linked In</span></a><a
href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2861170650661284%20-%20The%20Kabokweni%20incident%20involves%20a%2032%20year%20old%20man%20who%20was%20driving%20his%20white%20Ford%20Ranger%2C%20stopped%20his%20car%20to%20respond%20to%20the%20call%20of%20nature%20but%20left%20the%20engine%20still%20idling.%23newshorn%20...%20See%20MoreSee%20Less' target=_blank class=cff-email-icon rel="noopener noreferrer"><span
class='fa fa-envelope' aria-hidden=true></span><span
class=cff-screenreader>Share by Email</span></a><span
class='fa fa-play fa-rotate-90' aria-hidden=true></span></p></div></div></div><div
class="cff-item cff-video-post cff-box cff-shadow author-mpumalanga-newshorn" id=cff_770557053055998_2861164873995195 style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div
class=cff-author><div
class=cff-author-text><p
class="cff-page-name cff-author-date" ><a
href=https://facebook.com/770557053055998 target=_blank rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span
class=cff-story> </span></p><p
class=cff-date > 1 day ago</p></div><div
class=cff-author-img><a
href=https://facebook.com/770557053055998 target=_blank rel="nofollow noopener noreferrer"><img
class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-src="https://scontent-jnb1-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_eui2=AeEu8q0WeIsuTtncdHFiJTMr7ILxIDcOhL7sgvEgNw6EvnST9LQYWC0TwXwiH98nGmw&_nc_ohc=d7uWSM52vYAAX8wqmhk&_nc_ht=scontent-jnb1-1.xx&oh=152a6b43bb3d8abe6ce173f9dcdd8a64&oe=5F1DDA0E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p
class=cff-post-text ><span
class=cff-text data-color>Visit <a
href=https://facebook.com/464822760328948>Westvaal Nelspruit</a> </span><span
class=cff-expand>... <a
href=# style="color: #"><span
class=cff-more>See More</span><span
class=cff-less>See Less</span></a></span></p><p
class=cff-media-link><a
href=https://www.facebook.com/770557053055998/posts/2861164873995195 target=_blank style="color: #;" rel="noopener noreferrer"><span
style="padding-right: 5px;" class="fa fas fa-video-camera fa-video" aria-hidden=true></span>Video</a></p><div
class=cff-post-links><a
class=cff-viewpost-facebook href=https://www.facebook.com/770557053055998/posts/2861164873995195 title="View on Facebook" target=_blank rel="nofollow noopener noreferrer">View on Facebook</a><div
class=cff-share-container><span
class=cff-dot >&middot;</span><a
class=cff-share-link href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2861164873995195" title=Share >Share</a><p
class=cff-share-tooltip><a
href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2861164873995195' target=_blank class=cff-facebook-icon rel="noopener noreferrer"><span
class='fa fab fa-facebook-square' aria-hidden=true></span><span
class=cff-screenreader>Share on Facebook</span></a><a
href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2861164873995195' target=_blank class=cff-twitter-icon rel="noopener noreferrer"><span
class='fa fab fa-twitter' aria-hidden=true></span><span
class=cff-screenreader>Share on Twitter</span></a><a
href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2861164873995195&amp;title=Visit%20Westvaal%20Nelspruit%20...%20See%20MoreSee%20Less' target=_blank class=cff-linkedin-icon rel="noopener noreferrer"><span
class='fa fab fa-linkedin' aria-hidden=true></span><span
class=cff-screenreader>Share on Linked In</span></a><a
href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2861164873995195%20-%20Visit%20Westvaal%20Nelspruit%20...%20See%20MoreSee%20Less' target=_blank class=cff-email-icon rel="noopener noreferrer"><span
class='fa fa-envelope' aria-hidden=true></span><span
class=cff-screenreader>Share by Email</span></a><span
class='fa fa-play fa-rotate-90' aria-hidden=true></span></p></div></div></div><div
class="cff-item cff-link-item cff-box cff-shadow author-mpumalanga-newshorn" id=cff_770557053055998_2861094767335539 style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div
class=cff-author><div
class=cff-author-text><p
class="cff-page-name cff-author-date" ><a
href=https://facebook.com/770557053055998 target=_blank rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span
class=cff-story> </span></p><p
class=cff-date > 1 day ago</p></div><div
class=cff-author-img><a
href=https://facebook.com/770557053055998 target=_blank rel="nofollow noopener noreferrer"><img
class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-src="https://scontent-jnb1-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_eui2=AeEu8q0WeIsuTtncdHFiJTMr7ILxIDcOhL7sgvEgNw6EvnST9LQYWC0TwXwiH98nGmw&_nc_ohc=d7uWSM52vYAAX8wqmhk&_nc_ht=scontent-jnb1-1.xx&oh=152a6b43bb3d8abe6ce173f9dcdd8a64&oe=5F1DDA0E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p
class=cff-post-text ><span
class=cff-text data-color>The university has identified 338 students from the schools of Agricultural Sciences, Computing and Mathematical Sciences, and Hospitality Management<br><a
href=https://facebook.com/1344498498948481>#newshorn</a> </span><span
class=cff-expand>... <a
href=# style="color: #"><span
class=cff-more>See More</span><span
class=cff-less>See Less</span></a></span></p><div
class=cff-shared-link style="border: 1px solid #; "><div
class="cff-text-link cff-no-image"><p
class=cff-link-title ><a
href=https://newshorn.co.za/ump-to-reopen-29-june-2020-under-level-3-of-the-national-lockdown/ target=_blank rel="nofollow noopener noreferrer" style=color:#;>UMP TO REOPEN 29 JUNE 2020 UNDER LEVEL 3 OF THE NATIONAL LOCKDOWN - Mpumalanga Newshorn</a></p><p
class=cff-link-caption style=font-size:12px;>newshorn.co.za</p><span
class=cff-post-desc >The University of Mpumalanga will reopen on 29 June 2020 under Level 3 of the national lockdown as communicated by the Minister of Higher Education and Training, Dr Blade Nzimande.   The university h... </span></div></div><div
class=cff-post-links><a
class=cff-viewpost-facebook href=https://www.facebook.com/770557053055998_2861094767335539 title="View on Facebook" target=_blank rel="nofollow noopener noreferrer">View on Facebook</a><div
class=cff-share-container><span
class=cff-dot >&middot;</span><a
class=cff-share-link href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2861094767335539" title=Share >Share</a><p
class=cff-share-tooltip><a
href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2861094767335539' target=_blank class=cff-facebook-icon rel="noopener noreferrer"><span
class='fa fab fa-facebook-square' aria-hidden=true></span><span
class=cff-screenreader>Share on Facebook</span></a><a
href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2861094767335539' target=_blank class=cff-twitter-icon rel="noopener noreferrer"><span
class='fa fab fa-twitter' aria-hidden=true></span><span
class=cff-screenreader>Share on Twitter</span></a><a
href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2861094767335539&amp;title=The%20university%20has%20identified%20338%20students%20from%20the%20schools%20of%20Agricultural%20Sciences%2C%20Computing%20and%20Mathematical%20Sciences%2C%20and%20Hospitality%20Management%23newshorn%20...%20See%20MoreSee%20Less' target=_blank class=cff-linkedin-icon rel="noopener noreferrer"><span
class='fa fab fa-linkedin' aria-hidden=true></span><span
class=cff-screenreader>Share on Linked In</span></a><a
href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2861094767335539%20-%20The%20university%20has%20identified%20338%20students%20from%20the%20schools%20of%20Agricultural%20Sciences%2C%20Computing%20and%20Mathematical%20Sciences%2C%20and%20Hospitality%20Management%23newshorn%20...%20See%20MoreSee%20Less' target=_blank class=cff-email-icon rel="noopener noreferrer"><span
class='fa fa-envelope' aria-hidden=true></span><span
class=cff-screenreader>Share by Email</span></a><span
class='fa fa-play fa-rotate-90' aria-hidden=true></span></p></div></div></div></div><div
class=cff-clear></div></div></div></aside><aside
id=supermag_ad-15 class="widget widget_supermag_ad"><h3 class="widget-title"><span>Advertise Here! 013-612-0744</span></h3><div
class=supermag-ainfo-widget><a
href=https://www.tracn4.co.za/  target=_blank ><img
class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20936'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2019/07/Trac-advert-300x936.jpg alt></a></div></aside></div></div></div></div><div
class=clearfix></div><footer
id=colophon class=site-footer role=contentinfo><div
class=footer-wrapper><div
class="top-bottom wrapper"><div
id=footer-top><div
class=footer-columns><div
class="footer-sidebar acme-col-3"><aside
id=nav_menu-3 class="widget widget_nav_menu"><h3 class="widget-title"><span>MENU</span></h3><div
class=menu-primary-menu-container><ul
id=menu-primary-menu-1 class=menu><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a
href=https://newshorn.co.za/category/local-news/ >Local News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a
href=https://newshorn.co.za/category/national-news/ >National News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a
href=https://newshorn.co.za/category/world-news/ >World News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a
href=https://newshorn.co.za/category/africa-news/ >Africa News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a
href=https://newshorn.co.za/category/kruger-park-news/ >Kruger Park News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a
href=https://newshorn.co.za/category/environmental-news/ >Environmental News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a
href=https://newshorn.co.za/category/school-news/ >School News</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a
href=https://newshorn.co.za/independant-newspaper/previous-editions/ >Previous Editions</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a
href=https://newshorn.co.za/independant-newspaper/about/ >About</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a
href=https://newshorn.co.za/independant-newspaper/contact-us/ >Contact Us</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2133"><a
href=https://newshorn.co.za/independant-newspaper/south-african-school-terms-and-public-holidays-2019-2020/ >School Terms &#038; Public Holidays</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-458"><a
href=https://newshorn.co.za/independant-newspaper/login/ >Login</a><ul
class=sub-menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a
href=https://www.newshorn.co.za/wp-admin/post-new.php>Post</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a
href=https://newshorn.co.za/independant-newspaper/login/activity/ >Activity</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a
href=https://newshorn.co.za/members/ >Members</a></li></ul></li></ul></div></aside><aside
id=rss-8 class="widget widget_rss"><h3 class="widget-title"><span><a
class=rsswidget href=http://feeds.news24.com/articles/news24/TopStories/rss><img
class="lazy" class=rss-widget-icon style=border:0 width=14 height=14 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=https://www.news24.com/news24>News24 &#8211; Top Stories</a></span></h3><ul><li><a
class=rsswidget href=https://www.news24.com/news24/Video/SouthAfrica/News/watch-armed-robbers-steal-handbag-items-worth-r50-000-from-joburg-woman-20200627>News24.com | WATCH | Armed robbers steal handbag, items worth R50 000 from Joburg woman</a> <span
class=rss-date>27/06/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/news24/SouthAfrica/Investigations/covid-19-news24-readers-approve-of-government-presidents-handling-of-pandemic-new-poll-20200627>News24.com | Covid-19: News24 readers approve of government, president’s handling of pandemic - new poll</a> <span
class=rss-date>27/06/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/news24/SouthAfrica/News/coronavirus-all-the-latest-news-about-covid-19-in-south-africa-and-the-world-20200312>News24.com | LIVE | Total coronavirus cases at 124 590 with 2 340 deaths</a> <span
class=rss-date>27/06/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/news24/SouthAfrica/News/kimberley-cops-arrest-7-year-old-girls-uncles-stepfather-for-allegedly-raping-her-20200627>News24.com | Kimberley cops arrest 7-year-old girl&#039;s stepfather and 2 of her relatives for allegedly raping her</a> <span
class=rss-date>27/06/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/news24/SouthAfrica/News/its-a-war-groote-schuur-nurse-on-covid-19-frontline-20200627>News24.com | &#039;It&#039;s a war&#039; - Groote Schuur nurse on Covid-19 frontline</a> <span
class=rss-date>27/06/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/news24/SouthAfrica/News/no-weapons-or-military-hardware-exported-from-sa-to-libya-mthembu-20200627>News24.com | No weapons or military hardware exported from SA to Libya - Mthembu</a> <span
class=rss-date>27/06/2020</span></li></ul></aside><aside
id=rss-13 class="widget widget_rss"><h3 class="widget-title"><span><a
class=rsswidget href=http://www.jpl.nasa.gov/multimedia/rss/news.xml><img
class="lazy" class=rss-widget-icon style=border:0 width=14 height=14 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=http://www.jpl.nasa.gov/news/ >NASA JPL</a></span></h3><ul><li><a
class=rsswidget href='https://www.jpl.nasa.gov/news/news.php?release=2020-073&#038;rn=news.xml&#038;rst=7642'>California Nebula Stars in Final Mosaic by NASA&#039;s Spitzer</a> <span
class=rss-date>17/04/2020</span></li><li><a
class=rsswidget href='https://www.jpl.nasa.gov/news/news.php?release=2020-074&#038;rn=news.xml&#038;rst=7641'>NASA Observes Earth Day With Downloadable Art</a> <span
class=rss-date>17/04/2020</span></li><li><a
class=rsswidget href='https://www.jpl.nasa.gov/news/news.php?release=2020-072&#038;rn=news.xml&#038;rst=7639'>Earth-Size, Habitable-Zone Planet Found Hidden in Early NASA Kepler Data</a> <span
class=rss-date>15/04/2020</span></li><li><a
class=rsswidget href='https://www.jpl.nasa.gov/news/news.php?release=2020-071&#038;rn=news.xml&#038;rst=7640'>Simulating Early Ocean Vents Shows Life&#039;s Building Blocks Form Under Pressure</a> <span
class=rss-date>15/04/2020</span></li></ul></aside></div><div
class="footer-sidebar acme-col-3"><aside
id=categories-4 class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><ul><li
class="cat-item cat-item-17"><a
href=https://newshorn.co.za/category/africa-news/ >Africa News</a></li><li
class="cat-item cat-item-1874"><a
href=https://newshorn.co.za/category/agritalk/ >AgriTalk</a></li><li
class="cat-item cat-item-98"><a
href=https://newshorn.co.za/category/crime/ >Crime</a></li><li
class="cat-item cat-item-42"><a
href=https://newshorn.co.za/category/entertainment/ >Entertainment</a></li><li
class="cat-item cat-item-19"><a
href=https://newshorn.co.za/category/environmental-news/ >Environmental News</a></li><li
class="cat-item cat-item-2"><a
href=https://newshorn.co.za/category/general/ >General</a></li><li
class="cat-item cat-item-49"><a
href=https://newshorn.co.za/category/government-news/ >Government News</a></li><li
class="cat-item cat-item-20"><a
href=https://newshorn.co.za/category/kruger-park-news/ >Kruger Park News</a></li><li
class="cat-item cat-item-23"><a
href=https://newshorn.co.za/category/local-news/ >Local News</a></li><li
class="cat-item cat-item-252"><a
href=https://newshorn.co.za/category/money-talk/ >Money Talk</a></li><li
class="cat-item cat-item-27"><a
href=https://newshorn.co.za/category/national-news/ >National News</a></li><li
class="cat-item cat-item-1675"><a
href=https://newshorn.co.za/category/newshorn-news/ >NewsHorn News</a></li><li
class="cat-item cat-item-573"><a
href=https://newshorn.co.za/category/politics/ title="Current party and government politics in South Africa">Politics</a></li><li
class="cat-item cat-item-21"><a
href=https://newshorn.co.za/category/school-news/ >School News</a></li><li
class="cat-item cat-item-1475"><a
href=https://newshorn.co.za/category/sport/ >Sport</a></li><li
class="cat-item cat-item-564"><a
href=https://newshorn.co.za/category/we-mean-business/ title="Showcase our paid for advertorials only.">We Mean Business</a></li><li
class="cat-item cat-item-16"><a
href=https://newshorn.co.za/category/world-news/ >World News</a></li></ul></aside><aside
id=rss-9 class="widget widget_rss"><h3 class="widget-title"><span><a
class=rsswidget href=http://feeds.24.com/articles/sport/featured/topstories/rss><img
class="lazy" class=rss-widget-icon style=border:0 width=14 height=14 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=https://www.news24.com/sport>News24 &#8211; Sport</a></span></h3><ul><li><a
class=rsswidget href=https://www.news24.com/sport/Rugby/SuperRugbyAotearoa/ex-blitzboks-skipper-mpho-mbiyozo-i-think-nz-prime-minister-jacinda-ardern-is-amazing-20200627>News24.com | Ex-Blitzboks skipper Mpho Mbiyozo: I think NZ Prime Minister Jacinda Ardern is amazing</a> <span
class=rss-date>27/06/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/sport/Rugby/PRO14/clermont-hero-brock-james-joins-ospreys-coaching-staff-20200627>News24.com | Clermont hero Brock James joins Ospreys coaching staff</a> <span
class=rss-date>27/06/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/sport/OtherSport/Cycling/a-tour-de-france-like-no-other-20200627>News24.com | A Tour de France like no other</a> <span
class=rss-date>27/06/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/sport/Soccer/EnglishPremiership/how-smart-signings-made-liverpool-champions-again-20200626>News24.com | How smart signings made Liverpool champions again</a> <span
class=rss-date>27/06/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/sport/Rugby/PRO14/it-wasnt-easy-hawies-fourie-moves-on-from-rocky-cheetahs-start-20200627>News24.com | &#039;It wasn&#039;t easy&#039; - Hawies Fourie moves on from rocky Cheetahs start</a> <span
class=rss-date>27/06/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/sport/Soccer/International/juventus-thump-lecce-to-go-7-points-clear-20200627>News24.com | Juventus thump Lecce to go 7 points clear</a> <span
class=rss-date>27/06/2020</span></li></ul></aside><aside
id=rss-15 class="widget widget_rss"><h3 class="widget-title"><span><a
class=rsswidget href=https://www.greenpeace.org/africa/en/tag/southafrica/feed/ ><img
class="lazy" class=rss-widget-icon style=border:0 width=14 height=14 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=https://www.greenpeace.org/africa/en/ >GREENPEACE</a></span></h3><ul><li><a
class=rsswidget href=https://www.greenpeace.org/africa/en/blogs/11485/reusables-are-just-as-safe-the-covid-19-pandemic-is-accelerating-single-use-plastic-pollution/ >Reusables are just as safe: The Covid-19 pandemic is accelerating single-use plastic pollution</a> <span
class=rss-date>24/06/2020</span></li><li><a
class=rsswidget href=https://www.greenpeace.org/africa/en/blogs/11446/3-steps-make-a-reusable-face-mask/ >3 Steps: Make a Reusable Face Mask</a> <span
class=rss-date>24/06/2020</span></li><li><a
class=rsswidget href=https://www.greenpeace.org/africa/en/blogs/11438/reusables-can-be-used-safely-over-125-health-experts-fire-back-at-the-plastic-industry/ >Reusables can be used safely: Over 125 health experts fire back at the plastic industry</a> <span
class=rss-date>22/06/2020</span></li><li><a
class=rsswidget href=https://www.greenpeace.org/africa/en/press/11435/over-100-health-experts-approve-safety-of-reusables-during-covid-19-pandemic/ >Over 100 Health Experts Approve Safety of Reusables During COVID-19 Pandemic</a> <span
class=rss-date>22/06/2020</span></li><li><a
class=rsswidget href=https://www.greenpeace.org/africa/en/press/11476/greenpeace-africa-concerned-over-ppe-pollution/ >Greenpeace Africa concerned over PPE pollution</a> <span
class=rss-date>03/06/2020</span></li><li><a
class=rsswidget href=https://www.greenpeace.org/africa/en/press/11288/greenpeace-launches-the-story-of-plastic-documentary-calls-for-a-total-ban-on-single-use-plastics-2/ >Greenpeace Launches The Story of Plastic Documentary; Calls for A Total  Ban on Single-Use Plastics</a> <span
class=rss-date>02/06/2020</span></li></ul></aside></div><div
class="footer-sidebar acme-col-3"><aside
id=pages-3 class="widget widget_pages"><h3 class="widget-title"><span>Pages</span></h3><ul><li
class="page_item page-item-2781"><a
href=https://newshorn.co.za/ad-special-explore-mpumalanga/ >Ad Special Explore Mpumalanga</a></li><li
class="page_item page-item-221 page_item_has_children"><a
href=https://newshorn.co.za/ >Home</a><ul
class=children><li
class="page_item page-item-224"><a
href=https://newshorn.co.za/independant-newspaper/about/ >About</a></li><li
class="page_item page-item-222 current_page_parent"><a
href=https://newshorn.co.za/independant-newspaper/blog/ >Blog</a></li><li
class="page_item page-item-223"><a
href=https://newshorn.co.za/independant-newspaper/contact-us/ >Contact Us</a></li><li
class="page_item page-item-374 page_item_has_children"><a
href=https://newshorn.co.za/independant-newspaper/login/ >Login</a><ul
class=children><li
class="page_item page-item-372"><a
href=https://newshorn.co.za/independant-newspaper/login/edit/ >Edit</a></li></ul></li><li
class="page_item page-item-277"><a
href=https://newshorn.co.za/independant-newspaper/previous-editions/ >Previous Editions</a></li><li
class="page_item page-item-2096"><a
href=https://newshorn.co.za/independant-newspaper/south-african-school-terms-and-public-holidays/ >South African School Terms and Public Holidays</a></li></ul></li></ul></aside><aside
id=rss-10 class="widget widget_rss"><h3 class="widget-title"><span><a
class=rsswidget href=http://feeds.news24.com/articles/fin24/news/rss><img
class="lazy" class=rss-widget-icon style=border:0 width=14 height=14 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=https://www.news24.com/fin24>news24  &#8211; Business</a></span></h3><ul><li><a
class=rsswidget href=https://www.news24.com/fin24/Economy/government-denies-delaying-batsa-tobacco-ban-case-20200626>News24.com | Government denies delaying BATSA tobacco ban case</a> <span
class=rss-date>26/06/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/fin24/Opinion/opinion-vehicle-finance-are-balloon-payments-still-relevant-20200626>News24.com | OPINION | Vehicle finance: Are balloon payments still relevant?</a> <span
class=rss-date>26/06/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/fin24/Companies/gallo-music-owner-tiso-blackstar-wants-to-delist-from-the-jse-20200626>News24.com | Gallo Music owner Tiso Blackstar wants to delist from the JSE</a> <span
class=rss-date>26/06/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/fin24/Companies/ICT/vodacom-appoints-interim-cfo-20200626>News24.com | Vodacom appoints interim CFO</a> <span
class=rss-date>26/06/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/fin24/Economy/moodys-stabilisation-of-sa-budget-by-2023-unlikely-20200625>News24.com | Moody&#039;s: Stabilisation of SA budget by 2023 &#039;unlikely&#039;</a> <span
class=rss-date>26/06/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/fin24/Companies/virus-hit-south-african-miners-battle-to-return-workers-20200625>News24.com | Virus-hit South African miners in battle for returning workers</a> <span
class=rss-date>25/06/2020</span></li></ul></aside><aside
id=rss-17 class="widget widget_rss"><h3 class="widget-title"><span><a
class=rsswidget href=https://www.itweb.co.za/rss><img
class="lazy" class=rss-widget-icon style=border:0 width=14 height=14 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=https://itweb.co.za/ >ITWeb | Business Technology Media Company</a></span></h3><ul><li><a
class=rsswidget href=https://www.itweb.co.za/content/j5alrvQaGpNvpYQk>White paper: Secure remote access for your government workforce at scale</a> <span
class=rss-date>27/06/2020</span></li><li><a
class=rsswidget href=https://www.itweb.co.za/content/dgp45va6EWP7X9l8>Video: SailPoint Cloud Governance solution overview</a> <span
class=rss-date>27/06/2020</span></li><li><a
class=rsswidget href=https://www.itweb.co.za/content/lLn14MmjE81qJ6Aa>Digitalising customer engagement vital for retail insurance growth</a> <span
class=rss-date>27/06/2020</span></li><li><a
class=rsswidget href=https://www.itweb.co.za/content/xnklOvzLyQzM4Ymz>Remote efficiency: Deliver HR and payroll solutions in any conditions</a> <span
class=rss-date>27/06/2020</span></li><li><a
class=rsswidget href=https://www.itweb.co.za/content/rxP3jqBmRz1MA2ye>Arm Technology Powers the World’s Fastest Supercomputer</a> <span
class=rss-date>27/06/2020</span></li><li><a
class=rsswidget href=https://www.itweb.co.za/content/j5alr7QaGo47pYQk>Signature Cosmetics signs up for free six-month Teams trial</a> <span
class=rss-date>27/06/2020</span></li></ul></aside></div></div></div><div
class=clearfix></div></div><div
class="wrapper footer-copyright border text-center"><p>
Copyright © Newshorn, All rights reserved. Designed by BeetleBox</p><div
class=site-info>
<a
href=https://wordpress.org/ >Proudly powered by WordPress</a>
<span
class=sep> | </span>
Theme: SuperMag by <a
href=https://www.acmethemes.com/ rel=designer>Acme Themes</a></div></div></div></footer></div>
<a
href=tel:0136120744 id=callnowbutton onclick="ga('send', 'event', 'Contact', 'Call Now Button', 'Phone');"><span>Call Now Button</span></a><link
rel=stylesheet id=south-african-covid-19-banner-css  href='https://newshorn.co.za/wp-content/plugins/south-african-covid-19-banner/resources/css/south-african-covid-19-banner.css?ver=0.1.1' type=text/css media> <script src=https://stats.wp.com/e-202026.js async=async defer=defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'126402792',post:'7256',tz:'2',srv:'newshorn.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '126402792', '7256' ]);</script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://newshorn.co.za/wp-content/cache/minify/1615d.js"></script>
</body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 10/422 objects using disk
Page Caching using disk: enhanced (Requested URI contains query) 
Lazy Loading
Minified using disk

Served from: newshorn.co.za @ 2020-06-27 13:57:51 by W3 Total Cache
-->