<!DOCTYPE html><html lang="en-ZA">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://newshorn.co.za/xmlrpc.php">
    <link media="all" href="https://newshorn.co.za/wp-content/cache/autoptimize/css/autoptimize_9c20b95a05256472e29124fa86d86d36.css?x46583" rel="stylesheet" /><title>COVID-19 UPDATE - Mpumalanga Newshorn</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://newshorn.co.za/covid-19-update/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID-19 UPDATE - Mpumalanga Newshorn" />
<meta property="og:description" content="As of Tuesday, 28 April, the country had 4 996 confirmed COVID-19 cases, with 93 deaths. Mkhize revealed that from 6 March, the country has conducted 185 497 tests. During this period, over six million people have been screened for symptoms and have had temperature checks. During this process, 11 000 were referred for COVID-19 tests. Between 6 and 12 March, the country had done 413 tests. The tests doubled the following week, steadily increasing over the subsequent weeks to the extent of 25 000 tests done in the past week. The Western&hellip;" />
<meta property="og:url" content="https://newshorn.co.za/covid-19-update/" />
<meta property="og:site_name" content="Mpumalanga Newshorn" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsHorn/" />
<meta property="article:section" content="General" />
<meta property="article:published_time" content="2020-04-29T05:12:26+00:00" />
<meta property="og:image" content="https://newshorn.co.za/wp-content/uploads/2020/03/coronavirusmgn10.jpg" />
<meta property="og:image:secure_url" content="https://newshorn.co.za/wp-content/uploads/2020/03/coronavirusmgn10.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="455" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As of Tuesday, 28 April, the country had 4 996 confirmed COVID-19 cases, with 93 deaths. Mkhize revealed that from 6 March, the country has conducted 185 497 tests. During this period, over six million people have been screened for symptoms and have had temperature checks. During this process, 11 000 were referred for COVID-19 tests. Between 6 and 12 March, the country had done 413 tests. The tests doubled the following week, steadily increasing over the subsequent weeks to the extent of 25 000 tests done in the past week. The Western&hellip;" />
<meta name="twitter:title" content="COVID-19 UPDATE - Mpumalanga Newshorn" />
<meta name="twitter:site" content="@MPNewshorn" />
<meta name="twitter:image" content="https://newshorn.co.za/wp-content/uploads/2020/03/coronavirusmgn10.jpg" />
<meta name="twitter:creator" content="@MPNewshorn" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newshorn.co.za/#organization","name":"Mpumalanga NewsHorn","url":"https://newshorn.co.za/","sameAs":["https://www.facebook.com/TheNewsHorn/","http://instagram.com/3802827333","https://twitter.com/MPNewshorn"],"logo":{"@type":"ImageObject","@id":"https://newshorn.co.za/#logo","inLanguage":"en-ZA","url":"https://newshorn.co.za/wp-content/uploads/2019/06/Newshorn-Media-Web-Logo-544x174.jpg","width":544,"height":174,"caption":"Mpumalanga NewsHorn"},"image":{"@id":"https://newshorn.co.za/#logo"}},{"@type":"WebSite","@id":"https://newshorn.co.za/#website","url":"https://newshorn.co.za/","name":"Mpumalanga Newshorn","inLanguage":"en-ZA","description":"Your Voice To The People","publisher":{"@id":"https://newshorn.co.za/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://newshorn.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://newshorn.co.za/covid-19-update/#primaryimage","inLanguage":"en-ZA","url":"https://newshorn.co.za/wp-content/uploads/2020/03/coronavirusmgn10.jpg","width":810,"height":455},{"@type":"WebPage","@id":"https://newshorn.co.za/covid-19-update/#webpage","url":"https://newshorn.co.za/covid-19-update/","name":"COVID-19 UPDATE - Mpumalanga Newshorn","isPartOf":{"@id":"https://newshorn.co.za/#website"},"inLanguage":"en-ZA","primaryImageOfPage":{"@id":"https://newshorn.co.za/covid-19-update/#primaryimage"},"datePublished":"2020-04-29T05:12:26+00:00","dateModified":"2020-04-29T05:12:26+00:00","potentialAction":[{"@type":"ReadAction","target":["https://newshorn.co.za/covid-19-update/"]}]},{"@type":"Article","@id":"https://newshorn.co.za/covid-19-update/#article","isPartOf":{"@id":"https://newshorn.co.za/covid-19-update/#webpage"},"author":{"@id":"https://newshorn.co.za/#/schema/person/1005e7fbcc794821b5b0a5eda50e342a"},"headline":"COVID-19 UPDATE","datePublished":"2020-04-29T05:12:26+00:00","dateModified":"2020-04-29T05:12:26+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://newshorn.co.za/covid-19-update/#webpage"},"publisher":{"@id":"https://newshorn.co.za/#organization"},"image":{"@id":"https://newshorn.co.za/covid-19-update/#primaryimage"},"articleSection":"General,NewsHorn News","inLanguage":"en-ZA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newshorn.co.za/covid-19-update/#respond"]}]},{"@type":["Person"],"@id":"https://newshorn.co.za/#/schema/person/1005e7fbcc794821b5b0a5eda50e342a","name":"Tumelo Waga Dibakwane","image":{"@type":"ImageObject","@id":"https://newshorn.co.za/#authorlogo","inLanguage":"en-ZA","url":"https://secure.gravatar.com/avatar/fdf000f03eca2b2e1fc34f8658ef884c?s=96&r=g","caption":"Tumelo Waga Dibakwane"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mpumalanga Newshorn &raquo; Feed" href="https://newshorn.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mpumalanga Newshorn &raquo; Comments Feed" href="https://newshorn.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mpumalanga Newshorn &raquo; COVID-19 UPDATE Comments Feed" href="https://newshorn.co.za/covid-19-update/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-101800962-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-101800962-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newshorn.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.5' type='text/css' media='all' />

<link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1' type='text/css' media='all' />







<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newshorn.co.za","hash_tracking":"false"};
/* ]]> */
</script>

<script type='text/javascript' src='https://newshorn.co.za/wp-includes/js/jquery/jquery.js?x46583&amp;ver=1.12.4-wp'></script>


<!--[if lt IE 9]>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/html5shiv/html5shiv.min.js?x46583&amp;ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/respond/respond.min.js?x46583&amp;ver=1.1.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://newshorn.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newshorn.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newshorn.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://newshorn.co.za/?p=6530' />
<link rel="alternate" type="application/json+oembed" href="https://newshorn.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewshorn.co.za%2Fcovid-19-update%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newshorn.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewshorn.co.za%2Fcovid-19-update%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- Call Now Button 0.3.6 by Jerry Rietveld (callnowbutton.com) -->

<meta name="generator" content="Site Kit by Google 1.5.1" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://newshorn.co.za/wp-content/uploads/2019/06/newspaper-background-2-min.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg?x46583" sizes="32x32" />
<link rel="icon" href="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg?x46583" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg?x46583" />
<meta name="msapplication-TileImage" content="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg" />
		
		
	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-6530 single-format-standard custom-background wp-custom-logo boxed-layout supermag-enable-box-shadow blog-large-image single-large-image left-logo-right-ainfo right-sidebar at-sticky-sidebar group-blog elementor-default">

        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
    <div id="wp-custom-header" class="wp-custom-header"><div class="wrapper header-image-wrap"><a target = _blank href="https://www.newshorn.co.za" title="Mpumalanga Newshorn" rel="home"><noscript><img src="https://newshorn.co.za/wp-content/uploads/2019/06/Newshorn-Media-Web-Logo-544x174.jpg?x46583" width="544" height="174" alt="Mpumalanga Newshorn" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20544%20174%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2019/06/Newshorn-Media-Web-Logo-544x174.jpg?x46583" width="544" height="174" alt="Mpumalanga Newshorn" /> </a></div></div>        <header id="masthead" class="site-header" role="banner">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-latest-posts float-left bn-title">Wed, Apr 29, 2020</div>                            <div class="header-latest-posts bn-wrapper float-left">
                                <div class="bn-title">
                                    Recent posts                                </div>
                                <ul class="bn">
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/covid-19-update/" title="COVID-19 UPDATE">
                                                COVID-19 UPDATE                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/r50-000-reward-for-info-on-wanted-criminals-whereabouts/" title="R50 000 reward for info on wanted criminal’s whereabouts">
                                                R50 000 reward for info on wanted criminal’s whereabouts                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/financial-support-for-spaza-shops-and-general-dealers/" title="Financial support for spaza shops and general dealers">
                                                Financial support for spaza shops and general dealers                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/bogus-covid-19-officials-to-appear-in-court/" title=" Bogus Covid-19 officials to appear in court ">
                                                 Bogus Covid-19 officials to appear in court                                             </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/sa-records-4-793-covid-19-cases-90-deaths/" title="SA records 4 793 COVID-19 cases, 90 deaths">
                                                SA records 4 793 COVID-19 cases, 90 deaths                                            </a>
                                        </li>
                                                                    </ul>
                            </div> <!-- .header-latest-posts -->
                                            <div class="right-header float-right">
                                <div class="socials">
                            <a href="https://www.facebook.com/TheNewsHorn/" class="facebook" data-title="Facebook" target="_blank">
                    <span class="font-icon-social-facebook"><i class="fa fa-facebook"></i></span>
                </a>
                            <a href="https://twitter.com/MPNewshorn" class="twitter" data-title="Twitter" target="_blank">
                    <span class="font-icon-social-twitter"><i class="fa fa-twitter"></i></span>
                </a>
                            <a href="https://www.youtube.com/channel/UC8LUVA0e0KrZhKoRHNTIsyA" class="youtube" data-title="Youtube" target="_blank">
                    <span class="font-icon-social-youtube"><i class="fa fa-youtube"></i></span>
                </a>
                            <a href="https://www.instagram.com/newshorn/?hl=en" class="instagram" data-title="Instagram" target="_blank">
                    <span class="font-icon-social-instagram"><i class="fa fa-instagram"></i></span>
                </a>
                            <a href="https://za.pinterest.com/deneysn/" class="pinterest" data-title="Pinterest" target="_blank">
                    <span class="font-icon-social-pinterest"><i class="fa fa-pinterest"></i></span>
                </a>
                    </div>
                            </div>
                </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper">
                        <div class="site-branding clearfix">
                                                            <div class="site-logo float-left">
                                                                                <p class="site-title">
                                                <a href="https://newshorn.co.za/" rel="home">Mpumalanga Newshorn</a>
                                            </p>
                                                                                        <p class="site-description">Your Voice To The People</p>
                                                                            </div><!--site-logo-->
                                                        <div class="clearfix"></div>
                        </div>
                    </div>
	                                    <nav id="site-navigation" class="main-navigation supermag-enable-sticky-menu clearfix" role="navigation">
                        <div class="header-main-menu wrapper clearfix">
                                                            <div class="home-icon">
                                    <a href="https://newshorn.co.za/" title="Mpumalanga Newshorn"><i class="fa fa-home"></i></a>
                                </div>
                                <div class="acmethemes-nav"><ul id="menu-primary-menu" class="menu"><li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://newshorn.co.za/category/local-news/">Local News</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="https://newshorn.co.za/category/national-news/">National News</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="https://newshorn.co.za/category/world-news/">World News</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://newshorn.co.za/category/africa-news/">Africa News</a></li>
<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://newshorn.co.za/category/kruger-park-news/">Kruger Park News</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://newshorn.co.za/category/evironmental-news/">Environmental News</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://newshorn.co.za/category/school-news/">School News</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://newshorn.co.za/independant-newspaper/previous-editions/">Previous Editions</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://newshorn.co.za/independant-newspaper/about/">About</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://newshorn.co.za/independant-newspaper/contact-us/">Contact Us</a></li>
<li id="menu-item-2133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2133"><a href="https://newshorn.co.za/independant-newspaper/south-african-school-terms-and-public-holidays-2019-2020/">School Terms &#038; Public Holidays</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-458"><a href="https://newshorn.co.za/independant-newspaper/login/">Login</a>
<ul class="sub-menu">
	<li id="menu-item-446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a href="https://www.newshorn.co.za/wp-admin/post-new.php">Post</a></li>
	<li id="menu-item-1658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://newshorn.co.za/independant-newspaper/login/activity/">Activity</a></li>
	<li id="menu-item-1660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="https://newshorn.co.za/members/">Members</a></li>
</ul>
</li>
</ul></div><div class="random-post">                                        <a title="First case of coronavirus confirmed in South Africa" href="https://newshorn.co.za/first-case-of-coronavirus-confirmed-in-south-africa/">
                                            <i class="fa fa-random icon-menu"></i>
                                        </a>
                                        </div><i class="fa fa-search icon-menu search-icon-menu"></i><div class='menu-search-toggle'><div class='menu-search-inner'><div class="search-block">
    <form action="https://newshorn.co.za" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div></div></div>                        </div>
                        <div class="responsive-slick-menu wrapper clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
	                                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div class='breadcrumbs init-animate clearfix'><span class='breadcrumb'>You are here</span><div id='supermag-breadcrumbs' class='clearfix'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://newshorn.co.za" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://newshorn.co.za/category/general/" itemprop="item"><span itemprop="name">General</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">COVID-19 UPDATE</span></span><meta itemprop="position" content="3" /></li></ul></div></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		<article id="post-6530" class="post-6530 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-newshorn-news">
	<header class="entry-header">
		<h1 class="entry-title">COVID-19 UPDATE</h1>
		<div class="entry-meta">
			<span class="posted-on"><a href="https://newshorn.co.za/covid-19-update/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published updated" datetime="2020-04-29T07:12:26+02:00">29/04/2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://newshorn.co.za/author/tumelo/"><i class="fa fa-user"></i>Tumelo Waga Dibakwane</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<!--post thumbnal options-->
			<div class="single-feat clearfix">
			<figure class="single-thumb single-thumb-full">
				<noscript><img width="500" height="280" src="https://newshorn.co.za/wp-content/uploads/2020/03/coronavirusmgn10-500x280.jpg?x46583" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://newshorn.co.za/wp-content/uploads/2020/03/coronavirusmgn10-500x280.jpg 500w, https://newshorn.co.za/wp-content/uploads/2020/03/coronavirusmgn10-768x431.jpg 768w, https://newshorn.co.za/wp-content/uploads/2020/03/coronavirusmgn10.jpg 810w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><img width="500" height="280" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20280%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2020/03/coronavirusmgn10-500x280.jpg?x46583" class="lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="" data-srcset="https://newshorn.co.za/wp-content/uploads/2020/03/coronavirusmgn10-500x280.jpg 500w, https://newshorn.co.za/wp-content/uploads/2020/03/coronavirusmgn10-768x431.jpg 768w, https://newshorn.co.za/wp-content/uploads/2020/03/coronavirusmgn10.jpg 810w" data-sizes="(max-width: 500px) 100vw, 500px" />			</figure>
		</div><!-- .single-feat-->
		<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://newshorn.co.za/covid-19-update/" data-a2a-title="COVID-19 UPDATE"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fcovid-19-update%2F&amp;linkname=COVID-19%20UPDATE" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fcovid-19-update%2F&amp;linkname=COVID-19%20UPDATE" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fcovid-19-update%2F&amp;linkname=COVID-19%20UPDATE" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fcovid-19-update%2F&amp;linkname=COVID-19%20UPDATE" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>As of Tuesday, 28 April, the country had 4 996 confirmed COVID-19 cases, with 93 deaths.</p>
<p>Mkhize revealed that from 6 March, the country has conducted 185 497 tests. During this period, over six million people have been screened for symptoms and have had temperature checks. During this process, 11 000 were referred for COVID-19 tests.</p>
<p>Between 6 and 12 March, the country had done 413 tests. The tests doubled the following week, steadily increasing over the subsequent weeks to the extent of 25 000 tests done in the past week.</p>
<p>The Western Cape, with 1 870 cases, has become the country’s epicentre of the outbreak. Gauteng and KwaZulu-Natal follow with 1 387 and 919 cases, respectively. With 616 cases, the Eastern Cape follows. While the Free State has 113 confirmed cases, the remaining provinces all have less than 40 cases each.</p>
<p>Speaking extensively on the impact of the lockdown, which came into effect on 27 March (and was extended by a further two weeks on 9 April), Mkhize said this intervention stopped an exponential increase in cases. Furthermore, South Africa has announced an elaborate, phased easing of the lockdown, which is categorised according to risk levels. This, President Cyril Ramaphosa has said, will allow the country to resume economic activity, while safeguarding human life.</p>
<p>In dealing with the lockdown, the Health Department’s epidemiologists considered three scenarios, which included “nothing being done”. Under this scenario, the virus would have peaked in July. With a three-week lockdown, the virus would have peaked in August. With a five-week lockdown, the experts say the peak has been staved off until September.</p>
<p>“This lockdown stopped a huge movement of people and stopped an exponential rise [in cases].</p>
<p>“Because people were congregating, they were close to one another… in big meetings, sport gatherings, trains, taxis and so on. That would have actually made the outbreak rise pretty fast. In this case, we were able to delay it,” said Mkhize.</p>
<p>Mkhize said the department is pleased with the development and is confident that its duration is sufficient to flatten the curve of infection.</p>
<p>“The [epidemiologists’] model shows that even if we made the lockdown longer, it would have not put down the curve further than what it is,” said Mkhize.</p>
<p>The lockdown, he said, is being eased based on scientific projections and calculations stating that a Level 5 lockdown would be of no further benefit.</p>
	</div><!-- .entry-content -->
	<footer class="entry-footer featured-desc">
		            <div class="below-entry-meta">
				<span class="cat-links"><a class="at-cat-item-2" href="https://newshorn.co.za/category/general/"  rel="category tag">General</a>&nbsp;<a class="at-cat-item-1675" href="https://newshorn.co.za/category/newshorn-news/"  rel="category tag">NewsHorn News</a>&nbsp;</span>            </div>
				</footer><!-- .entry-footer -->
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://newshorn.co.za/r50-000-reward-for-info-on-wanted-criminals-whereabouts/" rel="prev">R50 000 reward for info on wanted criminal’s whereabouts</a></div></div>
	</nav><aside id="supermag_ad-14" class="widget widget_supermag_ad"><h3 class="widget-title"><span>&#8230;&#8230;&#8230;&#8230; Advertise Here!</span></h3></aside>                <h2 class="widget-title">
			        Related posts                </h2>
		                    <ul class="featured-entries-col featured-entries featured-col-posts featured-related-posts">
		                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://newshorn.co.za/r50-000-reward-for-info-on-wanted-criminals-whereabouts/">
						        <noscript><img width="424" height="360" src="https://newshorn.co.za/wp-content/uploads/2020/01/Crime-stop.jpg?x46583" class="attachment-large size-large wp-post-image" alt="" /></noscript><img width="424" height="360" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20424%20360%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2020/01/Crime-stop.jpg?x46583" class="lazyload attachment-large size-large wp-post-image" alt="" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://newshorn.co.za/2020/04/28/">
                                        <i class="fa fa-calendar"></i>
	                                    28/04/2020                                    </a>
                                </span>
                                <span>
                                    <a href="https://newshorn.co.za/author/alex/" title="Alex Rose-Innes">
                                        <i class="fa fa-user"></i>
	                                    Alex Rose-Innes                                    </a>
                                </span>
                                <span>
                                    <a href="https://newshorn.co.za/r50-000-reward-for-info-on-wanted-criminals-whereabouts/#respond"><i class="fa fa-comment"></i>0</a>                                </span>
                            </div>
                            <a href="https://newshorn.co.za/r50-000-reward-for-info-on-wanted-criminals-whereabouts/">
                                <h4 class="title">
							        R50 000 reward for info on wanted criminal’s whereabouts                                </h4>
                            </a>
					        <div class="details">Tumelo Waga Dibakwane THE Directorate for Priority Crime Investigation (HAWKS), is offering a reward for information...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-98" href="https://newshorn.co.za/category/crime/"  rel="category tag">Crime</a>&nbsp;<a class="at-cat-item-2" href="https://newshorn.co.za/category/general/"  rel="category tag">General</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://newshorn.co.za/financial-support-for-spaza-shops-and-general-dealers/">
						        <noscript><img width="620" height="330" src="https://newshorn.co.za/wp-content/uploads/2020/04/SpazaShop_NesruKedir_1-slider.jpg?x46583" class="attachment-large size-large wp-post-image" alt="A Spaza shop in SA is a general dealer in rural areas." /></noscript><img width="620" height="330" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20620%20330%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2020/04/SpazaShop_NesruKedir_1-slider.jpg?x46583" class="lazyload attachment-large size-large wp-post-image" alt="A Spaza shop in SA is a general dealer in rural areas." />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://newshorn.co.za/2020/04/28/">
                                        <i class="fa fa-calendar"></i>
	                                    28/04/2020                                    </a>
                                </span>
                                <span>
                                    <a href="https://newshorn.co.za/author/alex/" title="Alex Rose-Innes">
                                        <i class="fa fa-user"></i>
	                                    Alex Rose-Innes                                    </a>
                                </span>
                                <span>
                                    <a href="https://newshorn.co.za/financial-support-for-spaza-shops-and-general-dealers/#respond"><i class="fa fa-comment"></i>0</a>                                </span>
                            </div>
                            <a href="https://newshorn.co.za/financial-support-for-spaza-shops-and-general-dealers/">
                                <h4 class="title">
							        Financial support for spaza shops and general dealers                                </h4>
                            </a>
					        <div class="details">Masoka Dube SMALL Business Development Minister, Khumbhudzo Ntshaveni, had called on spaza shops and general dealers...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-2" href="https://newshorn.co.za/category/general/"  rel="category tag">General</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://newshorn.co.za/bogus-covid-19-officials-to-appear-in-court/">
						        <noscript><img width="640" height="853" src="https://newshorn.co.za/wp-content/uploads/2020/04/car.jpg?x46583" class="attachment-large size-large wp-post-image" alt="" srcset="https://newshorn.co.za/wp-content/uploads/2020/04/car.jpg 960w, https://newshorn.co.za/wp-content/uploads/2020/04/car-768x1024.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><img width="640" height="853" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20853%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2020/04/car.jpg?x46583" class="lazyload attachment-large size-large wp-post-image" alt="" data-srcset="https://newshorn.co.za/wp-content/uploads/2020/04/car.jpg 960w, https://newshorn.co.za/wp-content/uploads/2020/04/car-768x1024.jpg 768w" data-sizes="(max-width: 640px) 100vw, 640px" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://newshorn.co.za/2020/04/28/">
                                        <i class="fa fa-calendar"></i>
	                                    28/04/2020                                    </a>
                                </span>
                                <span>
                                    <a href="https://newshorn.co.za/author/masoka/" title="Masoka Dube">
                                        <i class="fa fa-user"></i>
	                                    Masoka Dube                                    </a>
                                </span>
                                <span>
                                    <a href="https://newshorn.co.za/bogus-covid-19-officials-to-appear-in-court/#respond"><i class="fa fa-comment"></i>0</a>                                </span>
                            </div>
                            <a href="https://newshorn.co.za/bogus-covid-19-officials-to-appear-in-court/">
                                <h4 class="title">
							         Bogus Covid-19 officials to appear in court                                 </h4>
                            </a>
					        <div class="details">&nbsp; THREE bogus Covid-19 officials (between ages of 31 and 35), who were arrested in Ekulindeni...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-98" href="https://newshorn.co.za/category/crime/"  rel="category tag">Crime</a>&nbsp;<a class="at-cat-item-23" href="https://newshorn.co.za/category/local-news/"  rel="category tag">Local News</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                    </ul>
            <div class="clearfix"></div>
	        <div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span></span> Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/covid-19-update/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=covid-19-update#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://newshorn.co.za/wp-login.php?redirect_to=https%3A%2F%2Fnewshorn.co.za%2Fcovid-19-update%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #comments -->		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="supermag_ad-17" class="widget widget_supermag_ad"></aside><aside id="supermag_ad-28" class="widget widget_supermag_ad"><div class="supermag-ainfo-widget"><noscript><img src="https://newshorn.co.za/wp-content/uploads/2020/03/Bindza-Poultryx300.jpg?x46583" alt="" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2020/03/Bindza-Poultryx300.jpg?x46583" alt="" /></div></aside><aside id="supermag_posts_col-20" class="widget widget_supermag_posts_col"><div class='at-cat-color-wrap-42'><h3 class="widget-title"><span>General News</span></h3></div>                <ul class=" featured-entries-col featured-entries supermag-except-home featured-col-posts supermag-sidebar">
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://newshorn.co.za/rafiki-features-international-stars-on-new-hit-song/">
                                    <noscript><img width="354" height="297" src="https://newshorn.co.za/wp-content/uploads/2020/04/Mzi.jpg?x46583" class="attachment-large size-large wp-post-image" alt="" /></noscript><img width="354" height="297" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20354%20297%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2020/04/Mzi.jpg?x46583" class="lazyload attachment-large size-large wp-post-image" alt="" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://newshorn.co.za/2020/04/25/">
                                            <i class="fa fa-calendar"></i>
                                            25/04/2020                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/author/masoka/" title="Masoka Dube">
                                            <i class="fa fa-user"></i>
                                            Masoka Dube                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/rafiki-features-international-stars-on-new-hit-song/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                </div>
                                <a href="https://newshorn.co.za/rafiki-features-international-stars-on-new-hit-song/">
                                    <h4 class="title">
                                        Rafiki features international stars on new hit song                                    </h4>
                                </a>
                                <div class="details">THE internationally renowned Ancestral tribal house duo, Rafiki, that is signed to an independent record label...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a class="at-cat-item-2" href="https://newshorn.co.za/category/general/"  rel="category tag">General</a>&nbsp;<a class="at-cat-item-27" href="https://newshorn.co.za/category/national-news/"  rel="category tag">National News</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://newshorn.co.za/mpu-gospel-star-nozi-brings-new-music-to-her-fans/">
                                    <noscript><img width="336" height="377" src="https://newshorn.co.za/wp-content/uploads/2020/04/Nozipho.jpg?x46583" class="attachment-large size-large wp-post-image" alt="" /></noscript><img width="336" height="377" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20336%20377%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2020/04/Nozipho.jpg?x46583" class="lazyload attachment-large size-large wp-post-image" alt="" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://newshorn.co.za/2020/04/20/">
                                            <i class="fa fa-calendar"></i>
                                            20/04/2020                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/author/masoka/" title="Masoka Dube">
                                            <i class="fa fa-user"></i>
                                            Masoka Dube                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/mpu-gospel-star-nozi-brings-new-music-to-her-fans/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                </div>
                                <a href="https://newshorn.co.za/mpu-gospel-star-nozi-brings-new-music-to-her-fans/">
                                    <h4 class="title">
                                        MPU gospel star, Nozi, brings new music to her fans                                    </h4>
                                </a>
                                <div class="details">ONE of Mpumalanga’s gospel music stars, Nozipho Ndzukula (Nozi) will release her new album soon. In...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a class="at-cat-item-23" href="https://newshorn.co.za/category/local-news/"  rel="category tag">Local News</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://newshorn.co.za/when-dj-zoes-music-hits-you-there-is-no-pain/">
                                    <noscript><img width="640" height="427" src="https://newshorn.co.za/wp-content/uploads/2020/04/DJ-Zoe-7.jpg?x46583" class="attachment-large size-large wp-post-image" alt="" srcset="https://newshorn.co.za/wp-content/uploads/2020/04/DJ-Zoe-7.jpg 1080w, https://newshorn.co.za/wp-content/uploads/2020/04/DJ-Zoe-7-768x512.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><img width="640" height="427" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20427%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2020/04/DJ-Zoe-7.jpg?x46583" class="lazyload attachment-large size-large wp-post-image" alt="" data-srcset="https://newshorn.co.za/wp-content/uploads/2020/04/DJ-Zoe-7.jpg 1080w, https://newshorn.co.za/wp-content/uploads/2020/04/DJ-Zoe-7-768x512.jpg 768w" data-sizes="(max-width: 640px) 100vw, 640px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://newshorn.co.za/2020/04/16/">
                                            <i class="fa fa-calendar"></i>
                                            16/04/2020                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/author/katlego/" title="Katlego">
                                            <i class="fa fa-user"></i>
                                            Katlego                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/when-dj-zoes-music-hits-you-there-is-no-pain/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                </div>
                                <a href="https://newshorn.co.za/when-dj-zoes-music-hits-you-there-is-no-pain/">
                                    <h4 class="title">
                                        When DJ Zoe’s music hits you, there is no pain                                    </h4>
                                </a>
                                <div class="details">Katlego Kalamane THE legendary music icon, Bob Marley, once said: “One thing about music, when it...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a class="at-cat-item-23" href="https://newshorn.co.za/category/local-news/"  rel="category tag">Local News</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div>                </ul>
                </aside><div class='clearfix'></div><aside id="supermag_ad-24" class="widget widget_supermag_ad"></aside><aside id="supermag_ad-18" class="widget widget_supermag_ad"><h3 class="widget-title"><span>Advertise Here! 013-612-0744</span></h3><div class="supermag-ainfo-widget"><noscript><img src="https://newshorn.co.za/wp-content/uploads/2020/03/winter-fair.png?x46583" alt="Marloth Park Winter Fair" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2020/03/winter-fair.png?x46583" alt="Marloth Park Winter Fair" /></div></aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title"><span>Facebook</span></h3>			<div class="textwidget"><div class="cff-wrapper"><div id="cff" data-char="400" class=" cff-fixed-height  cff-default-styles" style="width:100%; height:800px; padding:10px; background-color:#f4f4f4; "><section class="cff-likebox cff-top" ><iframe src="" data-likebox-id="770557053055998" data-likebox-width="300" data-likebox-header="false" data-hide-cover="false" data-hide-cta="false" data-likebox-faces="false" data-locale="en_GB" style="border:none;overflow:hidden" scrolling="no" allowTransparency="true" allow="encrypted-media" class="fb_iframe_widget"></iframe></section><div class="cff-item cff-link-item cff-box cff-shadow author-mpumalanga-newshorn" id="cff_770557053055998_2721890821255935" style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span class="cff-story"> </span></p><p class="cff-date" > 2 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer"><noscript><img src="https://scontent-jnb1-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_eui2=AeEu8q0WeIsuTtncdHFiJTMr7ILxIDcOhL7sgvEgNw6EvnST9LQYWC0TwXwiH98nGmw&_nc_ohc=wTtAO7yB1uoAX-fnKKz&_nc_ht=scontent-jnb1-1.xx&oh=37669ec7a26e089cfb112d44a05685c5&oe=5ECEC00E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://scontent-jnb1-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_eui2=AeEu8q0WeIsuTtncdHFiJTMr7ILxIDcOhL7sgvEgNw6EvnST9LQYWC0TwXwiH98nGmw&_nc_ohc=wTtAO7yB1uoAX-fnKKz&_nc_ht=scontent-jnb1-1.xx&oh=37669ec7a26e089cfb112d44a05685c5&oe=5ECEC00E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="https://newshorn.co.za/covid-19-update/" rel='nofollow noopener noreferrer'>newshorn.co.za/covid-19-update/</a> </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://newshorn.co.za/covid-19-update/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">COVID-19 UPDATE - Mpumalanga Newshorn</a></p><p class="cff-link-caption" style="font-size:12px;">newshorn.co.za</p><span class="cff-post-desc" >As of Tuesday, 28 April, the country had 4 996 confirmed COVID-19 cases, with 93 deaths. Mkhize revealed that from 6 March, the country has conducted 185 497 tests. During this period, over six millio... </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/770557053055998_2721890821255935" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2721890821255935" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2721890821255935' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2721890821255935' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2721890821255935&amp;title=newshorn.co.za%2Fcovid-19-update%2F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2721890821255935%20-%20newshorn.co.za%2Fcovid-19-update%2F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item cff-box cff-shadow author-mpumalanga-newshorn" id="cff_770557053055998_2720279138083770" style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span class="cff-story"> </span></p><p class="cff-date" > 19 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer"><noscript><img src="https://scontent-jnb1-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_eui2=AeEu8q0WeIsuTtncdHFiJTMr7ILxIDcOhL7sgvEgNw6EvnST9LQYWC0TwXwiH98nGmw&_nc_ohc=wTtAO7yB1uoAX-fnKKz&_nc_ht=scontent-jnb1-1.xx&oh=37669ec7a26e089cfb112d44a05685c5&oe=5ECEC00E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://scontent-jnb1-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_eui2=AeEu8q0WeIsuTtncdHFiJTMr7ILxIDcOhL7sgvEgNw6EvnST9LQYWC0TwXwiH98nGmw&_nc_ohc=wTtAO7yB1uoAX-fnKKz&_nc_ht=scontent-jnb1-1.xx&oh=37669ec7a26e089cfb112d44a05685c5&oe=5ECEC00E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://newshorn.co.za/r50-000-reward-for-info-on-wanted-criminals-whereabouts/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">R50 000 reward for info on wanted criminal’s whereabouts</a></p><p class="cff-link-caption" style="font-size:12px;">newshorn.co.za</p><span class="cff-post-desc" >The police is offering R50 000 for information which could lead to the arrest and successful prosecution of a wanted criminal. </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/770557053055998_2720279138083770" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2720279138083770" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2720279138083770' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2720279138083770' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2720279138083770&amp;title=' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2720279138083770%20-%20' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item cff-box cff-shadow author-mpumalanga-newshorn" id="cff_770557053055998_2720266571418360" style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span class="cff-story"> </span></p><p class="cff-date" > 20 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer"><noscript><img src="https://scontent-jnb1-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_eui2=AeEu8q0WeIsuTtncdHFiJTMr7ILxIDcOhL7sgvEgNw6EvnST9LQYWC0TwXwiH98nGmw&_nc_ohc=wTtAO7yB1uoAX-fnKKz&_nc_ht=scontent-jnb1-1.xx&oh=37669ec7a26e089cfb112d44a05685c5&oe=5ECEC00E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://scontent-jnb1-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_eui2=AeEu8q0WeIsuTtncdHFiJTMr7ILxIDcOhL7sgvEgNw6EvnST9LQYWC0TwXwiH98nGmw&_nc_ohc=wTtAO7yB1uoAX-fnKKz&_nc_ht=scontent-jnb1-1.xx&oh=37669ec7a26e089cfb112d44a05685c5&oe=5ECEC00E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://newshorn.co.za/financial-support-for-spaza-shops-and-general-dealers/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Financial support for spaza shops and general dealers - Mpumalanga Newshorn</a></p><p class="cff-link-caption" style="font-size:12px;">newshorn.co.za</p><span class="cff-post-desc" >Masoka Dube SMALL Business Development Minister, Khumbhudzo Ntshaveni, had called on spaza shops and general dealers to apply to a Covid-19 relief fund. South Africa’s small businesses and informal ... </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/770557053055998_2720266571418360" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2720266571418360" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2720266571418360' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2720266571418360' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2720266571418360&amp;title=' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2720266571418360%20-%20' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item cff-box cff-shadow author-mpumalanga-newshorn" id="cff_770557053055998_2719723568139327" style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span class="cff-story"> </span></p><p class="cff-date" > 1 day ago </p></div><div class="cff-author-img"><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer"><noscript><img src="https://scontent-jnb1-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_eui2=AeEu8q0WeIsuTtncdHFiJTMr7ILxIDcOhL7sgvEgNw6EvnST9LQYWC0TwXwiH98nGmw&_nc_ohc=wTtAO7yB1uoAX-fnKKz&_nc_ht=scontent-jnb1-1.xx&oh=37669ec7a26e089cfb112d44a05685c5&oe=5ECEC00E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://scontent-jnb1-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_eui2=AeEu8q0WeIsuTtncdHFiJTMr7ILxIDcOhL7sgvEgNw6EvnST9LQYWC0TwXwiH98nGmw&_nc_ohc=wTtAO7yB1uoAX-fnKKz&_nc_ht=scontent-jnb1-1.xx&oh=37669ec7a26e089cfb112d44a05685c5&oe=5ECEC00E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">The total number of tests conducted to date is 178 470, of which 9 827 were done in the last 24 hours. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://newshorn.co.za/sa-records-4-793-covid-19-cases-90-deaths/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">SA records 4 793 COVID-19 cases, 90 deaths - Mpumalanga Newshorn</a></p><p class="cff-link-caption" style="font-size:12px;">newshorn.co.za</p><span class="cff-post-desc" >South Africa has 4 793 confirmed cases of COVID-19, with 90 deaths as of Monday. “We regret to report a further three deaths: two from the Western Cape and one from KZN. This brings the total cumula... </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/770557053055998_2719723568139327" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2719723568139327" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2719723568139327' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2719723568139327' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2719723568139327&amp;title=The%20total%20number%20of%20tests%20conducted%20to%20date%20is%20178%20470%2C%20of%20which%209%20827%20were%20done%20in%20the%20last%2024%20hours.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2719723568139327%20-%20The%20total%20number%20of%20tests%20conducted%20to%20date%20is%20178%20470%2C%20of%20which%209%20827%20were%20done%20in%20the%20last%2024%20hours.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item cff-box cff-shadow author-mpumalanga-newshorn" id="cff_770557053055998_2718052281639789" style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span class="cff-story"> </span></p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer"><noscript><img src="https://scontent-jnb1-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_eui2=AeEu8q0WeIsuTtncdHFiJTMr7ILxIDcOhL7sgvEgNw6EvnST9LQYWC0TwXwiH98nGmw&_nc_ohc=wTtAO7yB1uoAX-fnKKz&_nc_ht=scontent-jnb1-1.xx&oh=37669ec7a26e089cfb112d44a05685c5&oe=5ECEC00E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://scontent-jnb1-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_eui2=AeEu8q0WeIsuTtncdHFiJTMr7ILxIDcOhL7sgvEgNw6EvnST9LQYWC0TwXwiH98nGmw&_nc_ohc=wTtAO7yB1uoAX-fnKKz&_nc_ht=scontent-jnb1-1.xx&oh=37669ec7a26e089cfb112d44a05685c5&oe=5ECEC00E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">SANParks officials recently donated food parcels and water tanks to vulnerable communities bordering the Kruger National Park (KNP) in Limpopo and Mpumalanga. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://newshorn.co.za/sanparks-assist-the-poor-during-lockdown/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">SANParks assist the poor during lockdown - Mpumalanga Newshorn</a></p><p class="cff-link-caption" style="font-size:12px;">newshorn.co.za</p><span class="cff-post-desc" >MINISTER of Environment, Forestry and Fisheries, Barbara Creecy and SANParks officials recently donated food parcels and water tanks to vulnerable communities bordering the Kruger National Park (KNP) ... </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/770557053055998_2718052281639789" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2718052281639789" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2718052281639789' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2718052281639789' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2718052281639789&amp;title=SANParks%20officials%20recently%20donated%20food%20parcels%20and%20water%20tanks%20to%20vulnerable%20communities%20bordering%20the%20Kruger%20National%20Park%20%28KNP%29%20in%20Limpopo%20and%20Mpumalanga.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2718052281639789%20-%20SANParks%20officials%20recently%20donated%20food%20parcels%20and%20water%20tanks%20to%20vulnerable%20communities%20bordering%20the%20Kruger%20National%20Park%20%28KNP%29%20in%20Limpopo%20and%20Mpumalanga.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div></div><div class="cff-clear"></div></div>
</div>
		</aside><aside id="supermag_ad-15" class="widget widget_supermag_ad"><h3 class="widget-title"><span>Advertise Here! 013-612-0744</span></h3><div class="supermag-ainfo-widget"><a href="https://www.tracn4.co.za/"  target="_blank" ><noscript><img src="https://newshorn.co.za/wp-content/uploads/2019/07/Trac-advert-300x936.jpg?x46583" alt="" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2019/07/Trac-advert-300x936.jpg?x46583" alt="" /></a></div></aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer" role="contentinfo">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                    <aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title"><span>MENU</span></h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://newshorn.co.za/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="https://newshorn.co.za/category/national-news/">National News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="https://newshorn.co.za/category/world-news/">World News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://newshorn.co.za/category/africa-news/">Africa News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://newshorn.co.za/category/kruger-park-news/">Kruger Park News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://newshorn.co.za/category/evironmental-news/">Environmental News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://newshorn.co.za/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://newshorn.co.za/independant-newspaper/previous-editions/">Previous Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://newshorn.co.za/independant-newspaper/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://newshorn.co.za/independant-newspaper/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2133"><a href="https://newshorn.co.za/independant-newspaper/south-african-school-terms-and-public-holidays-2019-2020/">School Terms &#038; Public Holidays</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-458"><a href="https://newshorn.co.za/independant-newspaper/login/">Login</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a href="https://www.newshorn.co.za/wp-admin/post-new.php">Post</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://newshorn.co.za/independant-newspaper/login/activity/">Activity</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="https://newshorn.co.za/members/">Members</a></li>
</ul>
</li>
</ul></div></aside><aside id="rss-8" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://feeds.news24.com/articles/news24/TopStories/rss"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newshorn.co.za/wp-includes/images/rss.png?x46583" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-includes/images/rss.png?x46583" alt="RSS" /></a> <a class="rsswidget" href="https://www.news24.com/">News24 &#8211; Top Stories</a></span></h3><ul><li><a class='rsswidget' href='https://www.news24.com/SouthAfrica/News/media24-to-pay-barend-du-plessis-r3m-settlement-over-claims-in-the-lost-boys-of-bird-island-20200428'>News24.com | Media24 to pay Barend du Plessis R3m settlement over claims in &#039;The Lost Boys of Bird Island&#039;</a> <span class="rss-date">28/04/2020</span></li><li><a class='rsswidget' href='https://www.news24.com/SouthAfrica/News/lockdown-as-govt-scrambles-to-save-academic-year-safety-first-calls-grow-20200428'>News24.com | Safety first calls grow as govt scrambles to save academic year</a> <span class="rss-date">28/04/2020</span></li><li><a class='rsswidget' href='https://www.news24.com/SouthAfrica/News/anc-young-people-must-lead-efforts-to-build-a-post-covid-19-sa-20200428'>News24.com | ANC: Young people must lead efforts to build a post-Covid-19 SA</a> <span class="rss-date">28/04/2020</span></li><li><a class='rsswidget' href='https://www.sport24.co.za/Cricket/Proteas/de-kock-on-first-summer-as-proteas-captain-i-did-okay-20200428'>Sport24.co.za | De Kock on first summer as Proteas captain: &#039;I did OK&#039;</a> <span class="rss-date">28/04/2020</span></li><li><a class='rsswidget' href='https://www.news24.com/World/News/just-in-us-tops-one-million-coronavirus-cases-20200428'>News24.com | US tops 1 million coronavirus cases</a> <span class="rss-date">28/04/2020</span></li><li><a class='rsswidget' href='https://www.news24.com/SouthAfrica/News/covid-19-numbers-rise-to-4-996-with-close-to-200-000-tests-conducted-to-date-20200428'>News24.com | Covid-19 numbers rise to 4 996, with close to 200 000 tests conducted to date</a> <span class="rss-date">28/04/2020</span></li></ul></aside><aside id="rss-13" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://www.jpl.nasa.gov/multimedia/rss/news.xml"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newshorn.co.za/wp-includes/images/rss.png?x46583" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-includes/images/rss.png?x46583" alt="RSS" /></a> <a class="rsswidget" href="http://www.jpl.nasa.gov/news/">NASA JPL</a></span></h3><ul><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-073&#038;rn=news.xml&#038;rst=7642'>California Nebula Stars in Final Mosaic by NASA&#039;s Spitzer</a> <span class="rss-date">17/04/2020</span></li><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-074&#038;rn=news.xml&#038;rst=7641'>NASA Observes Earth Day With Downloadable Art</a> <span class="rss-date">17/04/2020</span></li><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-072&#038;rn=news.xml&#038;rst=7639'>Earth-Size, Habitable-Zone Planet Found Hidden in Early NASA Kepler Data</a> <span class="rss-date">15/04/2020</span></li><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-071&#038;rn=news.xml&#038;rst=7640'>Simulating Early Ocean Vents Shows Life&#039;s Building Blocks Form Under Pressure</a> <span class="rss-date">15/04/2020</span></li></ul></aside>                                </div>
                                                            <div class="footer-sidebar acme-col-3">
                                    <aside id="categories-4" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3>		<ul>
				<li class="cat-item cat-item-17"><a href="https://newshorn.co.za/category/africa-news/">Africa News</a>
</li>
	<li class="cat-item cat-item-1874"><a href="https://newshorn.co.za/category/agritalk/">AgriTalk</a>
</li>
	<li class="cat-item cat-item-98"><a href="https://newshorn.co.za/category/crime/">Crime</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://newshorn.co.za/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://newshorn.co.za/category/evironmental-news/">Enviromental News</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://newshorn.co.za/category/general/">General</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://newshorn.co.za/category/government-news/">Government News</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://newshorn.co.za/category/kruger-park-news/">Kruger Park News</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://newshorn.co.za/category/local-news/">Local News</a>
</li>
	<li class="cat-item cat-item-252"><a href="https://newshorn.co.za/category/money-talk/">Money Talk</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://newshorn.co.za/category/national-news/">National News</a>
</li>
	<li class="cat-item cat-item-1675"><a href="https://newshorn.co.za/category/newshorn-news/">NewsHorn News</a>
</li>
	<li class="cat-item cat-item-573"><a href="https://newshorn.co.za/category/politics/" title="Current party and government politics in South Africa">Politics</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://newshorn.co.za/category/school-news/">School News</a>
</li>
	<li class="cat-item cat-item-1475"><a href="https://newshorn.co.za/category/sport/">Sport</a>
</li>
	<li class="cat-item cat-item-564"><a href="https://newshorn.co.za/category/we-mean-business/" title="Showcase our paid for advertorials only.">We Mean Business</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://newshorn.co.za/category/world-news/">World News</a>
</li>
		</ul>
			</aside><aside id="rss-9" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://feeds.24.com/articles/sport/featured/topstories/rss"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newshorn.co.za/wp-includes/images/rss.png?x46583" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-includes/images/rss.png?x46583" alt="RSS" /></a> <a class="rsswidget" href="https://www.sport24.co.za/">News24 &#8211; Sport</a></span></h3><ul><li><a class='rsswidget' href='https://www.sport24.co.za/Cricket/Proteas/de-kock-on-first-summer-as-proteas-captain-i-did-okay-20200428'>Sport24.co.za | De Kock on first summer as Proteas captain: &#039;I did OK&#039;</a> <span class="rss-date">28/04/2020</span></li><li><a class='rsswidget' href='https://www.sport24.co.za/Soccer/International/italian-footballers-union-furious-at-ban-on-team-training-20200428'>Sport24.co.za | Italian footballers&#039; union furious at ban on team training</a> <span class="rss-date">28/04/2020</span></li><li><a class='rsswidget' href='https://www.sport24.co.za/OtherSport/International/aiba-moves-2021-world-boxing-championships-to-belgrade-20200428'>Sport24.co.za | AIBA moves 2021 world boxing championships to Belgrade</a> <span class="rss-date">28/04/2020</span></li><li><a class='rsswidget' href='https://www.sport24.co.za/Soccer/International/pardew-to-leave-ado-den-haag-after-eredivisie-cancellation-20200428'>Sport24.co.za | Pardew to leave ADO Den Haag after Eredivisie cancellation</a> <span class="rss-date">28/04/2020</span></li><li><a class='rsswidget' href='https://www.sport24.co.za/Soccer/International/ligue-1-season-over-for-fff-chief-le-graet-20200428'>Sport24.co.za | Ligue 1 season &#039;over&#039; for FFF chief Le Graet</a> <span class="rss-date">28/04/2020</span></li><li><a class='rsswidget' href='https://www.sport24.co.za/OtherSport/Athletics/International/turkish-athlete-has-london-2012-sample-test-positive-for-doping-20200428'>Sport24.co.za | Turkish athlete has London 2012 sample test positive for doping</a> <span class="rss-date">28/04/2020</span></li></ul></aside><aside id="rss-15" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://www.greenpeace.org/africa/en/tag/southafrica/feed/"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newshorn.co.za/wp-includes/images/rss.png?x46583" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-includes/images/rss.png?x46583" alt="RSS" /></a> <a class="rsswidget" href="https://www.greenpeace.org/africa/en/">GREENPEACE</a></span></h3><ul><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/9245/greenpeace-africa-disgusted-by-dr-khumalos-comments-on-radio-amid-pandemic/'>Greenpeace Africa disgusted by Dr Khumalo’s comments on radio amid pandemic</a> <span class="rss-date">02/04/2020</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/9221/sa-government-gazettes-approval-for-air-pollution-increases/'>SA government gazettes approval for air pollution increases</a> <span class="rss-date">30/03/2020</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/blogs/9188/a-letter-to-the-covid-19/'>A letter to the COVID 19</a> <span class="rss-date">25/03/2020</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/9164/water-is-central-to-our-humanity-greenpeace-africa/'>Water is central to our humanity – Greenpeace Africa</a> <span class="rss-date">22/03/2020</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/9051/ramaphosa-waking-up-to-the-future-greenpeace-africa/'>Ramaphosa waking up to the future: Greenpeace Africa</a> <span class="rss-date">04/03/2020</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/8973/anti-air-pollution-activists-released-without-charge-pending-further-investigation/'>Anti-air pollution activists released without charge pending further investigation</a> <span class="rss-date">17/02/2020</span></li></ul></aside>                                </div>
                                                            <div class="footer-sidebar acme-col-3">
                                    <aside id="pages-3" class="widget widget_pages"><h3 class="widget-title"><span>Pages</span></h3>		<ul>
			<li class="page_item page-item-2781"><a href="https://newshorn.co.za/ad-special-explore-mpumalanga/">Ad Special Explore Mpumalanga</a></li>
<li class="page_item page-item-221 page_item_has_children"><a href="https://newshorn.co.za/">Home</a>
<ul class='children'>
	<li class="page_item page-item-224"><a href="https://newshorn.co.za/independant-newspaper/about/">About</a></li>
	<li class="page_item page-item-222 current_page_parent"><a href="https://newshorn.co.za/independant-newspaper/blog/">Blog</a></li>
	<li class="page_item page-item-223"><a href="https://newshorn.co.za/independant-newspaper/contact-us/">Contact Us</a></li>
	<li class="page_item page-item-374 page_item_has_children"><a href="https://newshorn.co.za/independant-newspaper/login/">Login</a>
	<ul class='children'>
		<li class="page_item page-item-370"><a href="https://newshorn.co.za/independant-newspaper/login/account/">Account</a></li>
		<li class="page_item page-item-1657"><a href="https://newshorn.co.za/independant-newspaper/login/activity/">Activity</a></li>
		<li class="page_item page-item-368"><a href="https://newshorn.co.za/independant-newspaper/login/dashboard/">Dashboard</a></li>
		<li class="page_item page-item-372"><a href="https://newshorn.co.za/independant-newspaper/login/edit/">Edit</a></li>
		<li class="page_item page-item-379"><a href="https://newshorn.co.za/independant-newspaper/login/subscription/">Subscription</a></li>
	</ul>
</li>
	<li class="page_item page-item-277"><a href="https://newshorn.co.za/independant-newspaper/previous-editions/">Previous Editions</a></li>
	<li class="page_item page-item-2096"><a href="https://newshorn.co.za/independant-newspaper/south-african-school-terms-and-public-holidays/">South African School Terms and Public Holidays</a></li>
</ul>
</li>
<li class="page_item page-item-1659"><a href="https://newshorn.co.za/members/">Members</a></li>
		</ul>
			</aside><aside id="rss-10" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://feeds.news24.com/articles/fin24/news/rss"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newshorn.co.za/wp-includes/images/rss.png?x46583" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-includes/images/rss.png?x46583" alt="RSS" /></a> <a class="rsswidget" href="https://www.fin24.com/">news24  &#8211; Business</a></span></h3><ul><li><a class='rsswidget' href='https://www.fin24.com/Companies/Industrial/just-in-sa-express-provisionally-liquidated-20200428'>Fin24.com | SA Express provisionally liquidated</a> <span class="rss-date">29/04/2020</span></li><li><a class='rsswidget' href='https://www.fin24.com/Companies/Retail/lockdown-tashas-founder-pleads-for-aid-from-government-and-landlords-20200428'>Fin24.com | Lockdown: Tashas founder pleads for aid from government and landlords</a> <span class="rss-date">29/04/2020</span></li><li><a class='rsswidget' href='https://www.fin24.com/Economy/states-first-major-indictment-against-alleged-state-capture-beneficiaries-nearly-complete-20200428'>Fin24.com | Major indictment against alleged state capture beneficiaries &#039;nearly complete&#039; - NPA</a> <span class="rss-date">28/04/2020</span></li><li><a class='rsswidget' href='https://www.fin24.com/Companies/Industrial/british-airways-says-it-may-slash-up-to-12-000-jobs-20200428'>Fin24.com | British Airways says it may slash up to 12 000 jobs</a> <span class="rss-date">28/04/2020</span></li><li><a class='rsswidget' href='https://www.fin24.com/Markets/JSE/local-bourse-firms-as-global-economies-gear-for-partial-reopening-20200428'>Fin24.com | Local bourse firms as global economies gear for partial reopening</a> <span class="rss-date">28/04/2020</span></li><li><a class='rsswidget' href='https://www.fin24.com/Economy/lockdown-car-manufacturers-want-to-return-to-work-under-level-4-20200428'>Fin24.com | Lockdown | Car manufacturers want to return to work under level 4</a> <span class="rss-date">28/04/2020</span></li></ul></aside><aside id="rss-17" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://www.itweb.co.za/rss"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newshorn.co.za/wp-includes/images/rss.png?x46583" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-includes/images/rss.png?x46583" alt="RSS" /></a> <a class="rsswidget" href="http://www.itweb.co.za/rss">ITWeb | Business Technology Media Company</a></span></h3><ul><li><a class='rsswidget' href='https://www.itweb.co.za/content/j5alr7QaNQk7pYQk'>ZTE helps China Mobile launch the cloud classroom service</a> <span class="rss-date">28/04/2020</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/Olx4z7kn6Ojv56km'>NEC’s world first open source 5G network could help stimulate Africa’s economy</a> <span class="rss-date">28/04/2020</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/6GxRKMYJXYWqb3Wj'>Inspired Testing welcomes Candice Coetzee as Head of Strategic and Specialised Services</a> <span class="rss-date">28/04/2020</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/PmxVE7KlNPGMQY85'>Liquid Telecom’s East Africa connectivity backbone ensures East Africa Community operates as close to normal</a> <span class="rss-date">28/04/2020</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/WnxpEv4gRL6qV8XL'>Keep VPNs safe from DDOS and other attacks as remote working continues during lockdown</a> <span class="rss-date">28/04/2020</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/mQwkoq6PRdD73r9A'>Pivoting to thrive through disruption – strategic model is key</a> <span class="rss-date">28/04/2020</span></li></ul></aside>                                </div>
                                                    </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="wrapper footer-copyright border text-center">
                    <p>
                                                    Copyright © Newshorn, All rights reserved. Designed by BeetleBox                                            </p>
                    <div class="site-info">
                    <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                    <span class="sep"> | </span>
                    Theme: SuperMag by <a href="https://www.acmethemes.com/" rel="designer">Acme Themes</a>                    </div><!-- .site-info -->
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    <div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:-64px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fcovid-19-update%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcovid-19-update&amp;linkname=COVID-19%20UPDATE%20-%20Mpumalanga%20Newshorn" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fcovid-19-update%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcovid-19-update&amp;linkname=COVID-19%20UPDATE%20-%20Mpumalanga%20Newshorn" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fcovid-19-update%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcovid-19-update&amp;linkname=COVID-19%20UPDATE%20-%20Mpumalanga%20Newshorn" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fcovid-19-update%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dcovid-19-update&amp;linkname=COVID-19%20UPDATE%20-%20Mpumalanga%20Newshorn" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><a href="tel:0136120744" id="callnowbutton" onclick="ga('send', 'event', 'Contact', 'Call Now Button', 'Phone');"><span class="NoButtonText">Call Now Button</span></a><!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://newshorn.co.za/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?x46583&amp;ao_version=2.6.2'></script>





<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'126402792',post:'6530',tz:'2',srv:'newshorn.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '126402792', '6530' ]);
</script>
<script defer src="https://newshorn.co.za/wp-content/cache/autoptimize/js/autoptimize_5f8a960b8a2897ed8835d926d03f5b57.js?x46583"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (Requested URI contains query) 
Database Caching 17/166 queries in 0.155 seconds using disk

Served from: newshorn.co.za @ 2020-04-29 09:06:18 by W3 Total Cache
-->