<!DOCTYPE html><html lang="en-ZA">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://newshorn.co.za/xmlrpc.php">
    <link media="all" href="https://newshorn.co.za/wp-content/cache/autoptimize/css/autoptimize_d17329002d6e5302d8a79b41fe4717a8.css?x75008" rel="stylesheet" /><title>BMW shuts down Rosslyn manufacturing plant</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Due to the COVID 19 outbreak and the drop in demand for these cars, BMW in Europe and Rosslyn in Pretoria had shut down"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://newshorn.co.za/bmw-shuts-down-rosslyn-manufacturing-plant/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BMW shuts down Rosslyn manufacturing plant" />
<meta property="og:description" content="Due to the COVID 19 outbreak and the drop in demand for these cars, BMW in Europe and Rosslyn in Pretoria had shut down" />
<meta property="og:url" content="https://newshorn.co.za/bmw-shuts-down-rosslyn-manufacturing-plant/" />
<meta property="og:site_name" content="Mpumalanga Newshorn" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsHorn/" />
<meta property="article:tag" content="BMW" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="Rosslyn" />
<meta property="article:section" content="General" />
<meta property="article:published_time" content="2020-03-19T06:25:53+00:00" />
<meta property="og:image" content="https://newshorn.co.za/wp-content/uploads/2020/03/BMW.jpg" />
<meta property="og:image:secure_url" content="https://newshorn.co.za/wp-content/uploads/2020/03/BMW.jpg" />
<meta property="og:image:width" content="555" />
<meta property="og:image:height" content="295" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Due to the COVID 19 outbreak and the drop in demand for these cars, BMW in Europe and Rosslyn in Pretoria had shut down" />
<meta name="twitter:title" content="BMW shuts down Rosslyn manufacturing plant" />
<meta name="twitter:site" content="@MPNewshorn" />
<meta name="twitter:image" content="https://newshorn.co.za/wp-content/uploads/2020/03/BMW.jpg" />
<meta name="twitter:creator" content="@MPNewshorn" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newshorn.co.za/#organization","name":"Mpumalanga NewsHorn","url":"https://newshorn.co.za/","sameAs":["https://www.facebook.com/TheNewsHorn/","http://instagram.com/3802827333","https://twitter.com/MPNewshorn"],"logo":{"@type":"ImageObject","@id":"https://newshorn.co.za/#logo","inLanguage":"en-ZA","url":"https://newshorn.co.za/wp-content/uploads/2019/06/Newshorn-Media-Web-Logo-544x174.jpg","width":544,"height":174,"caption":"Mpumalanga NewsHorn"},"image":{"@id":"https://newshorn.co.za/#logo"}},{"@type":"WebSite","@id":"https://newshorn.co.za/#website","url":"https://newshorn.co.za/","name":"Mpumalanga Newshorn","inLanguage":"en-ZA","description":"Your Voice To The People","publisher":{"@id":"https://newshorn.co.za/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://newshorn.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://newshorn.co.za/bmw-shuts-down-rosslyn-manufacturing-plant/#primaryimage","inLanguage":"en-ZA","url":"https://newshorn.co.za/wp-content/uploads/2020/03/BMW.jpg","width":555,"height":295,"caption":"BMW"},{"@type":"WebPage","@id":"https://newshorn.co.za/bmw-shuts-down-rosslyn-manufacturing-plant/#webpage","url":"https://newshorn.co.za/bmw-shuts-down-rosslyn-manufacturing-plant/","name":"BMW shuts down Rosslyn manufacturing plant","isPartOf":{"@id":"https://newshorn.co.za/#website"},"inLanguage":"en-ZA","primaryImageOfPage":{"@id":"https://newshorn.co.za/bmw-shuts-down-rosslyn-manufacturing-plant/#primaryimage"},"datePublished":"2020-03-19T06:25:53+00:00","dateModified":"2020-03-19T06:25:53+00:00","description":"Due to the COVID 19 outbreak and the drop in demand for these cars, BMW in Europe and Rosslyn in Pretoria had shut down","potentialAction":[{"@type":"ReadAction","target":["https://newshorn.co.za/bmw-shuts-down-rosslyn-manufacturing-plant/"]}]},{"@type":"Article","@id":"https://newshorn.co.za/bmw-shuts-down-rosslyn-manufacturing-plant/#article","isPartOf":{"@id":"https://newshorn.co.za/bmw-shuts-down-rosslyn-manufacturing-plant/#webpage"},"author":{"@id":"https://newshorn.co.za/#/schema/person/7cf6f01f1f173557ea69bf2e6298609c"},"headline":"BMW shuts down Rosslyn manufacturing plant","datePublished":"2020-03-19T06:25:53+00:00","dateModified":"2020-03-19T06:25:53+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://newshorn.co.za/bmw-shuts-down-rosslyn-manufacturing-plant/#webpage"},"publisher":{"@id":"https://newshorn.co.za/#organization"},"image":{"@id":"https://newshorn.co.za/bmw-shuts-down-rosslyn-manufacturing-plant/#primaryimage"},"keywords":"BMW,COVID-19,Rosslyn","articleSection":"General,National News,World News","inLanguage":"en-ZA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newshorn.co.za/bmw-shuts-down-rosslyn-manufacturing-plant/#respond"]}]},{"@type":["Person"],"@id":"https://newshorn.co.za/#/schema/person/7cf6f01f1f173557ea69bf2e6298609c","name":"Alex Rose-Innes","image":{"@type":"ImageObject","@id":"https://newshorn.co.za/#authorlogo","inLanguage":"en-ZA","url":"https://secure.gravatar.com/avatar/5c48027b652e90c6e52d8456337f981c?s=96&r=g","caption":"Alex Rose-Innes"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mpumalanga Newshorn &raquo; Feed" href="https://newshorn.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mpumalanga Newshorn &raquo; Comments Feed" href="https://newshorn.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mpumalanga Newshorn &raquo; BMW shuts down Rosslyn manufacturing plant Comments Feed" href="https://newshorn.co.za/bmw-shuts-down-rosslyn-manufacturing-plant/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-101800962-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-101800962-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newshorn.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.5' type='text/css' media='all' />

<link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1' type='text/css' media='all' />




<link rel='stylesheet' id='popup-maker-site-css'  href='https://newshorn.co.za/wp-content/cache/autoptimize/css/autoptimize_single_b7b20e53898b309e6f49be091ebe9a8b.css?x75008&amp;generated=1583930091&#038;ver=1.9.1' type='text/css' media='all' />



<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newshorn.co.za","hash_tracking":"false"};
/* ]]> */
</script>

<script type='text/javascript' src='https://newshorn.co.za/wp-includes/js/jquery/jquery.js?x75008&amp;ver=1.12.4-wp'></script>


<!--[if lt IE 9]>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/html5shiv/html5shiv.min.js?x75008&amp;ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/respond/respond.min.js?x75008&amp;ver=1.1.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://newshorn.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newshorn.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newshorn.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://newshorn.co.za/?p=5568' />
<link rel="alternate" type="application/json+oembed" href="https://newshorn.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewshorn.co.za%2Fbmw-shuts-down-rosslyn-manufacturing-plant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newshorn.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewshorn.co.za%2Fbmw-shuts-down-rosslyn-manufacturing-plant%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- Call Now Button 0.3.6 by Jerry Rietveld (callnowbutton.com) -->

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://newshorn.co.za/wp-content/uploads/2019/06/newspaper-background-2-min.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg?x75008" sizes="32x32" />
<link rel="icon" href="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg?x75008" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg?x75008" />
<meta name="msapplication-TileImage" content="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg" />
		
		
	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-5568 single-format-standard custom-background wp-custom-logo boxed-layout supermag-enable-box-shadow blog-large-image single-large-image left-logo-right-ainfo right-sidebar at-sticky-sidebar group-blog elementor-default">

        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
    <div id="wp-custom-header" class="wp-custom-header"><div class="wrapper header-image-wrap"><a target = _blank href="https://www.newshorn.co.za" title="Mpumalanga Newshorn" rel="home"><noscript><img src="https://newshorn.co.za/wp-content/uploads/2019/06/Newshorn-Media-Web-Logo-544x174.jpg?x75008" width="544" height="174" alt="Mpumalanga Newshorn" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20544%20174%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2019/06/Newshorn-Media-Web-Logo-544x174.jpg?x75008" width="544" height="174" alt="Mpumalanga Newshorn" /> </a></div></div>        <header id="masthead" class="site-header" role="banner">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-latest-posts float-left bn-title">Thu, Mar 19, 2020</div>                            <div class="header-latest-posts bn-wrapper float-left">
                                <div class="bn-title">
                                    Recent posts                                </div>
                                <ul class="bn">
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/bmw-shuts-down-rosslyn-manufacturing-plant/" title="BMW shuts down Rosslyn manufacturing plant">
                                                BMW shuts down Rosslyn manufacturing plant                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/zcc-postpones-annual-moria-pilgrimage/" title="ZCC postpones annual Moria pilgrimage">
                                                ZCC postpones annual Moria pilgrimage                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/south-africa-confirms-85-cases-of-coronavirus/" title="South Africa 116 cases confirmed of coronavirus">
                                                South Africa 116 cases confirmed of coronavirus                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/residents-urged-to-be-patient-while-board-deals-with-concerns/" title="Residents urged to be patient while board deals with concerns ">
                                                Residents urged to be patient while board deals with concerns                                             </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/language-activist-lambasts-international-mother-tongue-day/" title="Language activist lambasts International Mother Tongue Day">
                                                Language activist lambasts International Mother Tongue Day                                            </a>
                                        </li>
                                                                    </ul>
                            </div> <!-- .header-latest-posts -->
                                            <div class="right-header float-right">
                                <div class="socials">
                            <a href="https://www.facebook.com/TheNewsHorn/" class="facebook" data-title="Facebook" target="_blank">
                    <span class="font-icon-social-facebook"><i class="fa fa-facebook"></i></span>
                </a>
                            <a href="https://twitter.com/MPNewshorn" class="twitter" data-title="Twitter" target="_blank">
                    <span class="font-icon-social-twitter"><i class="fa fa-twitter"></i></span>
                </a>
                            <a href="https://www.youtube.com/channel/UC8LUVA0e0KrZhKoRHNTIsyA" class="youtube" data-title="Youtube" target="_blank">
                    <span class="font-icon-social-youtube"><i class="fa fa-youtube"></i></span>
                </a>
                            <a href="https://www.instagram.com/newshorn/?hl=en" class="instagram" data-title="Instagram" target="_blank">
                    <span class="font-icon-social-instagram"><i class="fa fa-instagram"></i></span>
                </a>
                            <a href="https://za.pinterest.com/deneysn/" class="pinterest" data-title="Pinterest" target="_blank">
                    <span class="font-icon-social-pinterest"><i class="fa fa-pinterest"></i></span>
                </a>
                    </div>
                            </div>
                </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper">
                        <div class="site-branding clearfix">
                                                            <div class="site-logo float-left">
                                                                                <p class="site-title">
                                                <a href="https://newshorn.co.za/" rel="home">Mpumalanga Newshorn</a>
                                            </p>
                                                                                        <p class="site-description">Your Voice To The People</p>
                                                                            </div><!--site-logo-->
                                                            <div class="header-ainfo float-right">
                                                                            <a href="" target="_blank">
                                            <noscript><img src="https://newshorn.co.za/wp-content/uploads/2020/02/Lazyboy-Advert-728x56.jpg?x75008"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2020/02/Lazyboy-Advert-728x56.jpg?x75008">
                                        </a>
                                                                        </div>
                                                        <div class="clearfix"></div>
                        </div>
                    </div>
	                                    <nav id="site-navigation" class="main-navigation supermag-enable-sticky-menu clearfix" role="navigation">
                        <div class="header-main-menu wrapper clearfix">
                                                            <div class="home-icon">
                                    <a href="https://newshorn.co.za/" title="Mpumalanga Newshorn"><i class="fa fa-home"></i></a>
                                </div>
                                <div class="acmethemes-nav"><ul id="menu-primary-menu" class="menu"><li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://newshorn.co.za/category/local-news/">Local News</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-362"><a href="https://newshorn.co.za/category/national-news/">National News</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-306"><a href="https://newshorn.co.za/category/world-news/">World News</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://newshorn.co.za/category/africa-news/">Africa News</a></li>
<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://newshorn.co.za/category/kruger-park-news/">Kruger Park News</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://newshorn.co.za/category/evironmental-news/">Environmental News</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://newshorn.co.za/category/school-news/">School News</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://newshorn.co.za/independant-newspaper/previous-editions/">Previous Editions</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://newshorn.co.za/independant-newspaper/about/">About</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://newshorn.co.za/independant-newspaper/contact-us/">Contact Us</a></li>
<li id="menu-item-2133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2133"><a href="https://newshorn.co.za/independant-newspaper/south-african-school-terms-and-public-holidays-2019-2020/">School Terms &#038; Public Holidays</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-458"><a href="https://newshorn.co.za/independant-newspaper/login/">Login</a>
<ul class="sub-menu">
	<li id="menu-item-446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a href="https://www.newshorn.co.za/wp-admin/post-new.php">Post</a></li>
	<li id="menu-item-1658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://newshorn.co.za/independant-newspaper/login/activity/">Activity</a></li>
	<li id="menu-item-1660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="https://newshorn.co.za/members/">Members</a></li>
</ul>
</li>
</ul></div><div class="random-post">                                        <a title="Security service providers to be paid finally. " href="https://newshorn.co.za/security-service-providers-to-be-paid-finally/">
                                            <i class="fa fa-random icon-menu"></i>
                                        </a>
                                        </div><i class="fa fa-search icon-menu search-icon-menu"></i><div class='menu-search-toggle'><div class='menu-search-inner'><div class="search-block">
    <form action="https://newshorn.co.za" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div></div></div>                        </div>
                        <div class="responsive-slick-menu wrapper clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
	                                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div class='breadcrumbs init-animate clearfix'><span class='breadcrumb'>You are here</span><div id='supermag-breadcrumbs' class='clearfix'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://newshorn.co.za" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://newshorn.co.za/category/general/" itemprop="item"><span itemprop="name">General</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">BMW shuts down Rosslyn manufacturing plant</span></span><meta itemprop="position" content="3" /></li></ul></div></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		<article id="post-5568" class="post-5568 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-national-news category-world-news tag-bmw tag-covid-19 tag-rosslyn">
	<header class="entry-header">
		<h1 class="entry-title">BMW shuts down Rosslyn manufacturing plant</h1>
		<div class="entry-meta">
			<span class="posted-on"><a href="https://newshorn.co.za/bmw-shuts-down-rosslyn-manufacturing-plant/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published updated" datetime="2020-03-19T08:25:53+02:00">19/03/2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://newshorn.co.za/author/alex/"><i class="fa fa-user"></i>Alex Rose-Innes</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<!--post thumbnal options-->
			<div class="single-feat clearfix">
			<figure class="single-thumb single-thumb-full">
				<noscript><img width="500" height="280" src="https://newshorn.co.za/wp-content/uploads/2020/03/BMW-500x280.jpg?x75008" class="attachment-thumbnail size-thumbnail wp-post-image" alt="BMW" /></noscript><img width="500" height="280" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20280%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2020/03/BMW-500x280.jpg?x75008" class="lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="BMW" />			</figure>
		</div><!-- .single-feat-->
		<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://newshorn.co.za/bmw-shuts-down-rosslyn-manufacturing-plant/" data-a2a-title="BMW shuts down Rosslyn manufacturing plant"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fbmw-shuts-down-rosslyn-manufacturing-plant%2F&amp;linkname=BMW%20shuts%20down%20Rosslyn%20manufacturing%20plant" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fbmw-shuts-down-rosslyn-manufacturing-plant%2F&amp;linkname=BMW%20shuts%20down%20Rosslyn%20manufacturing%20plant" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fbmw-shuts-down-rosslyn-manufacturing-plant%2F&amp;linkname=BMW%20shuts%20down%20Rosslyn%20manufacturing%20plant" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fbmw-shuts-down-rosslyn-manufacturing-plant%2F&amp;linkname=BMW%20shuts%20down%20Rosslyn%20manufacturing%20plant" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>BMW South Africa is to shut down its Rosslyn manufacturing plant in Pretoria for two weeks because of risks posed by Covid-19 and the resulting impact on demand for new vehicles.</p>
<p>The temporary closure of the plant will affect about 2 500 workers and other group employees.</p>
<p>Alex Parker, manager of business communications at BMW SA, said on Wednesday the company will start to shut down production on Thursday, with BMW’s car plants in Europe and in SA to be shut by the end of the week.</p>
<p>Volkswagen has also suspended production for two weeks at plants in Europe operated by the Volkswagen Passenger Car brand but its plant in Uitenhage in SA is unaffected at this stage.</p>
<p>&nbsp;</p>
<p>Source: Moneyweb/Image: Moneyweb</p>
	</div><!-- .entry-content -->
	<footer class="entry-footer featured-desc">
		            <div class="below-entry-meta">
				<span class="cat-links"><a class="at-cat-item-2" href="https://newshorn.co.za/category/general/"  rel="category tag">General</a>&nbsp;<a class="at-cat-item-27" href="https://newshorn.co.za/category/national-news/"  rel="category tag">National News</a>&nbsp;<a class="at-cat-item-16" href="https://newshorn.co.za/category/world-news/"  rel="category tag">World News</a>&nbsp;</span>            </div>
				</footer><!-- .entry-footer -->
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://newshorn.co.za/zcc-postpones-annual-moria-pilgrimage/" rel="prev">ZCC postpones annual Moria pilgrimage</a></div></div>
	</nav><aside id="supermag_ad-14" class="widget widget_supermag_ad"><h3 class="widget-title"><span>&#8230;&#8230;&#8230;&#8230; Advertise Here!</span></h3></aside>                <h2 class="widget-title">
			        Related posts                </h2>
		                    <ul class="featured-entries-col featured-entries featured-col-posts featured-related-posts">
		                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://newshorn.co.za/the-trillion-dollar-meal-unpacked-by-daily-maverick/">
						        <noscript><img width="610" height="614" src="https://newshorn.co.za/wp-content/uploads/2020/03/Screenshot_2020-03-17-Corona-virus-graph-from-Daily-Maverick-webp-WEBP-Image-768-×-768-pixels-Scaled-79-crop.jpg?x75008" class="attachment-large size-large wp-post-image" alt="" /></noscript><img width="610" height="614" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20610%20614%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2020/03/Screenshot_2020-03-17-Corona-virus-graph-from-Daily-Maverick-webp-WEBP-Image-768-×-768-pixels-Scaled-79-crop.jpg?x75008" class="lazyload attachment-large size-large wp-post-image" alt="" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://newshorn.co.za/2020/03/17/">
                                        <i class="fa fa-calendar"></i>
	                                    17/03/2020                                    </a>
                                </span>
                                <span>
                                    <a href="https://newshorn.co.za/author/alex/" title="Alex Rose-Innes">
                                        <i class="fa fa-user"></i>
	                                    Alex Rose-Innes                                    </a>
                                </span>
                                <span>
                                    <a href="https://newshorn.co.za/the-trillion-dollar-meal-unpacked-by-daily-maverick/#respond"><i class="fa fa-comment"></i>0</a>                                </span>
                            </div>
                            <a href="https://newshorn.co.za/the-trillion-dollar-meal-unpacked-by-daily-maverick/">
                                <h4 class="title">
							        The trillion dollar meal unpacked by Daily Maverick                                </h4>
                            </a>
					        <div class="details">Not since the Last Supper, has any single meal had a greater global significance. Somewhere in...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-2" href="https://newshorn.co.za/category/general/"  rel="category tag">General</a>&nbsp;<a class="at-cat-item-23" href="https://newshorn.co.za/category/local-news/"  rel="category tag">Local News</a>&nbsp;<a class="at-cat-item-27" href="https://newshorn.co.za/category/national-news/"  rel="category tag">National News</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://newshorn.co.za/update-on-the-covid-19-situation/">
						        <noscript><img width="500" height="351" src="https://newshorn.co.za/wp-content/uploads/2020/03/COVID19.jpg?x75008" class="attachment-large size-large wp-post-image" alt="COVID-19" /></noscript><img width="500" height="351" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20351%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2020/03/COVID19.jpg?x75008" class="lazyload attachment-large size-large wp-post-image" alt="COVID-19" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://newshorn.co.za/2020/03/16/">
                                        <i class="fa fa-calendar"></i>
	                                    16/03/2020                                    </a>
                                </span>
                                <span>
                                    <a href="https://newshorn.co.za/author/alex/" title="Alex Rose-Innes">
                                        <i class="fa fa-user"></i>
	                                    Alex Rose-Innes                                    </a>
                                </span>
                                <span>
                                    <a href="https://newshorn.co.za/update-on-the-covid-19-situation/#respond"><i class="fa fa-comment"></i>0</a>                                </span>
                            </div>
                            <a href="https://newshorn.co.za/update-on-the-covid-19-situation/">
                                <h4 class="title">
							        Update on the COVID-19 situation                                </h4>
                            </a>
					        <div class="details">Malalane: While the powers that be battle to confirm or deny any possible infections in Nkomazi,...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-2" href="https://newshorn.co.za/category/general/"  rel="category tag">General</a>&nbsp;<a class="at-cat-item-23" href="https://newshorn.co.za/category/local-news/"  rel="category tag">Local News</a>&nbsp;<a class="at-cat-item-27" href="https://newshorn.co.za/category/national-news/"  rel="category tag">National News</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://newshorn.co.za/tourism-to-feel-the-pinch-as-first-covid-19-case-confirmed/">
						        <noscript><img width="236" height="236" src="https://newshorn.co.za/wp-content/uploads/2019/10/KNP.jpg?x75008" class="attachment-large size-large wp-post-image" alt="KNP sunset in Mpumalanga, South Africa" /></noscript><img width="236" height="236" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20236%20236%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2019/10/KNP.jpg?x75008" class="lazyload attachment-large size-large wp-post-image" alt="KNP sunset in Mpumalanga, South Africa" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://newshorn.co.za/2020/03/13/">
                                        <i class="fa fa-calendar"></i>
	                                    13/03/2020                                    </a>
                                </span>
                                <span>
                                    <a href="https://newshorn.co.za/author/masoka/" title="Masoka Dube">
                                        <i class="fa fa-user"></i>
	                                    Masoka Dube                                    </a>
                                </span>
                                <span>
                                    <a href="https://newshorn.co.za/tourism-to-feel-the-pinch-as-first-covid-19-case-confirmed/#respond"><i class="fa fa-comment"></i>0</a>                                </span>
                            </div>
                            <a href="https://newshorn.co.za/tourism-to-feel-the-pinch-as-first-covid-19-case-confirmed/">
                                <h4 class="title">
							        Tourism to feel the pinch as first Covid-19 case confirmed                                </h4>
                            </a>
					        <div class="details">&nbsp; MBOMBELA &#8211; Mpumalanga tourism companies are losing money as many international tourists have canceled their...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-2" href="https://newshorn.co.za/category/general/"  rel="category tag">General</a>&nbsp;<a class="at-cat-item-23" href="https://newshorn.co.za/category/local-news/"  rel="category tag">Local News</a>&nbsp;<a class="at-cat-item-27" href="https://newshorn.co.za/category/national-news/"  rel="category tag">National News</a>&nbsp;<a class="at-cat-item-1675" href="https://newshorn.co.za/category/newshorn-news/"  rel="category tag">NewsHorn News</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                    </ul>
            <div class="clearfix"></div>
	        <div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span></span> Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bmw-shuts-down-rosslyn-manufacturing-plant/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=bmw-shuts-down-rosslyn-manufacturing-plant#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://newshorn.co.za/wp-login.php?redirect_to=https%3A%2F%2Fnewshorn.co.za%2Fbmw-shuts-down-rosslyn-manufacturing-plant%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #comments -->		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="supermag_ad-17" class="widget widget_supermag_ad"><h3 class="widget-title"><span>Advertise Here! 013-612-0744</span></h3></aside><aside id="supermag_ad-28" class="widget widget_supermag_ad"><div class="supermag-ainfo-widget"><noscript><img src="https://newshorn.co.za/wp-content/uploads/2020/03/Bindza-Poultryx300.jpg?x75008" alt="" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2020/03/Bindza-Poultryx300.jpg?x75008" alt="" /></div></aside><aside id="supermag_posts_col-20" class="widget widget_supermag_posts_col"><div class='at-cat-color-wrap-42'><h3 class="widget-title"><span>General News</span></h3></div>                <ul class=" featured-entries-col featured-entries supermag-except-home featured-col-posts supermag-sidebar">
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://newshorn.co.za/the-crowning-miss-mpumalanga-2020-is-postponed/">
                                    <noscript><img width="640" height="480" src="https://newshorn.co.za/wp-content/uploads/2020/03/87417066_10216403970312898_972119238464503808_o.jpg?x75008" class="attachment-large size-large wp-post-image" alt="" srcset="https://newshorn.co.za/wp-content/uploads/2020/03/87417066_10216403970312898_972119238464503808_o.jpg 1280w, https://newshorn.co.za/wp-content/uploads/2020/03/87417066_10216403970312898_972119238464503808_o-768x576.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><img width="640" height="480" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20480%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2020/03/87417066_10216403970312898_972119238464503808_o.jpg?x75008" class="lazyload attachment-large size-large wp-post-image" alt="" data-srcset="https://newshorn.co.za/wp-content/uploads/2020/03/87417066_10216403970312898_972119238464503808_o.jpg 1280w, https://newshorn.co.za/wp-content/uploads/2020/03/87417066_10216403970312898_972119238464503808_o-768x576.jpg 768w" data-sizes="(max-width: 640px) 100vw, 640px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://newshorn.co.za/2020/03/17/">
                                            <i class="fa fa-calendar"></i>
                                            17/03/2020                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                            <i class="fa fa-user"></i>
                                            Tumelo Waga Dibakwane                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/the-crowning-miss-mpumalanga-2020-is-postponed/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                </div>
                                <a href="https://newshorn.co.za/the-crowning-miss-mpumalanga-2020-is-postponed/">
                                    <h4 class="title">
                                        The crowning of Miss Mpumalanga 2020  postponed                                    </h4>
                                </a>
                                <div class="details">According to a statement issued by the organising company of Miss Mpumalanga, Mzimari&#8217;s CEO, Gugu Nyarenda,...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://newshorn.co.za/worship-night-planned-for-ngodini/">
                                    <noscript><img width="640" height="427" src="https://newshorn.co.za/wp-content/uploads/2020/03/singer-1.jpg?x75008" class="attachment-large size-large wp-post-image" alt="" srcset="https://newshorn.co.za/wp-content/uploads/2020/03/singer-1.jpg 960w, https://newshorn.co.za/wp-content/uploads/2020/03/singer-1-768x512.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><img width="640" height="427" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20427%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2020/03/singer-1.jpg?x75008" class="lazyload attachment-large size-large wp-post-image" alt="" data-srcset="https://newshorn.co.za/wp-content/uploads/2020/03/singer-1.jpg 960w, https://newshorn.co.za/wp-content/uploads/2020/03/singer-1-768x512.jpg 768w" data-sizes="(max-width: 640px) 100vw, 640px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://newshorn.co.za/2020/03/13/">
                                            <i class="fa fa-calendar"></i>
                                            13/03/2020                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/author/masoka/" title="Masoka Dube">
                                            <i class="fa fa-user"></i>
                                            Masoka Dube                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/worship-night-planned-for-ngodini/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                </div>
                                <a href="https://newshorn.co.za/worship-night-planned-for-ngodini/">
                                    <h4 class="title">
                                        Worship night planned for Ngodini                                    </h4>
                                </a>
                                <div class="details">One of the province’s singing sensations, Qiniso Mabaso will be among a plethora of gospel stars...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a class="at-cat-item-23" href="https://newshorn.co.za/category/local-news/"  rel="category tag">Local News</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://newshorn.co.za/miss-ehlanzeni-ehlanzeni-teen-to-be-held-in-may/">
                                    <noscript><img width="640" height="426" src="https://newshorn.co.za/wp-content/uploads/2020/03/IMG_3099.jpg?x75008" class="attachment-large size-large wp-post-image" alt="" srcset="https://newshorn.co.za/wp-content/uploads/2020/03/IMG_3099.jpg 800w, https://newshorn.co.za/wp-content/uploads/2020/03/IMG_3099-768x512.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><img width="640" height="426" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20426%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2020/03/IMG_3099.jpg?x75008" class="lazyload attachment-large size-large wp-post-image" alt="" data-srcset="https://newshorn.co.za/wp-content/uploads/2020/03/IMG_3099.jpg 800w, https://newshorn.co.za/wp-content/uploads/2020/03/IMG_3099-768x512.jpg 768w" data-sizes="(max-width: 640px) 100vw, 640px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://newshorn.co.za/2020/03/09/">
                                            <i class="fa fa-calendar"></i>
                                            09/03/2020                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                            <i class="fa fa-user"></i>
                                            Tumelo Waga Dibakwane                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/miss-ehlanzeni-ehlanzeni-teen-to-be-held-in-may/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                </div>
                                <a href="https://newshorn.co.za/miss-ehlanzeni-ehlanzeni-teen-to-be-held-in-may/">
                                    <h4 class="title">
                                        Miss Ehlanzeni, Ehlanzeni Teen to be held in May.                                    </h4>
                                </a>
                                <div class="details">Mbombela based Non-Profit Organisation, Xiluvaxamama will be hosting the 3rd Miss Ehlanzeni and Miss Ehlanzeni Teen...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div>                </ul>
                </aside><div class='clearfix'></div><aside id="supermag_ad-24" class="widget widget_supermag_ad"></aside><aside id="supermag_ad-18" class="widget widget_supermag_ad"><h3 class="widget-title"><span>Advertise Here! 013-612-0744</span></h3><div class="supermag-ainfo-widget"><noscript><img src="https://newshorn.co.za/wp-content/uploads/2020/03/winter-fair.png?x75008" alt="Marloth Park Winter Fair" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2020/03/winter-fair.png?x75008" alt="Marloth Park Winter Fair" /></div></aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title"><span>Facebook</span></h3>			<div class="textwidget"><div class="cff-wrapper"><div id="cff" data-char="400" class=" cff-fixed-height  cff-default-styles" style="width:100%; height:800px; padding:10px; background-color:#f4f4f4; "><section class="cff-likebox cff-top" ><iframe src="" data-likebox-id="770557053055998" data-likebox-width="300" data-likebox-header="false" data-hide-cover="false" data-hide-cta="false" data-likebox-faces="false" data-locale="en_GB" style="border:none;overflow:hidden" scrolling="no" allowTransparency="true" allow="encrypted-media" class="fb_iframe_widget"></iframe></section><div class="cff-item cff-video-post cff-box cff-shadow author-mpumalanga-newshorn" id="cff_770557053055998_227826431671255" style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span class="cff-story">  was live.</span></p><p class="cff-date" > 18 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer"><noscript><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_ohc=CWREhJB3I0gAX_B5TSz&_nc_ht=scontent.xx&oh=5ba1e0111f9c6001c3f66bb9c117e01a&oe=5E97610E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://scontent.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_ohc=CWREhJB3I0gAX_B5TSz&_nc_ht=scontent.xx&oh=5ba1e0111f9c6001c3f66bb9c117e01a&oe=5E97610E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">coronavirus fear and panic settles on the Lowveld </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/770557053055998/posts/227826431671255" target="_blank" style="color: #;" rel="noopener noreferrer"><span style="padding-right: 5px;" class="fa fas fa-video-camera fa-video" aria-hidden="true"></span>Video</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/770557053055998/posts/227826431671255" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F227826431671255" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F227826431671255' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F227826431671255' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F227826431671255&amp;title=coronavirus%20fear%20and%20panic%20settles%20on%20the%20Lowveld%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F227826431671255%20-%20coronavirus%20fear%20and%20panic%20settles%20on%20the%20Lowveld%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item cff-box cff-shadow author-mpumalanga-newshorn" id="cff_770557053055998_2632966540148364" style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span class="cff-story">  shared a link.</span></p><p class="cff-date" > 21 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer"><noscript><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_ohc=CWREhJB3I0gAX_B5TSz&_nc_ht=scontent.xx&oh=5ba1e0111f9c6001c3f66bb9c117e01a&oe=5E97610E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://scontent.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_ohc=CWREhJB3I0gAX_B5TSz&_nc_ht=scontent.xx&oh=5ba1e0111f9c6001c3f66bb9c117e01a&oe=5E97610E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://newshorn.co.za/south-africa-confirms-85-cases-of-coronavirus/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">South Africa 116 cases confirmed of coronavirus - Mpumalanga Newshorn</a></p><p class="cff-link-caption" style="font-size:12px;">newshorn.co.za</p><span class="cff-post-desc" >South Africa now has 116 confirmed cases of coronavirus up from the 85 announced last night. The Minister of Health, Zweli Mkhize, has announced that the number of confirmed cases of COVID-19 in South... </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/770557053055998_2632966540148364" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2632966540148364" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2632966540148364' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2632966540148364' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2632966540148364&amp;title=' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2632966540148364%20-%20' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item cff-box cff-shadow author-mpumalanga-newshorn" id="cff_770557053055998_2632720456839639" style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span class="cff-story"> </span></p><p class="cff-date" > 24 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer"><noscript><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_ohc=CWREhJB3I0gAX_B5TSz&_nc_ht=scontent.xx&oh=5ba1e0111f9c6001c3f66bb9c117e01a&oe=5E97610E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://scontent.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_ohc=CWREhJB3I0gAX_B5TSz&_nc_ht=scontent.xx&oh=5ba1e0111f9c6001c3f66bb9c117e01a&oe=5E97610E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">BREAKING NEWS: There are now 116 cases of the Coronavirus in South Africa </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://newshorn.co.za/south-africa-confirms-85-cases-of-coronavirus/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">South Africa 116 cases confirmed of coronavirus - Mpumalanga Newshorn</a></p><p class="cff-link-caption" style="font-size:12px;">newshorn.co.za</p><span class="cff-post-desc" >South Africa now has 116 confirmed cases of coronavirus up from the 85 announced last night. The Minister of Health, Zweli Mkhize, has announced that the number of confirmed cases of COVID-19 in South... </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/770557053055998_2632720456839639" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2632720456839639" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2632720456839639' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2632720456839639' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2632720456839639&amp;title=BREAKING%20NEWS%3A%20There%20are%20now%20116%20cases%20of%20the%20Coronavirus%20in%20South%20Africa%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2632720456839639%20-%20BREAKING%20NEWS%3A%20There%20are%20now%20116%20cases%20of%20the%20Coronavirus%20in%20South%20Africa%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item cff-box cff-shadow author-mpumalanga-newshorn" id="cff_770557053055998_2632684190176599" style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span class="cff-story"> </span></p><p class="cff-date" > 1 day ago </p></div><div class="cff-author-img"><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer"><noscript><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_ohc=CWREhJB3I0gAX_B5TSz&_nc_ht=scontent.xx&oh=5ba1e0111f9c6001c3f66bb9c117e01a&oe=5E97610E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://scontent.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_ohc=CWREhJB3I0gAX_B5TSz&_nc_ht=scontent.xx&oh=5ba1e0111f9c6001c3f66bb9c117e01a&oe=5E97610E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">A new date for the Easter pilgrimage will be announced once normality prevails in our country. Due to this unknown virus we don’t want to risk the lives of our people especially our members </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://newshorn.co.za/zcc-postpones-annual-moria-pilgrimage/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">ZCC postpones annual Moria pilgrimage - Mpumalanga Newshorn</a></p><p class="cff-link-caption" style="font-size:12px;">newshorn.co.za</p><span class="cff-post-desc" >ZCC spokesperson Emmanuel Motolla says the decision to postpone was taken after a meeting with department of health officials. “Zion Christian Church (ZCC) has postponed this year’s annual Easter ... </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/770557053055998_2632684190176599" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2632684190176599" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2632684190176599' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2632684190176599' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2632684190176599&amp;title=A%20new%20date%20for%20the%20Easter%20pilgrimage%20will%20be%20announced%20once%20normality%20prevails%20in%20our%20country.%20Due%20to%20this%20unknown%20virus%20we%20don%E2%80%99t%20want%20to%20risk%20the%20lives%20of%20our%20people%20especially%20our%20members%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2632684190176599%20-%20A%20new%20date%20for%20the%20Easter%20pilgrimage%20will%20be%20announced%20once%20normality%20prevails%20in%20our%20country.%20Due%20to%20this%20unknown%20virus%20we%20don%E2%80%99t%20want%20to%20risk%20the%20lives%20of%20our%20people%20especially%20our%20members%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item cff-box cff-shadow author-mpumalanga-newshorn" id="cff_770557053055998_2631038070341211" style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span class="cff-story">  shared a link.</span></p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><a href="https://facebook.com/770557053055998" target="_blank" rel="nofollow noopener noreferrer"><noscript><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_ohc=CWREhJB3I0gAX_B5TSz&_nc_ht=scontent.xx&oh=5ba1e0111f9c6001c3f66bb9c117e01a&oe=5E97610E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://scontent.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_ohc=CWREhJB3I0gAX_B5TSz&_nc_ht=scontent.xx&oh=5ba1e0111f9c6001c3f66bb9c117e01a&oe=5E97610E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://newshorn.co.za/residents-urged-to-be-patient-while-board-deals-with-concerns/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Residents urged to be patient while board deals with concerns - Mpumalanga Newshorn</a></p><p class="cff-link-caption" style="font-size:12px;">newshorn.co.za</p><span class="cff-post-desc" >BARBERTON – The Mpumalanga Department of Co-operative Governance and Traditional Affairs (COGTA) has called on Barberton residents to remain patient while their request to re-instate the Umjindi Loc... </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/770557053055998_2631038070341211" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2631038070341211" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2631038070341211' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2631038070341211' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2631038070341211&amp;title=' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2631038070341211%20-%20' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div></div><div class="cff-clear"></div></div>
</div>
		</aside><aside id="supermag_ad-15" class="widget widget_supermag_ad"><h3 class="widget-title"><span>Advertise Here! 013-612-0744</span></h3><div class="supermag-ainfo-widget"><a href="https://www.tracn4.co.za/"  target="_blank" ><noscript><img src="https://newshorn.co.za/wp-content/uploads/2019/07/Trac-advert-300x936.jpg?x75008" alt="" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2019/07/Trac-advert-300x936.jpg?x75008" alt="" /></a></div></aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer" role="contentinfo">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                    <aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title"><span>MENU</span></h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://newshorn.co.za/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-362"><a href="https://newshorn.co.za/category/national-news/">National News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-306"><a href="https://newshorn.co.za/category/world-news/">World News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://newshorn.co.za/category/africa-news/">Africa News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://newshorn.co.za/category/kruger-park-news/">Kruger Park News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://newshorn.co.za/category/evironmental-news/">Environmental News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://newshorn.co.za/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://newshorn.co.za/independant-newspaper/previous-editions/">Previous Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://newshorn.co.za/independant-newspaper/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://newshorn.co.za/independant-newspaper/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2133"><a href="https://newshorn.co.za/independant-newspaper/south-african-school-terms-and-public-holidays-2019-2020/">School Terms &#038; Public Holidays</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-458"><a href="https://newshorn.co.za/independant-newspaper/login/">Login</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a href="https://www.newshorn.co.za/wp-admin/post-new.php">Post</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://newshorn.co.za/independant-newspaper/login/activity/">Activity</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="https://newshorn.co.za/members/">Members</a></li>
</ul>
</li>
</ul></div></aside><aside id="rss-8" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://feeds.news24.com/articles/news24/TopStories/rss"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newshorn.co.za/wp-includes/images/rss.png?x75008" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-includes/images/rss.png?x75008" alt="RSS" /></a> <a class="rsswidget" href="https://www.news24.com/">News24 &#8211; Top Stories</a></span></h3><ul><li><a class='rsswidget' href='https://www.news24.com/SouthAfrica/News/cogta-committee-backs-dissolution-of-embattled-tshwane-council-20200318'>News24.com | Cogta committee backs dissolution of embattled Tshwane council</a> <span class="rss-date">18/03/2020</span></li><li><a class='rsswidget' href='https://www.news24.com/SouthAfrica/News/coronavirus-all-the-latest-news-about-covid-19-in-south-africa-and-the-world-20200312'>News24.com | WRAP | Jail time for coronavirus fake news, bars must close at 18:00 and beware coronavirus cyber attacks</a> <span class="rss-date">18/03/2020</span></li><li><a class='rsswidget' href='https://www.news24.com/SouthAfrica/News/coronavirus-lets-stop-the-spread-says-alan-winde-as-western-capes-number-of-cases-reach-30-20200318'>News24.com | Coronavirus: Let&#039;s stop the spread, says Alan Winde as Western Cape&#039;s number of cases reach 30</a> <span class="rss-date">18/03/2020</span></li><li><a class='rsswidget' href='https://www.news24.com/SouthAfrica/News/a-strike-doesnt-mean-a-march-cosatu-on-nehawu-action-union-says-it-is-marching-20200318'>News24.com | &#039;A strike doesn&#039;t mean a march&#039;: Cosatu on Nehawu action as union says it is marching</a> <span class="rss-date">18/03/2020</span></li><li><a class='rsswidget' href='https://www.news24.com/World/News/man-arrested-for-selling-cow-urine-to-combat-coronavirus-as-interest-grows-in-home-remedies-20200318'>News24.com | Man arrested for selling cow urine to combat coronavirus as interest grows in home remedies</a> <span class="rss-date">18/03/2020</span></li><li><a class='rsswidget' href='https://www.news24.com/SouthAfrica/News/coronavirus-the-effect-is-immense-university-students-scramble-to-make-adjustments-20200318'>News24.com | The effect is immense, say students scrambling to make adjustments over coronavirus</a> <span class="rss-date">18/03/2020</span></li></ul></aside><aside id="rss-13" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://www.jpl.nasa.gov/multimedia/rss/news.xml"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newshorn.co.za/wp-includes/images/rss.png?x75008" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-includes/images/rss.png?x75008" alt="RSS" /></a> <a class="rsswidget" href="http://www.jpl.nasa.gov/news/">NASA JPL</a></span></h3><ul><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-052&#038;rn=news.xml&#038;rst=7618'>GRACE, GRACE-FO Satellite Data Track Ice Loss at the Poles</a> <span class="rss-date">18/03/2020</span></li><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-051&#038;rn=news.xml&#038;rst=7619'>New Spinoff Publication Shares How NASA Innovations Benefit Life on Earth</a> <span class="rss-date">18/03/2020</span></li><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-050&#038;rn=news.xml&#038;rst=7616'>Greenland, Antarctica Melting Six Times Faster Than in the 1990s</a> <span class="rss-date">16/03/2020</span></li><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-49&#038;rn=news.xml&#038;rst=7615'>Small Robots Practice Scouting Skills for Future Moon Mission</a> <span class="rss-date">10/03/2020</span></li></ul></aside>                                </div>
                                                            <div class="footer-sidebar acme-col-3">
                                    <aside id="categories-4" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3>		<ul>
				<li class="cat-item cat-item-17"><a href="https://newshorn.co.za/category/africa-news/">Africa News</a>
</li>
	<li class="cat-item cat-item-98"><a href="https://newshorn.co.za/category/crime/">Crime</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://newshorn.co.za/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://newshorn.co.za/category/evironmental-news/">Enviromental News</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://newshorn.co.za/category/general/">General</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://newshorn.co.za/category/government-news/">Government News</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://newshorn.co.za/category/kruger-park-news/">Kruger Park News</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://newshorn.co.za/category/local-news/">Local News</a>
</li>
	<li class="cat-item cat-item-252"><a href="https://newshorn.co.za/category/money-talk/">Money Talk</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://newshorn.co.za/category/national-news/">National News</a>
</li>
	<li class="cat-item cat-item-1675"><a href="https://newshorn.co.za/category/newshorn-news/">NewsHorn News</a>
</li>
	<li class="cat-item cat-item-573"><a href="https://newshorn.co.za/category/politics/" title="Current party and government politics in South Africa">Politics</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://newshorn.co.za/category/school-news/">School News</a>
</li>
	<li class="cat-item cat-item-1475"><a href="https://newshorn.co.za/category/sport/">Sport</a>
</li>
	<li class="cat-item cat-item-564"><a href="https://newshorn.co.za/category/we-mean-business/" title="Showcase our paid for advertorials only.">We Mean Business</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://newshorn.co.za/category/world-news/">World News</a>
</li>
		</ul>
			</aside><aside id="rss-9" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://feeds.24.com/articles/sport/featured/topstories/rss"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newshorn.co.za/wp-includes/images/rss.png?x75008" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-includes/images/rss.png?x75008" alt="RSS" /></a> <a class="rsswidget" href="https://www.sport24.co.za/">News24 &#8211; Sport</a></span></h3><ul><li><a class='rsswidget' href='https://www.sport24.co.za/Rugby/Springboks/ex-all-black-on-sa-nz-rivalry-id-much-rather-beat-england-20200318'>Sport24.co.za | Ex-All Black on SA-NZ rivalry: I would much rather beat England…</a> <span class="rss-date">18/03/2020</span></li><li><a class='rsswidget' href='https://www.sport24.co.za/Soccer/International/hearts-players-asked-to-slash-wages-by-50-due-to-virus-woes-20200318'>Sport24.co.za | Hearts players asked to slash wages by 50% due to virus woes</a> <span class="rss-date">18/03/2020</span></li><li><a class='rsswidget' href='https://www.sport24.co.za/Cricket/anderson-fears-virus-could-wreck-english-cricket-season-20200318'>Sport24.co.za | Anderson fears virus could wreck English cricket season</a> <span class="rss-date">18/03/2020</span></li><li><a class='rsswidget' href='https://www.sport24.co.za/Soccer/EnglishPremiership/football-league-chiefs-agree-50m-rescue-package-amid-virus-chaos-20200318'>Sport24.co.za | Football League chiefs agree £50m rescue package amid virus chaos</a> <span class="rss-date">18/03/2020</span></li><li><a class='rsswidget' href='https://www.sport24.co.za/Soccer/EnglishPremiership/bournemouth-report-loss-for-20182019-financial-year-20200318'>Sport24.co.za | Bournemouth report loss for 2018/2019 financial year</a> <span class="rss-date">18/03/2020</span></li><li><a class='rsswidget' href='https://www.sport24.co.za/Tennis/ATPTour/atp-wta-seasons-suspended-until-7-june-20200318'>Sport24.co.za | ATP, WTA seasons suspended until early June</a> <span class="rss-date">18/03/2020</span></li></ul></aside><aside id="rss-15" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://www.greenpeace.org/africa/en/tag/southafrica/feed/"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newshorn.co.za/wp-includes/images/rss.png?x75008" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-includes/images/rss.png?x75008" alt="RSS" /></a> <a class="rsswidget" href="https://www.greenpeace.org/africa/en/">GREENPEACE</a></span></h3><ul><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/9051/ramaphosa-waking-up-to-the-future-greenpeace-africa/'>Ramaphosa waking up to the future: Greenpeace Africa</a> <span class="rss-date">04/03/2020</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/8973/anti-air-pollution-activists-released-without-charge-pending-further-investigation/'>Anti-air pollution activists released without charge pending further investigation</a> <span class="rss-date">17/02/2020</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/8967/update-arrested-greenpeace-africa-activists-to-appear-at-pretoria-magistrates-court/'>UPDATE: Arrested Greenpeace Africa activists to appear at Pretoria Magistrate’s Court</a> <span class="rss-date">17/02/2020</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/8962/greenpeace-africa-activists-demand-clean-air-now-at-international-t20-cricket-match/'>Greenpeace Africa activists demand Clean Air Now at international T20 cricket match</a> <span class="rss-date">16/02/2020</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/8955/sona-a-lightbulb-moment-for-ramaphosa/'>SONA a lightbulb moment for Ramaphosa</a> <span class="rss-date">13/02/2020</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/8939/air-pollution-from-fossil-fuels-costs-the-world-r120-billion-every-day-greenpeace/'>Air pollution from fossil fuels costs the world R120 billion every day: Greenpeace</a> <span class="rss-date">12/02/2020</span></li></ul></aside>                                </div>
                                                            <div class="footer-sidebar acme-col-3">
                                    <aside id="pages-3" class="widget widget_pages"><h3 class="widget-title"><span>Pages</span></h3>		<ul>
			<li class="page_item page-item-2781"><a href="https://newshorn.co.za/ad-special-explore-mpumalanga/">Ad Special Explore Mpumalanga</a></li>
<li class="page_item page-item-221 page_item_has_children"><a href="https://newshorn.co.za/">Home</a>
<ul class='children'>
	<li class="page_item page-item-224"><a href="https://newshorn.co.za/independant-newspaper/about/">About</a></li>
	<li class="page_item page-item-222 current_page_parent"><a href="https://newshorn.co.za/independant-newspaper/blog/">Blog</a></li>
	<li class="page_item page-item-223"><a href="https://newshorn.co.za/independant-newspaper/contact-us/">Contact Us</a></li>
	<li class="page_item page-item-374 page_item_has_children"><a href="https://newshorn.co.za/independant-newspaper/login/">Login</a>
	<ul class='children'>
		<li class="page_item page-item-370"><a href="https://newshorn.co.za/independant-newspaper/login/account/">Account</a></li>
		<li class="page_item page-item-1657"><a href="https://newshorn.co.za/independant-newspaper/login/activity/">Activity</a></li>
		<li class="page_item page-item-368"><a href="https://newshorn.co.za/independant-newspaper/login/dashboard/">Dashboard</a></li>
		<li class="page_item page-item-372"><a href="https://newshorn.co.za/independant-newspaper/login/edit/">Edit</a></li>
		<li class="page_item page-item-379"><a href="https://newshorn.co.za/independant-newspaper/login/subscription/">Subscription</a></li>
	</ul>
</li>
	<li class="page_item page-item-277"><a href="https://newshorn.co.za/independant-newspaper/previous-editions/">Previous Editions</a></li>
	<li class="page_item page-item-2096"><a href="https://newshorn.co.za/independant-newspaper/south-african-school-terms-and-public-holidays/">South African School Terms and Public Holidays</a></li>
</ul>
</li>
<li class="page_item page-item-1659"><a href="https://newshorn.co.za/members/">Members</a></li>
		</ul>
			</aside><aside id="rss-10" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://feeds.news24.com/articles/fin24/news/rss"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newshorn.co.za/wp-includes/images/rss.png?x75008" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-includes/images/rss.png?x75008" alt="RSS" /></a> <a class="rsswidget" href="https://www.fin24.com/">news24  &#8211; Business</a></span></h3><ul><li><a class='rsswidget' href='https://www.fin24.com/Economy/Eskom/your-questions-answered-yes-eskom-has-a-coronavirus-plan-20200318'>Fin24.com | Your questions answered: Yes, Eskom has a coronavirus plan</a> <span class="rss-date">18/03/2020</span></li><li><a class='rsswidget' href='https://www.fin24.com/Economy/treasury-warns-of-coronavirus-scammers-targeting-suppliers-20200318'>Fin24.com | Treasury warns of coronavirus scammers targeting suppliers</a> <span class="rss-date">18/03/2020</span></li><li><a class='rsswidget' href='https://www.fin24.com/Economy/South-Africa/breaking-all-bars-shebeens-and-some-restaurants-must-close-at-1800-under-strict-new-state-rules-20200318'>Fin24.com | All bars, shebeens and some restaurants must close at 18:00 under strict new state rules</a> <span class="rss-date">18/03/2020</span></li><li><a class='rsswidget' href='https://www.fin24.com/Economy/Eskom/load-shedding-reprieve-continues-on-thursday-20200318'>Fin24.com | Load shedding reprieve continues on Thursday</a> <span class="rss-date">18/03/2020</span></li><li><a class='rsswidget' href='https://www.fin24.com/Markets/International-Markets/watch-even-a-trillion-dollar-promise-cant-lift-global-stocks-20200318'>Fin24.com | WATCH: Even a trillion dollar promise can&#039;t lift global stocks</a> <span class="rss-date">18/03/2020</span></li><li><a class='rsswidget' href='https://www.fin24.com/Opinion/explainer-coronavirus-and-contractors-what-if-you-cant-meet-your-obligations-20200318'>Fin24.com | EXPLAINER | Coronavirus and contractors: What if you can&#039;t meet your obligations?</a> <span class="rss-date">18/03/2020</span></li></ul></aside><aside id="rss-17" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://www.itweb.co.za/rss"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newshorn.co.za/wp-includes/images/rss.png?x75008" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-includes/images/rss.png?x75008" alt="RSS" /></a> <a class="rsswidget" href="http://www.itweb.co.za/rss">ITWeb | Business Technology Media Company</a></span></h3><ul><li><a class='rsswidget' href='https://www.itweb.co.za/content/Pero3qZxZNY7Qb6m'>eBook: How to optimise your cloud and mobile workflows</a> <span class="rss-date">19/03/2020</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/WnpNgM2KY8bqVrGd'>Managed security services about protecting data, not simply managing technology</a> <span class="rss-date">19/03/2020</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/JBwErvnBJXBv6Db2'>Data sheet: Netskope Private Access</a> <span class="rss-date">19/03/2020</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/KA3WwqdDgYYqrydZ'>What is a value-added distributor?</a> <span class="rss-date">19/03/2020</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/j5alrMQayRkMpYQk'>Blue Turtle achieves Platinum status with the Imperva Partner Program for 2020</a> <span class="rss-date">19/03/2020</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/VgZeyvJoyra7djX9'>CTC Global Announces ACCC InfoCore™ System and First Commercial Deployment</a> <span class="rss-date">19/03/2020</span></li></ul></aside>                                </div>
                                                    </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="wrapper footer-copyright border text-center">
                    <p>
                                                    Copyright © Newshorn, All rights reserved. Designed by BeetleBox                                            </p>
                    <div class="site-info">
                    <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                    <span class="sep"> | </span>
                    Theme: SuperMag by <a href="https://www.acmethemes.com/" rel="designer">Acme Themes</a>                    </div><!-- .site-info -->
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    <div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:-64px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fbmw-shuts-down-rosslyn-manufacturing-plant%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dbmw-shuts-down-rosslyn-manufacturing-plant&amp;linkname=BMW%20shuts%20down%20Rosslyn%20manufacturing%20plant" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fbmw-shuts-down-rosslyn-manufacturing-plant%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dbmw-shuts-down-rosslyn-manufacturing-plant&amp;linkname=BMW%20shuts%20down%20Rosslyn%20manufacturing%20plant" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fbmw-shuts-down-rosslyn-manufacturing-plant%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dbmw-shuts-down-rosslyn-manufacturing-plant&amp;linkname=BMW%20shuts%20down%20Rosslyn%20manufacturing%20plant" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fbmw-shuts-down-rosslyn-manufacturing-plant%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dbmw-shuts-down-rosslyn-manufacturing-plant&amp;linkname=BMW%20shuts%20down%20Rosslyn%20manufacturing%20plant" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><a href="tel:0136120744" id="callnowbutton" onclick="ga('send', 'event', 'Contact', 'Call Now Button', 'Phone');"><span class="NoButtonText">Call Now Button</span></a><!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<div id="pum-1516" class="pum pum-overlay pum-theme-1507 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:1516,&quot;slug&quot;:&quot;newshorn&quot;,&quot;theme_id&quot;:1507,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-1516&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:true,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;delay&quot;:&quot;2000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;350px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;right center&quot;,&quot;position_from_trigger&quot;:&quot;1&quot;,&quot;position_top&quot;:&quot;50&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;50&quot;,&quot;position_right&quot;:&quot;5&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fadeAndSlide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;right top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-1516" class="pum-container popmake theme-1507 size-custom pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			<p><noscript><img class="alignnone size-full wp-image-5112" src="https://newshorn.co.za/wp-content/uploads/2020/03/Buco-Advert1x300.jpg?x75008" alt="" width="350" height="328" /></noscript><img class="lazyload alignnone size-full wp-image-5112" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20350%20328%22%3E%3C/svg%3E' data-src="https://newshorn.co.za/wp-content/uploads/2020/03/Buco-Advert1x300.jpg?x75008" alt="" width="350" height="328" /></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://newshorn.co.za/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?x75008&amp;ao_version=2.6.2'></script>






<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.9.1","ajaxurl":"https:\/\/newshorn.co.za\/wp-admin\/admin-ajax.php","restapi":"https:\/\/newshorn.co.za\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"1505","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/newshorn.co.za\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/newshorn.co.za\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-1516":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":true,"scrollable_content":false,"position_from_trigger":true,"position_fixed":true,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":"","delay":"2000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-1516","key":"","session":true,"time":"1 day","path":true}}],"theme_id":"1507","size":"custom","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"350px","custom_height":"380px","animation_type":"fadeAndSlide","animation_speed":"350","animation_origin":"right top","location":"right center","position_top":"50","position_bottom":"50","position_left":"0","position_right":"5","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"enterprise-blue","id":1516,"slug":"newshorn"}};
/* ]]> */
</script>



<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'126402792',post:'5568',tz:'2',srv:'newshorn.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '126402792', '5568' ]);
</script>
<script defer src="https://newshorn.co.za/wp-content/cache/autoptimize/js/autoptimize_16432f1c3e9289ab3f58f5100157ead4.js?x75008"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (Requested URI contains query) 
Database Caching 127/163 queries in 0.086 seconds using disk

Served from: newshorn.co.za @ 2020-03-19 09:55:16 by W3 Total Cache
-->