<!DOCTYPE html><html
lang=en-ZA><head><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><style>img.lazy{min-height:1px}</style><script async src="https://newshorn.co.za/wp-content/cache/minify/1615d.js"></script>
<meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1"><link
rel=profile href=https://gmpg.org/xfn/11><link
rel=pingback href=https://newshorn.co.za/xmlrpc.php><title>Back to school prep underway across SA - Mpumalanga Newshorn</title><meta
name=robots content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://newshorn.co.za/back-to-school-prep-underway-across-sa/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Back to school prep underway across SA - Mpumalanga Newshorn"><meta
property=og:description content="With just a week to go until Grade 7 and 12 learners return to the classroom under level 3 of lockdown, preparations are underway at schools across the country to ensure the safe return of pupils, come 1 June 2020. The doors of learning were shut as the country went on lockdown from 27 March 2020 in a bid to curb the spread of COVID-19, which has to date infected 22 583 South Africans and claimed the lives of 429 people. As the country marks day 60 of lockdown, delivery of&hellip;"><meta
property=og:url content=https://newshorn.co.za/back-to-school-prep-underway-across-sa/ ><meta
property=og:site_name content="Mpumalanga Newshorn"><meta
property=article:publisher content=https://www.facebook.com/TheNewsHorn/ ><meta
property=article:tag content="Dept of Basic Education"><meta
property=article:section content="School News"><meta
property=article:published_time content=2020-05-25T11:27:51+00:00><meta
property=article:modified_time content=2020-05-25T11:30:01+00:00><meta
property=og:updated_time content=2020-05-25T11:30:01+00:00><meta
name=twitter:card content=summary_large_image><meta
name=twitter:description content="With just a week to go until Grade 7 and 12 learners return to the classroom under level 3 of lockdown, preparations are underway at schools across the country to ensure the safe return of pupils, come 1 June 2020. The doors of learning were shut as the country went on lockdown from 27 March 2020 in a bid to curb the spread of COVID-19, which has to date infected 22 583 South Africans and claimed the lives of 429 people. As the country marks day 60 of lockdown, delivery of&hellip;"><meta
name=twitter:title content="Back to school prep underway across SA - Mpumalanga Newshorn"><meta
name=twitter:site content=@MPNewshorn><meta
name=twitter:image content=https://newshorn.co.za/wp-content/uploads/2019/06/Newshorn-Media-Web-Logo-544x174.jpg><meta
name=twitter:creator content=@MPNewshorn> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newshorn.co.za/#organization","name":"Mpumalanga NewsHorn","url":"https://newshorn.co.za/","sameAs":["https://www.facebook.com/TheNewsHorn/","http://instagram.com/3802827333","https://twitter.com/MPNewshorn"],"logo":{"@type":"ImageObject","@id":"https://newshorn.co.za/#logo","inLanguage":"en-ZA","url":"https://newshorn.co.za/wp-content/uploads/2019/06/Newshorn-Media-Web-Logo-544x174.jpg","width":544,"height":174,"caption":"Mpumalanga NewsHorn"},"image":{"@id":"https://newshorn.co.za/#logo"}},{"@type":"WebSite","@id":"https://newshorn.co.za/#website","url":"https://newshorn.co.za/","name":"Mpumalanga Newshorn","inLanguage":"en-ZA","description":"Your Voice To The People","publisher":{"@id":"https://newshorn.co.za/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://newshorn.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"WebPage","@id":"https://newshorn.co.za/back-to-school-prep-underway-across-sa/#webpage","url":"https://newshorn.co.za/back-to-school-prep-underway-across-sa/","name":"Back to school prep underway across SA - Mpumalanga Newshorn","isPartOf":{"@id":"https://newshorn.co.za/#website"},"inLanguage":"en-ZA","datePublished":"2020-05-25T11:27:51+00:00","dateModified":"2020-05-25T11:30:01+00:00","potentialAction":[{"@type":"ReadAction","target":["https://newshorn.co.za/back-to-school-prep-underway-across-sa/"]}]},{"@type":"Article","@id":"https://newshorn.co.za/back-to-school-prep-underway-across-sa/#article","isPartOf":{"@id":"https://newshorn.co.za/back-to-school-prep-underway-across-sa/#webpage"},"author":{"@id":"https://newshorn.co.za/#/schema/person/1005e7fbcc794821b5b0a5eda50e342a"},"headline":"Back to school prep underway across SA","datePublished":"2020-05-25T11:27:51+00:00","dateModified":"2020-05-25T11:30:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://newshorn.co.za/back-to-school-prep-underway-across-sa/#webpage"},"publisher":{"@id":"https://newshorn.co.za/#organization"},"keywords":"Dept of Basic Education","articleSection":"School News","inLanguage":"en-ZA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newshorn.co.za/back-to-school-prep-underway-across-sa/#respond"]}]},{"@type":["Person"],"@id":"https://newshorn.co.za/#/schema/person/1005e7fbcc794821b5b0a5eda50e342a","name":"Tumelo Waga Dibakwane","image":{"@type":"ImageObject","@id":"https://newshorn.co.za/#authorlogo","inLanguage":"en-ZA","url":"https://secure.gravatar.com/avatar/fdf000f03eca2b2e1fc34f8658ef884c?s=96&r=g","caption":"Tumelo Waga Dibakwane"},"sameAs":[]}]}</script> <link
rel=dns-prefetch href=//maxcdn.bootstrapcdn.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=alternate type=application/rss+xml title="Mpumalanga Newshorn &raquo; Feed" href=https://newshorn.co.za/feed/ ><link
rel=alternate type=application/rss+xml title="Mpumalanga Newshorn &raquo; Comments Feed" href=https://newshorn.co.za/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Mpumalanga Newshorn &raquo; Back to school prep underway across SA Comments Feed" href=https://newshorn.co.za/back-to-school-prep-underway-across-sa/feed/ >
 <script data-cfasync=false>var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-101800962-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-101800962-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <link
rel=stylesheet id=cff-css  href='https://newshorn.co.za/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.14.1' type=text/css media=all><link
rel=stylesheet id=sb-font-awesome-css  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.6' type=text/css media=all><link
rel=stylesheet id=jquery-bxslider-css  href='https://newshorn.co.za/wp-content/themes/supermag/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type=text/css media=all><link
rel=stylesheet id=supermag-googleapis-css  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1' type=text/css media=all><link
rel=stylesheet id=font-awesome-css  href='https://newshorn.co.za/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type=text/css media=all><link
rel=stylesheet id=supermag-style-css  href='https://newshorn.co.za/wp-content/themes/supermag/style.css?ver=1.4.9' type=text/css media=all><style id=supermag-style-inline-css>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</style><link
rel=stylesheet id=supermag-block-front-styles-css  href='https://newshorn.co.za/wp-content/themes/supermag/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type=text/css media=all><link
rel=stylesheet id=addtoany-css  href='https://newshorn.co.za/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type=text/css media=all><style id=addtoany-inline-css>@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}</style><link
rel=stylesheet id=jetpack_css-css  href='https://newshorn.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type=text/css media=all> <script src="https://newshorn.co.za/wp-content/cache/minify/ee9ef.js"></script>
 <!--[if lt IE 9]> <script src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script> <![endif]-->
<!--[if lt IE 9]> <script src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/respond/respond.min.js?ver=1.1.2'></script> <![endif]--><link
rel=https://api.w.org/ href=https://newshorn.co.za/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://newshorn.co.za/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://newshorn.co.za/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.2.6"><link
rel=shortlink href='https://newshorn.co.za/?p=7005'><link
rel=alternate type=application/json+oembed href="https://newshorn.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewshorn.co.za%2Fback-to-school-prep-underway-across-sa%2F"><link
rel=alternate type=text/xml+oembed href="https://newshorn.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewshorn.co.za%2Fback-to-school-prep-underway-across-sa%2F&#038;format=xml"><style>#callnowbutton {display:none;} @media screen and (max-width:650px){#callnowbutton {display:block; position:fixed; text-decoration:none; z-index:2147483647;width:65px; height:65px; border-radius:50%; box-shadow: 0 3px 6px rgba(0, 0, 0, 0.3);transform: scale(1);bottom:15px; right:20px;background:url(data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIiB2aWV3Qm94PSIwIDAgNjAgNjAiPjxwYXRoIGQ9Ik03LjEwNCAxNC4wMzJsMTUuNTg2IDEuOTg0YzAgMC0wLjAxOSAwLjUgMCAwLjk1M2MwLjAyOSAwLjc1Ni0wLjI2IDEuNTM0LTAuODA5IDIuMSBsLTQuNzQgNC43NDJjMi4zNjEgMy4zIDE2LjUgMTcuNCAxOS44IDE5LjhsMTYuODEzIDEuMTQxYzAgMCAwIDAuNCAwIDEuMSBjLTAuMDAyIDAuNDc5LTAuMTc2IDAuOTUzLTAuNTQ5IDEuMzI3bC02LjUwNCA2LjUwNWMwIDAtMTEuMjYxIDAuOTg4LTI1LjkyNS0xMy42NzRDNi4xMTcgMjUuMyA3LjEgMTQgNy4xIDE0IiBmaWxsPSIjMDA3YjAwIi8+PHBhdGggZD0iTTcuMTA0IDEzLjAzMmw2LjUwNC02LjUwNWMwLjg5Ni0wLjg5NSAyLjMzNC0wLjY3OCAzLjEgMC4zNWw1LjU2MyA3LjggYzAuNzM4IDEgMC41IDIuNTMxLTAuMzYgMy40MjZsLTQuNzQgNC43NDJjMi4zNjEgMy4zIDUuMyA2LjkgOS4xIDEwLjY5OWMzLjg0MiAzLjggNy40IDYuNyAxMC43IDkuMSBsNC43NC00Ljc0MmMwLjg5Ny0wLjg5NSAyLjQ3MS0xLjAyNiAzLjQ5OC0wLjI4OWw3LjY0NiA1LjQ1NWMxLjAyNSAwLjcgMS4zIDIuMiAwLjQgMy4xMDVsLTYuNTA0IDYuNSBjMCAwLTExLjI2MiAwLjk4OC0yNS45MjUtMTMuNjc0QzYuMTE3IDI0LjMgNy4xIDEzIDcuMSAxMyIgZmlsbD0iI2ZmZmZmZiIvPjwvc3ZnPg==) center/45px 45px no-repeat #009900;}}#callnowbutton span{display:none;}</style><meta
name=generator content="Site Kit by Google 1.8.1"><style>img#wpstats{display:none}</style><style id=custom-background-css>body.custom-background { background-color: #ffffff; background-image: url("https://newshorn.co.za/wp-content/uploads/2019/06/newspaper-background-2-min.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }</style><link
rel=icon href=https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg sizes=32x32><link
rel=icon href=https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg sizes=192x192><link
rel=apple-touch-icon-precomposed href=https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg><meta
name=msapplication-TileImage content=https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg><style id=wp-custom-css>.widget-title span {
    text-transform: uppercase;
}</style> </head><body
data-rsssl=1 class="post-template-default single single-post postid-7005 single-format-standard custom-background wp-custom-logo boxed-layout supermag-enable-box-shadow blog-large-image single-large-image center-logo-below-ainfo right-sidebar at-sticky-sidebar group-blog elementor-default"><div
id=page class="hfeed site">
<a
class="skip-link screen-reader-text" href=#content title=link>Skip to content</a><div
id=wp-custom-header class=wp-custom-header><div
class="wrapper header-image-wrap"><a
target = _blank href=https://www.newshorn.co.za title="Mpumalanga Newshorn" rel=home><img
class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20174'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2019/06/Newshorn-Media-Web-Logo-544x174.jpg width=544 height=174 alt="Mpumalanga Newshorn"> </a></div></div><header
id=masthead class=site-header role=banner><div
class="top-header-section clearfix"><div
class=wrapper><div
class="header-latest-posts float-left bn-title">Mon, May 25, 2020</div><div
class="header-latest-posts bn-wrapper float-left"><div
class=bn-title>
Recent posts</div><ul
class=bn><li
class=bn-content>
<a
href=https://newshorn.co.za/back-to-school-prep-underway-across-sa/ title="Back to school prep underway across SA">
Back to school prep underway across SA </a></li><li
class=bn-content>
<a
href=https://newshorn.co.za/continent-celebrates-57th-africa-day/ title="Continent celebrates 57th Africa Day">
Continent celebrates 57th Africa Day </a></li><li
class=bn-content>
<a
href=https://newshorn.co.za/mec-shabalala-condemns-the-killing-of-a-police-member/ title="MEC Shabalala condemns the killing of a police member">
MEC Shabalala condemns the killing of a police member </a></li><li
class=bn-content>
<a
href=https://newshorn.co.za/music-drives-the-art-straight-into-hennies-heart/ title="Music drives the art straight into Hennie’s heart">
Music drives the art straight into Hennie’s heart </a></li><li
class=bn-content>
<a
href=https://newshorn.co.za/sa-moves-to-alert-level-3/ title="SA moves to alert level 3">
SA moves to alert level 3 </a></li></ul></div><div
class="right-header float-right"><div
class=socials>
<a
href=https://www.facebook.com/TheNewsHorn/ class=facebook data-title=Facebook target=_blank>
<span
class=font-icon-social-facebook><i
class="fa fa-facebook"></i></span>
</a>
<a
href=https://twitter.com/MPNewshorn class=twitter data-title=Twitter target=_blank>
<span
class=font-icon-social-twitter><i
class="fa fa-twitter"></i></span>
</a>
<a
href=https://www.youtube.com/channel/UC8LUVA0e0KrZhKoRHNTIsyA class=youtube data-title=Youtube target=_blank>
<span
class=font-icon-social-youtube><i
class="fa fa-youtube"></i></span>
</a>
<a
href="https://www.instagram.com/newshorn/?hl=en" class=instagram data-title=Instagram target=_blank>
<span
class=font-icon-social-instagram><i
class="fa fa-instagram"></i></span>
</a>
<a
href=https://za.pinterest.com/deneysn/ class=pinterest data-title=Pinterest target=_blank>
<span
class=font-icon-social-pinterest><i
class="fa fa-pinterest"></i></span>
</a></div></div></div></div><div
class="header-wrapper clearfix"><div
class=header-container><div
class=wrapper><div
class="site-branding clearfix"><div
class="header-ainfo float-right"><aside
id=custom_html-2 class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><h1>The Largest Independent Newspaper In Mpumalanga</h1></div></aside></div><div
class=clearfix></div></div></div><nav
id=site-navigation class="main-navigation supermag-enable-sticky-menu clearfix" role=navigation><div
class="header-main-menu wrapper clearfix"><div
class=home-icon>
<a
href=https://newshorn.co.za/ title="Mpumalanga Newshorn"><i
class="fa fa-home"></i></a></div><div
class=acmethemes-nav><ul
id=menu-primary-menu class=menu><li
id=menu-item-312 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a
href=https://newshorn.co.za/category/local-news/ >Local News</a></li><li
id=menu-item-362 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a
href=https://newshorn.co.za/category/national-news/ >National News</a></li><li
id=menu-item-306 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a
href=https://newshorn.co.za/category/world-news/ >World News</a></li><li
id=menu-item-307 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a
href=https://newshorn.co.za/category/africa-news/ >Africa News</a></li><li
id=menu-item-309 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a
href=https://newshorn.co.za/category/kruger-park-news/ >Kruger Park News</a></li><li
id=menu-item-308 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a
href=https://newshorn.co.za/category/environmental-news/ >Environmental News</a></li><li
id=menu-item-310 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-310"><a
href=https://newshorn.co.za/category/school-news/ >School News</a></li><li
id=menu-item-560 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a
href=https://newshorn.co.za/independant-newspaper/previous-editions/ >Previous Editions</a></li><li
id=menu-item-447 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a
href=https://newshorn.co.za/independant-newspaper/about/ >About</a></li><li
id=menu-item-448 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a
href=https://newshorn.co.za/independant-newspaper/contact-us/ >Contact Us</a></li><li
id=menu-item-2133 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2133"><a
href=https://newshorn.co.za/independant-newspaper/south-african-school-terms-and-public-holidays-2019-2020/ >School Terms &#038; Public Holidays</a></li><li
id=menu-item-458 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-458"><a
href=https://newshorn.co.za/independant-newspaper/login/ >Login</a><ul
class=sub-menu><li
id=menu-item-446 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a
href=https://www.newshorn.co.za/wp-admin/post-new.php>Post</a></li><li
id=menu-item-1658 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a
href=https://newshorn.co.za/independant-newspaper/login/activity/ >Activity</a></li><li
id=menu-item-1660 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a
href=https://newshorn.co.za/members/ >Members</a></li></ul></li></ul></div><div
class=random-post>  <a
title="Discounted toll voucher for Great Train Race participants" href=https://newshorn.co.za/discounted-toll-voucher-for-great-train-race-participants/ >
<i
class="fa fa-random icon-menu"></i>
</a></div><i
class="fa fa-search icon-menu search-icon-menu"></i><div
class=menu-search-toggle><div
class=menu-search-inner><div
class=search-block><form
action=https://newshorn.co.za class=searchform id=searchform method=get role=search><div>
<label
for=menu-search class=screen-reader-text></label>
<input
type=text  placeholder=Search  id=menu-search name=s value>
<button
class="fa fa-search" type=submit id=searchsubmit></button></div></form></div></div></div></div><div
class="responsive-slick-menu wrapper clearfix"></div></nav></div></div></header><div
class="wrapper content-wrapper clearfix"><div
id=content class=site-content><div
class='breadcrumbs init-animate clearfix'><span
class=breadcrumb>You are here</span><div
id=supermag-breadcrumbs class=clearfix><div
role=navigation aria-label=Breadcrumbs class="breadcrumb-trail breadcrumbs" itemprop=breadcrumb><ul
class=trail-items itemscope itemtype=http://schema.org/BreadcrumbList><meta
name=numberOfItems content=3><meta
name=itemListOrder content=Ascending><li
itemprop=itemListElement itemscope itemtype=http://schema.org/ListItem class="trail-item trail-begin"><a
href=https://newshorn.co.za rel=home itemprop=item><span
itemprop=name>Home</span></a><meta
itemprop=position content=1></li><li
itemprop=itemListElement itemscope itemtype=http://schema.org/ListItem class=trail-item><a
href=https://newshorn.co.za/category/school-news/ itemprop=item><span
itemprop=name>School News</span></a><meta
itemprop=position content=2></li><li
itemprop=itemListElement itemscope itemtype=http://schema.org/ListItem class="trail-item trail-end"><span
itemprop=item><span
itemprop=name>Back to school prep underway across SA</span></span><meta
itemprop=position content=3></li></ul></div></div></div><div
id=primary class=content-area><main
id=main class=site-main role=main><article
id=post-7005 class="post-7005 post type-post status-publish format-standard hentry category-school-news tag-dept-of-basic-education"><header
class=entry-header><h1 class="entry-title">Back to school prep underway across SA</h1><div
class=entry-meta>
<span
class=posted-on><a
href=https://newshorn.co.za/back-to-school-prep-underway-across-sa/ rel=bookmark><i
class="fa fa-calendar"></i><time
class="entry-date published" datetime=2020-05-25T13:27:51+02:00>25/05/2020</time><time
class=updated datetime=2020-05-25T13:30:01+02:00>25/05/2020</time></a></span><span
class=byline> <span
class="author vcard"><a
class="url fn n" href=https://newshorn.co.za/author/tumelo/ ><i
class="fa fa-user"></i>Tumelo Waga Dibakwane</a></span></span></div></header><div
class=entry-content><div
class="addtoany_share_save_container addtoany_content addtoany_content_top"><div
class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url=https://newshorn.co.za/back-to-school-prep-underway-across-sa/ data-a2a-title="Back to school prep underway across SA"><a
class=a2a_button_facebook href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fback-to-school-prep-underway-across-sa%2F&amp;linkname=Back%20to%20school%20prep%20underway%20across%20SA" title=Facebook rel="nofollow noopener" target=_blank></a><a
class=a2a_button_twitter href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fback-to-school-prep-underway-across-sa%2F&amp;linkname=Back%20to%20school%20prep%20underway%20across%20SA" title=Twitter rel="nofollow noopener" target=_blank></a><a
class=a2a_button_email href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fback-to-school-prep-underway-across-sa%2F&amp;linkname=Back%20to%20school%20prep%20underway%20across%20SA" title=Email rel="nofollow noopener" target=_blank></a><a
class=a2a_button_whatsapp href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fback-to-school-prep-underway-across-sa%2F&amp;linkname=Back%20to%20school%20prep%20underway%20across%20SA" title=WhatsApp rel="nofollow noopener" target=_blank></a><a
class="a2a_dd addtoany_share_save addtoany_share" href=https://www.addtoany.com/share></a></div></div><p>With just a week to go until Grade 7 and 12 learners return to the classroom under level 3 of lockdown, preparations are underway at schools across the country to ensure the safe return of pupils, come 1 June 2020.</p><p>The doors of learning were shut as the country went on lockdown from 27 March 2020 in a bid to curb the spread of COVID-19, which has to date infected 22 583 South Africans and claimed the lives of 429 people.</p><p>As the country marks day 60 of lockdown, delivery of personal protective equipment is underway, school desks are being deep cleaned and spaced out, in line with the social distancing protocols of a 1.5m distance between pupils.</p><p>In Gauteng, School Management Teams (SMTs) have made their return to schools to pave the way for the return of teachers.</p><p>Providing an update on the return of SMTs and teachers, Gauteng Education MEC Panyaza Lesufi said the province’s schools are ready to open their doors to teachers.</p><p>“We are preparing to welcome our Grade 7s and 12s from 1 June as Gauteng and thus far, all the measures we needed to put in place for all our Senior Management Teams have been met to the latter.</p><p>“We are now moving to the next phase to welcome teachers. After we welcome teachers, we will move to the most critical stage, which is stage 3 of welcoming learners. We will then be in a position to observe whether we can bring in other grades,” said the MEC.</p><p>Following the successful completion of deep cleaning, delivery of PPE and sanitisers at the various schools, Lesufi said by this Friday, all teachers should be at school.</p><p>“From our readiness point of view, we just want to ensure that the School Management Teams are back and receive the PPEs and on the basis of that, teachers will come back.</p><p>“We have 2 800 schools in Gauteng and we will get stock of how many schools have opened and then we will update you on the daily return of teachers,” he said.<strong> </strong></p><p><strong>GDE to hire replacement teachers</strong></p><p>On teachers that are not fit or ready to start, the MEC said these teachers have been given forms to fill in to declare their circumstances, which will allow the provincial department to kick-start the process of finding replacement teachers.</p><p><strong>E-learning alternative</strong></p><p>With many parents anxious about the return of children to schools, Lesufi urged them to make use of e-learning materials made available by schools as an alternative.</p><p>“We want to emphasise this one: there must be no parent that… would rather have their child repeating a grade because they are scared. We say use all the channels that we have made available because we don’t want a generation that will lose academic programme because of COVID-19.</p><p>“Besides, we don’t know how long COVID-19 will be with us,” Lesufi said.</p><p><strong>Special needs schools</strong></p><p>On the reopening of special needs schools, Lesufi said the sector may possibly follow a different approach, as the schools are in their nature small, with a limited number of pupils.</p><p>“We might open them completely. They have a few numbers and you may find that the entire school population is low.</p><p>“We are guided by the sector. For example, their PPEs are different because in some instance, touching can’t be eliminated completely but we have procured their PPEs,” Lesufi said.</p><p><strong>KZN postpones return to school</strong></p><p>In KwaZulu-Natal, the Provincial Education Department has temporarily postponed the return of School Management Teams and teachers to Thursday, 28 May 2020.</p><p>This follows the assessment of cleaning and delivery of PPE to schools.</p><p>“It has since been discovered that although a sufficient quota of PPEs has been delivered to districts and circuits, it has not yet been transported to schools where it is needed most,” said the Provincial Department.</p><p>The postponement, however, does not apply to circuit managers and principals, who are key to ensuring delivery and receipt of PPEs at school level.</p></div><footer
class="entry-footer featured-desc"><div
class=below-entry-meta>
<span
class=cat-links><a
class=at-cat-item-21 href=https://newshorn.co.za/category/school-news/  rel="category tag">School News</a>&nbsp;</span></div></footer></article><nav
class="navigation post-navigation" role=navigation><h2 class="screen-reader-text">Post navigation</h2><div
class=nav-links><div
class=nav-previous><a
href=https://newshorn.co.za/continent-celebrates-57th-africa-day/ rel=prev>Continent celebrates 57th Africa Day</a></div></div></nav><aside
id=supermag_ad-14 class="widget widget_supermag_ad"><h3 class="widget-title"><span>&#8230;&#8230;&#8230;&#8230; Advertise Here!</span></h3></aside><h2 class="widget-title">
Related posts</h2><ul
class="featured-entries-col featured-entries featured-col-posts featured-related-posts"><li
class=acme-col-3><figure
class=widget-image>
<a
href=https://newshorn.co.za/sa-china-strengthen-cooperation-in-education/ >
<img
width=640 height=360 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20360'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2019/10/72546532_161720838243680_5065114138296975360_n.jpg class="attachment-large size-large wp-post-image lazy" alt data-srcset="https://newshorn.co.za/wp-content/uploads/2019/10/72546532_161720838243680_5065114138296975360_n.jpg 800w, https://newshorn.co.za/wp-content/uploads/2019/10/72546532_161720838243680_5065114138296975360_n-500x280.jpg 500w, https://newshorn.co.za/wp-content/uploads/2019/10/72546532_161720838243680_5065114138296975360_n-768x432.jpg 768w" data-sizes="(max-width: 640px) 100vw, 640px">  </a></figure><div
class=featured-desc><div
class=above-entry-meta>
<span>
<a
href=https://newshorn.co.za/2019/10/21/ >
<i
class="fa fa-calendar"></i>
21/10/2019 </a>
</span>
<span>
<a
href=https://newshorn.co.za/author/tumelo/ title="Tumelo Waga Dibakwane">
<i
class="fa fa-user"></i>
Tumelo Waga Dibakwane </a>
</span>
<span>
<span>Comments Off<span
class=screen-reader-text> on SA, China strengthen co-operation in education.</span></span>  </span></div>
<a
href=https://newshorn.co.za/sa-china-strengthen-cooperation-in-education/ ><h4 class="title">
SA, China strengthen co-operation in education.</h4>
</a><div
class=details>South African (SA) headmasters had taken hands with their Chinese counterparts in Shanghai. This forms part...</div><div
class=below-entry-meta>
<span
class=cat-links><a
class=at-cat-item-2 href=https://newshorn.co.za/category/general/  rel="category tag">General</a>&nbsp;<a
class=at-cat-item-49 href=https://newshorn.co.za/category/government-news/  rel="category tag">Government News</a>&nbsp;</span></div></div></li></ul><div
class=clearfix></div><div
id=comments class=comments-area><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title"><span></span> Leave a Comment <small><a
rel=nofollow id=cancel-comment-reply-link href="/back-to-school-prep-underway-across-sa/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=back-to-school-prep-underway-across-sa#respond" style=display:none;>Cancel reply</a></small></h3><p
class=must-log-in>You must be <a
href="https://newshorn.co.za/wp-login.php?redirect_to=https%3A%2F%2Fnewshorn.co.za%2Fback-to-school-prep-underway-across-sa%2F">logged in</a> to post a comment.</p></div></div></main></div><div
id=secondary-right class="widget-area sidebar secondary-sidebar float-right" role=complementary><div
id=sidebar-section-top class="widget-area sidebar clearfix"><aside
id=supermag_ad-17 class="widget widget_supermag_ad"></aside><aside
id=supermag_ad-28 class="widget widget_supermag_ad"><div
class=supermag-ainfo-widget><img
class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2020/03/Bindza-Poultryx300.jpg alt></div></aside><aside
id=supermag_posts_col-20 class="widget widget_supermag_posts_col"><div
class=at-cat-color-wrap-42><h3 class="widget-title"><span>General News</span></h3></div><ul
class=" featured-entries-col featured-entries supermag-except-home featured-col-posts supermag-sidebar"><li
class=acme-col-3><figure
class=widget-image>
<a
href=https://newshorn.co.za/music-drives-the-art-straight-into-hennies-heart/ >
<img
width=640 height=480 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20480'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2020/05/IMG-20190924-WA0015.jpg class="attachment-large size-large wp-post-image lazy" alt data-srcset="https://newshorn.co.za/wp-content/uploads/2020/05/IMG-20190924-WA0015.jpg 1152w, https://newshorn.co.za/wp-content/uploads/2020/05/IMG-20190924-WA0015-768x576.jpg 768w" data-sizes="(max-width: 640px) 100vw, 640px">  </a></figure><div
class=featured-desc><div
class=above-entry-meta>
<span>
<a
href=https://newshorn.co.za/2020/05/25/ >
<i
class="fa fa-calendar"></i>
25/05/2020 </a>
</span>
<span>
<a
href=https://newshorn.co.za/author/katlego/ title="Katlego Kalamane">
<i
class="fa fa-user"></i>
Katlego Kalamane </a>
</span>
<span>
<a
href=https://newshorn.co.za/music-drives-the-art-straight-into-hennies-heart/#respond><i
class="fa fa-comment"></i>0</a>  </span></div>
<a
href=https://newshorn.co.za/music-drives-the-art-straight-into-hennies-heart/ ><h4 class="title">
Music drives the art straight into Hennie’s heart</h4>
</a><div
class=details>“MUSIC is a piece of art that goes into the ears and straight to the heart.”...</div><div
class=below-entry-meta>
<span
class=cat-links><a
class=at-cat-item-42 href=https://newshorn.co.za/category/entertainment/  rel="category tag">Entertainment</a>&nbsp;<a
class=at-cat-item-2 href=https://newshorn.co.za/category/general/  rel="category tag">General</a>&nbsp;</span></div></div></li><li
class=acme-col-3><figure
class=widget-image>
<a
href=https://newshorn.co.za/versatile-phumla-takes-aim-at-various-genres/ >
<img
width=640 height=960 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20960'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2020/05/phumla-2.jpeg class="attachment-large size-large wp-post-image lazy" alt data-srcset="https://newshorn.co.za/wp-content/uploads/2020/05/phumla-2.jpeg 853w, https://newshorn.co.za/wp-content/uploads/2020/05/phumla-2-768x1152.jpeg 768w" data-sizes="(max-width: 640px) 100vw, 640px">  </a></figure><div
class=featured-desc><div
class=above-entry-meta>
<span>
<a
href=https://newshorn.co.za/2020/05/22/ >
<i
class="fa fa-calendar"></i>
22/05/2020 </a>
</span>
<span>
<a
href=https://newshorn.co.za/author/katlego/ title="Katlego Kalamane">
<i
class="fa fa-user"></i>
Katlego Kalamane </a>
</span>
<span>
<a
href=https://newshorn.co.za/versatile-phumla-takes-aim-at-various-genres/#respond><i
class="fa fa-comment"></i>0</a>  </span></div>
<a
href=https://newshorn.co.za/versatile-phumla-takes-aim-at-various-genres/ ><h4 class="title">
Versatile Phumla takes aim at various genres</h4>
</a><div
class=details>VERSATILITY in one’s craft affirms how they can easily adjust to any situation presented to them....</div><div
class=below-entry-meta>
<span
class=cat-links><a
class=at-cat-item-42 href=https://newshorn.co.za/category/entertainment/  rel="category tag">Entertainment</a>&nbsp;<a
class=at-cat-item-2 href=https://newshorn.co.za/category/general/  rel="category tag">General</a>&nbsp;<a
class=at-cat-item-1675 href=https://newshorn.co.za/category/newshorn-news/  rel="category tag">NewsHorn News</a>&nbsp;</span></div></div></li><div
class="clearfix visible-sm"></div><li
class=acme-col-3><figure
class=widget-image>
<a
href=https://newshorn.co.za/the-lockdownmusicfestival-is-here/ >
<img
width=640 height=363 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20363'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2020/05/95388811_120185609650562_4202695528577761280_n.jpg class="attachment-large size-large wp-post-image lazy" alt data-srcset="https://newshorn.co.za/wp-content/uploads/2020/05/95388811_120185609650562_4202695528577761280_n.jpg 960w, https://newshorn.co.za/wp-content/uploads/2020/05/95388811_120185609650562_4202695528577761280_n-768x435.jpg 768w" data-sizes="(max-width: 640px) 100vw, 640px">  </a></figure><div
class=featured-desc><div
class=above-entry-meta>
<span>
<a
href=https://newshorn.co.za/2020/05/15/ >
<i
class="fa fa-calendar"></i>
15/05/2020 </a>
</span>
<span>
<a
href=https://newshorn.co.za/author/katlego/ title="Katlego Kalamane">
<i
class="fa fa-user"></i>
Katlego Kalamane </a>
</span>
<span>
<a
href=https://newshorn.co.za/the-lockdownmusicfestival-is-here/#respond><i
class="fa fa-comment"></i>0</a>  </span></div>
<a
href=https://newshorn.co.za/the-lockdownmusicfestival-is-here/ ><h4 class="title">
The #lockdownmusicfestival is here</h4>
</a><div
class=details>Party people brace yourselves from the most anticipated shindig, #DCSRLockdownmusicfestival. The do will be streamed live...</div><div
class=below-entry-meta>
<span
class=cat-links><a
class=at-cat-item-42 href=https://newshorn.co.za/category/entertainment/  rel="category tag">Entertainment</a>&nbsp;<a
class=at-cat-item-1675 href=https://newshorn.co.za/category/newshorn-news/  rel="category tag">NewsHorn News</a>&nbsp;</span></div></div></li><div
class="clearfix visible-lg"></div></ul></aside><div
class=clearfix></div><aside
id=supermag_ad-24 class="widget widget_supermag_ad"></aside><aside
id=supermag_ad-18 class="widget widget_supermag_ad"><h3 class="widget-title"><span>Advertise Here! 013-612-0744</span></h3></aside><aside
id=text-2 class="widget widget_text"><h3 class="widget-title"><span>Facebook</span></h3><div
class=textwidget><div
class=cff-wrapper><div
id=cff data-char=400 class=" cff-fixed-height  cff-default-styles" style="width:100%; height:800px; padding:10px; background-color:#f4f4f4; "><section
class="cff-likebox cff-top" ><iframe
src data-likebox-id=770557053055998 data-likebox-width=300 data-likebox-header=false data-hide-cover=false data-hide-cta=false data-likebox-faces=false data-locale=en_GB style=border:none;overflow:hidden scrolling=no allowTransparency=true allow=encrypted-media class=fb_iframe_widget></iframe></section><div
class="cff-item cff-link-item cff-box cff-shadow author-mpumalanga-newshorn" id=cff_770557053055998_2782512328527117 style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div
class=cff-author><div
class=cff-author-text><p
class="cff-page-name cff-author-date" ><a
href=https://facebook.com/770557053055998 target=_blank rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span
class=cff-story> </span></p><p
class=cff-date > 4 hours ago</p></div><div
class=cff-author-img><a
href=https://facebook.com/770557053055998 target=_blank rel="nofollow noopener noreferrer"><img
class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-src="https://scontent-jnb1-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_eui2=AeEu8q0WeIsuTtncdHFiJTMr7ILxIDcOhL7sgvEgNw6EvnST9LQYWC0TwXwiH98nGmw&_nc_ohc=W5SrN0HeaCAAX-6ZT7Q&_nc_ht=scontent-jnb1-1.xx&oh=a40cbe47f9e2d47039a24b26a26d0f0e&oe=5EF2588E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p
class=cff-post-text ><span
class=cff-text data-color>This year’s celebrations will include a special virtual broadcast featuring speeches by President Ramaphosa; the AU Commission Chair, Moussa Faki Mahamat; the President of the Pan African Women Association, Eunice Ipinge, and the AU Youth Envoy, Aya Chebbi. </span><span
class=cff-expand>... <a
href=# style="color: #"><span
class=cff-more>See More</span><span
class=cff-less>See Less</span></a></span></p><div
class=cff-shared-link style="border: 1px solid #; "><div
class="cff-text-link cff-no-image"><p
class=cff-link-title ><a
href=https://newshorn.co.za/continent-celebrates-57th-africa-day/ target=_blank rel="nofollow noopener noreferrer" style=color:#;>Continent celebrates 57th Africa Day - Mpumalanga Newshorn</a></p><p
class=cff-link-caption style=font-size:12px;>newshorn.co.za</p><span
class=cff-post-desc >As the continent marks the 57th Africa Day, amid the COVID-19 pandemic, President Cyril Ramaphosa – as African Union Chair – will lead the continent’s celebrations, which include a special virtu... </span></div></div><div
class=cff-post-links><a
class=cff-viewpost-facebook href=https://www.facebook.com/770557053055998_2782512328527117 title="View on Facebook" target=_blank rel="nofollow noopener noreferrer">View on Facebook</a><div
class=cff-share-container><span
class=cff-dot >&middot;</span><a
class=cff-share-link href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2782512328527117" title=Share >Share</a><p
class=cff-share-tooltip><a
href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2782512328527117' target=_blank class=cff-facebook-icon rel="noopener noreferrer"><span
class='fa fab fa-facebook-square' aria-hidden=true></span><span
class=cff-screenreader>Share on Facebook</span></a><a
href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2782512328527117' target=_blank class=cff-twitter-icon rel="noopener noreferrer"><span
class='fa fab fa-twitter' aria-hidden=true></span><span
class=cff-screenreader>Share on Twitter</span></a><a
href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2782512328527117&amp;title=This%20year%E2%80%99s%20celebrations%20will%20include%20a%20special%20virtual%20broadcast%20featuring%20speeches%20by%20President%20Ramaphosa%3B%20the%20AU%20Commission%20Chair%2C%20Moussa%20Faki%20Mahamat%3B%20the%20President%20of%20the%20Pan%20African%20Women%20Association%2C%20Eunice%20Ipinge%2C%20and%20the%20AU%20Youth%20Envoy%2C%20Aya%20Chebbi.%20...%20See%20MoreSee%20Less' target=_blank class=cff-linkedin-icon rel="noopener noreferrer"><span
class='fa fab fa-linkedin' aria-hidden=true></span><span
class=cff-screenreader>Share on Linked In</span></a><a
href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2782512328527117%20-%20This%20year%E2%80%99s%20celebrations%20will%20include%20a%20special%20virtual%20broadcast%20featuring%20speeches%20by%20President%20Ramaphosa%3B%20the%20AU%20Commission%20Chair%2C%20Moussa%20Faki%20Mahamat%3B%20the%20President%20of%20the%20Pan%20African%20Women%20Association%2C%20Eunice%20Ipinge%2C%20and%20the%20AU%20Youth%20Envoy%2C%20Aya%20Chebbi.%20...%20See%20MoreSee%20Less' target=_blank class=cff-email-icon rel="noopener noreferrer"><span
class='fa fa-envelope' aria-hidden=true></span><span
class=cff-screenreader>Share by Email</span></a><span
class='fa fa-play fa-rotate-90' aria-hidden=true></span></p></div></div></div><div
class="cff-item cff-link-item cff-box cff-shadow author-mpumalanga-newshorn" id=cff_770557053055998_2782462898532060 style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div
class=cff-author><div
class=cff-author-text><p
class="cff-page-name cff-author-date" ><a
href=https://facebook.com/770557053055998 target=_blank rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span
class=cff-story> </span></p><p
class=cff-date > 5 hours ago</p></div><div
class=cff-author-img><a
href=https://facebook.com/770557053055998 target=_blank rel="nofollow noopener noreferrer"><img
class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-src="https://scontent-jnb1-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_eui2=AeEu8q0WeIsuTtncdHFiJTMr7ILxIDcOhL7sgvEgNw6EvnST9LQYWC0TwXwiH98nGmw&_nc_ohc=W5SrN0HeaCAAX-6ZT7Q&_nc_ht=scontent-jnb1-1.xx&oh=a40cbe47f9e2d47039a24b26a26d0f0e&oe=5EF2588E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p
class=cff-post-text ><span
class=cff-text data-color>Constable, Thabo Mdluli was murdered on Saturday night in Kwaggafontein.<br><br><a
href=https://facebook.com/1344498498948481>#newshorn</a> </span><span
class=cff-expand>... <a
href=# style="color: #"><span
class=cff-more>See More</span><span
class=cff-less>See Less</span></a></span></p><div
class=cff-shared-link style="border: 1px solid #; "><div
class="cff-text-link cff-no-image"><p
class=cff-link-title ><a
href=https://newshorn.co.za/mec-shabalala-condemns-the-killing-of-a-police-member/ target=_blank rel="nofollow noopener noreferrer" style=color:#;>MEC Shabalala condemns the killing of a police member - Mpumalanga Newshorn</a></p><p
class=cff-link-caption style=font-size:12px;>newshorn.co.za</p><span
class=cff-post-desc >The callousness displayed by criminals who shot and killed a SAPS member who responded to a hijack scene on R573 Road should be condemned in the strongest possible terms. This is according to the Mpum... </span></div></div><div
class=cff-post-links><a
class=cff-viewpost-facebook href=https://www.facebook.com/770557053055998_2782462898532060 title="View on Facebook" target=_blank rel="nofollow noopener noreferrer">View on Facebook</a><div
class=cff-share-container><span
class=cff-dot >&middot;</span><a
class=cff-share-link href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2782462898532060" title=Share >Share</a><p
class=cff-share-tooltip><a
href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2782462898532060' target=_blank class=cff-facebook-icon rel="noopener noreferrer"><span
class='fa fab fa-facebook-square' aria-hidden=true></span><span
class=cff-screenreader>Share on Facebook</span></a><a
href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2782462898532060' target=_blank class=cff-twitter-icon rel="noopener noreferrer"><span
class='fa fab fa-twitter' aria-hidden=true></span><span
class=cff-screenreader>Share on Twitter</span></a><a
href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2782462898532060&amp;title=Constable%2C%20Thabo%20Mdluli%20was%20murdered%20on%20Saturday%20night%20in%20Kwaggafontein.%23newshorn%20...%20See%20MoreSee%20Less' target=_blank class=cff-linkedin-icon rel="noopener noreferrer"><span
class='fa fab fa-linkedin' aria-hidden=true></span><span
class=cff-screenreader>Share on Linked In</span></a><a
href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2782462898532060%20-%20Constable%2C%20Thabo%20Mdluli%20was%20murdered%20on%20Saturday%20night%20in%20Kwaggafontein.%23newshorn%20...%20See%20MoreSee%20Less' target=_blank class=cff-email-icon rel="noopener noreferrer"><span
class='fa fa-envelope' aria-hidden=true></span><span
class=cff-screenreader>Share by Email</span></a><span
class='fa fa-play fa-rotate-90' aria-hidden=true></span></p></div></div></div><div
class="cff-item cff-link-item cff-box cff-shadow author-mpumalanga-newshorn" id=cff_770557053055998_2782427978535552 style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div
class=cff-author><div
class=cff-author-text><p
class="cff-page-name cff-author-date" ><a
href=https://facebook.com/770557053055998 target=_blank rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span
class=cff-story> </span></p><p
class=cff-date > 5 hours ago</p></div><div
class=cff-author-img><a
href=https://facebook.com/770557053055998 target=_blank rel="nofollow noopener noreferrer"><img
class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-src="https://scontent-jnb1-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_eui2=AeEu8q0WeIsuTtncdHFiJTMr7ILxIDcOhL7sgvEgNw6EvnST9LQYWC0TwXwiH98nGmw&_nc_ohc=W5SrN0HeaCAAX-6ZT7Q&_nc_ht=scontent-jnb1-1.xx&oh=a40cbe47f9e2d47039a24b26a26d0f0e&oe=5EF2588E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p
class=cff-post-text ><span
class=cff-text data-color><a
href=https://newshorn.co.za/music-drives-the-art-straight-into-hennies-heart/ rel='nofollow noopener noreferrer'>newshorn.co.za/music-drives-the-art-straight-into-hennies-heart/</a><br><a
href=https://facebook.com/1344498498948481>#newshorn</a> <a
href=https://facebook.com/3170876219599869>#henniereyneke</a> <a
href=https://facebook.com/706490542701267>#djhennie</a> </span><span
class=cff-expand>... <a
href=# style="color: #"><span
class=cff-more>See More</span><span
class=cff-less>See Less</span></a></span></p><div
class=cff-shared-link style="border: 1px solid #; "><div
class="cff-text-link cff-no-image"><p
class=cff-link-title ><a
href=https://newshorn.co.za/music-drives-the-art-straight-into-hennies-heart/ target=_blank rel="nofollow noopener noreferrer" style=color:#;>Music drives the art straight into Hennie’s heart - Mpumalanga Newshorn</a></p><p
class=cff-link-caption style=font-size:12px;>newshorn.co.za</p><span
class=cff-post-desc >“MUSIC is a piece of art that goes into the ears and straight to the heart.” This is according to Hennie Reyneke, a 29-year-old club DJ, who is also known as DJ Hennie in music circles. DJ Hennie,... </span></div></div><div
class=cff-post-links><a
class=cff-viewpost-facebook href=https://www.facebook.com/770557053055998_2782427978535552 title="View on Facebook" target=_blank rel="nofollow noopener noreferrer">View on Facebook</a><div
class=cff-share-container><span
class=cff-dot >&middot;</span><a
class=cff-share-link href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2782427978535552" title=Share >Share</a><p
class=cff-share-tooltip><a
href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2782427978535552' target=_blank class=cff-facebook-icon rel="noopener noreferrer"><span
class='fa fab fa-facebook-square' aria-hidden=true></span><span
class=cff-screenreader>Share on Facebook</span></a><a
href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2782427978535552' target=_blank class=cff-twitter-icon rel="noopener noreferrer"><span
class='fa fab fa-twitter' aria-hidden=true></span><span
class=cff-screenreader>Share on Twitter</span></a><a
href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2782427978535552&amp;title=newshorn.co.za%2Fmusic-drives-the-art-straight-into-hennies-heart%2F%23newshorn%20%23henniereyneke%20%23djhennie%20...%20See%20MoreSee%20Less' target=_blank class=cff-linkedin-icon rel="noopener noreferrer"><span
class='fa fab fa-linkedin' aria-hidden=true></span><span
class=cff-screenreader>Share on Linked In</span></a><a
href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2782427978535552%20-%20newshorn.co.za%2Fmusic-drives-the-art-straight-into-hennies-heart%2F%23newshorn%20%23henniereyneke%20%23djhennie%20...%20See%20MoreSee%20Less' target=_blank class=cff-email-icon rel="noopener noreferrer"><span
class='fa fa-envelope' aria-hidden=true></span><span
class=cff-screenreader>Share by Email</span></a><span
class='fa fa-play fa-rotate-90' aria-hidden=true></span></p></div></div></div><div
class="cff-item cff-link-item cff-box cff-shadow author-mpumalanga-newshorn" id=cff_770557053055998_2782395768538773 style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div
class=cff-author><div
class=cff-author-text><p
class="cff-page-name cff-author-date" ><a
href=https://facebook.com/770557053055998 target=_blank rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span
class=cff-story> </span></p><p
class=cff-date > 6 hours ago</p></div><div
class=cff-author-img><a
href=https://facebook.com/770557053055998 target=_blank rel="nofollow noopener noreferrer"><img
class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-src="https://scontent-jnb1-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_eui2=AeEu8q0WeIsuTtncdHFiJTMr7ILxIDcOhL7sgvEgNw6EvnST9LQYWC0TwXwiH98nGmw&_nc_ohc=W5SrN0HeaCAAX-6ZT7Q&_nc_ht=scontent-jnb1-1.xx&oh=a40cbe47f9e2d47039a24b26a26d0f0e&oe=5EF2588E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p
class=cff-post-text ><span
class=cff-text data-color>High-risk economic activities will remain prohibited. These include:<br><br>Restaurants, bars and taverns, except for delivery or collection of food.<br>Accommodation and domestic air travel, except for business travel, which will be phased in on dates to be announced.<br>Conferences, events, entertainment and sporting activities.<br>Personal care services, including hairdressing and beauty services.<br><a
href=https://facebook.com/1344498498948481>#newshorn</a> <a
href=https://facebook.com/463989953674942>#level3</a> </span><span
class=cff-expand>... <a
href=# style="color: #"><span
class=cff-more>See More</span><span
class=cff-less>See Less</span></a></span></p><div
class=cff-shared-link style="border: 1px solid #; "><div
class="cff-text-link cff-no-image"><p
class=cff-link-title ><a
href=https://newshorn.co.za/sa-moves-to-alert-level-3/ target=_blank rel="nofollow noopener noreferrer" style=color:#;>SA moves to alert level 3 - Mpumalanga Newshorn</a></p><p
class=cff-link-caption style=font-size:12px;>newshorn.co.za</p><span
class=cff-post-desc >President Cyril Ramaphosa has announced that South Africa will move to alert level 3 with effect from 1 June – with more sectors of the economy opening and the removal of a number of restrictions on... </span></div></div><div
class=cff-post-links><a
class=cff-viewpost-facebook href=https://www.facebook.com/770557053055998_2782395768538773 title="View on Facebook" target=_blank rel="nofollow noopener noreferrer">View on Facebook</a><div
class=cff-share-container><span
class=cff-dot >&middot;</span><a
class=cff-share-link href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2782395768538773" title=Share >Share</a><p
class=cff-share-tooltip><a
href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2782395768538773' target=_blank class=cff-facebook-icon rel="noopener noreferrer"><span
class='fa fab fa-facebook-square' aria-hidden=true></span><span
class=cff-screenreader>Share on Facebook</span></a><a
href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2782395768538773' target=_blank class=cff-twitter-icon rel="noopener noreferrer"><span
class='fa fab fa-twitter' aria-hidden=true></span><span
class=cff-screenreader>Share on Twitter</span></a><a
href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2782395768538773&amp;title=High-risk%20economic%20activities%20will%20remain%20prohibited.%20These%20include%3ARestaurants%2C%20bars%20and%20taverns%2C%20except%20for%20delivery%20or%20collection%20of%20food.Accommodation%20and%20domestic%20air%20travel%2C%20except%20for%20business%20travel%2C%20which%20will%20be%20phased%20in%20on%20dates%20to%20be%20announced.Conferences%2C%20events%2C%20entertainment%20and%20sporting%20activities.Personal%20care%20services%2C%20including%20hairdressing%20and%20beauty%20services.%23newshorn%20%23level3%20...%20See%20MoreSee%20Less' target=_blank class=cff-linkedin-icon rel="noopener noreferrer"><span
class='fa fab fa-linkedin' aria-hidden=true></span><span
class=cff-screenreader>Share on Linked In</span></a><a
href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2782395768538773%20-%20High-risk%20economic%20activities%20will%20remain%20prohibited.%20These%20include%3ARestaurants%2C%20bars%20and%20taverns%2C%20except%20for%20delivery%20or%20collection%20of%20food.Accommodation%20and%20domestic%20air%20travel%2C%20except%20for%20business%20travel%2C%20which%20will%20be%20phased%20in%20on%20dates%20to%20be%20announced.Conferences%2C%20events%2C%20entertainment%20and%20sporting%20activities.Personal%20care%20services%2C%20including%20hairdressing%20and%20beauty%20services.%23newshorn%20%23level3%20...%20See%20MoreSee%20Less' target=_blank class=cff-email-icon rel="noopener noreferrer"><span
class='fa fa-envelope' aria-hidden=true></span><span
class=cff-screenreader>Share by Email</span></a><span
class='fa fa-play fa-rotate-90' aria-hidden=true></span></p></div></div></div><div
class="cff-item cff-link-item cff-box cff-shadow author-mpumalanga-newshorn" id=cff_770557053055998_2779704835474533 style="-webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; "><div
class=cff-author><div
class=cff-author-text><p
class="cff-page-name cff-author-date" ><a
href=https://facebook.com/770557053055998 target=_blank rel="nofollow noopener noreferrer">Mpumalanga Newshorn</a><span
class=cff-story> </span></p><p
class=cff-date > 1 day ago</p></div><div
class=cff-author-img><a
href=https://facebook.com/770557053055998 target=_blank rel="nofollow noopener noreferrer"><img
class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-src="https://scontent-jnb1-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/52480999_1927522174026141_7342299248811048960_o.jpg?_nc_cat=101&_nc_sid=dbb9e7&_nc_eui2=AeEu8q0WeIsuTtncdHFiJTMr7ILxIDcOhL7sgvEgNw6EvnST9LQYWC0TwXwiH98nGmw&_nc_ohc=W5SrN0HeaCAAX-6ZT7Q&_nc_ht=scontent-jnb1-1.xx&oh=a40cbe47f9e2d47039a24b26a26d0f0e&oe=5EF2588E" title="Mpumalanga Newshorn" alt="Mpumalanga Newshorn" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p
class=cff-post-text ><span
class=cff-text data-color>under level 3 which is still to be announced, a maximum of 33% of the students will be allowed to return to campuses, delivery sites and residences.<br><a
href=https://facebook.com/1344498498948481>#newshorn</a> <a
href=https://facebook.com/476343402438093>#OurUniversity</a> </span><span
class=cff-expand>... <a
href=# style="color: #"><span
class=cff-more>See More</span><span
class=cff-less>See Less</span></a></span></p><div
class=cff-shared-link style="border: 1px solid #; "><div
class="cff-text-link cff-no-image"><p
class=cff-link-title ><a
href=https://newshorn.co.za/final-year-students-to-return-to-varsity-under-level-3-free-data/ target=_blank rel="nofollow noopener noreferrer" style=color:#;>Final year students to return to varsity under level 3, free data - Mpumalanga Newshorn</a></p><p
class=cff-link-caption style=font-size:12px;>newshorn.co.za</p><span
class=cff-post-desc >Final year students and those graduating in 2020 may return to campus under level 3 lockdown. The Minister of Higher Education, Science and Innovation, Dr Blade Nzimande, said under level 3 which is s... </span></div></div><div
class=cff-post-links><a
class=cff-viewpost-facebook href=https://www.facebook.com/770557053055998_2779704835474533 title="View on Facebook" target=_blank rel="nofollow noopener noreferrer">View on Facebook</a><div
class=cff-share-container><span
class=cff-dot >&middot;</span><a
class=cff-share-link href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2779704835474533" title=Share >Share</a><p
class=cff-share-tooltip><a
href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2779704835474533' target=_blank class=cff-facebook-icon rel="noopener noreferrer"><span
class='fa fab fa-facebook-square' aria-hidden=true></span><span
class=cff-screenreader>Share on Facebook</span></a><a
href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2779704835474533' target=_blank class=cff-twitter-icon rel="noopener noreferrer"><span
class='fa fab fa-twitter' aria-hidden=true></span><span
class=cff-screenreader>Share on Twitter</span></a><a
href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2779704835474533&amp;title=under%20level%203%20which%20is%20still%20to%20be%20announced%2C%20a%20maximum%20of%2033%25%20of%20the%20students%20will%20be%20allowed%20to%20return%20to%20campuses%2C%20delivery%20sites%20and%20residences.%23newshorn%20%23OurUniversity%20...%20See%20MoreSee%20Less' target=_blank class=cff-linkedin-icon rel="noopener noreferrer"><span
class='fa fab fa-linkedin' aria-hidden=true></span><span
class=cff-screenreader>Share on Linked In</span></a><a
href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F770557053055998%2Fposts%2F2779704835474533%20-%20under%20level%203%20which%20is%20still%20to%20be%20announced%2C%20a%20maximum%20of%2033%25%20of%20the%20students%20will%20be%20allowed%20to%20return%20to%20campuses%2C%20delivery%20sites%20and%20residences.%23newshorn%20%23OurUniversity%20...%20See%20MoreSee%20Less' target=_blank class=cff-email-icon rel="noopener noreferrer"><span
class='fa fa-envelope' aria-hidden=true></span><span
class=cff-screenreader>Share by Email</span></a><span
class='fa fa-play fa-rotate-90' aria-hidden=true></span></p></div></div></div></div><div
class=cff-clear></div></div></div></aside><aside
id=supermag_ad-15 class="widget widget_supermag_ad"><h3 class="widget-title"><span>Advertise Here! 013-612-0744</span></h3><div
class=supermag-ainfo-widget><a
href=https://www.tracn4.co.za/  target=_blank ><img
class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20936'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-content/uploads/2019/07/Trac-advert-300x936.jpg alt></a></div></aside></div></div></div></div><div
class=clearfix></div><footer
id=colophon class=site-footer role=contentinfo><div
class=footer-wrapper><div
class="top-bottom wrapper"><div
id=footer-top><div
class=footer-columns><div
class="footer-sidebar acme-col-3"><aside
id=nav_menu-3 class="widget widget_nav_menu"><h3 class="widget-title"><span>MENU</span></h3><div
class=menu-primary-menu-container><ul
id=menu-primary-menu-1 class=menu><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a
href=https://newshorn.co.za/category/local-news/ >Local News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a
href=https://newshorn.co.za/category/national-news/ >National News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a
href=https://newshorn.co.za/category/world-news/ >World News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a
href=https://newshorn.co.za/category/africa-news/ >Africa News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a
href=https://newshorn.co.za/category/kruger-park-news/ >Kruger Park News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a
href=https://newshorn.co.za/category/environmental-news/ >Environmental News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-310"><a
href=https://newshorn.co.za/category/school-news/ >School News</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a
href=https://newshorn.co.za/independant-newspaper/previous-editions/ >Previous Editions</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a
href=https://newshorn.co.za/independant-newspaper/about/ >About</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a
href=https://newshorn.co.za/independant-newspaper/contact-us/ >Contact Us</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2133"><a
href=https://newshorn.co.za/independant-newspaper/south-african-school-terms-and-public-holidays-2019-2020/ >School Terms &#038; Public Holidays</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-458"><a
href=https://newshorn.co.za/independant-newspaper/login/ >Login</a><ul
class=sub-menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a
href=https://www.newshorn.co.za/wp-admin/post-new.php>Post</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a
href=https://newshorn.co.za/independant-newspaper/login/activity/ >Activity</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a
href=https://newshorn.co.za/members/ >Members</a></li></ul></li></ul></div></aside><aside
id=rss-8 class="widget widget_rss"><h3 class="widget-title"><span><a
class=rsswidget href=http://feeds.news24.com/articles/news24/TopStories/rss><img
class="lazy" class=rss-widget-icon style=border:0 width=14 height=14 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=https://www.news24.com/ >News24 &#8211; Top Stories</a></span></h3><ul><li><a
class=rsswidget href=https://www.news24.com/SouthAfrica/News/full-text-ramaphosa-unveils-hotspots-dos-and-donts-under-level-3-lockdown-20200524>News24.com | FULL TEXT | Ramaphosa unveils Covid-19 hotspots, dos and don&#039;ts under Level 3 lockdown</a> <span
class=rss-date>24/05/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/SouthAfrica/News/sa-to-move-to-level-3-but-risk-of-infections-now-even-greater-warns-ramaphosa-20200524>News24.com | SA to move to Level 3, but risk of infections now even greater, warns Ramaphosa</a> <span
class=rss-date>24/05/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/SouthAfrica/News/partial-opening-of-religious-services-is-being-considered-ramaphosa-says-20200524>News24.com | Partial opening of religious services is being considered, Ramaphosa says</a> <span
class=rss-date>24/05/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/SouthAfrica/News/coronavirus-all-the-latest-news-about-covid-19-in-south-africa-and-the-world-20200312>News24.com | WRAP | Covid-19 death toll rises to 429 as SA gears up for Level 3 lockdown</a> <span
class=rss-date>24/05/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/Analysis/first-take-a-semblance-of-normalcy-beckons-at-level-3-but-sas-biggest-problems-remain-20200524>News24.com | FIRST TAKE: A semblance of normalcy beckons at Level 3, but SA’s biggest problems remain</a> <span
class=rss-date>24/05/2020</span></li><li><a
class=rsswidget href=https://www.news24.com/SouthAfrica/News/the-science-behind-level-3-ramaphosa-lauds-diverse-and-sometimes-challenging-views-20200524>News24.com | The science behind Level 3 - Ramaphosa lauds &#039;diverse and sometimes challenging views&#039;</a> <span
class=rss-date>24/05/2020</span></li></ul></aside><aside
id=rss-13 class="widget widget_rss"><h3 class="widget-title"><span><a
class=rsswidget href=http://www.jpl.nasa.gov/multimedia/rss/news.xml><img
class="lazy" class=rss-widget-icon style=border:0 width=14 height=14 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=http://www.jpl.nasa.gov/news/ >NASA JPL</a></span></h3><ul><li><a
class=rsswidget href='https://www.jpl.nasa.gov/news/news.php?release=2020-073&#038;rn=news.xml&#038;rst=7642'>California Nebula Stars in Final Mosaic by NASA&#039;s Spitzer</a> <span
class=rss-date>17/04/2020</span></li><li><a
class=rsswidget href='https://www.jpl.nasa.gov/news/news.php?release=2020-074&#038;rn=news.xml&#038;rst=7641'>NASA Observes Earth Day With Downloadable Art</a> <span
class=rss-date>17/04/2020</span></li><li><a
class=rsswidget href='https://www.jpl.nasa.gov/news/news.php?release=2020-072&#038;rn=news.xml&#038;rst=7639'>Earth-Size, Habitable-Zone Planet Found Hidden in Early NASA Kepler Data</a> <span
class=rss-date>15/04/2020</span></li><li><a
class=rsswidget href='https://www.jpl.nasa.gov/news/news.php?release=2020-071&#038;rn=news.xml&#038;rst=7640'>Simulating Early Ocean Vents Shows Life&#039;s Building Blocks Form Under Pressure</a> <span
class=rss-date>15/04/2020</span></li></ul></aside></div><div
class="footer-sidebar acme-col-3"><aside
id=categories-4 class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><ul><li
class="cat-item cat-item-17"><a
href=https://newshorn.co.za/category/africa-news/ >Africa News</a></li><li
class="cat-item cat-item-1874"><a
href=https://newshorn.co.za/category/agritalk/ >AgriTalk</a></li><li
class="cat-item cat-item-98"><a
href=https://newshorn.co.za/category/crime/ >Crime</a></li><li
class="cat-item cat-item-42"><a
href=https://newshorn.co.za/category/entertainment/ >Entertainment</a></li><li
class="cat-item cat-item-19"><a
href=https://newshorn.co.za/category/environmental-news/ >Environmental News</a></li><li
class="cat-item cat-item-2"><a
href=https://newshorn.co.za/category/general/ >General</a></li><li
class="cat-item cat-item-49"><a
href=https://newshorn.co.za/category/government-news/ >Government News</a></li><li
class="cat-item cat-item-20"><a
href=https://newshorn.co.za/category/kruger-park-news/ >Kruger Park News</a></li><li
class="cat-item cat-item-23"><a
href=https://newshorn.co.za/category/local-news/ >Local News</a></li><li
class="cat-item cat-item-252"><a
href=https://newshorn.co.za/category/money-talk/ >Money Talk</a></li><li
class="cat-item cat-item-27"><a
href=https://newshorn.co.za/category/national-news/ >National News</a></li><li
class="cat-item cat-item-1675"><a
href=https://newshorn.co.za/category/newshorn-news/ >NewsHorn News</a></li><li
class="cat-item cat-item-573"><a
href=https://newshorn.co.za/category/politics/ title="Current party and government politics in South Africa">Politics</a></li><li
class="cat-item cat-item-21"><a
href=https://newshorn.co.za/category/school-news/ >School News</a></li><li
class="cat-item cat-item-1475"><a
href=https://newshorn.co.za/category/sport/ >Sport</a></li><li
class="cat-item cat-item-564"><a
href=https://newshorn.co.za/category/we-mean-business/ title="Showcase our paid for advertorials only.">We Mean Business</a></li><li
class="cat-item cat-item-16"><a
href=https://newshorn.co.za/category/world-news/ >World News</a></li></ul></aside><aside
id=rss-9 class="widget widget_rss"><h3 class="widget-title"><span><a
class=rsswidget href=http://feeds.24.com/articles/sport/featured/topstories/rss><img
class="lazy" class=rss-widget-icon style=border:0 width=14 height=14 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=https://www.sport24.co.za/ >News24 &#8211; Sport</a></span></h3><ul><li><a
class=rsswidget href=https://www.sport24.co.za/Cricket/zimbabwe-cricket-to-pay-non-contracted-women-players-an-allowance-20200524>Sport24.co.za | Zimbabwe Cricket to pay non-contracted women players an allowance</a> <span
class=rss-date>24/05/2020</span></li><li><a
class=rsswidget href=https://www.sport24.co.za/Soccer/ChampionsLeague/liverpool-atletico-match-linked-to-41-additional-covid-19-deaths-report-20200524>Sport24.co.za | Liverpool-Atletico match linked to &#039;41 additional&#039; Covid-19 deaths - report</a> <span
class=rss-date>24/05/2020</span></li><li><a
class=rsswidget href=https://www.sport24.co.za/Rugby/RugbyChampionship/sanzaar-planning-rugby-championship-hub-in-australia-20200524>Sport24.co.za | Sanzaar planning Rugby Championship hub in Australia?</a> <span
class=rss-date>24/05/2020</span></li><li><a
class=rsswidget href=https://www.sport24.co.za/Rugby/SuperRugby/reds-trios-departure-is-not-a-sign-of-things-to-come-20200524>Sport24.co.za | Reds trio&#039;s departure is not a sign of things to come</a> <span
class=rss-date>24/05/2020</span></li><li><a
class=rsswidget href=https://www.sport24.co.za/Soccer/International/sweet-toothed-werner-bags-hat-trick-as-leipzig-trounce-mainz-20200524>Sport24.co.za | Sweet-toothed Werner bags hat-trick as Leipzig trounce Mainz</a> <span
class=rss-date>24/05/2020</span></li><li><a
class=rsswidget href=https://www.sport24.co.za/Rugby/SuperRugby/watch-warrick-gelant-posts-emotional-goodbye-to-bulls-family-20200524>Sport24.co.za | WATCH | Warrick Gelant posts emotional goodbye to Bulls family</a> <span
class=rss-date>24/05/2020</span></li></ul></aside><aside
id=rss-15 class="widget widget_rss"><h3 class="widget-title"><span><a
class=rsswidget href=https://www.greenpeace.org/africa/en/tag/southafrica/feed/ ><img
class="lazy" class=rss-widget-icon style=border:0 width=14 height=14 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=https://www.greenpeace.org/africa/en/ >GREENPEACE</a></span></h3><ul><li><a
class=rsswidget href=https://www.greenpeace.org/africa/en/press/9245/greenpeace-africa-disgusted-by-dr-khumalos-comments-on-radio-amid-pandemic/ >Greenpeace Africa disgusted by Dr Khumalo’s comments on radio amid pandemic</a> <span
class=rss-date>02/04/2020</span></li><li><a
class=rsswidget href=https://www.greenpeace.org/africa/en/press/9221/sa-government-gazettes-approval-for-air-pollution-increases/ >SA government gazettes approval for air pollution increases</a> <span
class=rss-date>30/03/2020</span></li><li><a
class=rsswidget href=https://www.greenpeace.org/africa/en/blogs/9188/a-letter-to-the-covid-19/ >A letter to the COVID 19</a> <span
class=rss-date>25/03/2020</span></li><li><a
class=rsswidget href=https://www.greenpeace.org/africa/en/press/9164/water-is-central-to-our-humanity-greenpeace-africa/ >Water is central to our humanity – Greenpeace Africa</a> <span
class=rss-date>22/03/2020</span></li><li><a
class=rsswidget href=https://www.greenpeace.org/africa/en/press/9051/ramaphosa-waking-up-to-the-future-greenpeace-africa/ >Ramaphosa waking up to the future: Greenpeace Africa</a> <span
class=rss-date>04/03/2020</span></li><li><a
class=rsswidget href=https://www.greenpeace.org/africa/en/press/8973/anti-air-pollution-activists-released-without-charge-pending-further-investigation/ >Anti-air pollution activists released without charge pending further investigation</a> <span
class=rss-date>17/02/2020</span></li></ul></aside></div><div
class="footer-sidebar acme-col-3"><aside
id=pages-3 class="widget widget_pages"><h3 class="widget-title"><span>Pages</span></h3><ul><li
class="page_item page-item-2781"><a
href=https://newshorn.co.za/ad-special-explore-mpumalanga/ >Ad Special Explore Mpumalanga</a></li><li
class="page_item page-item-221 page_item_has_children"><a
href=https://newshorn.co.za/ >Home</a><ul
class=children><li
class="page_item page-item-224"><a
href=https://newshorn.co.za/independant-newspaper/about/ >About</a></li><li
class="page_item page-item-222 current_page_parent"><a
href=https://newshorn.co.za/independant-newspaper/blog/ >Blog</a></li><li
class="page_item page-item-223"><a
href=https://newshorn.co.za/independant-newspaper/contact-us/ >Contact Us</a></li><li
class="page_item page-item-374 page_item_has_children"><a
href=https://newshorn.co.za/independant-newspaper/login/ >Login</a><ul
class=children><li
class="page_item page-item-372"><a
href=https://newshorn.co.za/independant-newspaper/login/edit/ >Edit</a></li></ul></li><li
class="page_item page-item-277"><a
href=https://newshorn.co.za/independant-newspaper/previous-editions/ >Previous Editions</a></li><li
class="page_item page-item-2096"><a
href=https://newshorn.co.za/independant-newspaper/south-african-school-terms-and-public-holidays/ >South African School Terms and Public Holidays</a></li></ul></li></ul></aside><aside
id=rss-10 class="widget widget_rss"><h3 class="widget-title"><span><a
class=rsswidget href=http://feeds.news24.com/articles/fin24/news/rss><img
class="lazy" class=rss-widget-icon style=border:0 width=14 height=14 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=https://www.fin24.com/ >news24  &#8211; Business</a></span></h3><ul><li><a
class=rsswidget href=https://www.fin24.com/Economy/lockdown-cigarette-ban-to-remain-under-level-3-but-you-can-buy-booze-20200524>Fin24.com | Lockdown | Cigarette ban to remain under level 3, but you can buy booze</a> <span
class=rss-date>24/05/2020</span></li><li><a
class=rsswidget href=https://www.fin24.com/Opinion/opinion-covid-19-exposed-weakness-in-our-supply-chain-and-whats-at-stake-if-we-dont-protect-it-20200524-2>Fin24.com | OPINION | Covid-19 exposed weakness in our supply chain - and what&#039;s at stake if we don&#039;t protect it</a> <span
class=rss-date>24/05/2020</span></li><li><a
class=rsswidget href=https://www.fin24.com/Companies/Financial-Services/bankers-staying-home-as-south-africa-slowly-grinds-back-to-work-20200524>Fin24.com | Bankers staying home as South Africa slowly grinds back to work</a> <span
class=rss-date>24/05/2020</span></li><li><a
class=rsswidget href=https://www.fin24.com/Economy/could-a-social-impact-bond-work-to-fund-sas-covid-19-interventions-20200524>Fin24.com | Could a social impact bond work to fund SA&#039;s Covid-19 interventions?</a> <span
class=rss-date>24/05/2020</span></li><li><a
class=rsswidget href=https://www.fin24.com/Economy/masondo-should-sa-have-trade-protection-to-help-coronavirus-recovery-20200524>Fin24.com | Masondo | Should SA have trade protection to help coronavirus recovery?</a> <span
class=rss-date>24/05/2020</span></li><li><a
class=rsswidget href=https://www.fin24.com/Companies/Industrial/us-airline-delta-eyes-cape-town-route-20200522>Fin24.com | US airline Delta eyes Cape Town route</a> <span
class=rss-date>24/05/2020</span></li></ul></aside><aside
id=rss-17 class="widget widget_rss"><h3 class="widget-title"><span><a
class=rsswidget href=https://www.itweb.co.za/rss><img
class="lazy" class=rss-widget-icon style=border:0 width=14 height=14 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src=https://newshorn.co.za/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href>ITWeb | Business Technology Media Company</a></span></h3></aside></div></div></div><div
class=clearfix></div></div><div
class="wrapper footer-copyright border text-center"><p>
Copyright © Newshorn, All rights reserved. Designed by BeetleBox</p><div
class=site-info>
<a
href=https://wordpress.org/ >Proudly powered by WordPress</a>
<span
class=sep> | </span>
Theme: SuperMag by <a
href=https://www.acmethemes.com/ rel=designer>Acme Themes</a></div></div></div></footer></div><div
class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style=left:-64px;top:100px;background-color:transparent;><a
class=a2a_button_facebook href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fback-to-school-prep-underway-across-sa%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dback-to-school-prep-underway-across-sa&amp;linkname=Back%20to%20school%20prep%20underway%20across%20SA%20-%20Mpumalanga%20Newshorn" title=Facebook rel="nofollow noopener" target=_blank></a><a
class=a2a_button_twitter href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fback-to-school-prep-underway-across-sa%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dback-to-school-prep-underway-across-sa&amp;linkname=Back%20to%20school%20prep%20underway%20across%20SA%20-%20Mpumalanga%20Newshorn" title=Twitter rel="nofollow noopener" target=_blank></a><a
class=a2a_button_email href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fback-to-school-prep-underway-across-sa%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dback-to-school-prep-underway-across-sa&amp;linkname=Back%20to%20school%20prep%20underway%20across%20SA%20-%20Mpumalanga%20Newshorn" title=Email rel="nofollow noopener" target=_blank></a><a
class=a2a_button_whatsapp href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnewshorn.co.za%2Fback-to-school-prep-underway-across-sa%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dback-to-school-prep-underway-across-sa&amp;linkname=Back%20to%20school%20prep%20underway%20across%20SA%20-%20Mpumalanga%20Newshorn" title=WhatsApp rel="nofollow noopener" target=_blank></a><a
class="a2a_dd addtoany_share_save addtoany_share" href=https://www.addtoany.com/share></a></div><a
href=tel:0136120744 id=callnowbutton onclick="ga('send', 'event', 'Contact', 'Call Now Button', 'Phone');"><span>Call Now Button</span></a> <script src=https://stats.wp.com/e-202022.js async=async defer=defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'126402792',post:'7005',tz:'2',srv:'newshorn.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '126402792', '7005' ]);</script> <script>document.addEventListener("DOMContentLoaded",function() {if (typeof LazyLoad !== "undefined") {window.w3tc_lazyload=new LazyLoad(window.lazyLoadOptions)}})</script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 171/238 objects using disk
Page Caching using disk: enhanced (Requested URI contains query) 
Lazy Loading
Minified using disk

Served from: newshorn.co.za @ 2020-05-25 14:48:04 by W3 Total Cache
-->