<!DOCTYPE html><html lang="en-ZA" prefix="og: https://ogp.me/ns#">
    	<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://newshorn.co.za/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://newshorn.co.za/xmlrpc.php">
    
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>MPUMALANGA PREMIER OFFICIATES A SOD TURNING CEREMONY OF A MULTI-MILLION RAND TOURISM PROJECT IN THABA CHWEU - Mpumalanga Newshorn</title>
<meta name="description" content="Mpumalanga Premier Refilwe Mtshweni-Tsipane has officiated a sod turning ceremony to mark the construction of a multi-million rand Skywalk project in Thaba"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://newshorn.co.za/8725-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MPUMALANGA PREMIER OFFICIATES A SOD TURNING CEREMONY OF A MULTI-MILLION RAND TOURISM PROJECT IN THABA CHWEU - Mpumalanga Newshorn" />
<meta property="og:description" content="Mpumalanga Premier Refilwe Mtshweni-Tsipane has officiated a sod turning ceremony to mark the construction of a multi-million rand Skywalk project in Thaba" />
<meta property="og:url" content="https://newshorn.co.za/8725-2/" />
<meta property="og:site_name" content="Mpumalanga Newshorn" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsHorn/" />
<meta property="article:section" content="Local News" />
<meta property="og:image" content="https://newshorn.co.za/wp-content/uploads/2021/09/WhatsApp-Image-2021-09-17-at-12.22.50.jpeg" />
<meta property="og:image:secure_url" content="https://newshorn.co.za/wp-content/uploads/2021/09/WhatsApp-Image-2021-09-17-at-12.22.50.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta property="og:image:alt" content="MPUMALANGA PREMIER OFFICIATES A SOD TURNING CEREMONY OF A MULTI-MILLION RAND TOURISM PROJECT IN THABA CHWEU" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="MPUMALANGA PREMIER OFFICIATES A SOD TURNING CEREMONY OF A MULTI-MILLION RAND TOURISM PROJECT IN THABA CHWEU - Mpumalanga Newshorn" />
<meta name="twitter:description" content="Mpumalanga Premier Refilwe Mtshweni-Tsipane has officiated a sod turning ceremony to mark the construction of a multi-million rand Skywalk project in Thaba" />
<meta name="twitter:site" content="@MPNewshorn" />
<meta name="twitter:creator" content="@MPNewshorn" />
<meta name="twitter:image" content="https://newshorn.co.za/wp-content/uploads/2021/09/WhatsApp-Image-2021-09-17-at-12.22.50.jpeg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://newshorn.co.za/#organization","name":"Mpumalanga NewsHorn","url":"https://newshorn.co.za","logo":{"@type":"ImageObject","@id":"https://newshorn.co.za/#logo","url":"https://newshorn.co.za/wp-content/uploads/2019/07/Newshorn-Media-Logo-web-fill-in.jpg","caption":"Mpumalanga NewsHorn","inLanguage":"en-ZA","width":"660","height":"365"}},{"@type":"WebSite","@id":"https://newshorn.co.za/#website","url":"https://newshorn.co.za","name":"Mpumalanga NewsHorn","publisher":{"@id":"https://newshorn.co.za/#organization"},"inLanguage":"en-ZA"},{"@type":"ImageObject","@id":"https://newshorn.co.za/wp-content/uploads/2021/09/WhatsApp-Image-2021-09-17-at-12.22.50.jpeg","url":"https://newshorn.co.za/wp-content/uploads/2021/09/WhatsApp-Image-2021-09-17-at-12.22.50.jpeg","width":"1024","height":"768","inLanguage":"en-ZA"},{"@type":"Person","@id":"https://newshorn.co.za/author/tumelo/","name":"Tumelo Waga Dibakwane","url":"https://newshorn.co.za/author/tumelo/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/fdf000f03eca2b2e1fc34f8658ef884c?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/fdf000f03eca2b2e1fc34f8658ef884c?s=96&amp;r=g","caption":"Tumelo Waga Dibakwane","inLanguage":"en-ZA"},"worksFor":{"@id":"https://newshorn.co.za/#organization"}},{"@type":"WebPage","@id":"https://newshorn.co.za/8725-2/#webpage","url":"https://newshorn.co.za/8725-2/","name":"MPUMALANGA PREMIER OFFICIATES A SOD TURNING CEREMONY OF A MULTI-MILLION RAND TOURISM PROJECT IN THABA CHWEU - Mpumalanga Newshorn","datePublished":"2021-09-20T10:33:17+02:00","dateModified":"2021-09-20T10:33:17+02:00","author":{"@id":"https://newshorn.co.za/author/tumelo/"},"isPartOf":{"@id":"https://newshorn.co.za/#website"},"primaryImageOfPage":{"@id":"https://newshorn.co.za/wp-content/uploads/2021/09/WhatsApp-Image-2021-09-17-at-12.22.50.jpeg"},"inLanguage":"en-ZA"},{"@type":"BlogPosting","headline":"MPUMALANGA PREMIER OFFICIATES A SOD TURNING CEREMONY OF A MULTI-MILLION RAND TOURISM PROJECT IN THABA CHWEU","datePublished":"2021-09-20T10:33:17+02:00","dateModified":"2021-09-20T10:33:17+02:00","author":{"@id":"https://newshorn.co.za/author/tumelo/"},"publisher":{"@id":"https://newshorn.co.za/#organization"},"description":"Mpumalanga Premier Refilwe Mtshweni-Tsipane has officiated a sod turning ceremony to mark the construction of a multi-million rand Skywalk project in Thaba","name":"MPUMALANGA PREMIER OFFICIATES A SOD TURNING CEREMONY OF A MULTI-MILLION RAND TOURISM PROJECT IN THABA CHWEU","@id":"https://newshorn.co.za/8725-2/#richSnippet","isPartOf":{"@id":"https://newshorn.co.za/8725-2/#webpage"},"image":{"@id":"https://newshorn.co.za/wp-content/uploads/2021/09/WhatsApp-Image-2021-09-17-at-12.22.50.jpeg"},"inLanguage":"en-ZA","mainEntityOfPage":{"@id":"https://newshorn.co.za/8725-2/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mpumalanga Newshorn &raquo; Feed" href="https://newshorn.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mpumalanga Newshorn &raquo; Comments Feed" href="https://newshorn.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mpumalanga Newshorn &raquo; MPUMALANGA PREMIER OFFICIATES A SOD TURNING CEREMONY OF A MULTI-MILLION RAND TOURISM PROJECT IN THABA CHWEU Comments Feed" href="https://newshorn.co.za/8725-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newshorn.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sby_styles-css'  href='https://newshorn.co.za/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://newshorn.co.za/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-bxslider-css'  href='https://newshorn.co.za/wp-content/themes/supermag/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://newshorn.co.za/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-style-css'  href='https://newshorn.co.za/wp-content/themes/supermag/style.css?ver=1.4.9' type='text/css' media='all' />
<style id='supermag-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='supermag-block-front-styles-css'  href='https://newshorn.co.za/wp-content/themes/supermag/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://newshorn.co.za/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://newshorn.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://newshorn.co.za/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newshorn.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/respond/respond.min.js?ver=1.1.2' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://newshorn.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://newshorn.co.za/wp-json/wp/v2/posts/8725" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newshorn.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newshorn.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.5" />
<link rel='shortlink' href='https://newshorn.co.za/?p=8725' />
<link rel="alternate" type="application/json+oembed" href="https://newshorn.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewshorn.co.za%2F8725-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newshorn.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewshorn.co.za%2F8725-2%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.41.0" /><style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://newshorn.co.za/wp-content/uploads/2021/01/maxresdefault22.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg" sizes="32x32" />
<link rel="icon" href="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg" />
<meta name="msapplication-TileImage" content="https://newshorn.co.za/wp-content/uploads/2019/06/cropped-Newshorn-Rhino-logo-512x512-1-500x280.jpg" />
		<style type="text/css" id="wp-custom-css">
			.widget-title span {
    text-transform: uppercase;
}		</style>
		
	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-8725 single-format-standard custom-background wp-custom-logo  boxed-layout supermag-enable-box-shadow blog-large-image single-large-image center-logo-below-ainfo right-sidebar at-sticky-sidebar group-blog elementor-default elementor-kit-4804">

        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
    <div id="wp-custom-header" class="wp-custom-header"><div class="wrapper header-image-wrap"><a target = _blank href="https://www.newshorn.co.za" title="Mpumalanga Newshorn" rel="home"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20544%20174'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2019/06/Newshorn-Media-Web-Logo-544x174.jpg" width="544" height="174" alt="Mpumalanga Newshorn" /> </a></div></div>        <header id="masthead" class="site-header" role="banner">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-latest-posts float-left bn-title">Mon, Sep 20, 2021</div>                            <div class="header-latest-posts bn-wrapper float-left">
                                <div class="bn-title">
                                    Recent posts                                </div>
                                <ul class="bn">
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/8725-2/" title="MPUMALANGA PREMIER OFFICIATES A SOD TURNING CEREMONY OF A MULTI-MILLION RAND TOURISM PROJECT IN THABA CHWEU">
                                                MPUMALANGA PREMIER OFFICIATES A SOD TURNING CEREMONY OF A MULTI-MILLION RAND TOURISM PROJECT IN THABA CHWEU                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/sahpra-approves-pfizer-vaccine-for-children-aged-12-and-older/" title="SAHPRA approves Pfizer vaccine for children aged 12 and older">
                                                SAHPRA approves Pfizer vaccine for children aged 12 and older                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/rtmc-clarifies-misleading-reports-on-online-booking/" title="RTMC clarifies misleading reports on online booking">
                                                RTMC clarifies misleading reports on online booking                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/8717-2/" title="SA National Parks Week Postponed to November 2021">
                                                SA National Parks Week Postponed to November 2021                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://newshorn.co.za/a-man-suspected-to-be-behind-rape-incidents-in-nkomazi-is-arrested/" title="A MAN SUSPECTED TO BE BEHIND RAPE INCIDENTS IN NKOMAZI IS ARRESTED">
                                                A MAN SUSPECTED TO BE BEHIND RAPE INCIDENTS IN NKOMAZI IS ARRESTED                                            </a>
                                        </li>
                                                                    </ul>
                            </div> <!-- .header-latest-posts -->
                                            <div class="right-header float-right">
                                <div class="socials">
                            <a href="https://www.facebook.com/TheNewsHorn/" class="facebook" data-title="Facebook" target="_blank">
                    <span class="font-icon-social-facebook"><i class="fa fa-facebook"></i></span>
                </a>
                            <a href="https://twitter.com/MPNewshorn" class="twitter" data-title="Twitter" target="_blank">
                    <span class="font-icon-social-twitter"><i class="fa fa-twitter"></i></span>
                </a>
                            <a href="https://www.youtube.com/channel/UC8LUVA0e0KrZhKoRHNTIsyA" class="youtube" data-title="Youtube" target="_blank">
                    <span class="font-icon-social-youtube"><i class="fa fa-youtube"></i></span>
                </a>
                            <a href="https://www.instagram.com/newshorn/?hl=en" class="instagram" data-title="Instagram" target="_blank">
                    <span class="font-icon-social-instagram"><i class="fa fa-instagram"></i></span>
                </a>
                            <a href="https://za.pinterest.com/deneysn/" class="pinterest" data-title="Pinterest" target="_blank">
                    <span class="font-icon-social-pinterest"><i class="fa fa-pinterest"></i></span>
                </a>
                    </div>
                            </div>
                </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper">
                        <div class="site-branding clearfix">
                                                        <div class="clearfix"></div>
                        </div>
                    </div>
	                                    <nav id="site-navigation" class="main-navigation supermag-enable-sticky-menu clearfix" role="navigation">
                        <div class="header-main-menu wrapper clearfix">
                                                            <div class="home-icon">
                                    <a href="https://newshorn.co.za/" title="Mpumalanga Newshorn"><i class="fa fa-home"></i></a>
                                </div>
                                <div class="acmethemes-nav"><ul id="menu-primary-menu" class="menu"><li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-312"><a href="https://newshorn.co.za/category/local-news/">Local News</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="https://newshorn.co.za/category/national-news/">National News</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="https://newshorn.co.za/category/world-news/">World News</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://newshorn.co.za/category/africa-news/">Africa News</a></li>
<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://newshorn.co.za/category/kruger-park-news/">Kruger Park News</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://newshorn.co.za/category/environmental-news/">Environmental News</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://newshorn.co.za/category/school-news/">School News</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://newshorn.co.za/independant-newspaper/previous-editions/">Previous Editions</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://newshorn.co.za/independant-newspaper/about/">About</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://newshorn.co.za/independant-newspaper/contact-us/">Contact Us</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-458"><a href="https://newshorn.co.za/independant-newspaper/login/">Login</a>
<ul class="sub-menu">
	<li id="menu-item-446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a href="https://www.newshorn.co.za/wp-admin/post-new.php">Post</a></li>
	<li id="menu-item-1658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://newshorn.co.za/independant-newspaper/login/activity/">Activity</a></li>
	<li id="menu-item-1660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="https://newshorn.co.za/members/">Members</a></li>
</ul>
</li>
</ul></div><div class="random-post">                                        <a title="At last &#8211; a win for the Boks" href="https://newshorn.co.za/at-last-a-win-for-the-boks/">
                                            <i class="fa fa-random icon-menu"></i>
                                        </a>
                                        </div><a class="fa fa-search icon-menu search-icon-menu" href="#"></a><div class='menu-search-toggle'><div class='menu-search-inner'><div class="search-block">
    <form action="https://newshorn.co.za" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div></div></div>                        </div>
                        <div class="responsive-slick-menu wrapper clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
	                                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div class='breadcrumbs init-animate clearfix'><span class='breadcrumb'>You are here</span><div id='supermag-breadcrumbs' class='clearfix'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://newshorn.co.za/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://newshorn.co.za/category/local-news/" itemprop="item"><span itemprop="name">Local News</span></a><meta itemprop="position" content="2" /></li><li class="trail-item trail-end"><span><span>MPUMALANGA PREMIER OFFICIATES A SOD TURNING CEREMONY OF A MULTI-MILLION RAND TOURISM PROJECT IN THABA CHWEU</span></span></li></ul></div></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		<article id="post-8725" class="post-8725 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-newshorn-news">
	<header class="entry-header">
		<h1 class="entry-title">MPUMALANGA PREMIER OFFICIATES A SOD TURNING CEREMONY OF A MULTI-MILLION RAND TOURISM PROJECT IN THABA CHWEU</h1>
		<div class="entry-meta">
			<span class="posted-on"><a href="https://newshorn.co.za/8725-2/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published updated" datetime="2021-09-20T10:33:17+02:00">20/09/2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://newshorn.co.za/author/tumelo/"><i class="fa fa-user"></i>Tumelo Waga Dibakwane</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<!--post thumbnal options-->
			<div class="single-feat clearfix">
			<figure class="single-thumb single-thumb-full">
				<img width="660" height="365" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20660%20365'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/09/WhatsApp-Image-2021-09-17-at-12.22.50-660x365.jpeg" class="attachment-medium size-medium wp-post-image lazy" alt="" loading="lazy" />			</figure>
		</div><!-- .single-feat-->
		<div class="entry-content">
		<p>Mpumalanga Premier Refilwe Mtshweni-Tsipane has officiated a sod turning ceremony to mark the construction of a multi-million rand Skywalk project in Thaba Chweu Local Municipality. She was accompanied by MEC for Economic Development and Tourism, Mr Vusi Mkhatshwa, Thaba Chweu Executive Mayor, Cllr. Fridah Nkadimeng and Chairperson of the Mpumalanga Tourism and Parks Agency (MTPA), Mr Victor Mashego.</p>
<p>The project involves the development of a glass walkway suspended off the edge of the cliff, to give tourists a 360-degree panoramic view, and is located within the proximity of the famous Graskop Gorge. It is envisaged that three hundred (300) job opportunities will be created during the construction phase, while a hundred (100) of them will be permanent once the project is completed.</p>
<p>Premier Mtshweni-Tsipane says the event marked a significant milestone in Mpumalanga&#8217;s journey to assume the status as one of the country’s major tourism destinations through the use of natural resources. &#8220;The God’s Window Skywalk project is  an extraordinary example of how our Province can utilize its resources such as its natural beauty, scenic landscapes, well-managed national parks, culture, the arts, and what is referred to as the creative economy, in order to create a better life for our people,&#8221; the Premier explained. She added that the Provincial Government will be watching the roll-out of the project to provide support where it is necessary to ensure that it succeeds.</p>
<p>The sod turning ceremony took place in September as the country is celebrating tourism and the diverse cultures and heritage. Mtshweni-Tsipane says government’s support for the project is geared towards contributing to the growth of international and domestic tourism in the province.</p>
<p>The construction of the Skywalk Project is seen as a major boost towards Mpumalanga’s aspiration of growing the economy amid the COVID-19 pandemic. Mtshweni-Tsipane cited tourism as a sector known for its resilience to economic downturns and crises.</p>
<p>“Although the tourism sector is currently struggling due to the COVID-19 pandemic, we are working hard to turn the situation around,” says Johannes Nobunga, CEO of the Mpumalanga Tourism and Parks Agency. “We are also working to ensure that all of our ongoing tourism projects create jobs and support emerging black entrepreneurs.”</p>
<p>&nbsp;</p>
<p>“We believe that the skywalk and the activities around it will encourage visitors to Mpumalanga to add an extra day or two to their trip and explore the province further,” adds Nobunga. ”There is so much for people to experience here. Whether visitors are after adventure in the form of abseiling, river rafting, fly fishing, rock-climbing and bush walks; scenery &#8211; such as at God’s Window and Three Rondavels; the Kruger National Park’s wildlife and safari experience, which  is world-renowned and needs no introduction; culture: most notably in the shape of famous Ndebele painter, Dr Esther Mahlangu; or heritage &#8211; Mpumalanga has it all.”</p>
<p>&nbsp;</p>
<p>“As we celebrate Tourism Month, this is an opportune time to showcase what this project will bring for our tourists and, most of all, communities residing close to Blyde River Canyon Nature Reserve. This will definitely diversify the tourism product offering in Mpumalanga.</p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://newshorn.co.za/8725-2/" data-a2a-title="MPUMALANGA PREMIER OFFICIATES A SOD TURNING CEREMONY OF A MULTI-MILLION RAND TOURISM PROJECT IN THABA CHWEU"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnewshorn.co.za%2F8725-2%2F&amp;linkname=MPUMALANGA%20PREMIER%20OFFICIATES%20A%20SOD%20TURNING%20CEREMONY%20OF%20A%20MULTI-MILLION%20RAND%20TOURISM%20PROJECT%20IN%20THABA%20CHWEU" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnewshorn.co.za%2F8725-2%2F&amp;linkname=MPUMALANGA%20PREMIER%20OFFICIATES%20A%20SOD%20TURNING%20CEREMONY%20OF%20A%20MULTI-MILLION%20RAND%20TOURISM%20PROJECT%20IN%20THABA%20CHWEU" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnewshorn.co.za%2F8725-2%2F&amp;linkname=MPUMALANGA%20PREMIER%20OFFICIATES%20A%20SOD%20TURNING%20CEREMONY%20OF%20A%20MULTI-MILLION%20RAND%20TOURISM%20PROJECT%20IN%20THABA%20CHWEU" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnewshorn.co.za%2F8725-2%2F&amp;linkname=MPUMALANGA%20PREMIER%20OFFICIATES%20A%20SOD%20TURNING%20CEREMONY%20OF%20A%20MULTI-MILLION%20RAND%20TOURISM%20PROJECT%20IN%20THABA%20CHWEU" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div><!-- .entry-content -->
	<footer class="entry-footer featured-desc">
		            <div class="below-entry-meta">
				<span class="cat-links"><a class="at-cat-item-23" href="https://newshorn.co.za/category/local-news/"  rel="category tag">Local News</a>&nbsp;<a class="at-cat-item-1675" href="https://newshorn.co.za/category/newshorn-news/"  rel="category tag">NewsHorn News</a>&nbsp;</span>            </div>
				</footer><!-- .entry-footer -->
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://newshorn.co.za/sahpra-approves-pfizer-vaccine-for-children-aged-12-and-older/" rel="prev">SAHPRA approves Pfizer vaccine for children aged 12 and older</a></div></div>
	</nav><aside id="supermag_ad-14" class="widget widget_supermag_ad"><h3 class="widget-title"><span>&#8230;&#8230;&#8230;&#8230; Advertise Here!</span></h3></aside>                <h2 class="widget-title">
			        Related posts                </h2>
		                    <ul class="featured-entries-col featured-entries featured-col-posts featured-related-posts">
		                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://newshorn.co.za/sahpra-approves-pfizer-vaccine-for-children-aged-12-and-older/">
						        <img width="640" height="360" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20360'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/09/dec67c75-1d2f-4222-81f3-aa5b2acbeb2a.jpg" class="attachment-large size-large wp-post-image lazy" alt="" loading="lazy" data-srcset="https://newshorn.co.za/wp-content/uploads/2021/09/dec67c75-1d2f-4222-81f3-aa5b2acbeb2a.jpg 800w, https://newshorn.co.za/wp-content/uploads/2021/09/dec67c75-1d2f-4222-81f3-aa5b2acbeb2a-500x280.jpg 500w, https://newshorn.co.za/wp-content/uploads/2021/09/dec67c75-1d2f-4222-81f3-aa5b2acbeb2a-768x432.jpg 768w" data-sizes="(max-width: 640px) 100vw, 640px" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://newshorn.co.za/2021/09/13/">
                                        <i class="fa fa-calendar"></i>
	                                    13/09/2021                                    </a>
                                </span>
                                <span>
                                    <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                        <i class="fa fa-user"></i>
	                                    Tumelo Waga Dibakwane                                    </a>
                                </span>
                                                                    <span>
                                        <a href="https://newshorn.co.za/sahpra-approves-pfizer-vaccine-for-children-aged-12-and-older/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                
                            </div>
                            <a href="https://newshorn.co.za/sahpra-approves-pfizer-vaccine-for-children-aged-12-and-older/">
                                <h4 class="title">
							        SAHPRA approves Pfizer vaccine for children aged 12 and older                                </h4>
                            </a>
					        <div class="details">The South African Health Products Authority (SAHPRA) has given the green light for children aged 12...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-2" href="https://newshorn.co.za/category/general/"  rel="category tag">General</a>&nbsp;<a class="at-cat-item-1675" href="https://newshorn.co.za/category/newshorn-news/"  rel="category tag">NewsHorn News</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://newshorn.co.za/rtmc-clarifies-misleading-reports-on-online-booking/">
						        <img width="630" height="385" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20630%20385'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/09/hzazwovr0yslj4upv8e2.jpg" class="attachment-large size-large wp-post-image lazy" alt="" loading="lazy" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://newshorn.co.za/2021/09/09/">
                                        <i class="fa fa-calendar"></i>
	                                    09/09/2021                                    </a>
                                </span>
                                <span>
                                    <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                        <i class="fa fa-user"></i>
	                                    Tumelo Waga Dibakwane                                    </a>
                                </span>
                                                                    <span>
                                        <a href="https://newshorn.co.za/rtmc-clarifies-misleading-reports-on-online-booking/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                
                            </div>
                            <a href="https://newshorn.co.za/rtmc-clarifies-misleading-reports-on-online-booking/">
                                <h4 class="title">
							        RTMC clarifies misleading reports on online booking                                </h4>
                            </a>
					        <div class="details">The Road Traffic Management Corporation (RTMC) has noted with concern misleading reports suggesting that the government...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-1675" href="https://newshorn.co.za/category/newshorn-news/"  rel="category tag">NewsHorn News</a>&nbsp;<a class="at-cat-item-27" href="https://newshorn.co.za/category/national-news/"  rel="category tag">National News</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://newshorn.co.za/8717-2/">
						        <img width="555" height="370" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20555%20370'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/09/shutterstock_1345181792-555x370-1.jpg" class="attachment-large size-large wp-post-image lazy" alt="" loading="lazy" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://newshorn.co.za/2021/09/07/">
                                        <i class="fa fa-calendar"></i>
	                                    07/09/2021                                    </a>
                                </span>
                                <span>
                                    <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                        <i class="fa fa-user"></i>
	                                    Tumelo Waga Dibakwane                                    </a>
                                </span>
                                                                    <span>
                                        <a href="https://newshorn.co.za/8717-2/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                
                            </div>
                            <a href="https://newshorn.co.za/8717-2/">
                                <h4 class="title">
							        SA National Parks Week Postponed to November 2021                                </h4>
                            </a>
					        <div class="details">South African National Parks (SANParks), together with Total Energies and FNB will be hosting the 16th...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-19" href="https://newshorn.co.za/category/environmental-news/"  rel="category tag">Environmental News</a>&nbsp;<a class="at-cat-item-1675" href="https://newshorn.co.za/category/newshorn-news/"  rel="category tag">NewsHorn News</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                    </ul>
            <div class="clearfix"></div>
	        <div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span></span> Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/8725-2/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://newshorn.co.za/wp-login.php?redirect_to=https%3A%2F%2Fnewshorn.co.za%2F8725-2%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #comments -->		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="south-african-covid-19-banner-widget-2" class="widget widget_south-african-covid-19-banner-widget">
<div class="corona-banner">
	<div class="corona-banner-content">
		<a class="corona-banner-website-link" href="https://sacoronavirus.co.za/" rel="noopener nofollow" title="SAcoronavirus.co.za">
			<img
				class="corona-banner-website-link-img lazy"
				src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20364%2060'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/plugins/south-african-covid-19-banner//resources/images/sacovid19.png"
				alt="SAcoronavirus.co.za" width="364" height="60" border="0" />
		</a>
		<a class="corona-banner-hotline-link" href="tel:+27800029999">
			Emergency Hotline: 0800 029 999
		</a>
		<a class="corona-banner-whatsapp-link" href="https://wa.me/27600123456?text=Hi" rel="noopener nofollow">
			WhatsApp Support Line: 0600-123456
		</a>
	</div>
</div></aside><aside id="supermag_ad-17" class="widget widget_supermag_ad"><h3 class="widget-title"><span>Newshorn 229 Online!</span></h3><div class="supermag-ainfo-widget"><a href="https://newshorn.co.za/wp-content/uploads/2021/08/Newshorn-229-28-07-2021-Edition.pdf"  target="_blank" ><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/08/229-28-07-21.jpg" alt="Newshorn 229 - 30 07 2021" /></a></div></aside><aside id="supermag_posts_col-20" class="widget widget_supermag_posts_col"><div class='at-cat-color-wrap-42'><h3 class="widget-title"><span>General News</span></h3></div>                <ul class=" featured-entries-col featured-entries supermag-except-home featured-col-posts supermag-sidebar">
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://newshorn.co.za/let-us-support-our-ntshuxeko/">
                                    <img width="640" height="371" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20371'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/07/edImage-2021-07-06-at-12.59.52-827x480.jpg" class="attachment-large size-large wp-post-image lazy" alt="" loading="lazy" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://newshorn.co.za/2021/07/30/">
                                            <i class="fa fa-calendar"></i>
                                            30/07/2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                            <i class="fa fa-user"></i>
                                            Tumelo Waga Dibakwane                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://newshorn.co.za/let-us-support-our-ntshuxeko/">
                                    <h4 class="title">
                                        Let us support our Ntshuxeko                                    </h4>
                                </a>
                                <div class="details">SEVENTEEN-year old Ntshuxeko Khoza from Mkhuhlu in Bushbuckridge is a semi-finalist in the prestigious Miss Teen...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a class="at-cat-item-2" href="https://newshorn.co.za/category/general/"  rel="category tag">General</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://newshorn.co.za/nosipho-is-among-top-20-mrs-mpumalanga-2022-finalists/">
                                    <img width="640" height="366" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20366'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-30-at-08.21.49-840x480.jpeg" class="attachment-large size-large wp-post-image lazy" alt="" loading="lazy" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://newshorn.co.za/2021/07/30/">
                                            <i class="fa fa-calendar"></i>
                                            30/07/2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                            <i class="fa fa-user"></i>
                                            Tumelo Waga Dibakwane                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://newshorn.co.za/nosipho-is-among-top-20-mrs-mpumalanga-2022-finalists/">
                                    <h4 class="title">
                                        Nosipho is among Top 20 Mrs Mpumalanga 2022 finalists                                    </h4>
                                </a>
                                <div class="details">NOSIPHO Mofokeng from Ntunda in Nkomazi, Mpumalanga who describes herself as unique, strong, goal driven and...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a class="at-cat-item-1675" href="https://newshorn.co.za/category/newshorn-news/"  rel="category tag">NewsHorn News</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://newshorn.co.za/gezanis-single-is-honouring-women/">
                                    <img width="540" height="480" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20540%20480'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-content/uploads/2021/05/WhatsApp-Image-2021-05-24-at-09.10.13-540x480.jpeg" class="attachment-large size-large wp-post-image lazy" alt="" loading="lazy" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://newshorn.co.za/2021/05/28/">
                                            <i class="fa fa-calendar"></i>
                                            28/05/2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://newshorn.co.za/author/tumelo/" title="Tumelo Waga Dibakwane">
                                            <i class="fa fa-user"></i>
                                            Tumelo Waga Dibakwane                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://newshorn.co.za/gezanis-single-is-honouring-women/">
                                    <h4 class="title">
                                        Gezani’s single is honouring women                                    </h4>
                                </a>
                                <div class="details">AHEAD of his much-anticipated album, set to be released during the middle of June, singer and...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-42" href="https://newshorn.co.za/category/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a class="at-cat-item-1675" href="https://newshorn.co.za/category/newshorn-news/"  rel="category tag">NewsHorn News</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div>                </ul>
                </aside><div class='clearfix'></div><aside id="supermag_ad-18" class="widget widget_supermag_ad"><h3 class="widget-title"><span>Advertise Here! 013-612-0744</span></h3></aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer" role="contentinfo">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                    <aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title"><span>MENU</span></h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-312"><a href="https://newshorn.co.za/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="https://newshorn.co.za/category/national-news/">National News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="https://newshorn.co.za/category/world-news/">World News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://newshorn.co.za/category/africa-news/">Africa News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://newshorn.co.za/category/kruger-park-news/">Kruger Park News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://newshorn.co.za/category/environmental-news/">Environmental News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://newshorn.co.za/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://newshorn.co.za/independant-newspaper/previous-editions/">Previous Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://newshorn.co.za/independant-newspaper/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://newshorn.co.za/independant-newspaper/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-458"><a href="https://newshorn.co.za/independant-newspaper/login/">Login</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a href="https://www.newshorn.co.za/wp-admin/post-new.php">Post</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://newshorn.co.za/independant-newspaper/login/activity/">Activity</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="https://newshorn.co.za/members/">Members</a></li>
</ul>
</li>
</ul></div></aside><aside id="rss-8" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://feeds.news24.com/articles/news24/TopStories/rss"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.news24.com/news24">News24 &#8211; Top Stories</a></span></h3><ul><li><a class='rsswidget' href='https://www.news24.com/sport/Rugby/Sevens/blitzboks-cruise-to-vancouver-sevens-title-20210920'>News24.com | Blitzboks cruise to Vancouver Sevens title</a> <span class="rss-date">20/09/2021</span></li><li><a class='rsswidget' href='https://www.businessinsider.co.za/sa-cbd-distributor-checked-10-products-to-see-if-what-they-said-on-the-label-was-in-the-bottle-2021-9'>Businessinsider.co.za | SA CBD distributor tested 10 products to see if what was on the label was in the bottle – only one cut it</a> <span class="rss-date">20/09/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/news24/SouthAfrica/News/to-protect-whistleblowers-legislation-needs-to-be-expanded-thuli-madonsela-20210920'>News24.com | To protect whistleblowers, legislation needs to be expanded - Thuli Madonsela</a> <span class="rss-date">20/09/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/news24/SouthAfrica/News/cape-town-water-tariffs-will-not-be-decreased-to-pre-drought-levels-despite-overflowing-dams-20210920'>News24.com | Cape Town water tariffs will not be decreased to pre-drought levels, despite overflowing dams</a> <span class="rss-date">20/09/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/channel/TV/News/all-the-2021-emmy-winners-20210920'>News24.com | All the 2021 Emmy winners</a> <span class="rss-date">20/09/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/news24/Opinions/Letters/open-letter-we-are-concerned-about-the-direction-the-irr-is-taking-20210919'>News24.com | OPEN LETTER | &#039;We are concerned about the direction the IRR is taking&#039;</a> <span class="rss-date">20/09/2021</span></li></ul></aside><aside id="rss-13" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://www.jpl.nasa.gov/multimedia/rss/news.xml"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.jpl.nasa.gov/news/">NASA JPL</a></span></h3><ul><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-235&#038;rn=news.xml&#038;rst=7802'>3 Things We&#039;ve Learned From NASA&#039;s Mars InSight</a> <span class="rss-date">16/12/2020</span></li><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-234&#038;rn=news.xml&#038;rst=7801'>Spinoff Highlights NASA Technology Paying Dividends in the US Economy</a> <span class="rss-date">15/12/2020</span></li><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-233&#038;rn=news.xml&#038;rst=7799'>From NASA JPL&#039;s Mailroom to Mars and Beyond</a> <span class="rss-date">14/12/2020</span></li><li><a class='rsswidget' href='https://www.jpl.nasa.gov/news/news.php?release=2020-232&#038;rn=news.xml&#038;rst=7798'>NASA&#039;s Juno Spacecraft Updates Quarter-Century Jupiter Mystery</a> <span class="rss-date">11/12/2020</span></li></ul></aside>                                </div>
                                                            <div class="footer-sidebar acme-col-3">
                                    <aside id="categories-4" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3>
			<ul>
					<li class="cat-item cat-item-17"><a href="https://newshorn.co.za/category/africa-news/">Africa News</a>
</li>
	<li class="cat-item cat-item-1874"><a href="https://newshorn.co.za/category/agritalk/">AgriTalk</a>
</li>
	<li class="cat-item cat-item-2160"><a href="https://newshorn.co.za/category/covid-19-update/">COVID 19 UPDATE</a>
</li>
	<li class="cat-item cat-item-98"><a href="https://newshorn.co.za/category/crime/">Crime</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://newshorn.co.za/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://newshorn.co.za/category/environmental-news/">Environmental News</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://newshorn.co.za/category/general/">General</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://newshorn.co.za/category/government-news/">Government News</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://newshorn.co.za/category/kruger-park-news/">Kruger Park News</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://newshorn.co.za/category/local-news/">Local News</a>
</li>
	<li class="cat-item cat-item-252"><a href="https://newshorn.co.za/category/money-talk/">Money Talk</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://newshorn.co.za/category/national-news/">National News</a>
</li>
	<li class="cat-item cat-item-1675"><a href="https://newshorn.co.za/category/newshorn-news/">NewsHorn News</a>
</li>
	<li class="cat-item cat-item-573"><a href="https://newshorn.co.za/category/politics/" title="Current party and government politics in South Africa">Politics</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://newshorn.co.za/category/school-news/">School News</a>
</li>
	<li class="cat-item cat-item-1475"><a href="https://newshorn.co.za/category/sport/">Sport</a>
</li>
	<li class="cat-item cat-item-564"><a href="https://newshorn.co.za/category/we-mean-business/" title="Showcase our paid for advertorials only.">We Mean Business</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://newshorn.co.za/category/world-news/">World News</a>
</li>
			</ul>

			</aside><aside id="rss-9" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://feeds.24.com/articles/sport/featured/topstories/rss"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.news24.com/sport">News24 &#8211; Sport</a></span></h3><ul><li><a class='rsswidget' href='https://www.news24.com/sport/Rugby/Sevens/blitzboks-cruise-to-vancouver-sevens-title-20210920'>News24.com | Blitzboks cruise to Vancouver Sevens title</a> <span class="rss-date">20/09/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/Cricket/kohli-to-quit-as-bangalore-skipper-after-ipl-20210919'>News24.com | Kohli to quit as Bangalore skipper after IPL</a> <span class="rss-date">19/09/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/Golf/EuropeanTour/broberg-wins-dutch-open-after-six-years-of-hell-20210919'>News24.com | Broberg wins Dutch Open after &#039;six years of hell&#039;</a> <span class="rss-date">19/09/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/Soccer/PSL/kaizer-chiefs-boss-baxter-after-shocking-royal-am-loss-it-taints-everything-20210919'>News24.com | Kaizer Chiefs boss Baxter after shocking Royal AM loss: &#039;It taints everything&#039;</a> <span class="rss-date">19/09/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/Soccer/EnglishPremiership/wrap-premier-league-20210918-19'>News24.com | WRAP | Premier League: Ronaldo scores again as United win, Chelsea outclass Spurs</a> <span class="rss-date">19/09/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/sport/Soccer/EnglishPremiership/chelsea-outclass-spurs-as-stars-pay-tribute-to-greaves-20210919'>News24.com | Chelsea outclass Spurs as stars pay tribute to Greaves</a> <span class="rss-date">19/09/2021</span></li></ul></aside><aside id="rss-15" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://www.greenpeace.org/africa/en/tag/southafrica/feed/"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.greenpeace.org/africa/en/">GREENPEACE</a></span></h3><ul><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/49070/misguided-mike-muller/'>Misguided Mike Muller</a> <span class="rss-date">06/09/2021</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/blogs/48968/bravery-and-courage-an-activists-story/'>Bravery and courage – an activists story</a> <span class="rss-date">26/08/2021</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/blogs/14318/my-exhilarating-decade-of-thrills/'>My Exhilarating Decade of Thrills</a> <span class="rss-date">24/08/2021</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/14261/greenpeace-africa-volunteers-demand-accountability-from-united-phosphorus-limited/'>Greenpeace Africa Volunteers Demand Accountability From United Phosphorus Limited</a> <span class="rss-date">18/08/2021</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/press/14177/no-cause-for-celebration-this-womens-month-advocacy-groups-outraged/'>No Cause For Celebration this Women’s Month – Advocacy Groups  Outraged</a> <span class="rss-date">06/08/2021</span></li><li><a class='rsswidget' href='https://www.greenpeace.org/africa/en/blogs/14052/everything-you-should-know-about-single-use-plastic/'>Everything you should know about single-use plastic</a> <span class="rss-date">22/07/2021</span></li></ul></aside>                                </div>
                                                            <div class="footer-sidebar acme-col-3">
                                    <aside id="pages-3" class="widget widget_pages"><h3 class="widget-title"><span>Pages</span></h3>
			<ul>
				<li class="page_item page-item-2781"><a href="https://newshorn.co.za/ad-special-explore-mpumalanga/">Ad Special Explore Mpumalanga</a></li>
<li class="page_item page-item-221 page_item_has_children"><a href="https://newshorn.co.za/">Mpumalanga Newshorn</a>
<ul class='children'>
	<li class="page_item page-item-224"><a href="https://newshorn.co.za/independant-newspaper/about/">About</a></li>
	<li class="page_item page-item-222 current_page_parent"><a href="https://newshorn.co.za/independant-newspaper/blog/">Blog</a></li>
	<li class="page_item page-item-223"><a href="https://newshorn.co.za/independant-newspaper/contact-us/">Contact Us</a></li>
	<li class="page_item page-item-374 page_item_has_children"><a href="https://newshorn.co.za/independant-newspaper/login/">Login</a>
	<ul class='children'>
		<li class="page_item page-item-372"><a href="https://newshorn.co.za/independant-newspaper/login/edit/">Edit</a></li>
	</ul>
</li>
	<li class="page_item page-item-277"><a href="https://newshorn.co.za/independant-newspaper/previous-editions/">Previous Editions</a></li>
	<li class="page_item page-item-2096"><a href="https://newshorn.co.za/independant-newspaper/south-african-school-terms-and-public-holidays/">South African School Terms and Public Holidays</a></li>
</ul>
</li>
			</ul>

			</aside><aside id="rss-10" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://feeds.news24.com/articles/fin24/news/rss"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.news24.com/fin24">news24  &#8211; Business</a></span></h3><ul><li><a class='rsswidget' href='https://www.news24.com/fin24/Economy/bidens-vaccine-booster-and-export-plans-to-collide-at-summit-20210919'>News24.com | Biden&#039;s vaccine booster and export plans to collide at summit</a> <span class="rss-date">19/09/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Economy/russias-markets-are-booming-despite-putins-political-crackdown-20210919'>News24.com | Russia&#039;s markets are booming despite Putin&#039;s political crackdown</a> <span class="rss-date">19/09/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Companies/Agribusiness/uk-identifies-case-of-mad-cow-disease-20210919'>News24.com | UK identifies case of &#039;mad cow&#039; disease</a> <span class="rss-date">19/09/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Economy/website-blamed-by-nigeria-for-naira-fall-suspends-rate-tracking-20210919'>News24.com | Website blamed by Nigeria for naira fall suspends rate tracking</a> <span class="rss-date">19/09/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Companies/Health/bats-in-laos-caves-harbour-closest-relatives-to-covid-19-virus-20210919'>News24.com | Bats in Laos caves harbour closest relatives to Covid-19 virus</a> <span class="rss-date">19/09/2021</span></li><li><a class='rsswidget' href='https://www.news24.com/fin24/Companies/ICT/critics-warn-of-apple-google-chokepoint-repression-20210919'>News24.com | Critics warn of Apple, Google &#039;chokepoint&#039; repression</a> <span class="rss-date">19/09/2021</span></li></ul></aside><aside id="rss-17" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://www.itweb.co.za/rss"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://newshorn.co.za/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.itweb.co.za/rss">ITWeb | Business Technology Media Company</a></span></h3><ul><li><a class='rsswidget' href='https://www.itweb.co.za/content/KPNG8v8KZGJq4mwD'>GovChat to provide UN with decision-making citizen data</a> <span class="rss-date">17/09/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/KBpdgvpzdWmMLEew'>New opportunities for MSPs amid evolving threats, WFH risk</a> <span class="rss-date">17/09/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/rW1xLv593d9vRk6m'>Zynga Announces ReVamp, the First Multiplayer Social Deception Game For Snapchat</a> <span class="rss-date">17/09/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/KzQenqjVzyGqZd2r'>Musk, Bezos, Zuckerberg rated most popular entrepreneurs</a> <span class="rss-date">17/09/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/VgZeyvJoxlW7djX9'>Cajee brothers to appear virtually at Africrypt inquiry</a> <span class="rss-date">17/09/2021</span></li><li><a class='rsswidget' href='https://www.itweb.co.za/content/j5alr7QaQAL7pYQk'>Tshwane to recruit over 5 000 using electronic lottery system</a> <span class="rss-date">17/09/2021</span></li></ul></aside>                                </div>
                                                    </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="wrapper footer-copyright border text-center">
                    <p>
                                                    Copyright © Newshorn, All rights reserved. Designed by BeetleBox                                            </p>
                    <div class="site-info">
                    <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                    <span class="sep"> | </span>
                    Theme: SuperMag by <a href="https://www.acmethemes.com/" rel="designer">Acme Themes</a>                    </div><!-- .site-info -->
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    <!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<link rel='stylesheet' id='south-african-covid-19-banner-css'  href='https://newshorn.co.za/wp-content/plugins/south-african-covid-19-banner/resources/css/south-african-covid-19-banner.css?ver=0.1.1' type='text/css' media='' />
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/bxslider/js/jquery.bxslider.js?ver=4.2.5.1.2' id='jquery-bxslider-js'></script>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://newshorn.co.za/wp-content/themes/supermag/assets/js/supermag-custom.js?ver=1.4.0' id='supermag-custom-js'></script>
<script type='text/javascript' src='https://newshorn.co.za/wp-includes/js/comment-reply.min.js?ver=5.6.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://newshorn.co.za/wp-includes/js/wp-embed.min.js?ver=5.6.5' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'126402792',post:'8725',tz:'2',srv:'newshorn.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '126402792', '8725' ]);
</script>
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://newshorn.co.za/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 164/193 objects using disk
Page Caching using disk: enhanced 
Lazy Loading
Database Caching 24/38 queries in 0.077 seconds using disk

Served from: newshorn.co.za @ 2021-09-20 10:38:37 by W3 Total Cache
-->